
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 4999c67c26e0 | 3545 | f2480e69c64d2a9798ff42acb7340000b4ff0758 | Wed, 03 Nov 2021 19:03:07 GMT -->
                <script type='text/javascript' src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js"></script>
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Billionaires tax: Democrats unveil proposal aimed to help fund Biden&#x27;s plan for US budget - ABC7 Chicago</title>
                <meta data-react-helmet="true" name="description" content="Senate Democrats are unveiling a new billionaires&#x27; tax proposal to help pay for President Joe Biden&#x27;s sweeping domestic policy package."/><meta data-react-helmet="true" name="keywords" content="billionaires tax, biden spending bill, wealth tax, billionaire tax plan, biden tax, us budget, federal budget, spending bill, Joe Manchin, Kyrsten Sinema"/><meta data-react-helmet="true" name="tags" content="budget,taxes,government,democrats,joe-biden,us-world,congress"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=402259941, affiliate-data=ct=wls-smart-banner&amp;pt=302756, app-argument=https://abc7chicago.com/story/11172781"/><meta data-react-helmet="true" property="fb:app_id" content="381722608635006"/><meta data-react-helmet="true" property="fb:pages" content="165583971161"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Chicago"/><meta data-react-helmet="true" property="og:url" content="https://abc7chicago.com/11172781/"/><meta data-react-helmet="true" property="og:title" content="Democrats unveil billionaires&#x27; tax aimed to help fund Biden&#x27;s economic plan"/><meta data-react-helmet="true" property="og:description" content="However, pivotal Democratic Sen. Joe Manchin of West Virginia is panning his party&#x27;s new billionaires&#x27; tax proposal to help pay for it."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/11172807_102721-cc-ap-biden-file-img.jpeg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7chicago.com/11172781/"/><meta data-react-helmet="true" name="twitter:title" content="Democrats unveil billionaires&#x27; tax aimed to help fund Biden&#x27;s economic plan"/><meta data-react-helmet="true" name="twitter:description" content="However, pivotal Democratic Sen. Joe Manchin of West Virginia is panning his party&#x27;s new billionaires&#x27; tax proposal to help pay for it."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/11172807_102721-cc-ap-biden-file-img.jpeg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="402259941"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wls.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-10-27T12:32:00Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-10-27T18:39:13Z"/><meta data-react-helmet="true" property="article:section" content="politics"/><meta data-react-helmet="true" name="title" content="Democrats unveil billionaires&#x27; tax aimed to help fund Biden&#x27;s economic plan"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/f2480e69c64d-release-11-03-2021.3/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wls/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7chicago.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7chicago.com/feed/" title="ABC7 Chicago RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wls.news/http/abc7chicago.com/story/11172781"/><link data-react-helmet="true" rel="canonical" href="https://abc7chicago.com/billionaires-tax-biden-spending-bill-wealth-billionaire-plan/11172781/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7chicago.com/amp/billionaires-tax-biden-spending-bill-wealth-billionaire-plan/11172781/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Flood Warning</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7chicago.com/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container wls"><a class="feature-action" href="https://abc7chicago.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container wls"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7chicago.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7chicago.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7chicago.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7chicago.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7chicago.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/local/">Local News</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/i-team/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/health/">Health and COVID</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/sports/">ABC7 Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://ouramericaabc.com/equity-report/chicago">Equity Report</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/raceandculture/">Race and Culture</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago-proud/">Chicago Proud</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/about/">About ABC7 Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tag/community-journalist/">Community Journalism</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/live/">ABC7 LIVE Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://windycitylive.com">Windy City Weekend</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tag/our-chicago">Our Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/ouramerica/">Our America</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7chicago.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc7chicago.com/billionaires-tax-biden-spending-bill-wealth-billionaire-plan/11172781/","@type":"WebPage"},"headline":"Billionaires tax: Democrats unveil proposal aimed to help fund Biden's plan for US budget","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/11172807_102721-cc-ap-biden-file-img.jpeg"},"mentions":[{"name":"washington d.c.","url":"https://abc7chicago.com/place/washington-dc/","@type":"Thing"},{"name":"budget","url":"https://abc7chicago.com/tag/budget/","@type":"Thing"},{"name":"taxes","url":"https://abc7chicago.com/tag/taxes/","@type":"Thing"},{"name":"government","url":"https://abc7chicago.com/tag/government/","@type":"Thing"},{"name":"democrats","url":"https://abc7chicago.com/tag/democrats/","@type":"Thing"},{"name":"joe biden","url":"https://abc7chicago.com/tag/joe-biden/","@type":"Thing"},{"name":"u.s. & world","url":"https://abc7chicago.com/tag/us-world/","@type":"Thing"},{"name":"congress","url":"https://abc7chicago.com/tag/congress/","@type":"Thing"}],"datePublished":"2021-10-27T12:32:00.000Z","dateModified":"2021-10-27T18:38:52.000Z","author":[{"name":"By Lisa Mascaro, Aamer Madhani and Alan Fram, Associated Press","@type":"Person"}],"dateline":"WASHINGTON --","articleSection":"politics","about":{"@type":"Thing","name":"u.s. & world"},"publisher":{"name":"WLS-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WLS_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"alternativeHeadline":"Democrats unveil billionaires' tax aimed to help fund Biden's economic plan","keywords":"billionaires tax, biden spending bill, wealth tax, billionaire tax plan, biden tax, us budget, federal budget, spending bill, Joe Manchin, Kyrsten Sinema","description":"Senate Democrats are unveiling a new billionaires' tax proposal to help pay for President Joe Biden's sweeping domestic policy package.","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fbillionaires-tax-biden-spending-bill-wealth-billionaire-plan%2F11172781%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/billionaires-tax-biden-spending-bill-wealth-billionaire-plan/11172781/&amp;text=Democrats%20unveil%20billionaires%27%20tax%20aimed%20to%20help%20fund%20Biden%27s%20economic%20plan&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Democrats%20unveil%20billionaires%27%20tax%20aimed%20to%20help%20fund%20Biden%27s%20economic%20plan&amp;body=However%2C%20pivotal%20Democratic%20Sen.%20Joe%20Manchin%20of%20West%20Virginia%20is%20panning%20his%20party%27s%20new%20billionaires%27%20tax%20proposal%20to%20help%20pay%20for%20it.%20-%20https%3A//abc7chicago.com/billionaires-tax-biden-spending-bill-wealth-billionaire-plan/11172781/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/us-world/">u.s. &amp; world</a></div><h1 class="headline">Democrats unveil billionaires' tax aimed to help fund Biden's economic plan</h1><div class="originBylineContainer"><div class="global-caption ap image-caption byline"><div class="origin-logo ap origin-image byline"><span class="ap byline">AP</span></div></div><div class="ap byline">By <!-- -->Lisa Mascaro, Aamer Madhani and Alan Fram, Associated Press</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fpolitics%2Fdemocrats-unveil-billionaires-tax-to-help-fund-bidens-spending-plan%2F11172781%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/politics/democrats-unveil-billionaires-tax-to-help-fund-bidens-spending-plan/11172781/&amp;text=Democrats%20unveil%20billionaires%27%20tax%20aimed%20to%20help%20fund%20Biden%27s%20economic%20plan&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Democrats%20unveil%20billionaires%27%20tax%20aimed%20to%20help%20fund%20Biden%27s%20economic%20plan&amp;body=However%2C%20pivotal%20Democratic%20Sen.%20Joe%20Manchin%20of%20West%20Virginia%20is%20panning%20his%20party%27s%20new%20billionaires%27%20tax%20proposal%20to%20help%20pay%20for%20it.%20-%20https%3A//abc7chicago.com/politics/democrats-unveil-billionaires-tax-to-help-fund-bidens-spending-plan/11172781/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Democrats unveil billionaires&#x27; tax to help fund Biden&#x27;s spending plan"/><meta itemProp="description" content="Democrats are unveiling a new billionaires&#x27; tax proposal to help pay for President Joe Biden&#x27;s sweeping domestic policy package."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/11172807_102721-cc-ap-biden-file-img.jpeg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/102721-cc-gma-dem-spending-bill-weds-VO-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedc"/><meta itemProp="uploadDate" content="2021-10-27T12:32:08Z"/><div class="image play-btn"><div class="placeholderWrapper VideoPlayer"><img class="VideoPlayer" src="https://cdn.abcotvs.com/dip/images/11172807_102721-cc-ap-biden-file-img.jpeg?w=800&amp;r=16%3A9"/></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>Democrats unveil billionaires&#x27; tax to help fund Biden&#x27;s spending plan</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fpolitics%2Fdemocrats-unveil-billionaires-tax-to-help-fund-bidens-spending-plan%2F11172781%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/politics/democrats-unveil-billionaires-tax-to-help-fund-bidens-spending-plan/11172781/&amp;text=Democrats%20unveil%20billionaires%27%20tax%20aimed%20to%20help%20fund%20Biden%27s%20economic%20plan&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Democrats%20unveil%20billionaires%27%20tax%20aimed%20to%20help%20fund%20Biden%27s%20economic%20plan&amp;body=However%2C%20pivotal%20Democratic%20Sen.%20Joe%20Manchin%20of%20West%20Virginia%20is%20panning%20his%20party%27s%20new%20billionaires%27%20tax%20proposal%20to%20help%20pay%20for%20it.%20-%20https%3A//abc7chicago.com/politics/democrats-unveil-billionaires-tax-to-help-fund-bidens-spending-plan/11172781/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">WASHINGTON -- House Speaker Nancy Pelosi told colleagues Wednesday that Democrats are in "pretty good shape" on President Joe Biden's sweeping domestic plan, but fresh problems emerged as a pivotal Democrat panned a new billionaires' tax to help pay for the $1.75 trillion package.<br><br>Biden and Democrats are <a href="https://abc7.com/joe-biden-news-budget-reconciliation-manchin-wealth-tax-schumer-and/11166100/" target="_blank">racing to wrap up talks</a> before the president departs this week for overseas global summits, in part to show foreign leaders the U.S. is getting things done under his still-new administration.<br><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The president could visit Capitol Hill late in the day and the administration is assessing the situation "hour by hour," White House press secretary Jen Psaki said.<br><br>"We are on track now to move forward once we get an agreement," Psaki said at the White House.<br><br>The upbeat comments from the Democratic leaders on Biden's big proposal of social services and climate change programs provided fresh hopes for a deal to be announced Wednesday. But negotiations churned with new setbacks - a just-proposed tax on billionaires could be scrapped after Democratic Sen. Joe Manchin of West Virginia objected, according to a senior party aide, who requested anonymity to discuss the private talks. Manchin panned it as unfairly targeting the wealthy.<br><br>"People in the stratosphere, rather than trying to penalize, we ought to be pleased that this country is able to produce the wealth," Manchin told reporters.<br><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="Biden 'positive' on budget deal; Manchin OK with wealth tax"><meta itemprop="description" content="Sen. Joe Manchin appears to be on board with White House proposals for new taxes on billionaires and certain corporations."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/11166114_102521-cc-ap-joe-manchin-file-img.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/102521-cc-gma-biden-infrastructure-monday-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc"><meta itemprop="uploadDate" content="2021-10-25T15:46:24Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwlsresponsive,wdgotvsecondaryresponsive" data-pagename="politics/post_video/democrats-unveil-billionaires'-tax-aimed-to-help-fund-biden's-economic-plan=11172781" data-topic="u.s. & world" data-contenttype="post" data-channel="misc" data-content-id="11172781" data-display-date="1635337920" data-adunit="/wls/abc7chicago.com/web/politics" data-tag="budget,taxes,government,democrats,joe-biden,us-world,congress,washington-dc,politics" data-url="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/102521-cc-gma-biden-infrastructure-monday-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/11166114_102521-cc-ap-joe-manchin-file-img.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/11166114_102521-cc-ap-joe-manchin-file-img.jpg" data-imgalt="" data-video-id="11166130" data-station="wls" data-headline="Biden 'positive' on budget deal; Manchin OK with wealth tax" data-caption="Sen. Joe Manchin appears to be on board with White House proposals for new taxes on billionaires and certain corporations."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc7chicago.com/video/embed/?pid=11166130" frameborder="0" allowfullscreen></iframe></textarea></div><p>Sen. Joe Manchin appears to be on board with White House proposals for new taxes on billionaires and certain corporations.</p></div></div></div><br><br>Manchin said he prefers a minimum 15% flat "patriotic tax" to ensure the wealthiest Americans don't skip out on paying any taxes. "There's a patriotic duty that you should be paying something to this great country," he said.<br><br>Nevertheless, he said: "We need to move forward - the president has made that very clear - he wants to move forward and we owe it to the president to move forward."<br><br>White House officials met at the Capitol with Manchin and another key holdout Democratic Sen. Kyrsten Sinema of Arizona.<br><br>"Making progress," Sinema said as she dashed into an elevator.<br><br>The quickening pace of negotiations came as Biden pressed to have a deal in hand ahead of the global summits. There's also a Sunday deadline to approve a smaller, bipartisan roads-and-bridges infrastructure bill or risk allowing funds for routine transportation programs to expire. But that $1 trillion bill has been held up by progressive lawmakers who are refusing to give their support without the bigger Biden deal.<br><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Pelosi in a letter to colleagues called for a Thursday committee hearing to consider the packages, a typical step necessary before a vote by the full House. Her earlier remarks were conveyed during a private meeting of House Democrats.<br><br>Democrats had hoped the unveiling of the billionaires tax could help resolve the revenue side of the equation after Sinema rejected the party's earlier idea of reversing Trump-era tax breaks on corporations and the wealthy.<br><br>The new billionaires' proposal would tax the gains of those with more than $1 billion in assets or incomes of more than $100 million over three consecutive years.<br><br>It would hit the wealthiest of Americans, fewer than 800 people, starting in the 2022 tax year, requiring them pay taxes on the gains of stocks and other tradeable assets, rather than waiting until holdings are sold.<br><br>A similar billionaires' tax would be applied to non-tradeable assets, including real estate, but it would be deferred with the tax not assessed until the asset was sold, though interest would have to be paid.<br><br>Overall, the billionaires' tax rate would align with the capital gains rate, now 23.8%. Democrats have said it could raise $200 billion in revenue that could help fund Biden's package over 10 years.<br><br>"No senator wants to stand up and say, 'Gee, I think it's just fine for billionaires to pay little or no taxes for years on end,'" said Democratic Sen. Ron Wyden of Oregon, chairman of the Senate Finance Committee, helming the new effort.<br><br>Taken together, the new billionaires' proposal, coupled with a new 15% corporate minimum tax, are designed to fulfill Biden's desire for the wealthy and big business to pay their "fair share." They also fits his promise that no new taxes hit those earning less than $400,000 a year, or $450,000 for couples. Biden wants his package fully paid for without piling on debt.<br><br>"I've been talking about this for years," said Sen. Elizabeth Warren, D-Mass., who campaigned for the presidency on a wealth tax, and backs Wyden's approach. "I've even made billionaires cry over this."<br><br>While the new tax proposals had appeared agreeable to Manchin and could win over Sinema, whose support is needed in the 50-50 split Senate where Biden has no votes to spare, Republicans have derided the billionaires' tax as "harebrained," and some have suggested it would face a legal challenge.<br><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The idea of the billionaires' tax has also run into criticism from other Democrats as cumbersome or worse.<br><br>Democratic Rep. Richard Neal of Massachusetts, the chairman of the Ways and Means Committee, said he told Wyden the billionaires' tax may be more difficult to implement than the route his panel took in simply raising rates on corporations and the wealthy, undoing the 2017 tax cuts.<br><br>Under the House bill approved by Neal's panel, the top individual income tax rate would rise from 37% to 39.6%, on those earning more than $400,000 a year, or $450,000 for couples. The corporate rate would increase from 21% to 26.5%. The bill also proposes a 3% surtax on the wealthiest Americans with adjusted income beyond $5 million a year.<br><br>Together, Manchin and Sinema's objections have packed a one-two punch, throwing Biden's overall plan into flux and halving what had been a $3.5 trillion package.<br><br>That was also forcing difficult reductions, if not the outright elimination, of policy priorities - from paid family leave to child care to dental, vision and hearing aid benefits for seniors.<br><br>The once hefty climate change strategies are losing some punch, too, focusing away from punitive measures on polluters that raised objections from coal-state Manchin, in a shift toward instead rewarding clean energy incentives.<br><br>Tempers are running short as Democratic colleagues tire of the repeated objections form Manchin and Sinema.<br><br>Said Sen. Bernie Sanders, the Vermont Independent: "You got 48 out of 50 people supporting an agenda that works for the American people."<br><br>___<br><br><i>Associated Press writers Farnoush Amiri, Darlene Superville and Colleen Long contributed to this report.</i> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc7chicago.com%2Fpolitics%2Fdemocrats-unveil-billionaires-tax-to-help-fund-bidens-spending-plan%2F11172781%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent" hidden></div>
        <div id="tashl" data-content="Democrats unveil billionaires' tax to help fund Biden's spending plan" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/politics/">politics</a><a class="button" href="/place/washington-dc/">washington d.c.</a><a class="button" href="/tag/budget/">budget</a><a class="button" href="/tag/taxes/">taxes</a><a class="button" href="/tag/government/">government</a><a class="button" href="/tag/democrats/">democrats</a><a class="button" href="/tag/joe-biden/">joe biden</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a><a class="button" href="/tag/congress/">congress</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fpolitics%2Fdemocrats-unveil-billionaires-tax-to-help-fund-bidens-spending-plan%2F11172781%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/politics/democrats-unveil-billionaires-tax-to-help-fund-bidens-spending-plan/11172781/&amp;text=Democrats%20unveil%20billionaires%27%20tax%20aimed%20to%20help%20fund%20Biden%27s%20economic%20plan&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Democrats%20unveil%20billionaires%27%20tax%20aimed%20to%20help%20fund%20Biden%27s%20economic%20plan&amp;body=However%2C%20pivotal%20Democratic%20Sen.%20Joe%20Manchin%20of%20West%20Virginia%20is%20panning%20his%20party%27s%20new%20billionaires%27%20tax%20proposal%20to%20help%20pay%20for%20it.%20-%20https%3A//abc7chicago.com/politics/democrats-unveil-billionaires-tax-to-help-fund-bidens-spending-plan/11172781/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2021 by The Associated Press. All Rights Reserved.</div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-a"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper adRectangle-pos-medium" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-b"></div></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>U.S. &amp; WORLD</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/scotus-gun-laws-rights-case-restrictions-on-firearms-supreme-court/11194482/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11194456_110321-ktrk-scotus-gun-laws.png" data-imgalt="The Supreme Court hears arguments over a restrictive New York gun permitting law." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/11194456_110321-ktrk-scotus-gun-laws.png"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Supreme Court seems ready to strike down New York gun law</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/tom-hanks-kimmel-finch-blue-origin-jeff-bezos/11194652/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11194679_110321-cc-hanks-kimmel-img.jpg" data-imgalt="Tom Hanks describes shooting his new film &quot;Finch&quot; on Tuesday&#x27;s episode of &quot;Jimmy Kimmel Live!&quot;" data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/11194679_110321-cc-hanks-kimmel-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Why Tom Hanks turned down Jeff Bezos&#x27; offer to go to space</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/henry-ruggs-iii-las-vegas-raiders-dui-crash-car-on-fire/11194449/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11194460_110321-wabc-ap-ruggs-crash-img.jpg" data-imgalt="Former Raiders wide receiver Henry Ruggs III was driving at more than 150 mph with a blood-alcohol content twice Nevada&#x27;s legal limit before his sports car slammed into the rear of a vehicle that burned, killing a 23-year-old woman, a prosecutor said Wednesday." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11194460_110321-wabc-ap-ruggs-crash-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Ex-Raiders WR Ruggs was driving 156 mph before crash: Prosecutors</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/ford-f-100-electric-vehicle-eluminator-f100-ev-truck-concept-vehicles/11194145/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11194628_110321-kgo-ford-concept-f100-img.jpg" data-imgalt="Ford has unveiled a concept truck with an all-electric engine housed in the classic 1978 F-100." data-topic="technology" data-dynamic="https://cdn.abcotvs.com/dip/images/11194628_110321-kgo-ford-concept-f100-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Ford unveils all-electric F-100 Eluminator concept truck</div><time class="meta lastmodified"> </time></a></div></div></div></section><div class="placeholderWrapper" style="min-height:225px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/heather-mack-boyfriend-sheila-von-wiese-mack-bali/11193440/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11194399_110321-wls-diane-mack-latest-1130a-vid.jpg" data-imgalt="Oak Park woman Heather Mack, who was convicted of killing her mother and stuffing the body in a suitcase, was arrested upon her arrival in Chicago Wednesday." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11194399_110321-wls-diane-mack-latest-1130a-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Heather Mack arrested at O&#x27;Hare, facing federal charges</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/chicago-shooting-police-officer-shot-off-duty-killed/11193376/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11194419_110321-wls-rivera-cpd-shoot-strngr-11a-vid.jpg" data-imgalt="A somber procession for the fallen officer was held early Wednesday morning, as his body was taken from the hospital to the medical examiner&#x27;s office." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11194419_110321-wls-rivera-cpd-shoot-strngr-11a-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Chicago police officer fatally shoots husband, also CPD: sources</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/kyle-rittenhouse-trial-shooting-kenosha-wisconsin-video/11193501/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11187501_110121-wls-rittenhouse-trial-diane-strngr5a-vid.jpg" data-imgalt="" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11187501_110121-wls-rittenhouse-trial-diane-strngr5a-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">LIVE: Kyle Rittenhouse trial continues </div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/leon-rogers-dj-sundance-facebook-pages-hacked/11192184/"><div class="headline">Chicago radio hosts say social media was hacked, fans&#x27; money stolen</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/missing-chicago-man-person-illinois-south-side/11194507/"><div class="headline">Man missing after parking his car at 31st Street Beach</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/luis-arroyo-guilty-rep-illinois-rep/11194471/"><div class="headline">Ex-Rep. Luis Arroyo pleads guilty in bribery case</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/illinois-covid-testing-cases-test/11194293/"><div class="headline">IL reports 1,746 COVID cases, 41 deaths</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/vaccine-mandate-joe-biden-covid-osha-occupational-safety-hazard-mandates/11194403/"><div class="headline">Biden advances sweeping new COVID mandates for private sector</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/election-results-2021-michelle-wu-boston-mayoral-race-barrington/11194026/"><div class="headline">Michelle Wu Boston mayor: Barrington native 1st woman in top job</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/st-agathas-parish-chicago-priest-daniel-mccormack/11193804/"><div class="headline">Former Chicago priest, convicted child molester released from custody</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/aaron-rodgers-covid-positive-green-bay-packers-vaccinated-backup/11194137/"><div class="headline">Packers QB Aaron Rodgers tests positive for COVID-19: ESPN</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/rust-movie-armorer-alec-baldwin-shooting-hannah-gutierrez-reed/11193716/"><div class="headline">Attorney says &#x27;sabotage&#x27; possibly to blame in fatal &#x27;Rust&#x27; shooting</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper adRectangle-follow-ad" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div lpos="footer_logo"><a href="https://abc7chicago.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago" width="195" height="48.750"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7chicago.com/">Home</a></li><li><a href="https://abc7chicago.com/weather/">AccuWeather</a></li><li><a href="https://abc7chicago.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a><a href="https://abc7chicago.com/western-suburbs/">West Suburbs</a><a href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a><a href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/watch/">Watch</a><a href="https://abc7chicago.com/apps/">Apps</a><a href="https://abc7chicago.com/local/">Local News</a><a href="https://abc7chicago.com/us-world/">U.S. &amp; World</a><a href="https://abc7chicago.com/i-team/">I-Team</a><a href="https://abc7chicago.com/politics/">Politics</a><a href="https://abc7chicago.com/entertainment/">Entertainment</a><a href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/about/">About ABC7 Chicago</a><a href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7chicago.com/tag/community-journalist/">Community Journalism</a><a href="https://abc7chicago.com/tvlistings/">TV Listings</a><a href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a><a href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/live/">ABC7 LIVE Newscasts</a><a href="https://windycitylive.com">Windy City Weekend</a><a href="https://abc7chicago.com/tag/our-chicago">Our Chicago</a><a href="https://abc7chicago.com/ouramerica/">Our America</a></ul></li><li><a href="https://abc7chicago.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div lpos="footer_logo"><a href="https://abc7chicago.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago" width="195" height="48.750"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7chicago.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7chicago.com/">Home</a><a href="https://abc7chicago.com/weather/">Weather</a><a href="https://abc7chicago.com/traffic/">Traffic</a><a href="https://abc7chicago.com/watch/">Watch</a><a href="https://abc7chicago.com/photos/">Photos</a><a href="https://abc7chicago.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a><a href="https://abc7chicago.com/western-suburbs/">West Suburbs</a><a href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a><a href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7chicago.com/local/">Local News</a><a href="https://abc7chicago.com/us-world/">U.S. &amp; World</a><a href="https://abc7chicago.com/i-team/">I-Team</a><a href="https://abc7chicago.com/politics/">Politics</a><a href="https://abc7chicago.com/entertainment/">Entertainment</a><a href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a></div><div class="footer-sections-group"><a href="https://abc7chicago.com/about/">About ABC7 Chicago</a><a href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7chicago.com/tag/community-journalist/">Community Journalism</a><a href="https://abc7chicago.com/tvlistings/">TV Listings</a><a href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a><a href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv">Public Inspection File</a></li><li><a href="https://abc7chicago.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv" target="_blank">Public Inspection File</a><a href="https://abc7chicago.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., WLS-TV Chicago.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '120854971962341');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=120854971962341&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/f2480e69c64d-release-11-03-2021.3/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/f2480e69c64d-release-11-03-2021.3/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/f2480e69c64d-release-11-03-2021.3/client/story.js"></script>
            </body>
        </html>
    