        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | f91fdae3280b | 1933 | 639594e3c1b3c2125cee33852d069a632015cda9 | Thu, 14 Mar 2019 19:43:56 GMT -->
                <title data-react-helmet="true">Olivia Jade x Sephora collaboration pulled from shelves amid college admissions scandal | abc7chicago.com</title>
                <meta data-react-helmet="true" name="description" content="Sephora is cutting ties with Olivia Jade following accusations that her parents, Lori Loughlin and Mossimo Giannulli, paid $500,000 as part of a larger college admissions scheme."/><meta data-react-helmet="true" name="keywords" content="olivia jade x sephora collection bronze &amp; illuminate palette, lori loughlin, Mossimo Giannulli, Sephora, Olivia Jade Giannulli, Operation Varsity Blues ="/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=402259941, affiliate-data=ct=kabc-smart-banner&amp;pt=302756, app-argument=https://abc7chicago.com/"/><meta data-react-helmet="true" property="fb:app_id" content="381722608635006"/><meta data-react-helmet="true" property="fb:pages" content="165583971161"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Chicago"/><meta data-react-helmet="true" property="og:url" content="https://abc7chicago.com/5192737"/><meta data-react-helmet="true" property="og:title" content="Sephora cuts ties with Lori Loughlin&#x27;s daughter Olivia Jade amid college admissions scandal"/><meta data-react-helmet="true" property="og:description" content="Sephora is cutting ties with Olivia Jade following accusations that her parents, Lori Loughlin and Mossimo Giannulli, paid $500,000 as part of a larger college admissions scheme."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5192806_031419-cc-ap-olivia-jade-img.jpg"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7chicago.com/5192737"/><meta data-react-helmet="true" name="twitter:title" content="Sephora cuts ties with Lori Loughlin&#x27;s daughter Olivia Jade amid college admissions scandal"/><meta data-react-helmet="true" name="twitter:description" content="Sephora is cutting ties with Olivia Jade following accusations that her parents, Lori Loughlin and Mossimo Giannulli, paid $500,000 as part of a larger college admissions scheme."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5192806_031419-cc-ap-olivia-jade-img.jpg"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="402259941"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wls.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-03-14T19:13:07.000Z"/><meta data-react-helmet="true" name="title" content="Sephora cuts ties with Lori Loughlin&#x27;s daughter Olivia Jade amid college admissions scandal"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta http-equiv="refresh" content="1200" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                
                <link href="https://cdns.abclocal.go.com" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/639594e3c1b3-1.0.401/client/css/abcotv.css" /><link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/639594e3c1b3-1.0.401/client/css/story.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdns.abclocal.go.com/assets/news/wls/images/logos/favicon.ico"/><link data-react-helmet="true" rel="alternate" href="//abc7chicago.com/feed/" title="ABC7 Chicago RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wls.news/http/abc7chicago.com/"/><link data-react-helmet="true" rel="manifest" href="//abc7chicago.com/manifest.json"/><link data-react-helmet="true" rel="canonical" href="https://abc7chicago.com/business/sephora-cuts-ties-with-lori-loughlins-daughter-amid-admissions-scandal/5192737/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7chicago.com/amp/business/sephora-cuts-ties-with-lori-loughlins-daughter-amid-admissions-scandal/5192737/"/>
            </head>
            <body>
                <div id="abcotv"><div id="espn-analytics" data-reactroot=""><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>LIVE RADAR: &#x27;Bomb cyclone&#x27; brings high winds, storms to Chicago area</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="button" href="/weather/live-radar-bomb-cyclone-brings-high-winds-storms-to-chicago-area/5192262/">Full Story</a></div></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Gambino mob boss Frank Cali gunned down in NY gangland hit</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="button" href="/gambino-mob-boss-frank-cali-gunned-down-in-ny-gangland-hit/5192110/">Full Story</a></div></div></li><li class="breaking-news-story 2 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>WEATHER RADAR: Track the storm with LIVE Doppler 7 MAX</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="button" href="/weather/doppler/chicago-and-collar-counties/">Full Story</a></div></div></li><li class="breaking-news-story 3 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Flood Warning</span></div></div><div class="breaking-news-button"><a class="button" href="/weather/alerts/">Full Story</a></div></li><li class="breaking-news-story 4 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Flood Watch</span></div></div><div class="breaking-news-button"><a class="button" href="/weather/alerts/">Full Story</a></div></li><li class="breaking-news-story 5 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Severe Thunderstorm Warning</span></div></div><div class="breaking-news-button"><a class="button" href="/weather/alerts/">Full Story</a></div></li><li class="breaking-news-story 6 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Tornado Watch</span></div></div><div class="breaking-news-button"><a class="button" href="/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li><li></li><li></li><li></li><li></li><li></li></ul></div></section><section class="nav"><header class="feature-container wls"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search" action="/search/?query=" method="get"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a href="/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a href="/northern-suburbs/">North Suburbs</a></span><span><a href="/western-suburbs/">West Suburbs</a></span><span><a href="/southern-suburbs/">South Suburbs</a></span><span><a href="/nw-indiana/">NW Indiana</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div><div class="feature-weather-container weather-mobile"><a href="/weather/"><span class="feature-degrees"></span><div class="feature-weather icon-weather_"></div></a></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search" action="/search/?query=" method="get"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/video/" data-clink="**Filler**"><span class="subnav-video"></span>Video</a><a class="subnav-main-btn" href="/photos/" data-clink="**Filler**"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a href="/northern-suburbs/">North Suburbs</a></span><span><a href="/western-suburbs/">West Suburbs</a></span><span><a href="/southern-suburbs/">South Suburbs</a></span><span><a href="/nw-indiana/">NW Indiana</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a href="/weather/">Weather</a></span><span><a href="/traffic/">Traffic</a></span><span><a href="/us-world/">U.S. &amp; World</a></span><span><a href="/i-team/">I-Team</a></span><span><a href="/politics/">Politics</a></span><span><a href="/entertainment/">Entertainment</a></span><span><a href="/consumer-biz/">Consumer &amp; Business</a></span><span><a href="/health/">Health</a></span></div><div class="nav-sections-categories-2"><span><a href="/weather/">Weather</a></span><span><a href="/sports/">ABC7 Sports</a></span><span><a href="/hungryhound/">Hungry Hound</a></span><span><a href="https://abc7chicago.com/localish/">Localish</a></span><span><a href="https://abc7chicago.com/things-to-do/">Events &amp; Things To Do</a></span><span><a href="/weathersketchers/">Weather Sketchers</a></span><span><a href="/weather/cams/">Web Cameras</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/about/">About ABC7 Chicago</a></span><span><a href="/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a href="/community/">Chicago Proud</a></span><span><a href="/tvlistings/">TV Listings</a></span><span><a href="/jobs/">ABC7 Jobs - Internships</a></span><span><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/live/">ABC7 LIVE Newscasts</a></span><span><a href="http://windycitylive.com">Windy City Live</a></span><span><a href="/tag/newsviews">Newsviews</a></span><span><a href="/tag/specials/">ABC7 Specials</a></span><span><a href="http://abc7chicago.com/190north/">190 North</a></span><span><a href="http://livewellnetwork.com/">Live Well Network</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" data-clink="**Filler**"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" data-clink="**Filler**"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" data-clink="**Filler**"></a><a class="follow-btn follow-btn--email" href="/newsletters" data-clink="**Filler**"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div class="ad-container"><div class="ad responsive-ad ad-banner" ></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2F5192737" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/5192737&amp;text=Sephora%20cuts%20ties%20with%20Lori%20Loughlin%27s%20daughter%20Olivia%20Jade%20amid%20college%20admissions%20scandal&amp;via=abc7chicago&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Sephora%20cuts%20ties%20with%20Lori%20Loughlin%27s%20daughter%20Olivia%20Jade%20amid%20college%20admissions%20scandal&amp;body=Sephora%20is%20cutting%20ties%20with%20Olivia%20Jade%20following%20accusations%20that%20her%20parents%2C%20Lori%20Loughlin%20and%20Mossimo%20Giannulli%2C%20paid%20%24500%2C000%20as%20part%20of%20a%20larger%20college%20admissions%20scheme.%20-%20https%3A//abc7chicago.com/5192737"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/operation-varsity-blues">Operation Varsity Blues</a></div><h1 class="headline">Sephora cuts ties with Lori Loughlin&#x27;s daughter Olivia Jade amid college admissions scandal</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2F5192737" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/5192737&amp;text=Sephora%20cuts%20ties%20with%20Lori%20Loughlin%27s%20daughter%20Olivia%20Jade%20amid%20college%20admissions%20scandal&amp;via=abc7chicago&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Sephora%20cuts%20ties%20with%20Lori%20Loughlin%27s%20daughter%20Olivia%20Jade%20amid%20college%20admissions%20scandal&amp;body=Sephora%20is%20cutting%20ties%20with%20Olivia%20Jade%20following%20accusations%20that%20her%20parents%2C%20Lori%20Loughlin%20and%20Mossimo%20Giannulli%2C%20paid%20%24500%2C000%20as%20part%20of%20a%20larger%20college%20admissions%20scheme.%20-%20https%3A//abc7chicago.com/5192737"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div itemProp="video" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Lori Loughlin, Felicity Huffman among those implicated in college admission scandal"/><meta itemProp="description"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5192806_031419-cc-ap-olivia-jade-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/031419-cc-n1-varsity-blues-wed-pm-vid.m3u8?ad._v=2&amp;ad=creativeContent_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate"/><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-url="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/031419-cc-n1-varsity-blues-wed-pm-vid.m3u8?ad._v=2&amp;ad=creativeContent_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/5192806_031419-cc-ap-olivia-jade-img.jpg" data-video-id="5192895" data-station="wls" data-headline="Lori Loughlin, Felicity Huffman among those implicated in college admission scandal" data-caption="Actresses Lori Loughlin and Felicity Huffman among those implicated in a wide-ranging college admission scandal." data-rsid="wdgotvwlsresponsive" data-pagename="business/post_video/sephora-cuts-ties-with-lori-loughlin&#x27;s-daughter-olivia-jade-amid-college-admissions-scandal=5192737" data-topic="Operation Varsity Blues" data-contenttype="post" data-channel="misc" data-content-id="5192737" data-gpt="false"></div></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" spellcheck="false" readonly="">&lt;iframe width=&quot;476&quot; height=&quot;267&quot; src=&quot;https://abc7chicago.com/video/embed/?pid=5192895&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;</textarea></div><p>Actresses Lori Loughlin and Felicity Huffman among those implicated in a wide-ranging college admission scandal.</p></div></div></div></section><div class="story-body-wrapper post"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2F5192737" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/5192737&amp;text=Sephora%20cuts%20ties%20with%20Lori%20Loughlin%27s%20daughter%20Olivia%20Jade%20amid%20college%20admissions%20scandal&amp;via=abc7chicago&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Sephora%20cuts%20ties%20with%20Lori%20Loughlin%27s%20daughter%20Olivia%20Jade%20amid%20college%20admissions%20scandal&amp;body=Sephora%20is%20cutting%20ties%20with%20Olivia%20Jade%20following%20accusations%20that%20her%20parents%2C%20Lori%20Loughlin%20and%20Mossimo%20Giannulli%2C%20paid%20%24500%2C000%20as%20part%20of%20a%20larger%20college%20admissions%20scheme.%20-%20https%3A//abc7chicago.com/5192737"><span class="text-callout">Email</span></a></li></ul></div><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption wls image-caption byline"><div class="origin-logo wls origin-image byline"><span class="wls byline">wls</span></div></div><div class="wls byline"></div></div><time class="meta lastmodified"> </time><div class="body-text">LOS ANGELES -- Sephora has ended its business relationship with Lori Loughlin's daughter following accusations that Loughlin and her husband <a href="https://abc7.com/alleged-college-admissions-scam-students-file-class-action/5186103/">paid bribes to gain their daughters' college admissions</a>. <br>  <br> Loughlin's 19-year-old daughter Olivia Jade Giannulli launched a branded makeup palette with Sephora in December. Giannulli is a well-known influencer who boasts more than 1.4 million Instagram followers and has a sizable audience on her beauty- and lifestyle-focused YouTube channel. <br>  <div class="adRectangle-pos-small-inline" data-set="adAppend"></div>  <br> "After careful review of recent developments, we have made the decision to end the Sephora Collection partnership with Olivia Jade, effective immediately," Sephora said in a statement to ABC News. The palette is <a href="https://www.sephora.com/search?keyword=sephora%20collection%20-%20olivia%20jade%20x%20sephora%20collection%20bronze%20%26%20illuminate%20palette">no longer available for purchase</a> on the retailer's website. <br>  <br>  <div class="shortcode-container"><div class="instagramWrapper"><iframe src="https://www.instagram.com/p/Bpsc0rlna6p/embed/" frameborder="0" scrolling="no" allowtransparency="true"></iframe></div></div>  <br>  <br> Loughlin, her husband Mossimo Giannulli and actress Felicity Huffman are among the list of dozens charged in connection with the scheme. Federal prosecutors said parents paid admissions consultant William "Rick" Singer millions of dollars to bribe their children's way into college. <br>  <br> Some of the payouts went to coaches and administrators to falsely make their children look like star athletes, and Singer also hired ringers to take college entrance exams for students and paid off insiders at testing centers to correct students' answers, authorities said. <br>  <div class="adRectangle-pos-small-inline" data-set="adAppend"></div>  <br> Singer, the founder of the Edge College & Career Network of Newport Beach, California, pleaded guilty Tuesday. <br>  <br> <a href="https://abc7.com/operation-varsity-blues-whats-happened-so-far/5189708/"><b>Operation Varsity Blues: How the alleged college admissions scam has unfolded</b></a> <br>  <div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="name" content="TIMELINE: Operation Varsity Blues"><meta itemprop="description" content="TIMELINE: Operation Varsity Blues"><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5189650_huffmantn.jpg"><meta itemprop="contentURL" content="http://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/031319-dd-dunn-college-scam-admissions-timeline-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1"><meta itemprop="uploadDate" content="2019-03-14"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwlsresponsive" data-pagename="business/post_video/sephora-cuts-ties-with-lori-loughlin's-daughter-olivia-jade-amid-college-admissions-scandal=5192737" data-topic="Operation Varsity Blues" data-contenttype="post" data-channel="misc" data-content-id="5192737" data-gpt="false" data-url="http://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/031319-dd-dunn-college-scam-admissions-timeline-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/5189650_huffmantn.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/5189650_huffmantn.jpg" data-imgalt="" data-video-id="5189814" data-station="wls" data-headline="TIMELINE: Operation Varsity Blues" data-caption="TIMELINE: Operation Varsity Blues"></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc7chicago.com/video/embed/?pid=5189814" frameborder="0" allowfullscreen></iframe></textarea></div><p>TIMELINE: Operation Varsity Blues</p></div></div></div>  <br>  <br> <i>The Associated Press contributed to this report.</i> <div class="report-typo">
            <a target="_blank" href="/extras/reporttypo?url=https://abc7chicago.com/business/sephora-cuts-ties-with-lori-loughlins-daughter-amid-admissions-scandal/5192737/">Report a Typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/business">business</a><a class="button" href="/tag/celebrity">celebrity</a><a class="button" href="/tag/operation-varsity-blues">operation varsity blues</a><a class="button" href="/tag/lifestyle">lifestyle</a><a class="button" href="/tag/retail">retail</a><a class="button" href="/tag/fraud">fraud</a></div></div><div class="meta"></div></section><div class="outbrainArticle"><section id="outbrain-youmightlike" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_2" data-src="https://abc7chicago.com/business/sephora-cuts-ties-with-lori-loughlins-daughter-amid-admissions-scandal/5192737/" data-ob-template="abclocal"></div></div></div></section><section id="outbrain-morefrom" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://abc7chicago.com/business/sephora-cuts-ties-with-lori-loughlins-daughter-amid-admissions-scandal/5192737/" data-ob-template="abclocal"></div></div></div></section></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2F5192737" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/5192737&amp;text=Sephora%20cuts%20ties%20with%20Lori%20Loughlin%27s%20daughter%20Olivia%20Jade%20amid%20college%20admissions%20scandal&amp;via=abc7chicago&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Sephora%20cuts%20ties%20with%20Lori%20Loughlin%27s%20daughter%20Olivia%20Jade%20amid%20college%20admissions%20scandal&amp;body=Sephora%20is%20cutting%20ties%20with%20Olivia%20Jade%20following%20accusations%20that%20her%20parents%2C%20Lori%20Loughlin%20and%20Mossimo%20Giannulli%2C%20paid%20%24500%2C000%20as%20part%20of%20a%20larger%20college%20admissions%20scheme.%20-%20https%3A//abc7chicago.com/5192737"><span class="text-callout">Email</span></a></li></ul></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="ad-container adRectangle-pos-medium"><div class="ad responsive-ad ad-rectangle ad-halfpage adRectangle-pos-medium" ></div></div><section id="outbrain-sidebar" class="inner outbrainSidebarTwoCol"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="SB_1" data-src="https://abc7chicago.com/business/sephora-cuts-ties-with-lori-loughlins-daughter-amid-admissions-scandal/5192737/" data-ob-template="abclocal"></div></div></div></section><section class="featuredTag headlines-list inner"><div class="section-header"><div>OPERATION VARSITY BLUES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a href="/alleged-college-admissions-scam-students-file-class-action/5186103/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5186087_031219-wabc-college-cheating-scandal-actresses-img.jpg" data-imgalt="Here&#x27;s the latest on the largest college admissions scam ever prosecuted in the U.S." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5186087_031219-wabc-college-cheating-scandal-actresses-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5186087_031219-wabc-college-cheating-scandal-actresses-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Alleged college admissions scam: Students file class-action</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a href="/ringleader-in-college-scandal-irritated-others-hes-shady/5190444/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5190474_031319-cc-ap-rick-singer-img.jpg" data-imgalt="ABC News&#x27; Dan Abrams discusses the legal implications of Operation Varsity Blues, the college admissions scandal that has roiled the nation." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5190474_031319-cc-ap-rick-singer-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5190474_031319-cc-ap-rick-singer-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Ringleader in college scandal irritated others: &#x27;He&#x27;s shady&#x27;</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a href="/operation-varsity-blues-whats-happened-so-far/5189708/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5189650_huffmantn.jpg" data-imgalt="TIMELINE: Operation Varsity Blues" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5189650_huffmantn.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5189650_huffmantn.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Operation Varsity Blues: What&#x27;s happened so far</div><time class="meta lastmodified"> </time></a></div></div></div></section><section><div class="hl-loader inner" id="story-page" data-fallback="topic two-col headlines-list" data-link="https://abc7chicago.com/business/sephora-cuts-ties-with-lori-loughlins-daughter-amid-admissions-scandal/5192737/"></div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a href="/weather/live-radar-bomb-cyclone-brings-high-winds-storms-to-chicago-area/5192262/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5192379_031419-wls-chicago-radar-img.JPG" data-imgalt="" data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/5192379_031419-wls-chicago-radar-img.JPG"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5192379_031419-wls-chicago-radar-img.JPG?w=630&amp;r=16%3A9"/></div><div class="headline">LIVE RADAR: &#x27;Bomb cyclone&#x27; brings high winds, storms to Chicago area</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a href="/gambino-mob-boss-frank-cali-gunned-down-in-ny-gangland-hit/5192110/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5192447_031419-wls-mob-boss-spoton-vid.jpg" data-imgalt="The torrent of gunfire that took down Francesco &quot;Franky Boy&quot; Cali was the first major mob hit within New York City&#x27;s five ruling Mafia families in more than three decades." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5192447_031419-wls-mob-boss-spoton-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5192447_031419-wls-mob-boss-spoton-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Gambino mob boss Frank Cali gunned down in NY gangland hit</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a href="/politics/senate-rejects-trump-border-emergency-as-republicans-defect/5192865/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5151110_022219-kgo-ap-trump-img.jpg" data-imgalt="The Republican-controlled Senate has voted to terminate President Donald Trump&#x27;s declaration of a national emergency at the U.S.-Mexico border." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/5151110_022219-kgo-ap-trump-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5151110_022219-kgo-ap-trump-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Senate rejects Trump border emergency as Republicans defect</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a href="/teen-shot-in-head-in-englewood/5192858/"><div class="headline">Teen shot in head in Englewood</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a href="/weather/chicago-accuweather-wind-advisory-thunderstorms-thursday/110063/"><div class="headline">Chicago AccuWeather: Wind advisory, thunderstorms Thursday</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a href="/entertainment/ravinia-announces-2019-season-schedule/5191666/"><div class="headline">Ravinia announces 2019 season schedule</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a href="/jussie-smollett-pleads-not-guilty-to-disorderly-conduct-charges/5191598/"><div class="headline">Jussie Smollett pleads not guilty to disorderly conduct charges</div><time class="meta lastmodified"> </time></a></div></div></div><a class="show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a href="/traffic/blue-line-service-briefly-halted-from-damen-to-uic-halsted/5192898/"><div class="headline">Blue Line service briefly halted from Damen to UIC-Halsted</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a href="/career-criminal-arrested-in-sex-assault-of-woman-83/5192700/"><div class="headline">&#x27;Career criminal&#x27; arrested in sex assault of woman, 83</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a href="/comed-worker-shocked-on-the-job/5192645/"><div class="headline">ComEd worker shocked on the job</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a href="/alleged-college-admissions-scam-students-file-class-action/5186103/"><div class="headline">Alleged college admissions scam: Students file class-action</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a href="/travel/boeing-737-max-planes-grounded;-midway-passengers-change-plans/5192397/"><div class="headline">Boeing 737 Max planes grounded; Midway passengers change plans</div><time class="meta lastmodified"> </time></a></div></div><a class="button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdns.abclocal.go.com/assets/news/wls/images/logos/header-large.png" alt="ABC7 Chicago"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="/northern-suburbs/">North Suburbs</a><a href="/western-suburbs/">West Suburbs</a><a href="/southern-suburbs/">South Suburbs</a><a href="/nw-indiana/">NW Indiana</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/video/">Video</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/i-team/">I-Team</a><a href="/politics/">Politics</a><a href="/entertainment/">Entertainment</a><a href="/consumer-biz/">Consumer &amp; Business</a><a href="/health/">Health</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About ABC7 Chicago</a><a href="/about/newsteam/">ABC7 Newsteam Bios</a><a href="/community/">Chicago Proud</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC7 LIVE Newscasts</a><a href="http://windycitylive.com">Windy City Live</a><a href="/tag/newsviews">Newsviews</a><a href="/tag/specials/">ABC7 Specials</a><a href="http://abc7chicago.com/190north/">190 North</a><a href="http://livewellnetwork.com/">Live Well Network</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div lpos="footer_search"><div><form class="form-search frame-search" action="/search/?query=" method="get"><input type="text" class="search-bar-input" name="query" placeholder="Search Our Site" autoComplete="off"/><input type="submit" class="search-btn" value="Go"/></form></div><div class="frame-social"><div class="frame-social-action">Follow Us</div><a href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" data-clink="**Filler**"><img src="https://cdns.abclocal.go.com/assets/news/global/images/social/facebook/circle-white.png" alt="facebook"/></a><a href="https://www.instagram.com/abc7chicago/" data-clink="**Filler**"><img src="https://cdns.abclocal.go.com/assets/news/global/images/social/instagram/circle-white.png" alt="instagram"/></a><a href="https://twitter.com/abc7chicago" data-clink="**Filler**"><img src="https://cdns.abclocal.go.com/assets/news/global/images/social/twitter/circle-white.png" alt="twitter"/></a><a href="/newsletters" data-clink="**Filler**"><img src="https://cdns.abclocal.go.com/assets/news/global/images/social/email/circle-white.png" alt="email"/></a><div class="clear"></div></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/video/">Video</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="/northern-suburbs/">North Suburbs</a><a href="/western-suburbs/">West Suburbs</a><a href="/southern-suburbs/">South Suburbs</a><a href="/nw-indiana/">NW Indiana</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/us-world/">U.S. &amp; World</a><a href="/i-team/">I-Team</a><a href="/politics/">Politics</a><a href="/entertainment/">Entertainment</a><a href="/consumer-biz/">Consumer &amp; Business</a><a href="/health/">Health</a></div><div class="footer-sections-group"><a href="/about/">About ABC7 Chicago</a><a href="/about/newsteam/">ABC7 Newsteam Bios</a><a href="/community/">Chicago Proud</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., WLS-TV Chicago.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div class="ad-container"><div class="ad responsive-ad ad-overpage ad-interstitial ad-adhesion ad-prestitial" ></div></div><div><div class="ad-helper large"></div><div class="ad-helper medium"></div><div class="ad-helper small"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/639594e3c1b3-1.0.401/client/abcotv.js"></script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/639594e3c1b3-1.0.401/client/story.js"></script>
            </body>
        </html>
    