
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 28476e2d42f7 | 3732 | 151879dbb693184e0e201f152f6eb3540bae06ca | Tue, 29 Mar 2022 02:32:22 GMT -->
                <title data-react-helmet="true">&#x27;Cold-blooded killer&#x27; used hammer to murder two men and hold woman against her will for 8 days at Gresham apartment: Prosecutors - ABC7 Chicago</title>
                <meta data-react-helmet="true" name="description" content="Prosecutors say Jamie Jones used a hammer to kill 2 men, hid their bodies and held a woman against her will for 8 days in a Gresham apartment."/><meta data-react-helmet="true" name="keywords" content="chicago crime, chicago murder, chicago hammer murder, gresham chicago, chicago kidnapping, gresham kidnapping, gresham murder, chicago news, gresham news"/><meta data-react-helmet="true" name="tags" content="hammer-attack,chicago-crime,kidnapping,woman-injured,double-homicide,chicago-violence,domestic-violence,double-murder"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=402259941, affiliate-data=ct=wls-smart-banner&amp;pt=302756, app-argument=https://abc7chicago.com/story/11688628"/><meta data-react-helmet="true" property="fb:app_id" content="381722608635006"/><meta data-react-helmet="true" property="fb:pages" content="165583971161"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Chicago"/><meta data-react-helmet="true" property="og:url" content="https://abc7chicago.com/chicago-crime-murder-hammer-gresham/11688628/"/><meta data-react-helmet="true" property="og:title" content="Accused killer used hammer to murder 2 men, hold woman in Gresham apartment for 8 days: prosecutors"/><meta data-react-helmet="true" property="og:description" content="In a city that sees hundreds of murders a year, prosecutors say the case against Jamie Jones stands out as &quot;horrific, gruesome and violent.&quot;"/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/97967_police-lights.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7chicago.com/chicago-crime-murder-hammer-gresham/11688628/"/><meta data-react-helmet="true" name="twitter:title" content="Accused killer used hammer to murder 2 men, hold woman in Gresham apartment for 8 days: prosecutors"/><meta data-react-helmet="true" name="twitter:description" content="In a city that sees hundreds of murders a year, prosecutors say the case against Jamie Jones stands out as &quot;horrific, gruesome and violent.&quot;"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/97967_police-lights.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="402259941"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wls.news"/><meta data-react-helmet="true" property="article:published_time" content="2022-03-29T01:22:52Z"/><meta data-react-helmet="true" property="article:modified_time" content="2022-03-29T01:22:53Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="Accused killer used hammer to murder 2 men, hold woman in Gresham apartment for 8 days: prosecutors"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/151879dbb693-release-03-23-2022.9/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wls/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7chicago.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7chicago.com/feed/" title="ABC7 Chicago RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wls.news/http/abc7chicago.com/story/11688628"/><link data-react-helmet="true" rel="canonical" href="https://abc7chicago.com/chicago-crime-murder-hammer-gresham/11688628/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7chicago.com/amp/chicago-crime-murder-hammer-gresham/11688628/"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/151879dbb693-release-03-23-2022.9/client/css/story.css"/>
                <script type="text/javascript" src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js" async></script>
                <script type="text/javascript">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</script>
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Will Smith apologizes to Chris Rock for slap: &#x27;I was out of line&#x27;</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7chicago.com/will-smith-chris-rock-slap-apology/11688372/">Full Story</a></div></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Complete coverage of the 2022 Oscars</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7chicago.com/oscars/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li></ul></div></section><section class="nav"><header class="feature-container wls"><a class="feature-action" href="https://abc7chicago.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container wls"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7chicago.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7chicago.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7chicago.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7chicago.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7chicago.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/local/">Local News</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/i-team/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/health/">Health and COVID</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/sports/">ABC7 Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://ouramericaabc.com/equity-report/chicago">Equity Report</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/raceandculture/">Race and Culture</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago-proud/">Chicago Proud</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/about/">About ABC7 Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tag/community-journalist/">Community Journalism</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/live/">ABC7 LIVE Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://windycitylive.com">Windy City Weekend</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tag/our-chicago">Our Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/ouramerica/">Our America</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7chicago.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc7chicago.com/chicago-crime-murder-hammer-gresham/11688628/","@type":"WebPage"},"headline":"'Cold-blooded killer' used hammer to murder two men and hold woman against her will for 8 days at Gresham apartment: Prosecutors","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/97967_police-lights.jpg"},"mentions":[{"name":"gresham","url":"https://abc7chicago.com/place/gresham/","@type":"Thing"},{"name":"hammer attack","url":"https://abc7chicago.com/tag/hammer-attack/","@type":"Thing"},{"name":"chicago crime","url":"https://abc7chicago.com/tag/chicago-crime/","@type":"Thing"},{"name":"kidnapping","url":"https://abc7chicago.com/tag/kidnapping/","@type":"Thing"},{"name":"woman injured","url":"https://abc7chicago.com/tag/woman-injured/","@type":"Thing"},{"name":"double homicide","url":"https://abc7chicago.com/tag/double-homicide/","@type":"Thing"},{"name":"chicago violence","url":"https://abc7chicago.com/tag/chicago-violence/","@type":"Thing"},{"name":"domestic violence","url":"https://abc7chicago.com/tag/domestic-violence/","@type":"Thing"},{"name":"double murder","url":"https://abc7chicago.com/tag/double-murder/","@type":"Thing"}],"datePublished":"2022-03-29T01:22:52.000Z","dateModified":"2022-03-29T01:22:50.000Z","author":[{"@type":"Person"}],"dateline":"CHICAGO --","articleSection":"crime-safety","about":{"@type":"Thing","name":"chicago crime"},"publisher":{"name":"WLS-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WLS_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"alternativeHeadline":"Accused killer used hammer to murder 2 men, hold woman in Gresham apartment for 8 days: prosecutors","keywords":"chicago crime, chicago murder, chicago hammer murder, gresham chicago, chicago kidnapping, gresham kidnapping, gresham murder, chicago news, gresham news","description":"Prosecutors say Jamie Jones used a hammer to kill 2 men, hid their bodies and held a woman against her will for 8 days in a Gresham apartment.","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fchicago-crime-murder-hammer-gresham%2F11688628%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/chicago-crime-murder-hammer-gresham/11688628/&amp;text=Accused%20killer%20used%20hammer%20to%20murder%202%20men%2C%20hold%20woman%20in%20Gresham%20apartment%20for%208%20days%3A%20prosecutors&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Accused%20killer%20used%20hammer%20to%20murder%202%20men%2C%20hold%20woman%20in%20Gresham%20apartment%20for%208%20days%3A%20prosecutors&amp;body=In%20a%20city%20that%20sees%20hundreds%20of%20murders%20a%20year%2C%20prosecutors%20say%20the%20case%20against%20Jamie%20Jones%20stands%20out%20as%20%22horrific%2C%20gruesome%20and%20violent.%22%20-%20https%3A//abc7chicago.com/chicago-crime-murder-hammer-gresham/11688628/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/chicago-crime/">chicago crime</a></div><h1 class="headline">Accused killer used hammer to murder 2 men, hold woman in Gresham apartment for 8 days: prosecutors</h1><div class="originBylineContainer"><div class="global-caption stmw image-caption byline"><div class="origin-logo stmw origin-image byline"><span class="stmw byline">Sun-Times Media Wire</span></div></div><div class="stmw byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fman-used-hammer-to-kill-2-men-hold-woman-for-8-days-prosecutors%2F11688628%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/man-used-hammer-to-kill-2-men-hold-woman-for-8-days-prosecutors/11688628/&amp;text=Accused%20killer%20used%20hammer%20to%20murder%202%20men%2C%20hold%20woman%20in%20Gresham%20apartment%20for%208%20days%3A%20prosecutors&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Accused%20killer%20used%20hammer%20to%20murder%202%20men%2C%20hold%20woman%20in%20Gresham%20apartment%20for%208%20days%3A%20prosecutors&amp;body=In%20a%20city%20that%20sees%20hundreds%20of%20murders%20a%20year%2C%20prosecutors%20say%20the%20case%20against%20Jamie%20Jones%20stands%20out%20as%20%22horrific%2C%20gruesome%20and%20violent.%22%20-%20https%3A//abc7chicago.com/man-used-hammer-to-kill-2-men-hold-woman-for-8-days-prosecutors/11688628/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-image"><div class="featured-media image"><noscript itemProp="image" itemscope="" itemType="https://schema.org/ImageObject"><meta itemProp="name url contentUrl" content="https://cdn.abcotvs.com/dip/images/97967_police-lights.jpg"/><meta itemProp="headline caption text" content="-"/><meta itemProp="description" content="-"/><img src="https://cdn.abcotvs.com/dip/images/97967_police-lights.jpg"/><meta itemProp="width"/><meta itemProp="height"/></noscript><div class="image" data-imgsrc="https://cdn.abcotvs.com/dip/images/97967_police-lights.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/97967_police-lights.jpg"><img class="featured-image" src="https://cdn.abcotvs.com/dip/images/97967_police-lights.jpg?w=1280&amp;r=16%3A9"/></div><div class="global-caption"><div class="origin-logo"><span class=""></span></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fman-used-hammer-to-kill-2-men-hold-woman-for-8-days-prosecutors%2F11688628%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/man-used-hammer-to-kill-2-men-hold-woman-for-8-days-prosecutors/11688628/&amp;text=Accused%20killer%20used%20hammer%20to%20murder%202%20men%2C%20hold%20woman%20in%20Gresham%20apartment%20for%208%20days%3A%20prosecutors&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Accused%20killer%20used%20hammer%20to%20murder%202%20men%2C%20hold%20woman%20in%20Gresham%20apartment%20for%208%20days%3A%20prosecutors&amp;body=In%20a%20city%20that%20sees%20hundreds%20of%20murders%20a%20year%2C%20prosecutors%20say%20the%20case%20against%20Jamie%20Jones%20stands%20out%20as%20%22horrific%2C%20gruesome%20and%20violent.%22%20-%20https%3A//abc7chicago.com/man-used-hammer-to-kill-2-men-hold-woman-for-8-days-prosecutors/11688628/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">CHICAGO -- In a city that sees hundreds of murders a year, prosecutors say the case against Jamie Jones stands out as "horrific, gruesome and violent."<br><br>Jones, 31, is accused of using a hammer to kill two men, keeping their bodies in a closet while holding a woman for days in Gresham, beating her and threatening to kill her too, according to prosecutors.<br><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The woman was able to escape when Jones left the apartment at the corner of 83rd and Sangamon streets last week.<br><br>Prosecutors were unable to provide a motive for Jones, other than calling him a "cold-blooded killer."<br><br>The woman, 18, had been in a three-month-long abusive relationship with Jones, prosecutors said. They had been staying at the apartment but were recently kicked out by their roommate, Aaron Washington, 51.<br><br>But they still occasionally stayed there. On March 17, Jones and the woman entered the empty apartment to eat and were met a short time later by Washington as he returned to the apartment, prosecutors said.<br><br>Jones met him at the door and shook his hand, then took out a hammer and beat Washington over the head, hitting him more than 10 times, prosecutors said. Jones then grabbed a pillow and smothered Washington, they said.<br><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Jones ordered the woman to stay in the bedroom and then dragged Washington's body to a closet and cleaned the blood from the room, prosecutors said. He only allowed the the woman out to use the bathroom.<br><br>The next day, the woman's grandmother called her several times. Jones finally allowed her to answer but stood over her and threatened her not to mention the murder, prosecutors said.<br><br>A day or two after the phone call, Arronis Jackson, 51, came to the apartment looking for Washington, who owed him money. Jackson knocked but didn't get an answer, so he used a key to enter.<br><br>Jones met him at the door and as they entered the living room, Jones took out the hammer and beat him to death, prosecutors said. Jones told the woman he was "tired" and ordered her to clean up the blood, prosecutors said.<br><br>Over the next several days, Jones beat the woman while holding her in the bedroom. He occasionally left for short trips for cigarettes and cleaning supplies.<br><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The woman finally escaped when Jones left to pick up a work ID for a new job. She waited an hour to make sure he was gone before running and calling her family at a nearby gas station.<br><br>She was taken to a hospital with claw marks to her legs from the back of the hammer. She told police about the murders and directed them to the closet, where they found the bodies under laundry.<br><br>On March 26, officers canvassing the area saw Jones and arrested him. Several witnesses confirmed that Jones was in the apartment during the time of the murders, prosecutors said.<br><br>Jones was ordered held without bail on charges of murder, kidnapping and domestic battery.<br><br><i> (Source: <a rel="nofollow" href="https://suntimes.com" target="_blank">Sun-Times</a> Media Wire - Copyright Chicago Sun-Times 2021.) </i> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc7chicago.com%2Fman-used-hammer-to-kill-2-men-hold-woman-for-8-days-prosecutors%2F11688628%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="wls" hidden></div>
        <div id="tashl" data-content="Man used hammer to kill 2 men, hold woman for 8 days: prosecutors" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/chicago/">chicago</a><a class="button" href="/place/gresham/">gresham</a><a class="button" href="/tag/hammer-attack/">hammer attack</a><a class="button" href="/tag/chicago-crime/">chicago crime</a><a class="button" href="/tag/kidnapping/">kidnapping</a><a class="button" href="/tag/woman-injured/">woman injured</a><a class="button" href="/tag/double-homicide/">double homicide</a><a class="button" href="/tag/chicago-violence/">chicago violence</a><a class="button" href="/tag/domestic-violence/">domestic violence</a><a class="button" href="/tag/double-murder/">double murder</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fman-used-hammer-to-kill-2-men-hold-woman-for-8-days-prosecutors%2F11688628%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/man-used-hammer-to-kill-2-men-hold-woman-for-8-days-prosecutors/11688628/&amp;text=Accused%20killer%20used%20hammer%20to%20murder%202%20men%2C%20hold%20woman%20in%20Gresham%20apartment%20for%208%20days%3A%20prosecutors&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Accused%20killer%20used%20hammer%20to%20murder%202%20men%2C%20hold%20woman%20in%20Gresham%20apartment%20for%208%20days%3A%20prosecutors&amp;body=In%20a%20city%20that%20sees%20hundreds%20of%20murders%20a%20year%2C%20prosecutors%20say%20the%20case%20against%20Jamie%20Jones%20stands%20out%20as%20%22horrific%2C%20gruesome%20and%20violent.%22%20-%20https%3A//abc7chicago.com/man-used-hammer-to-kill-2-men-hold-woman-for-8-days-prosecutors/11688628/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta"></div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-a"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper adRectangle-pos-medium" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-b"></div></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>CHICAGO CRIME</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/chicago-shooting-wrigley-field-clark-and-sheffield-lakeview/11686883/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11688457_032822-wls-garcia-lakeview-murder-6p-vid.jpg" data-imgalt="Hermilo Beltran was on his way to his second job at The Happy Camper when he was shot and killed Sunday night just blocks from Wrigley Field, his family said." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11688457_032822-wls-garcia-lakeview-murder-6p-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Man killed in shooting near Wrigley Field ID&#x27;d</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/chicago-shootings-violence-weekend-police/11687187/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11686875_032822-wls-lakeview-clark-sheffield-shooting-wade430a-vid.jpg" data-imgalt="Chicago police said a man was killed in a shooting at Clark and Sheffield near Wrigley Field Sunday night." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11686875_032822-wls-lakeview-clark-sheffield-shooting-wade430a-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">16 shot, 4 fatally, in Chicago weekend violence </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/cta-worker-shooting-employee-shoots-man-95th/11684759/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11686372_032722-wls-cta-10p-img.jpg" data-imgalt="A CTA employee has been charged with shooting a man at the 95th Street Red Line station on the South Side, the Chicago Police Department said." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11686372_032722-wls-cta-10p-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">CTA worker charged in Red Line station shooting: VIDEO</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/chicago-shootings-violence-weekend-police/11684611/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11684654_032722-wls-cta-red-line-shooting-630avo-vid.jpg" data-imgalt="A CTA employee has been charged after shooting a man at the 95th Street Red Line station on the South Side, the Chicago Police Department said." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11684654_032722-wls-cta-red-line-shooting-630avo-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">13 shot, none fatally, in Chicago weekend violence </div><time class="meta lastmodified"> </time></a></div></div></div></section><div class="placeholderWrapper" style="min-height:225px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/will-smith-chris-rock-slap-apology/11688372/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11686582_032822-ap-will-smith-slap-img.jpg" data-imgalt="The best actor winner for &quot;King Richard&quot; apologized to Chris Rock in an Instagram post for slapping the comedian onstage at the 2022 Oscars." data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/11686582_032822-ap-will-smith-slap-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Will Smith apologizes to Chris Rock for slap: &#x27;I was out of line&#x27;</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/chicago-shooting-wrigley-field-clark-and-sheffield-lakeview/11686883/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11688457_032822-wls-garcia-lakeview-murder-6p-vid.jpg" data-imgalt="Hermilo Beltran was on his way to his second job at The Happy Camper when he was shot and killed Sunday night just blocks from Wrigley Field, his family said." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11688457_032822-wls-garcia-lakeview-murder-6p-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Man killed in shooting near Wrigley Field ID&#x27;d</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/chicago-traffic-dusable-lake-shore-drive-north-hollywood-ave/11688377/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11688332_032822-wls-leah-dlsd-repairs-430-vid.jpg" data-imgalt="Big changes to North DuSable Lake Shore Drive are being put to the public in an online survey about five redesign plans to address the crumbling infrastructure and poor road cocidt" data-topic="traffic" data-dynamic="https://cdn.abcotvs.com/dip/images/11688332_032822-wls-leah-dlsd-repairs-430-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">North DuSable Lake Shore Drive to get major redesign</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/comedians-react-will-smith-oscars-judd-apatow-twitter-chris-rock/11687486/"><div class="headline">Comedians react with horror at Will Smith&#x27;s Oscars slap</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/will-smith-oscars-slap-chris-rock-toxic-masculinity/11688361/"><div class="headline">Was Will Smith&#x27;s Oscars slap a display of &#x27;toxic masculinity&#x27;?</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/capitol-riot-jan-6-arrests-attack-goshen-in/11688400/"><div class="headline">Northern Indiana man arrested in US Capitol riot </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/jordy-cakes-chicago-pilsen-bakery-bakeries/11688505/"><div class="headline">Pilsen bakery given days to raise $25K to stall eviction</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/mayor-lori-lightfoot-nicole-lee-11th-ward-alderman-chicago-city-council/11686907/"><div class="headline">City Council approves Nicole Lee as 11th Ward alderman</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/pennsylvania-highway-crash-video-interstate-81-i-81-pileup-truck/11687690/"><div class="headline">Witness video shows Pa. highway pileup; at least 3 dead</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/will-smith-oscars-chris-rock-press-charges-lapd-2022/11687054/"><div class="headline">Academy condemns Will Smith&#x27;s actions, Chris Rock won&#x27;t press charges</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/illinois-covid-19-cases-test-idph-data-il-update/11680386/"><div class="headline">IL reports 1,309 new COVID cases, 14 deaths</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/oscars-red-carpet-2022-time-start-oscar-fashion/11672175/"><div class="headline">See all 2022 Oscars red carpet looks</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper adRectangle-follow-ad" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div lpos="footer_logo"><a href="https://abc7chicago.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago" width="195" height="48.750"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7chicago.com/">Home</a></li><li><a href="https://abc7chicago.com/weather/">AccuWeather</a></li><li><a href="https://abc7chicago.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a><a href="https://abc7chicago.com/western-suburbs/">West Suburbs</a><a href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a><a href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/watch/">Watch</a><a href="https://abc7chicago.com/apps/">Apps</a><a href="https://abc7chicago.com/local/">Local News</a><a href="https://abc7chicago.com/us-world/">U.S. &amp; World</a><a href="https://abc7chicago.com/i-team/">I-Team</a><a href="https://abc7chicago.com/politics/">Politics</a><a href="https://abc7chicago.com/entertainment/">Entertainment</a><a href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/about/">About ABC7 Chicago</a><a href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7chicago.com/tag/community-journalist/">Community Journalism</a><a href="https://abc7chicago.com/tvlistings/">TV Listings</a><a href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a><a href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/live/">ABC7 LIVE Newscasts</a><a href="https://windycitylive.com">Windy City Weekend</a><a href="https://abc7chicago.com/tag/our-chicago">Our Chicago</a><a href="https://abc7chicago.com/ouramerica/">Our America</a></ul></li><li><a href="https://abc7chicago.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div lpos="footer_logo"><a href="https://abc7chicago.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago" width="195" height="48.750"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7chicago.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7chicago.com/">Home</a><a href="https://abc7chicago.com/weather/">Weather</a><a href="https://abc7chicago.com/traffic/">Traffic</a><a href="https://abc7chicago.com/watch/">Watch</a><a href="https://abc7chicago.com/photos/">Photos</a><a href="https://abc7chicago.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a><a href="https://abc7chicago.com/western-suburbs/">West Suburbs</a><a href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a><a href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7chicago.com/local/">Local News</a><a href="https://abc7chicago.com/us-world/">U.S. &amp; World</a><a href="https://abc7chicago.com/i-team/">I-Team</a><a href="https://abc7chicago.com/politics/">Politics</a><a href="https://abc7chicago.com/entertainment/">Entertainment</a><a href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a></div><div class="footer-sections-group"><a href="https://abc7chicago.com/about/">About ABC7 Chicago</a><a href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7chicago.com/tag/community-journalist/">Community Journalism</a><a href="https://abc7chicago.com/tvlistings/">TV Listings</a><a href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a><a href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv">Public Inspection File</a></li><li><a href="https://abc7chicago.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv" target="_blank">Public Inspection File</a><a href="https://abc7chicago.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2022<!-- --> <!-- -->ABC, Inc., WLS-TV Chicago.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '120854971962341');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=120854971962341&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div></div>
                <script type="text/javascript">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</script>
                <script type="text/javascript">__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/151879dbb693-release-03-23-2022.9/client";</script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/151879dbb693-release-03-23-2022.9/client/abcotv.js"></script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/151879dbb693-release-03-23-2022.9/client/story.js"></script>
            </body>
        </html>
    