
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | fa697f17903a | 3966 | 7ba41750fd57361a4e5a9965e8832c96df7adffd | Sun, 07 Aug 2022 10:36:06 GMT -->
                <title data-react-helmet="true">Chicago shootings this weekend: 47 shot, 6 fatally, including man killed in CTA Red Line shooting, police department says - ABC7 Chicago</title>
                <meta data-react-helmet="true" name="description" content="Shootings in Chicago this weekend have left 47 people shot, six fatally, the police department said."/><meta data-react-helmet="true" name="keywords" content="chicago shootings, chicago this weekend, chicago violence, chicago crime, shootings in chicago, this weekend in chicago, chicago news, chicago breaking news, cta red line shooting, shooting chicago, chicago shooting, shooting in chicago, chicago police, police department, chicago police department, shots fired, shots fired near me"/><meta data-react-helmet="true" name="tags" content="deadly-shooting,fatal-shooting,shots-fired,teen-shot,chicago-violence,chicago-shooting,chicago-crime,gun-violence,shooting,double-shooting,man-shot,man-killed,chicago-police-department"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=402259941, affiliate-data=ct=wls-smart-banner&amp;pt=302756, app-argument=https://abc7chicago.com/story/12106594"/><meta data-react-helmet="true" property="fb:app_id" content="381722608635006"/><meta data-react-helmet="true" property="fb:pages" content="165583971161"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Chicago"/><meta data-react-helmet="true" property="og:url" content="https://abc7chicago.com/chicago-shootings-this-weekend-violence-crime/12106594/"/><meta data-react-helmet="true" property="og:title" content="Chicago shootings: 47 shot, 6 fatally in weekend violence across city, police say"/><meta data-react-helmet="true" property="og:description" content="At least 47 people have been wounded, six of them fatally, in shootings this weekend across Chicago, police said."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/1961290_010815-ss-stock-police-lights-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7chicago.com/chicago-shootings-this-weekend-violence-crime/12106594/"/><meta data-react-helmet="true" name="twitter:title" content="Chicago shootings: 47 shot, 6 fatally in weekend violence across city, police say"/><meta data-react-helmet="true" name="twitter:description" content="At least 47 people have been wounded, six of them fatally, in shootings this weekend across Chicago, police said."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/1961290_010815-ss-stock-police-lights-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="402259941"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wls.news"/><meta data-react-helmet="true" property="article:published_time" content="2022-08-07T10:07:23Z"/><meta data-react-helmet="true" property="article:modified_time" content="2022-08-07T10:07:24Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="Chicago shootings: 47 shot, 6 fatally in weekend violence across city, police say"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/7ba41750fd57-release-article-full.18/client/css/fusion.css" /><link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/7ba41750fd57-release-article-full.18/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wls/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7chicago.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7chicago.com/feed/" title="ABC7 Chicago RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wls.news/http/abc7chicago.com/story/12106594"/><link data-react-helmet="true" rel="canonical" href="https://abc7chicago.com/chicago-shootings-this-weekend-violence-crime/12106594/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7chicago.com/amp/chicago-shootings-this-weekend-violence-crime/12106594/"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/7ba41750fd57-release-article-full.18/client/css/prism-story.css"/>
                <script type="text/javascript" src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js" async></script>
                <script type="text/javascript">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</script>
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><div class="wrapper prism-story"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout" role="button" aria-label="breaking news alert" aria-expanded="false"><span class="breaking-news-label">WEATHER ALERT</span><span>Flood Watch</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7chicago.com/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container wls"><a class="feature-action" href="https://abc7chicago.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container wls"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" aria-label="search" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close" role="button" aria-label="Close Search Overlay" tabindex="0"></div><div class="feature-header-left" role="button" aria-label="Menu" aria-expanded="false"><span class="feature-menu closed" role="button" tabindex="0" aria-pressed="false"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7chicago.com/" data-clink="**Filler**" aria-label="ABC7 Chicago homepage"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7chicago.com/weather/" aria-label="weather temperature"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7chicago.com/weather/" class="feature-weather-location" aria-label="weather location"></a><a class="feature-weather-edit" tabindex="0" aria-label="Open Location Editor">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register" role="button" aria-label="Open Login Modal" tabindex="0">Log In</a><div class="feature-search-container" role="button" aria-label="Open Search Overlay" tabindex="0"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper vis-hidden"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" aria-label="search" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7chicago.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7chicago.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/local/">Local News</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/i-team/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/health/">Health and COVID</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/sports/">ABC7 Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://ouramericaabc.com/equity-report/chicago">Equity Report</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/raceandculture/">Race and Culture</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago-proud/">Chicago Proud</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/about/">About ABC7 Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tag/community-journalist/">Community Journalism</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/live/">ABC7 LIVE Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://windycitylive.com">Windy City Weekend</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tag/our-chicago">Our Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/ouramerica/">Our America</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7chicago" target="_self" aria-label="ABC7 Chicago on facebook"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self" aria-label="ABC7 Chicago on twitter"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self" aria-label="ABC7 Chicago on instagram"></a><a class="follow-btn follow-btn--email" href="https://abc7chicago.com/newsletters" target="_self" aria-label="Sign up for ABC7 Chicago newsletters"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit" role="button" tabindex="-1" aria-label="Edit Profile">Your Account</div><div class="profile-logout" role="link" tabindex="-1" aria-label="Log Out">Log Out</div></div></section><div id="themeProvider" class="theme-CCsSt "><div class="KFrHz roSia LGeIL oeqUk GEDHP "><div data-ad-placeholder="true"><div data-box-type="fitt-adbox-fitt-article-top-banner"><div class="Ad fitt-article-top-banner   ad-slot  " data-slot-type="fitt-article-top-banner" data-slot-kvps="pos=fitt-article-top-banner"></div></div></div></div><div class="FITT_Article_main exfBe  HZPhA rQqmM iHic KrUxN xflKQ WLXON AQuph yMUze "><span class="RgZq Sdrij JjGwO WCiji "><div class="rQqmM cVVdt bZuGq pjJeZ leax RThJw "><div class="FITT_Article_main__body   vABDa " style="width:calc((((100% - 576px) / 24) * 14) + 312px);margin-left:24px"><span class="saNXN nvbxj JjGwO "><div class=" "><div class=" "></div><div><div class="rQqmM cVVdt oaWao jepZT Aniy "><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/tag/chicago-violence/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> chicago violence</span></a></div></div></div><div class="KrUxN nOQZC WLXON IPnV "><h1 class="KrUxN WLXON nOQZC IPnV GoWGq ">Chicago shootings: 47 shot, 6 fatally in weekend violence across city, police say</h1></div><div class="ShareByline rQqmM rOGzA "><div class="rQqmM HZPhA "><div class="Vxqj rQqmM iHic "><div class="iDmZj bGbFC xjUv jRSjF NrdLg xymOS xexw "><span></span><span><span class="lmNVf XnCit DFHCO EoTzX doGCz ZCeFM Ejtl fVjQS Rtzw pBIKW brmof mjVrX jogbi GMWpL KRsj CKVK ">Sun-Times Media Wire</span></span></div><div class="rQqmM "><div class="XsTUL   ">29 minutes ago</div></div></div></div><div class="HZPhA rQqmM "><div class="rQqmM kAJip kACcz mAnQN kYIMx BFFpl KcvCK UYvzn kKXlu FgYsK xKulG jpiX nvWnh "><button aria-label="Share Story on Facebook" class="iCfQ BCDxC  HZPhA ONAcx HHjBr efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK nKxR kdOre RfwBy JOnsB DTEnV biBtF " data-size="s" role="button" type="button"><span class="rgYgr MnzbG GOFXc Znrar "><svg aria-hidden="true" class=" " focusable="false" height="1em" role="presentation" tabindex="-1" viewBox="0 0 32 32" width="1em" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" data-icon="social-facebook"><path fill="currentColor" d="M30.3 0H1.7C.8 0 0 .8 0 1.7v28.5c0 1 .8 1.8 1.7 1.8H17V19.6h-4.2v-4.8H17v-3.5c0-4.1 2.5-6.4 6.2-6.4 1.8 0 3.3.1 3.8.2v4.3h-2.5c-2 0-2.4.9-2.4 2.3v3.1h4.8l-.6 4.8h-4.1V32h8.1c1 0 1.7-.8 1.7-1.7V1.7c0-.9-.8-1.7-1.7-1.7z"></path></svg></span></button><button aria-label="Share Story on Twitter" class="iCfQ BCDxC  HZPhA ONAcx HHjBr efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK nKxR kdOre RfwBy JOnsB DTEnV biBtF " data-size="s" role="button" type="button"><span class="rgYgr MnzbG GOFXc Znrar "><svg aria-hidden="true" class=" " focusable="false" height="1em" role="presentation" tabindex="-1" viewBox="0 0 32 32" width="1em" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" data-icon="social-twitter"><path fill="currentColor" d="M15.66 10.593c0 .514.032 1.029.161 1.511a18.738 18.738 0 01-13.57-6.882c-.579.965-.9 2.09-.9 3.312a6.523 6.523 0 002.926 5.467 6.549 6.549 0 01-2.958-.804v.064a6.563 6.563 0 005.274 6.464c-.547.161-1.158.225-1.736.225-.418 0-.836-.032-1.254-.096.836 2.605 3.28 4.502 6.174 4.566-2.251 1.769-5.113 2.798-8.2 2.798-.514 0-1.061-.032-1.576-.064a18.76 18.76 0 0010.097 2.958c12.123 0 18.747-10.033 18.747-18.747 0-.289 0-.579-.032-.836a13.22 13.22 0 003.28-3.409 13.319 13.319 0 01-3.762 1.029c1.351-.836 2.412-2.122 2.894-3.634a13.69 13.69 0 01-4.18 1.576 6.601 6.601 0 00-4.824-2.058 6.546 6.546 0 00-6.56 6.56z"></path></svg></span></button><button aria-label="Share Story by Email" class="iCfQ BCDxC  HZPhA ONAcx HHjBr efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK nKxR kdOre RfwBy JOnsB DTEnV biBtF " data-size="s" role="button" type="button"><span class="rgYgr MnzbG GOFXc Znrar "><svg aria-hidden="true" class=" " focusable="false" height="1em" role="presentation" tabindex="-1" viewBox="0 0 32 32" width="1em" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" data-icon="social-email"><path fill="currentColor" d="M0 4.29v3.827l16.143 10.29 16.014-10.29V4.29zm16.143 15.821L0 9.821v16.304h32.157V9.821z"></path></svg></span></button></div></div></div><div class="LeadVideoWrapper"><div class="OTVVideoPlayer VideoPlayer"><iframe allowfullscreen="" aria-hidden="false" class="absolute-fill" src="about:blank" tabindex="0" title="video.title"></iframe></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea name="Video Embed Code" class="textarea" spellcheck="false" readonly="">&lt;iframe width=&quot;476&quot; height=&quot;267&quot; src=&quot;https://abc7chicago.com/video/embed/?pid=12104383&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;</textarea></div><p>A Chicago shooting left a man shot and killed on a CTA Red Line train at 79th Street in Chatham on the South Side, the police department said.</p></div></div><article class="AtxVE WVZpm eWSik DmCrL WdpDx tEEbE "><p class="fnmMv geuMB alqtB Dyur "><span class="  ">CHICAGO -- </span>At least 47  people have been wounded, six of them fatally, in shootings since Friday evening across Chicago.</p><p class="fnmMv geuMB alqtB Dyur ">The gunfire included fatalities in Loop and West Chatham parking lots and on a Red Line train in Chatham. Non-fatal attacks included two double shootings that injured four teenagers, according to Chicago police. No arrests were reported in any of the shootings.</p><h3 class="Dyur KYSJr geuMB ">WATCH: CPD Supt. David Brown, CTA Pres. Dorval Carter announce new patrols after train shooting</h3><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="CPD Supt. David Brown, CTA Pres. Dorval Carter announce new patrols after train shooting"/><meta itemProp="description" content="CPD Supt. David Brown and CTA President Dorval Carter announced new patrols after a man was shot and killed on a Red Line train."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/12104901_080622-wls-cta-cpd-presser-raw-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/080622-wls-cta-cpd-presser-raw-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedc"/><meta itemProp="uploadDate" content=""/><div class="image play-btn"><div class="placeholderWrapper"><div class="withLazyLoading"></div></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p></p></div></div><p class="fnmMv geuMB alqtB Dyur "><a class="  Aniy efBMc zXzLB " tabindex="0" target="_self" href="https://abc7chicago.com/chicago-shooting-loop-violence-man-shot-and-killed/12104017/">A 29-year-old man was killed</a> and a 23-year-old man was wounded in a shooting about 3:20 a.m. Saturday in a parking lot in the Loop. The men were standing in a parking lot in the 400-block of South Clark Street when someone in a black sedan opened gunfire, police said. The 29-year-old suffered multiple gunshot wounds to the body and was transported to Northwestern Hospital, where he died. The 23-year-old man was shot in the right leg and arm and taken to the same hospital. His condition was not available.</p><p class="fnmMv geuMB alqtB Dyur ">About five minutes earlier, <a class="  Aniy efBMc zXzLB " tabindex="0" target="_self" href="https://abc7chicago.com/chicago-shooting-south-side-crime-man-shot-and-killed/12104146/">a man was shot and killed in a South Side parking lot</a>, Chicago police said. The man, 26 years old, was standing in a parking lot with several people in the West Chatham neighborhood&#x27;s 200-block of West 87th Street at about 3:15 a.m. when shots were fired, police said. The victim was shot in the chest, police said. He was taken to Stroger Hospital, where he was pronounced dead. There is no one in custody and Area Two detectives are investigating. Police did not provide further information about the shooting.</p><p class="fnmMv geuMB alqtB Dyur ">About a mile away and one hour earlier, <a class="  Aniy efBMc zXzLB " tabindex="0" target="_self" href="https://abc7chicago.com/chicago-shooting-cta-red-line-train-man-shot-and-killed/12103970/">a man was shot and killed on a CTA train car</a>. The 29-year-old was on the Red Line at 79th Street in the city&#x27;s Chatham neighborhood when another man fired shots at about 2:05 a.m. The victim was taken to the hospital with gunshot wounds to his chest and abdomen. He was transported to the University of Chicago Medical Center, where he was pronounced dead, police said. There is no one in custody and Area Two detectives are searching for the killer. Red Line service was experiencing delays in both directions, but is now operating normally. Police did not provide further information about the shooting.</p><div class="snXP  FYsKf rNiFf  vABDa LKeu uJbEF " style="width:calc((((100% - 312px) / 14) * 10) + 216px)"><div data-ad-placeholder="true"><div data-box-type="fitt-adbox-fitt-article-inline-outstream"><div class="Ad fitt-article-inline-outstream   ad-slot  " data-slot-type="fitt-article-inline-outstream" data-slot-kvps="pos=fitt-article-inline-outstream-1"></div></div></div></div><p class="fnmMv geuMB alqtB Dyur ">CPD Supt. David Brown and CTA President Dorval Carter announced additional CTA security at a press conference Saturday afternoon.</p><p class="fnmMv geuMB alqtB Dyur ">&quot;It is unacceptable and will not be tolerated,&quot; Brown said of CTA violence. &quot;No resident should think twice about their safety on any part of the CTA or in our neighborhoods.&quot;</p><p class="fnmMv geuMB alqtB Dyur ">Brown said the department will deploy more officers to the CTA starting Sunday. He declined to say how many officers will be deployed. Carter said the CTA is planning to bring back K9 security guard teams, adding that the transit authority will release more details about their return within the next week.</p><p class="fnmMv geuMB alqtB Dyur ">&quot;This was a senseless act of violence that has no place in the city and especially not in the CTA,&quot; Carter said.</p><p class="fnmMv geuMB alqtB Dyur ">Later Saturday, about 5:13 a.m., a 30-year-old man was found unresponsive with a gunshot wound to the neck outside in the 4000-block of West Monroe Street. He was transferred to Mount Sinai Hospital, where he was pronounced dead, police said. Police are investigating the shooting as a homicide.</p><div class="snXP  FYsKf rNiFf  vABDa LKeu uJbEF " style="width:calc((((100% - 312px) / 14) * 10) + 216px)"><div data-ad-placeholder="true"><div data-box-type="fitt-adbox-fitt-article-inline-box"><div class="Ad fitt-article-inline-box   ad-slot  " data-slot-type="fitt-article-inline-box" data-slot-kvps="pos=fitt-article-inline-box"></div></div></div></div><p class="fnmMv geuMB alqtB Dyur ">Non-fatal attacks included two double shootings that injured four teenagers on the South Side. One of those shootings wounded a 15-year-old boy and a 16-year-old boy in Washington Heights. They were walking on a sidewalk about 1:27 a.m. Saturday in the 9100-block of South Carpenter Street when a person walked up to them and shot them, police said. One boy, 15, was shot in the abdomen and the other was struck in the leg. Both were transported to Jackson Park Hospital.</p><p class="fnmMv geuMB alqtB Dyur ">Earlier, about 10:15 p.m. Friday, two 17-year-old boys were shot on a sidewalk in the 3900-block of South King Drive in Bronzeville. One teen was shot in the buttocks and transported to Stroger Hospital in fair condition, while the other was taken to St. Bernard Hospital in good condition with a gunshot wound to the leg, police said.</p><p class="fnmMv geuMB alqtB Dyur ">At least 17 other people were injured in shootings since 6 p.m. Friday across Chicago.</p><p class="fnmMv geuMB alqtB Dyur "><a class="  Aniy efBMc zXzLB " tabindex="0" target="_self" href="https://abc7chicago.com/chicago-shootings-weekend-violence-shooting-police-department/12090272/">Last weekend</a>, 48 people were shot, five fatally, across Chicago.</p><p class="fnmMv geuMB alqtB Dyur "><i class=" ">ABC7 Chicago contributed to this report.</i></p><div class="snXP  FYsKf rNiFf  vABDa LKeu uJbEF " style="width:calc((((100% - 312px) / 14) * 10) + 216px)"><div data-ad-placeholder="true"><div data-box-type="fitt-adbox-fitt-article-inline-outstream"><div class="Ad fitt-article-inline-outstream   ad-slot  " data-slot-type="fitt-article-inline-outstream" data-slot-kvps="pos=fitt-article-inline-outstream-2"></div></div></div></div><p class="fnmMv geuMB alqtB Dyur "><i class=" "> (Source: <a class="  Aniy efBMc zXzLB " tabindex="0" target="_blank" rel="nofollow" href="https://suntimes.com">Sun-Times</a> Media Wire - Copyright Chicago Sun-Times 2021.) </i></p></article><div class="report-typo"><a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc7chicago.com%2Fchicago-shootings-this-weekend-violence-crime%2F12106594%2F">Report a correction or typo</a></div><div class="copyright" style="margin-top:12px"></div><div><div class="QPHAk xnKdX ">Related Topics</div><div class="rQqmM cVVdt oaWao jepZT Aniy "><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/place/chicago/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> Chicago</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/place/chatham/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> Chatham</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/place/washington-heights/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> Washington Heights</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/place/loop/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> Loop</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/place/bronzeville/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> Bronzeville</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/tag/deadly-shooting/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> deadly shooting</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/tag/fatal-shooting/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> fatal shooting</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/tag/shots-fired/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> shots fired</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/tag/teen-shot/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> teen shot</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/tag/chicago-violence/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> chicago violence</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/tag/chicago-shooting/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> chicago shooting</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/tag/chicago-crime/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> chicago crime</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/tag/gun-violence/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> gun violence</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/tag/shooting/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> shooting</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/tag/double-shooting/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> double shooting</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/tag/man-shot/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> man shot</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/tag/man-killed/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> man killed</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/tag/chicago-police-department/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> chicago police department</span></a></div></div><div class="taboola sgXNB cFeHI " style="min-height:800px"><div id="article-thumbnails-a-bottom"></div></div></span></div><div class="FITT_Article_main__sidebar   vABDa " style="width:calc((((100% - 576px) / 24) * 8) + 168px);margin-left:calc((((100% - 576px) / 24) * 2) + (24px * 3))"><span class="saNXN Sdrij JjGwO "><div><section class="grtSd doRox  NpAb qjie ouWbO "><header class="HZPhA rQqmM "><div><h2 class="QPHAk KrUxN nOQZC jofZp IPnV ">Chicago Violence</h2></div></header><section class="iulzD  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="31shot5fatallyinChicheadline 31shot5fatallyinChicpubDate" aria-describedby="" target="_self" href="/chicago-shootings-this-weekend-violence-crime/12104400/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " draggable="false" src="https://cdn.abcotvs.com/dip/images/12104382_080622-wls-maher-cta-fatal-shooting-9a-vid.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi "><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="31shot5fatallyinChicheadline">31 shot, 5 fatally in Chicago weekend violence, police say</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "><li class="Vazkv Scxhc oOcJK LmQFx bGVWQ UdZkM lJiZm " id="31shot5fatallyinChicpubDate"><div class="rDxJa   ">28 minutes ago</div></li></ul></div></div></a></section><section class="iulzD  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="Woodridgemanarrestedheadline" aria-describedby="" target="_self" href="/chicago-shooting-englewood-shots-fired-moran-park-alexander-podgorny/12105958/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " draggable="false" src="https://cdn.abcotvs.com/dip/images/12105953_080622-wls-engloodwood-weapons-charge-vo-10p-vid.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi "><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="Woodridgemanarrestedheadline">Woodridge man arrested in Chicago shooting had 2 handguns, AR-15: CPD</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section><section class="iulzD  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="Mankilledinshootingoheadline" aria-describedby="" target="_self" href="/chicago-shooting-cta-red-line-train-man-shot-and-killed/12103970/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " draggable="false" src="https://cdn.abcotvs.com/dip/images/12105944_080622-wls-horng-cta-red-line-10p-vid.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi "><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="Mankilledinshootingoheadline">Man killed in shooting on Red Line train in Chatham: CPD</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section><section class="  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="BGAinvestigateseffecheadline" aria-describedby="" target="_self" href="/lori-lightfoot-bga-chicago-violence-crime/12104514/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " draggable="false" src="https://cdn.abcotvs.com/dip/images/12104761_080622-wls-bga-guest-850a-vid.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi "><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="BGAinvestigateseffecheadline">BGA investigates effectiveness of city&#x27;s efforts to combat violence</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section></section></div><div><section class="grtSd doRox  NpAb qjie ouWbO "><header class="HZPhA rQqmM "><div><h2 class="QPHAk KrUxN nOQZC jofZp IPnV ">Top Stories</h2></div></header><section class="iulzD  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="Partybussideswipes13headline" aria-describedby="" target="_self" href="/chicago-party-bus-crash-lakeview-police/12105497/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " draggable="false" src="https://cdn.abcotvs.com/dip/images/12105614_080622-wls-party-bus-damage-img.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi "><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="Partybussideswipes13headline">Party bus sideswipes 13 cars on North Side: police</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section><section class="iulzD  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="Mankilledinshootingoheadline" aria-describedby="" target="_self" href="/chicago-shooting-cta-red-line-train-man-shot-and-killed/12103970/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " draggable="false" src="https://cdn.abcotvs.com/dip/images/12105944_080622-wls-horng-cta-red-line-10p-vid.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi "><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="Mankilledinshootingoheadline">Man killed in shooting on Red Line train in Chatham: CPD</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section><section class="iulzD  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="ActressAnneHecheincrheadline" aria-describedby="" target="_self" href="/anne-heche-crash-mar-vista-la-update/12103036/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " draggable="false" src="https://cdn.abcotvs.com/dip/images/12103040_080522-kgo-ap-anne-heche.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi "><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="ActressAnneHecheincrheadline">Actress Anne Heche in critical condition after fiery crash in CA</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section><section class="iulzD  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="Toddlerkilledaftertrheadline" aria-describedby="" target="_self" href="/houston-traffic-cement-truck-rollover-concrete-mixer-crash-person-trapped/12104881/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " draggable="false" src="https://cdn.abcotvs.com/dip/images/12102912_080522-ktrk-split-east-beltway-img.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi "><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="Toddlerkilledaftertrheadline">Toddler killed after truck tumbles over Texas overpass onto SUV</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section><section class="  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="1stAfricanAmerican4sheadline" aria-describedby="" target="_self" href="/marine-corps-us-corp-general-michael-langley-4-star/12105750/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " draggable="false" src="https://cdn.abcotvs.com/dip/images/12106022_080622-wls-langley-marines-vo-10p-vid.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi "><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="1stAfricanAmerican4sheadline">1st African American 4-star general named in Marines&#x27; 246-year history</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section></section></div><div data-ad-placeholder="true"></div><div data-ad-placeholder="true"><div data-box-type="fitt-adbox-fitt-article-right-rail"><div class="Ad fitt-article-right-rail   ad-slot  " data-slot-type="fitt-article-right-rail" data-slot-kvps="pos=fitt-article-right-rail"></div></div></div><div><section class="grtSd doRox  NpAb qjie ouWbO "><section class="iulzD  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-describedby=" Woodridgemanarrestedbody" target="_self" href="/chicago-shooting-englewood-shots-fired-moran-park-alexander-podgorny/12105958/"><div class="rQqmM ldaCc OiOfY RfwBy nKxR dIcyK kdOre "><div><div class=" "><p class="wMCgm dsUyU Vxqj Vazkv Scxhc GPHpJ nOQZC WLXON IPnV " id="Woodridgemanarrestedbody">Woodridge man arrested in Chicago shooting had 2 handguns, AR-15: CPD</p></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></div></a></section><section class="iulzD  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-describedby=" EliLillycondemnsnewIbody" target="_self" href="/indiana-abortion-ban-law-eli-lilly/12105588/"><div class="rQqmM ldaCc OiOfY RfwBy nKxR dIcyK kdOre "><div><div class=" "><p class="wMCgm dsUyU Vxqj Vazkv Scxhc GPHpJ nOQZC WLXON IPnV " id="EliLillycondemnsnewIbody">Eli Lilly condemns new Indiana abortion ban</p></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></div></a></section><section class="  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="null ChicagoWeatherScattepubDate" aria-describedby=" ChicagoWeatherScattebody" target="_self" href="/chicago-weather-forecast-7-day-temperatures/110063/"><div class="rQqmM ldaCc OiOfY RfwBy nKxR dIcyK kdOre "><div><div class=" "><p class="wMCgm dsUyU Vxqj Vazkv Scxhc GPHpJ nOQZC WLXON IPnV " id="ChicagoWeatherScattebody">Chicago Weather: Scattered thunderstorms Sunday</p></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "><li class="Vazkv Scxhc oOcJK LmQFx bGVWQ UdZkM lJiZm " id="ChicagoWeatherScattepubDate"><div class="rDxJa   ">2 minutes ago</div></li></ul></div></div></div></a></section></section></div></span></div></div></span></div><div><div class="HZPhA exfBe SlUJd rQqmM AtxVE bxJod ReGza MKojC FeGaU lOqrZ yEGbG egszV DYNFB KflC nrdap FTObn mwboP "></div></div></div><div id="path" data-content="wls" hidden=""></div><div id="tashl" data-content="47 shot, 6 fatally in Chicago weekend violence, police say" hidden=""></div><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div lpos="footer_logo"><a href="https://abc7chicago.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago" width="195" height="48.750"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7chicago.com/">Home</a></li><li><a href="https://abc7chicago.com/weather/">AccuWeather</a></li><li><a href="https://abc7chicago.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a><a href="https://abc7chicago.com/western-suburbs/">West Suburbs</a><a href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a><a href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/watch/">Watch</a><a href="https://abc7chicago.com/apps/">Apps</a><a href="https://abc7chicago.com/local/">Local News</a><a href="https://abc7chicago.com/us-world/">U.S. &amp; World</a><a href="https://abc7chicago.com/i-team/">I-Team</a><a href="https://abc7chicago.com/politics/">Politics</a><a href="https://abc7chicago.com/entertainment/">Entertainment</a><a href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/about/">About ABC7 Chicago</a><a href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7chicago.com/tag/community-journalist/">Community Journalism</a><a href="https://abc7chicago.com/tvlistings/">TV Listings</a><a href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a><a href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/live/">ABC7 LIVE Newscasts</a><a href="https://windycitylive.com">Windy City Weekend</a><a href="https://abc7chicago.com/tag/our-chicago">Our Chicago</a><a href="https://abc7chicago.com/ouramerica/">Our America</a></ul></li><li><a href="https://abc7chicago.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div lpos="footer_logo"><a href="https://abc7chicago.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago" width="195" height="48.750"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7chicago" target="_self" aria-label="ABC7 Chicago on facebook"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self" aria-label="ABC7 Chicago on twitter"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self" aria-label="ABC7 Chicago on instagram"></a><a class="follow-btn follow-btn--email" href="https://abc7chicago.com/newsletters" target="_self" aria-label="Sign up for ABC7 Chicago newsletters"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7chicago.com/">Home</a><a href="https://abc7chicago.com/weather/">Weather</a><a href="https://abc7chicago.com/traffic/">Traffic</a><a href="https://abc7chicago.com/watch/">Watch</a><a href="https://abc7chicago.com/photos/">Photos</a><a href="https://abc7chicago.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a><a href="https://abc7chicago.com/western-suburbs/">West Suburbs</a><a href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a><a href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7chicago.com/local/">Local News</a><a href="https://abc7chicago.com/us-world/">U.S. &amp; World</a><a href="https://abc7chicago.com/i-team/">I-Team</a><a href="https://abc7chicago.com/politics/">Politics</a><a href="https://abc7chicago.com/entertainment/">Entertainment</a><a href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a></div><div class="footer-sections-group"><a href="https://abc7chicago.com/about/">About ABC7 Chicago</a><a href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7chicago.com/tag/community-journalist/">Community Journalism</a><a href="https://abc7chicago.com/tvlistings/">TV Listings</a><a href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a><a href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv">Public Inspection File</a></li><li><a href="https://abc7chicago.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv" target="_blank">Public Inspection File</a><a href="https://abc7chicago.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2022<!-- --> <!-- -->ABC, Inc., WLS-TV Chicago.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '120854971962341');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=120854971962341&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div></div>
                <script type="text/javascript">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</script>
                <script type="text/javascript">__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/7ba41750fd57-release-article-full.18/client";</script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/7ba41750fd57-release-article-full.18/client/abcotv.js"></script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/7ba41750fd57-release-article-full.18/client/prism-story.js"></script>
            </body>
        </html>
    