
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 262d05bbcc10 | 2721 | f230a17d565362b17596c2cdf0913c8d4bb2a087 | Fri, 03 Apr 2020 21:19:50 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">&#x27;Artemis Fowl&#x27; to debut on Disney Plus, Disney announces new release dates - ABC7 Chicago</title>
                <meta data-react-helmet="true" name="description" content="Disney has made sweeping changes to its release calendar in response to the coronavirus crisis, starting with the live-action film &quot;Artemis Fowl.&quot;"/><meta data-react-helmet="true" name="keywords" content="New Disney release dates, Coronavirus, artemis fowl, disney plus, mulan, black widow, marvel, indiana jones, streaming, free guy"/><meta data-react-helmet="true" name="tags" content="movie,disney,coronavirus,movie-premiere,marvel,disney-streaming-service"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=402259941, affiliate-data=ct=wls-smart-banner&amp;pt=302756, app-argument=https://abc7chicago.com/story/6074448"/><meta data-react-helmet="true" property="fb:app_id" content="381722608635006"/><meta data-react-helmet="true" property="fb:pages" content="165583971161"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Chicago"/><meta data-react-helmet="true" property="og:url" content="https://abc7chicago.com/6074448/"/><meta data-react-helmet="true" property="og:title" content="Walt Disney Studios announces new release dates, &#x27;Artemis Fowl&#x27; to debut on Disney Plus"/><meta data-react-helmet="true" property="og:description" content="Disney has made sweeping changes to its release calendar in response to the coronavirus crisis, starting with the live-action film &quot;Artemis Fowl.&quot;"/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/6074539_040320-cc-otrc-disney-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7chicago.com/6074448/"/><meta data-react-helmet="true" name="twitter:title" content="Walt Disney Studios announces new release dates, &#x27;Artemis Fowl&#x27; to debut on Disney Plus"/><meta data-react-helmet="true" name="twitter:description" content="Disney has made sweeping changes to its release calendar in response to the coronavirus crisis, starting with the live-action film &quot;Artemis Fowl.&quot;"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/6074539_040320-cc-otrc-disney-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="402259941"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wls.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-04-03T21:15:04.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-04-03T21:15:04.000Z"/><meta data-react-helmet="true" property="article:section" content="entertainment"/><meta data-react-helmet="true" name="title" content="Walt Disney Studios announces new release dates, &#x27;Artemis Fowl&#x27; to debut on Disney Plus"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/f230a17d5653-release-04-01-2020.8/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wls/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7chicago.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7chicago.com/feed/" title="ABC7 Chicago RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wls.news/http/abc7chicago.com/story/6074448"/><link data-react-helmet="true" rel="canonical" href="https://abc7chicago.com/new-disney-release-dates-coronavirus-artemis-fowl-plus/6074448/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7chicago.com/amp/new-disney-release-dates-coronavirus-artemis-fowl-plus/6074448/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>WATCH LIVE: Gov. JB Pritzker, Mayor Lightfoot give COVID-19 update from McCormick Place hospital</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="http://abc7chicago.com/live/23379/">Full Story</a></div></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Flood Warning</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="//abc7chicago.com/weather/alerts/">Full Story</a></div></li><li class="breaking-news-story 2 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Free educational resources for kids stuck at home</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="//abc7chicago.com/feature/education/free-educational-resources-for-kids-stuck-at-home/6033927/">Full Story</a></div></div></li><li class="breaking-news-story 3 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Get the latest on the novel coronavirus pandemic here</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7chicago.com/coronavirus/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li><li></li><li></li></ul></div></section><section class="nav"><header class="feature-container wls"><a class="feature-action" href="//abc7chicago.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/nw-indiana/">NW Indiana</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="//abc7chicago.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="//abc7chicago.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/nw-indiana/">NW Indiana</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/i-team/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/consumer-biz/">Consumer &amp; Business</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/health/">Health</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/sports/">ABC7 Sports</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/hungryhound/">Hungry Hound</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/betterchicago/">Building a Better Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/community/">Chicago Proud</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/weather/cams/">Web Cameras</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/about/">About ABC7 Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/weathersketchers/">Weather Sketchers</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/jobs/">ABC7 Jobs - Internships</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/live/">ABC7 LIVE Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://windycitylive.com">Windy City Live</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/tag/newsviews">Newsviews</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/tag/specials/">ABC7 Specials</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/190north/">190 North</a></span><span><a class="AnchorLink" tabindex="0" href="http://livewellnetwork.com/">Live Well Network</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fentertainment%2Fartemis-fowl-to-debut-on-disney-plus-new-release-schedule%2F6074448%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/entertainment/artemis-fowl-to-debut-on-disney-plus-new-release-schedule/6074448/&amp;text=Walt%20Disney%20Studios%20announces%20new%20release%20dates%2C%20%27Artemis%20Fowl%27%20to%20debut%20on%20Disney%20Plus&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Walt%20Disney%20Studios%20announces%20new%20release%20dates%2C%20%27Artemis%20Fowl%27%20to%20debut%20on%20Disney%20Plus&amp;body=Disney%20has%20made%20sweeping%20changes%20to%20its%20release%20calendar%20in%20response%20to%20the%20coronavirus%20crisis%2C%20starting%20with%20the%20live-action%20film%20%22Artemis%20Fowl.%22%20-%20https%3A//abc7chicago.com/entertainment/artemis-fowl-to-debut-on-disney-plus-new-release-schedule/6074448/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/disney-streaming-service/">disney+ streaming service</a></div><h1 class="headline">Walt Disney Studios announces new release dates, 'Artemis Fowl' to debut on Disney Plus</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fentertainment%2Fartemis-fowl-to-debut-on-disney-plus-new-release-schedule%2F6074448%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/entertainment/artemis-fowl-to-debut-on-disney-plus-new-release-schedule/6074448/&amp;text=Walt%20Disney%20Studios%20announces%20new%20release%20dates%2C%20%27Artemis%20Fowl%27%20to%20debut%20on%20Disney%20Plus&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Walt%20Disney%20Studios%20announces%20new%20release%20dates%2C%20%27Artemis%20Fowl%27%20to%20debut%20on%20Disney%20Plus&amp;body=Disney%20has%20made%20sweeping%20changes%20to%20its%20release%20calendar%20in%20response%20to%20the%20coronavirus%20crisis%2C%20starting%20with%20the%20live-action%20film%20%22Artemis%20Fowl.%22%20-%20https%3A//abc7chicago.com/entertainment/artemis-fowl-to-debut-on-disney-plus-new-release-schedule/6074448/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Watch the payoff trailer for Disney&#x27;s &#x27;Artemis Fowl&#x27;"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5979576_030220-cc-artemis-fowl-payoff-trailer-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/030220-cc-artemis-fowl-payoff-trailer-vid.m3u8?ad._v=2&amp;ad=creativeContent_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2020-03-02T20:13:50Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fentertainment%2Fartemis-fowl-to-debut-on-disney-plus-new-release-schedule%2F6074448%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/entertainment/artemis-fowl-to-debut-on-disney-plus-new-release-schedule/6074448/&amp;text=Walt%20Disney%20Studios%20announces%20new%20release%20dates%2C%20%27Artemis%20Fowl%27%20to%20debut%20on%20Disney%20Plus&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Walt%20Disney%20Studios%20announces%20new%20release%20dates%2C%20%27Artemis%20Fowl%27%20to%20debut%20on%20Disney%20Plus&amp;body=Disney%20has%20made%20sweeping%20changes%20to%20its%20release%20calendar%20in%20response%20to%20the%20coronavirus%20crisis%2C%20starting%20with%20the%20live-action%20film%20%22Artemis%20Fowl.%22%20-%20https%3A//abc7chicago.com/entertainment/artemis-fowl-to-debut-on-disney-plus-new-release-schedule/6074448/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption otrc image-caption byline"><div class="origin-logo otrc origin-image byline"><span class="otrc byline">OTRC</span></div></div><div class="otrc byline">By <!-- -->Andrea Lans</div></div><time class="meta lastmodified"> </time><div class="body-text"> Disney has made sweeping changes to its release calendar in response to the coronavirus pandemic and movie theater closures, starting with "Artemis Fowl."<br><br>The new live-action film, which had already been pushed back from its original Aug. 9, 2019 release to May 29, 2020, will now debut exclusively on Disney Plus. While the release date has not been specified, President of Content and Marketing at Disney+ Ricky Strauss said that "Artemis Fowl" will be "the perfect addition to Disney+'s summer lineup."<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Based on the 2001 Eoin Colfer novel, the film follows Ferdia Shaw as 12-year-old Artemis Fowl Jr., the youngest in a family of criminal masterminds who sets out on a journey to discover the truth about his father's disappearance.<br><br>In addition, Walt Disney Studios Motion Pictures announced the following changes to their motion picture lineup:<br><br><ul><li>"Mulan" (Disney) previously dated on 3/27/20 moves to 7/24/20</li><li>"The French Dispatch" (Fox Searchlight) previously dated on 7/24/20 moves to 10/16/20</li><li>"Black Widow" (Disney) previously dated on 5/1/20 moves to 11/6/20</li><li>"Free Guy" (20th Century Fox) previously dated on 7/3/20 moves to 12/11/20</li><li>"The Eternals" (Disney) previously dated on 11/6/20 moves to 2/12/21</li><li>"Bob's Burgers" (20th Century Fox) previously dated on 7/17/20 moves to 4/9/21</li><li>"Shang Chi and the Legend of the Ten Rings" (Disney) previously dated on 2/12/21 moves to 5/7/21</li><li>"Jungle Cruise" (Disney) previously dated on 7/24/20 moves to 7/30/21</li><li>"Doctor Strange in the Multiverse of Madness" (Disney) previously dated on 5/7/21 moves to 11/5/21</li><li>"Thor: Love and Thunder" (Disney) previously dated on 11/5/21 moves to 2/18/22</li><li>"Captain Marvel 2" (Disney) previously dated on 7/29/22, and moves to 7/8/22</li><li>"Untitled Indiana Jones" (Disney) previously dated on 7/9/21 moves to 7/29/22</li></ul><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Disney has also released "<a rel="nofollow" href="https://abc7.com/frozen-2-disney-plus-disney+-coronavirus/6012579/" target="_blank">Frozen 2</a>" and Pixar's "<a rel="nofollow" href="https://abc7.com/6031682/" target="_blank">Onward</a>" on the streaming service ahead of schedule to entertain and bring joy to families amid the health crisis.<br><br><i>The Walt Disney Company is the parent company of this station.</i> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7chicago.com/entertainment/artemis-fowl-to-debut-on-disney-plus-new-release-schedule/6074448/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/entertainment/">arts &amp; entertainment</a><a class="button" href="/tag/movie/">movie</a><a class="button" href="/tag/disney/">disney</a><a class="button" href="/tag/coronavirus/">coronavirus</a><a class="button" href="/tag/movie-premiere/">movie premiere</a><a class="button" href="/tag/marvel/">marvel</a><a class="button" href="/tag/disney-streaming-service/">disney+ streaming service</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fentertainment%2Fartemis-fowl-to-debut-on-disney-plus-new-release-schedule%2F6074448%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/entertainment/artemis-fowl-to-debut-on-disney-plus-new-release-schedule/6074448/&amp;text=Walt%20Disney%20Studios%20announces%20new%20release%20dates%2C%20%27Artemis%20Fowl%27%20to%20debut%20on%20Disney%20Plus&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Walt%20Disney%20Studios%20announces%20new%20release%20dates%2C%20%27Artemis%20Fowl%27%20to%20debut%20on%20Disney%20Plus&amp;body=Disney%20has%20made%20sweeping%20changes%20to%20its%20release%20calendar%20in%20response%20to%20the%20coronavirus%20crisis%2C%20starting%20with%20the%20live-action%20film%20%22Artemis%20Fowl.%22%20-%20https%3A//abc7chicago.com/entertainment/artemis-fowl-to-debut-on-disney-plus-new-release-schedule/6074448/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 OnTheRedCarpet.com. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>DISNEY+ STREAMING SERVICE</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/entertainment/onward-is-now-on-disney+/6031682/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5608687_101019-cc-onward-october-trailer-vid.jpg" data-imgalt="Disney and Pixar&#x27;s &quot;Onward&quot; will be available to buy on digital Friday" data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/5608687_101019-cc-onward-october-trailer-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5608687_101019-cc-onward-october-trailer-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">&#x27;Onward&#x27; is now on Disney+</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/entertainment/portman-meghan-duchess-of-sussex-voiced-disney+-docs-coming-in-april/6052578/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6052609_032620-cc-ap-portman-markle-img.jpg" data-imgalt="Start streaming Disneynature&#x27;s Elephant, narrated by Meghan, The Duchess of Sussex, and Disneynature&#x27;s Dolphin Reef, narrated by Natalie Portman, on April 3, only on Disney+." data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/6052609_032620-cc-ap-portman-markle-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6052609_032620-cc-ap-portman-markle-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Portman, Meghan, Duchess of Sussex-voiced Disney+ docs coming in April</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/entertainment/coronavirus-major-films-getting-early-streaming-release-amid-theater-closures/6019524/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6021331_031720universalmovies.jpg" data-imgalt="With movie theaters and other public venues closing around the world entertainment companies are releasing films early to streaming and other platforms." data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/6021331_031720universalmovies.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6021331_031720universalmovies.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Coronavirus: Major films getting early streaming release amid theater closures</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/entertainment/frozen-2-available-on-disney+-3-months-early/6012579/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6012595_031420-cc-frozen2-disneyplus-img.png" data-imgalt="The Walt Disney Company announced it will debut &quot;Frozen 2&quot; three months ahead of schedule in light of the coronavirus outbreak" data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/6012595_031420-cc-frozen2-disneyplus-img.png"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6012595_031420-cc-frozen2-disneyplus-img.png?w=630&amp;r=16%3A9"/></div><div class="headline">&#x27;Frozen 2&#x27; available on Disney+ 3 months early</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="507758" data-category="Entertainment"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/health/illinois-sees-largest-spike-in-covid-19-deaths-cases-in-1-day/6073073/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6073817_040320-wls-coronavirus-main-mccormick-pritzker11-vid.jpg" data-imgalt="Gov. JB Pritzker discusses Illinois&#x27; coronavirus response efforts from Chicago&#x27;s McCormick Place Friday, as the makeshift hospital prepares to accept its first patients." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6073817_040320-wls-coronavirus-main-mccormick-pritzker11-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6073817_040320-wls-coronavirus-main-mccormick-pritzker11-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Illinois sees largest spike in COVID-19 deaths, cases in 1 day</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/health/what-to-know-about-illinois-8904-covid-19-cases/5973196/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5974798_022820-wls-anim-coronavirus-prevention-vid.jpg" data-imgalt="This is how you can prevent the spread of COVID-19, and keep yourself healthy." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/5974798_022820-wls-anim-coronavirus-prevention-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5974798_022820-wls-anim-coronavirus-prevention-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">What to know about Illinois&#x27; 8,904 COVID-19 cases</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/politics/trump-administration-changes-national-stockpile-definition/6074248/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6074199_040220-cc-kushner-stockpile-statement-vid.jpg" data-imgalt="A federal website apparently changed its description of the national stockpile to retroactively reflect Jared Kushner&#x27;s White House press briefing statements." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/6074199_040220-cc-kushner-stockpile-statement-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6074199_040220-cc-kushner-stockpile-statement-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Trump administration changes national stockpile definition</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/feature/education/free-educational-resources-for-kids-stuck-at-home/6033927/"><div class="headline">Free educational resources for kids stuck at home</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/cpd-officers-covid-19-death-considered-in-line-of-duty-supt-beck-says/6073212/"><div class="headline">CPD officer&#x27;s COVID-19 death considered in-line-of-duty, Supt. Beck says</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/health/rush-hospital-icu-doctor-describes-hospitals-fight-against-covid-19/6073317/"><div class="headline">Rush Hospital ICU doctor describes hospital&#x27;s fight against COVID-19</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/health/how-to-make-face-masks-from-materials-found-at-home/6071155/"><div class="headline">How to make face masks from materials found at home</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/health/what-to-know-about-indianas-3437-covid-19-cases/6007130/"><div class="headline">What to know about Indiana&#x27;s 3,437 COVID-19 cases</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/food/west-loop-bakerys-dough-lends-itself-to-unique-breakfast-idea/6074084/"><div class="headline">West Loop bakery&#x27;s dough lends itself to unique breakfast idea</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/entertainment/legendary-singer-bill-withers-dies-at-81/6073588/"><div class="headline">Legendary singer Bill Withers dies at 81</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/realestate/not-all-mortgages-eligible-for-coronavirus-stimulus-bill-help;-is-yours/6072555/"><div class="headline">Not all mortgages eligible for coronavirus stimulus bill help; is yours?</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/health/where-to-find-coronavirus-testing-in-chicago-area-/6044390/"><div class="headline">Where to find coronavirus testing in Chicago area </div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="/northern-suburbs/">North Suburbs</a><a href="/western-suburbs/">West Suburbs</a><a href="/southern-suburbs/">South Suburbs</a><a href="/nw-indiana/">NW Indiana</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/i-team/">I-Team</a><a href="/politics/">Politics</a><a href="/entertainment/">Entertainment</a><a href="/consumer-biz/">Consumer &amp; Business</a><a href="/health/">Health</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About ABC7 Chicago</a><a href="/about/newsteam/">ABC7 Newsteam Bios</a><a href="/weathersketchers/">Weather Sketchers</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC7 LIVE Newscasts</a><a href="https://windycitylive.com">Windy City Live</a><a href="/tag/newsviews">Newsviews</a><a href="/tag/specials/">ABC7 Specials</a><a href="https://abc7chicago.com/190north/">190 North</a><a href="http://livewellnetwork.com/">Live Well Network</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="//abc7chicago.com/">Home</a><a href="//abc7chicago.com/weather/">Weather</a><a href="//abc7chicago.com/traffic/">Traffic</a><a href="//abc7chicago.com/watch/">Watch</a><a href="//abc7chicago.com/photos/">Photos</a><a href="//abc7chicago.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="//abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="//abc7chicago.com/northern-suburbs/">North Suburbs</a><a href="//abc7chicago.com/western-suburbs/">West Suburbs</a><a href="//abc7chicago.com/southern-suburbs/">South Suburbs</a><a href="//abc7chicago.com/nw-indiana/">NW Indiana</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="//abc7chicago.com/us-world/">U.S. &amp; World</a><a href="//abc7chicago.com/i-team/">I-Team</a><a href="//abc7chicago.com/politics/">Politics</a><a href="//abc7chicago.com/entertainment/">Entertainment</a><a href="//abc7chicago.com/consumer-biz/">Consumer &amp; Business</a><a href="//abc7chicago.com/health/">Health</a></div><div class="footer-sections-group"><a href="//abc7chicago.com/about/">About ABC7 Chicago</a><a href="//abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="//abc7chicago.com/weathersketchers/">Weather Sketchers</a><a href="//abc7chicago.com/tvlistings/">TV Listings</a><a href="//abc7chicago.com/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., WLS-TV Chicago.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '120854971962341');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=120854971962341&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/f230a17d5653-release-04-01-2020.8/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/f230a17d5653-release-04-01-2020.8/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/f230a17d5653-release-04-01-2020.8/client/story.js"></script>
            </body>
        </html>
    