
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 067bba1ea716 | 3212 | e671b04f7fa186883d28ab9c541174e1875cfba3 | Thu, 08 Apr 2021 19:06:43 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Ex-NFL player Phillip Adams gunman in South Carolina mass shooting that killed 5 including 2 children - ABC7 Chicago</title>
                <meta data-react-helmet="true" name="description" content="Authorities in South Carolina have confirmed that former NFL player Phillip Adams was the person who killed five people, including a prominent doctor, his wife and their two grandchildren in Rock Hill, South Carolina."/><meta data-react-helmet="true" name="keywords" content="york county shooting, south carolina mass shooting, york county sc, york county sheriff, Phillip Adams nfl, mass shooting in south carolina, robert lesslie, phillip adams, rock hill, sc mass shooting"/><meta data-react-helmet="true" name="tags" content="nfl,gun-violence,mass-shooting,shooting,grandparents,child-killed,us-world"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=402259941, affiliate-data=ct=wls-smart-banner&amp;pt=302756, app-argument=https://abc7chicago.com/story/10497105"/><meta data-react-helmet="true" property="fb:app_id" content="381722608635006"/><meta data-react-helmet="true" property="fb:pages" content="165583971161"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Chicago"/><meta data-react-helmet="true" property="og:url" content="https://abc7chicago.com/10497105/"/><meta data-react-helmet="true" property="og:title" content="Ex-NFL player Phillip Adams was gunman in South Carolina mass shooting that killed 5, including 2 kids"/><meta data-react-helmet="true" property="og:description" content="&quot;There&#x27;s nothing right now that makes sense to any of us, said York County Sheriff Kevin Tolson."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/10497832_PhillipAdamsGetty.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7chicago.com/10497105/"/><meta data-react-helmet="true" name="twitter:title" content="Ex-NFL player Phillip Adams was gunman in South Carolina mass shooting that killed 5, including 2 kids"/><meta data-react-helmet="true" name="twitter:description" content="&quot;There&#x27;s nothing right now that makes sense to any of us, said York County Sheriff Kevin Tolson."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/10497832_PhillipAdamsGetty.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="402259941"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wls.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-04-08T08:56:00Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-04-08T18:53:39Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="Ex-NFL player Phillip Adams was gunman in South Carolina mass shooting that killed 5, including 2 kids"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/e671b04f7fa1-release-03-31-2021.20/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wls/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7chicago.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7chicago.com/feed/" title="ABC7 Chicago RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wls.news/http/abc7chicago.com/story/10497105"/><link data-react-helmet="true" rel="canonical" href="https://abc7chicago.com/york-county-shooting-south-carolina-mass-sc-sheriff/10497105/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7chicago.com/amp/york-county-shooting-south-carolina-mass-sc-sheriff/10497105/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>LIVE: Chicago religious leaders address COVID-19 vaccines</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7chicago.com/society/live-chicago-religious-leaders-address-covid-19-vaccines/10492689/">Full Story</a></div></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Expert says George Floyd died from a lack of oxygen: LIVE</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7chicago.com/expert-says-george-floyd-died-from-a-lack-of-oxygen-live/10497349/">Full Story</a></div></div></li><li class="breaking-news-story 2 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Biden tightens some gun controls, says much more needed</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7chicago.com/politics/biden-tightens-some-gun-controls-says-much-more-needed/10497467/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li><li></li></ul></div></section><section class="nav"><header class="feature-container wls"><a class="feature-action" href="https://abc7chicago.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7chicago.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7chicago.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7chicago.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7chicago.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7chicago.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/i-team/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/health/">Health and Coronavirus</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/sports/">ABC7 Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/hungryhound/">Hungry Hound</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/betterchicago/">Building a Better Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago-proud/">Chicago Proud</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/cams/">Web Cameras</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/about/">About ABC7 Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weathersketchers/">Weather Sketchers</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/live/">ABC7 LIVE Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://windycitylive.com">Windy City Live</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tag/our-chicago">Our Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tag/specials/">ABC7 Specials</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/190north/">190 North</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7chicago.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc7chicago.com/york-county-shooting-south-carolina-mass-sc-sheriff/10497105/","@type":"WebPage"},"headline":"Ex-NFL player Phillip Adams gunman in South Carolina mass shooting that killed 5 including 2 children","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/10498241_040821-wtvd-12p-5-killed-in-south-carolina-mass-shooting-vid.jpg"},"datePublished":"2021-04-08T08:56:00.000Z","dateModified":"2021-04-08T18:53:37.000Z","author":[{"name":"Michelle Liu & Meg Kinnard, Associated Press","@type":"Person"}],"dateline":"ROCK HILL, S.C. --","articleSection":{"name":"crime-safety"},"about":{"@type":"Thing","name":""},"publisher":{"name":"WLS-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WLS_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Ex-NFL player Phillip Adams was gunman in South Carolina mass shooting that killed 5, including 2 kids","keywords":"york county shooting, south carolina mass shooting, york county sc, york county sheriff, Phillip Adams nfl, mass shooting in south carolina, robert lesslie, phillip adams, rock hill, sc mass shooting","description":"Authorities in South Carolina have confirmed that former NFL player Phillip Adams was the person who killed five people, including a prominent doctor, his wife and their two grandchildren in Rock Hill, South Carolina.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fex-nfl-pro-killed-5-including-2-children-then-self-in-sc%2F10497105%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/ex-nfl-pro-killed-5-including-2-children-then-self-in-sc/10497105/&amp;text=Ex-NFL%20player%20Phillip%20Adams%20was%20gunman%20in%20South%20Carolina%20mass%20shooting%20that%20killed%205%2C%20including%202%20kids&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Ex-NFL%20player%20Phillip%20Adams%20was%20gunman%20in%20South%20Carolina%20mass%20shooting%20that%20killed%205%2C%20including%202%20kids&amp;body=%22There%27s%20nothing%20right%20now%20that%20makes%20sense%20to%20any%20of%20us%2C%20said%20York%20County%20Sheriff%20Kevin%20Tolson.%20-%20https%3A//abc7chicago.com/ex-nfl-pro-killed-5-including-2-children-then-self-in-sc/10497105/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><h1 class="headline">Ex-NFL player Phillip Adams was gunman in South Carolina mass shooting that killed 5, including 2 kids</h1><div class="originBylineContainer"><div class="global-caption ap image-caption byline"><div class="origin-logo ap origin-image byline"><span class="ap byline">AP</span></div></div><div class="ap byline">By <!-- -->Michelle Liu &amp; Meg Kinnard, Associated Press</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fex-nfl-pro-killed-5-including-2-children-then-self-in-sc%2F10497105%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/ex-nfl-pro-killed-5-including-2-children-then-self-in-sc/10497105/&amp;text=Ex-NFL%20player%20Phillip%20Adams%20was%20gunman%20in%20South%20Carolina%20mass%20shooting%20that%20killed%205%2C%20including%202%20kids&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Ex-NFL%20player%20Phillip%20Adams%20was%20gunman%20in%20South%20Carolina%20mass%20shooting%20that%20killed%205%2C%20including%202%20kids&amp;body=%22There%27s%20nothing%20right%20now%20that%20makes%20sense%20to%20any%20of%20us%2C%20said%20York%20County%20Sheriff%20Kevin%20Tolson.%20-%20https%3A//abc7chicago.com/ex-nfl-pro-killed-5-including-2-children-then-self-in-sc/10497105/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="NFL pro killed 5, including 2 children, then self in SC"/><meta itemProp="description" content="A total of six people were shot. Five of the victims died, including children ages 5 and 9."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10498241_040821-wtvd-12p-5-killed-in-south-carolina-mass-shooting-vid.jpg"/><meta itemProp="contentURL"/><meta itemProp="uploadDate"/><div class="play-btn"><img src="https://cdn.abcotvs.com/dip/images/10498241_040821-wtvd-12p-5-killed-in-south-carolina-mass-shooting-vid.jpg?w=800&amp;r=16%3A9"/><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>NFL pro killed 5, including 2 children, then self in SC</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fex-nfl-pro-killed-5-including-2-children-then-self-in-sc%2F10497105%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/ex-nfl-pro-killed-5-including-2-children-then-self-in-sc/10497105/&amp;text=Ex-NFL%20player%20Phillip%20Adams%20was%20gunman%20in%20South%20Carolina%20mass%20shooting%20that%20killed%205%2C%20including%202%20kids&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Ex-NFL%20player%20Phillip%20Adams%20was%20gunman%20in%20South%20Carolina%20mass%20shooting%20that%20killed%205%2C%20including%202%20kids&amp;body=%22There%27s%20nothing%20right%20now%20that%20makes%20sense%20to%20any%20of%20us%2C%20said%20York%20County%20Sheriff%20Kevin%20Tolson.%20-%20https%3A//abc7chicago.com/ex-nfl-pro-killed-5-including-2-children-then-self-in-sc/10497105/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">ROCK HILL, S.C. -- Authorities in South Carolina have confirmed that former NFL player Phillip Adams was the person who killed five people, including a prominent doctor, his wife and their two grandchildren in South Carolina.<br><br>They said in a news conference Thursday that they had not yet determined a motive.<br><br>"There's nothing right now that makes sense to any of us, said York County Sheriff Kevin Tolson.<br><br>Tolson said evidence left at the scene of the shooting led them to Adams as a suspect. He said they went to Adams' parents' home, evacuated them and then tried to talk Adams out of the house. Eventually, they found him dead of a single gunshot wound to the head in a bedroom, he said.<br><br><b>THIS IS A BREAKING NEWS UPDATE. AP's earlier story follows below.</b><br><br>The gunman who killed five people including a prominent South Carolina doctor was former NFL player Phillip Adams, who killed himself early Thursday, according to a person who was briefed on the investigation.<br><br>Adams had been treated by the doctor, who lived near his parents' home in Rock Hill, according to the person, who spoke on condition of anonymity because he wasn't authorized to speak publicly. He said Adams killed himself after midnight with a .45-caliber weapon.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The York County Sheriff's Office said they had searched for hours after Wednesday's mass shooting before finding the suspected gunman, whom they did not identify, in a nearby home.<br><br>Dr. Robert Lesslie, 70, and his wife, Barbara, 69, were pronounced dead at the scene along with grandchildren Adah Lesslie, 9, and Noah Lesslie, 5, the York County coroner's office said.<br><br><div class="shortcode-container"><div class="shortcode-photo"><img alt="" src="https://cdn.abcotvs.com/dip/images/10497269_RobertLesslieBLUR.jpg" data-imagewarning="Off" /><div class="meta image-caption"><div class="origin-logo origin-image" data-origin="none"><img data-src="none" /></div><span class="caption-text origin-image" data-image-caption="Dr. Robert Lesslie, 70, and his wife, Barbara Lesslie, 69, with their family. (Source: RobertLesslie.com)" data-image-credit=""><p>Dr. Robert Lesslie, 70, and his wife, Barbara Lesslie, 69, with their family. (Source: RobertLesslie.com)</p><p></p></span></div></div></div><br><br>A man who had been working at the home, James Lewis, 38, from Gaston, was found shot to death outside, and a sixth person, who was not identified, was hospitalized with "serious gunshot wounds," York County Sheriff's Office's spokesperson Trent Faris said.<br><br>Adams, 33, played in 78 NFL games over five seasons for six teams. He joined the 49ers in 2010 as a seventh-round draft pick out of South Carolina State, and though he rarely started, he went on to play for New England, Seattle, Oakland and the New York Jets before finishing his career with the Atlanta Falcons in 2015.<br><br>As a rookie late in the 2010 season, Adams suffered a severe ankle injury that required surgery that included several screws being inserted into his leg. He never played for the 49ers again, getting released just before the 2011 season began. Later, with the Raiders, he had two concussions over three games in 2012.<br><br>Whether he suffered long-lasting concussion-related injuries wasn't immediately clear. Adams would not have been eligible for testing as part of a broad settlement between the league and its former players over such injuries, because he hadn't retired by 2014.<br><br>Adams' father told a Charlotte television station that he blamed football for problems his son had, and which might have led him to commit Wednesday's violence.<br><br>"I can say he's a good kid - he was a good kid, and I think the football messed him up," Alonzo Adams told WCNC-TV. "He didn't talk much and he didn't bother nobody."<br><br>Deputies were called around 4:45 p.m. Wednesday to the Lesslies' home, which is not visible from the road. They evacuated the neighbors as they spent hours searching for a suspect with police dogs.<br><br>Allison Hope, who lives across from Adams' parents' modest one-story brick home, about a mile from the Lesslies, said police allowed her to return home around 9 p.m. Wednesday. Moments later, a vehicle pulled into the Adams' driveway and law enforcement quickly surrounded the property.<br><br>She said they spent hours negotiating with Phillip Adams, using a loudspeaker and sending in a robot to scan the house. She said authorities repeatedly asked Adams to come out, and promised to get his disabled mother out safely, before Adams shot himself.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"This is something I can't grasp yet. I can't put it all together and I'm trying to, and I witnessed it," Hope said. "I feel bad for him because if it was mental or something going on in his life or whatever, you know, he needed help, and that's the sad part."<br><br>Adams often isolated himself, even as a player, his agent, Scott Casterline, told the AP. Casterline said he spoke regularly with Adams' father, who left him a voicemail Wednesday morning.<br><br>"He was part of my family. I loved him. He's a great kid, a great guy. This is so unlike him. He had to not be in his right mind, obviously," Casterline said.<br><br>"All of us who knew Phillip are shaking our heads. He struggled away from the game. I tried to get him to come to Texas. I was going to find him a job, but he wouldn't leave South Carolina because he had a son. He was a good father."<br><br>"Seeing Phillip shoot two kids, it's not him. I can't fathom it. It's devastating for the victims and the families," Casterline said.<br><br>Former Cowboys cornerback Kevin Smith, who trained Adams leading up to the 2010 draft and after he entered the league, said he was a hard worker. He and Casterline both said Adams had opened a shop selling smoothies and juice before COVID-19 hit, and emphasized he didn't drink or do drugs.<br><br>"He didn't drink not one bit of alcohol," Smith said. "He was a bit of a neat freak. In his house, everything was precisely placed."<br><br>Faris, the sheriff's spokesman, provided few details ahead of a planned news conference later Thursday.<br><br>"We have found the person we believe is responsible and we are with him at this time and that's all I can say about the suspect," Faris said, adding that they had no reason to believe anyone else was involved.<br><br>Both Faris and Adams' father said they had been patients of the slain doctor.<br><br>"Dr. Lesslie has been one of those people that everybody knows. He started Riverview Medical Center in Rock Hill and it's been a staple in Rock Hill for years," Faris said.<br><br>Lesslie had worked for decades as an emergency room doctor, board-certified in both emergency medicine and occupational medicine and serving as emergency department medical director for nearly 15 years at Rock Hill General Hospital, according to his website.<br><br>He founded two urgent care centers, wrote a weekly medical column for The Charlotte Observer, and also wrote a book, "Angels in the ER," collecting what he termed "inspiring true stories" from his work. A biography page said he and his wife raised four children.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"I know without a doubt that life is fragile," Lesslie wrote in his book. "I have come to understand that humility may be the greatest virtue. And I am convinced we need to take the time to say the things we deeply feel to the people we deeply care about."<br><br>The Lesslie family issued the following statement on Thursday:<br><i>On behalf of the Lesslie, Alexander, and Kulbok clans, we would like to address the outpouring of heartbreak, shock, grief, and support from our family, friends, and community.<br>We are truly in the midst of the unimaginable.  The losses we are suffering cannot be uttered at this time.<br>While we know there are no answers that will satisfy the question "why," we are sure of one thing: we do not grieve as those without hope.  Our hope is found in the promise of Jesus Christ, and we are enveloped by peace that surpasses all understanding.  To that end, our hearts are bent toward forgiveness and peace.  Toward love and connectedness.  Toward celebration and unity.  We honor all of those involved in this story with prayers and compassion specifically for the Shook family, the Lewis family, and the Adams family.<br>As Robert Lesslie would say, when peace like a river attendeth my way, when sorrows like sea billows roll, it is well with my soul.<br>If you would like to do something for the family,<br>Adah and Noah would want you to stock the free pantries and libraries in your community.<br>Barbara and Robert would want you to be good stewards of what you are given, leaving every place better than it was before you got there.<br>Adah, Noah, Barbara, Robert, and the rest of the family would ask any memorials or gifts to be sent to Camp Joy North Carolina (918 South Pleasantburg Dr., Greenville, SC 29607) in honor of hope and the promise of eternity.</i><br><br>___<br><br>Kinnard reported from Columbia, S.C. Contributors include AP Pro Football Writers Barry Wilner in New York and Rob Maadi in Philadelphia; Sports writer Josh Dubow in Alameda, Calif.; Legal affairs writer Maryclaire Dale in Philadelphia and Nell Redmond in Rock Hill. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc7chicago.com%2Fex-nfl-pro-killed-5-including-2-children-then-self-in-sc%2F10497105%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent" hidden></div>
        <div id="tashl" data-content="Ex-NFL pro killed 5, including 2 children, then self in SC" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/south-carolina/">south carolina</a><a class="button" href="/tag/nfl/">nfl</a><a class="button" href="/tag/gun-violence/">gun violence</a><a class="button" href="/tag/mass-shooting/">mass shooting</a><a class="button" href="/tag/shooting/">shooting</a><a class="button" href="/tag/grandparents/">grandparents</a><a class="button" href="/tag/child-killed/">child killed</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fex-nfl-pro-killed-5-including-2-children-then-self-in-sc%2F10497105%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/ex-nfl-pro-killed-5-including-2-children-then-self-in-sc/10497105/&amp;text=Ex-NFL%20player%20Phillip%20Adams%20was%20gunman%20in%20South%20Carolina%20mass%20shooting%20that%20killed%205%2C%20including%202%20kids&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Ex-NFL%20player%20Phillip%20Adams%20was%20gunman%20in%20South%20Carolina%20mass%20shooting%20that%20killed%205%2C%20including%202%20kids&amp;body=%22There%27s%20nothing%20right%20now%20that%20makes%20sense%20to%20any%20of%20us%2C%20said%20York%20County%20Sheriff%20Kevin%20Tolson.%20-%20https%3A//abc7chicago.com/ex-nfl-pro-killed-5-including-2-children-then-self-in-sc/10497105/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2021 by The Associated Press. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="507758" data-category="Crime/Justice"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/oak-park-police-officer-suspect-shot-after-traffic-stop-on-harlem-ave-over-i-290/10497672/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10498356_040821-oak-park-jesse1130-vid.jpg" data-imgalt="A suburban police officer and a suspect were shot and injured during a traffic stop." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10498356_040821-oak-park-jesse1130-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10498356_040821-oak-park-jesse1130-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Oak Park police officer, suspect shot after traffic stop on Harlem Ave. over I-290</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/expert-says-george-floyd-died-from-a-lack-of-oxygen-live/10497349/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10450519_032921-cc-abcn-chauvin-trial-fullscreen-img.jpg" data-imgalt="" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10450519_032921-cc-abcn-chauvin-trial-fullscreen-img.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10450519_032921-cc-abcn-chauvin-trial-fullscreen-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Expert says George Floyd died from a lack of oxygen: LIVE</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="image"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/i-57-shooting-leaves-person-seriously-injured;-nb-lanes-closed-at-halsted-/10498438/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10498547_040821-wls-i57-shooting-img.jpg" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10498547_040821-wls-i57-shooting-img.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10498547_040821-wls-i57-shooting-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">I-57 shooting leaves person seriously injured; NB lanes closed at Halsted </div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/health/gov-pritzker-announces-150k-additional-vaccine-appointments-for-cook-and-collar-counties-next-week/10498119/"><div class="headline">Gov. Pritzker announces 150K additional vaccine appointments for Cook and collar counties next week</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/society/live-chicago-religious-leaders-address-covid-19-vaccines/10492689/"><div class="headline">LIVE: Chicago religious leaders address COVID-19 vaccines</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/man-faces-gun-charge-after-toddler-shooting-on-lake-shore-drive/10497207/"><div class="headline">Man faces gun charge after toddler shooting on Lake Shore Drive</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/health/il-reports-3739-new-covid-19-cases-34-deaths/10498371/"><div class="headline">IL reports 3,739 new COVID-19 cases, 34 deaths</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/health/nearly-25-percent-of-hoosiers-16-plus-vaccinated-for-covid/10498158/"><div class="headline">Nearly 25 percent of Hoosiers 16-plus vaccinated for COVID</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/education/u-of-c-institutes-stay-at-home-period-after-covid-outbreak-reported/10498064/"><div class="headline">U of C institutes stay-at-home period after COVID outbreak reported</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/politics/biden-tightens-some-gun-controls-says-much-more-needed/10497467/"><div class="headline">Biden tightens some gun controls, says much more needed</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/sports/white-sox-welcoming-fans-back-for-1st-time-since-2019-for-home-opener/10497280/"><div class="headline">White Sox welcoming fans back for 1st time since 2019 for home opener</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/health/johnson-and-johnson-vaccine-deliveries-for-il-chicago-to-plunge/10496508/"><div class="headline">Johnson &amp; Johnson vaccine deliveries for IL, Chicago to plunge</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7chicago.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7chicago.com/">Home</a></li><li><a href="https://abc7chicago.com/weather/">AccuWeather</a></li><li><a href="https://abc7chicago.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a><a href="https://abc7chicago.com/western-suburbs/">West Suburbs</a><a href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a><a href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/watch/">Watch</a><a href="https://abc7chicago.com/photos/">Photos</a><a href="https://abc7chicago.com/us-world/">U.S. &amp; World</a><a href="https://abc7chicago.com/i-team/">I-Team</a><a href="https://abc7chicago.com/politics/">Politics</a><a href="https://abc7chicago.com/entertainment/">Entertainment</a><a href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a><a href="https://abc7chicago.com/health/">Health and Coronavirus</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/about/">About ABC7 Chicago</a><a href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7chicago.com/weathersketchers/">Weather Sketchers</a><a href="https://abc7chicago.com/tvlistings/">TV Listings</a><a href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a><a href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/live/">ABC7 LIVE Newscasts</a><a href="https://windycitylive.com">Windy City Live</a><a href="https://abc7chicago.com/tag/our-chicago">Our Chicago</a><a href="https://abc7chicago.com/tag/specials/">ABC7 Specials</a><a href="https://abc7chicago.com/190north/">190 North</a></ul></li><li><a href="https://abc7chicago.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7chicago.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7chicago.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7chicago.com/">Home</a><a href="https://abc7chicago.com/weather/">Weather</a><a href="https://abc7chicago.com/traffic/">Traffic</a><a href="https://abc7chicago.com/watch/">Watch</a><a href="https://abc7chicago.com/photos/">Photos</a><a href="https://abc7chicago.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a><a href="https://abc7chicago.com/western-suburbs/">West Suburbs</a><a href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a><a href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7chicago.com/us-world/">U.S. &amp; World</a><a href="https://abc7chicago.com/i-team/">I-Team</a><a href="https://abc7chicago.com/politics/">Politics</a><a href="https://abc7chicago.com/entertainment/">Entertainment</a><a href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a><a href="https://abc7chicago.com/health/">Health and Coronavirus</a></div><div class="footer-sections-group"><a href="https://abc7chicago.com/about/">About ABC7 Chicago</a><a href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7chicago.com/weathersketchers/">Weather Sketchers</a><a href="https://abc7chicago.com/tvlistings/">TV Listings</a><a href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a><a href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., WLS-TV Chicago.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '120854971962341');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=120854971962341&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/e671b04f7fa1-release-03-31-2021.20/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/e671b04f7fa1-release-03-31-2021.20/client/abcotv.js">0</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/e671b04f7fa1-release-03-31-2021.20/client/story.js">1</script>
            </body>
        </html>
    