
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 3a6a24647fc9 | 2549 | 3e86f677675043db0dc772ddffd9b30ead677ad8 | Thu, 02 Jan 2020 05:35:38 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Home falls down sandy bluff along Lake Michigan shoreline in White River Township, Michigan | abc7chicago.com</title>
                <meta data-react-helmet="true" name="description" content="A western Michigan lakefront home has fallen down a sandy bluff in an area plagued by erosion."/><meta data-react-helmet="true" name="keywords" content="michigan house collapse, michigan house falls off cliff, michigan house collapse white river township, white river township house collapse, white river township erosion, erosion house collapse, house falls down erosion"/><meta data-react-helmet="true" name="tags" content="collapse,beach-erosion,us-world"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=402259941, affiliate-data=ct=wls-smart-banner&amp;pt=302756, app-argument=https://abc7chicago.com/story/5806462"/><meta data-react-helmet="true" property="fb:app_id" content="381722608635006"/><meta data-react-helmet="true" property="fb:pages" content="165583971161"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Chicago"/><meta data-react-helmet="true" property="og:url" content="https://abc7chicago.com/5806462/"/><meta data-react-helmet="true" property="og:title" content="Home falls down sandy bluff along Lake Michigan shoreline in Michigan"/><meta data-react-helmet="true" property="og:description" content="A western Michigan lakefront home has fallen down a sandy bluff in an area plagued by erosion."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5806585_010120-wls-house-off-bluff-vo-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7chicago.com/5806462/"/><meta data-react-helmet="true" name="twitter:title" content="Home falls down sandy bluff along Lake Michigan shoreline in Michigan"/><meta data-react-helmet="true" name="twitter:description" content="A western Michigan lakefront home has fallen down a sandy bluff in an area plagued by erosion."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5806585_010120-wls-house-off-bluff-vo-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="402259941"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wls.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-01-02T05:03:40.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-01-02T05:03:40.000Z"/><meta data-react-helmet="true" property="article:section" content="disasters-accidents"/><meta data-react-helmet="true" name="title" content="Home falls down sandy bluff along Lake Michigan shoreline in Michigan"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/3e86f6776750-release-12-18-2019.6/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wls/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7chicago.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7chicago.com/feed/" title="ABC7 Chicago RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wls.news/http/abc7chicago.com/story/5806462"/><link data-react-helmet="true" rel="canonical" href="https://abc7chicago.com/home-falls-down-sandy-bluff-along-lake-michigan-shoreline/5806462/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7chicago.com/amp/home-falls-down-sandy-bluff-along-lake-michigan-shoreline/5806462/"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/3e86f6776750-release-12-18-2019.6/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container wls"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" href="/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" href="/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" href="/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" href="/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" href="/nw-indiana/">NW Indiana</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" href="/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" href="/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" href="/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" href="/nw-indiana/">NW Indiana</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/traffic/">Traffic</a></span><span><a class="AnchorLink" href="/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" href="/i-team/">I-Team</a></span><span><a class="AnchorLink" href="/politics/">Politics</a></span><span><a class="AnchorLink" href="/entertainment/">Entertainment</a></span><span><a class="AnchorLink" href="/consumer-biz/">Consumer &amp; Business</a></span><span><a class="AnchorLink" href="/health/">Health</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/sports/">ABC7 Sports</a></span><span><a class="AnchorLink" href="/hungryhound/">Hungry Hound</a></span><span><a class="AnchorLink" href="https://abc7chicago.com/localish/">Localish</a></span><span><a class="AnchorLink" href="https://abc7chicago.com/betterchicago/">Building a Better Chicago</a></span><span><a class="AnchorLink" href="/community/">Chicago Proud</a></span><span><a class="AnchorLink" href="/weather/cams/">Web Cameras</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/about/">About ABC7 Chicago</a></span><span><a class="AnchorLink" href="/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a class="AnchorLink" href="/weathersketchers/">Weather Sketchers</a></span><span><a class="AnchorLink" href="/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" href="/jobs/">ABC7 Jobs - Internships</a></span><span><a class="AnchorLink" href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/live/">ABC7 LIVE Newscasts</a></span><span><a class="AnchorLink" href="http://windycitylive.com">Windy City Live</a></span><span><a class="AnchorLink" href="/tag/newsviews">Newsviews</a></span><span><a class="AnchorLink" href="/tag/specials/">ABC7 Specials</a></span><span><a class="AnchorLink" href="https://abc7chicago.com/190north/">190 North</a></span><span><a class="AnchorLink" href="http://livewellnetwork.com/">Live Well Network</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fhome-falls-down-sandy-bluff-along-lake-michigan-shoreline%2F5806462%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/home-falls-down-sandy-bluff-along-lake-michigan-shoreline/5806462/&amp;text=Home%20falls%20down%20sandy%20bluff%20along%20Lake%20Michigan%20shoreline%20in%20Michigan&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Home%20falls%20down%20sandy%20bluff%20along%20Lake%20Michigan%20shoreline%20in%20Michigan&amp;body=A%20western%20Michigan%20lakefront%20home%20has%20fallen%20down%20a%20sandy%20bluff%20in%20an%20area%20plagued%20by%20erosion.%20-%20https%3A//abc7chicago.com/home-falls-down-sandy-bluff-along-lake-michigan-shoreline/5806462/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><h1 class="headline">Home falls down sandy bluff along Lake Michigan shoreline in Michigan</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fhome-falls-down-sandy-bluff-along-lake-michigan-shoreline%2F5806462%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/home-falls-down-sandy-bluff-along-lake-michigan-shoreline/5806462/&amp;text=Home%20falls%20down%20sandy%20bluff%20along%20Lake%20Michigan%20shoreline%20in%20Michigan&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Home%20falls%20down%20sandy%20bluff%20along%20Lake%20Michigan%20shoreline%20in%20Michigan&amp;body=A%20western%20Michigan%20lakefront%20home%20has%20fallen%20down%20a%20sandy%20bluff%20in%20an%20area%20plagued%20by%20erosion.%20-%20https%3A//abc7chicago.com/home-falls-down-sandy-bluff-along-lake-michigan-shoreline/5806462/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Home falls down sandy bluff along Lake Michigan shoreline"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5806585_010120-wls-house-off-bluff-vo-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/010120-wls-house-off-bluff-vo-vid.m3u8?ad._v=2&amp;ad=wls_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2020-01-02T05:03:23Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fhome-falls-down-sandy-bluff-along-lake-michigan-shoreline%2F5806462%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/home-falls-down-sandy-bluff-along-lake-michigan-shoreline/5806462/&amp;text=Home%20falls%20down%20sandy%20bluff%20along%20Lake%20Michigan%20shoreline%20in%20Michigan&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Home%20falls%20down%20sandy%20bluff%20along%20Lake%20Michigan%20shoreline%20in%20Michigan&amp;body=A%20western%20Michigan%20lakefront%20home%20has%20fallen%20down%20a%20sandy%20bluff%20in%20an%20area%20plagued%20by%20erosion.%20-%20https%3A//abc7chicago.com/home-falls-down-sandy-bluff-along-lake-michigan-shoreline/5806462/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption ap image-caption byline"><div class="origin-logo ap origin-image byline"><span class="ap byline">AP</span></div></div><div class="ap byline"></div></div><time class="meta lastmodified"> </time><div class="body-text">WHITE RIVER TOWNSHIP, Mich.  -- A western Michigan lakefront home has fallen down a sandy bluff in an area plagued by erosion.<br><br>WOOD-TV reports that Muskegon County officials had been monitoring the condition of the White River Township home which toppled over about 11 p.m. Tuesday.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Neighbor Bob Lloyd told WZZM-TV that he heard a sound "and could just see the house going."<br><br>The home's owner was at another property when it fell. She wanted neighbors to pitch in for a shoreline rock wall to slow erosion but ran out of time.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Storms have caused beach erosion, flooding and damage to seawalls and roads. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7chicago.com/home-falls-down-sandy-bluff-along-lake-michigan-shoreline/5806462/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/michigan/">michigan</a><a class="button" href="/tag/collapse/">collapse</a><a class="button" href="/tag/beach-erosion/">beach erosion</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fhome-falls-down-sandy-bluff-along-lake-michigan-shoreline%2F5806462%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/home-falls-down-sandy-bluff-along-lake-michigan-shoreline/5806462/&amp;text=Home%20falls%20down%20sandy%20bluff%20along%20Lake%20Michigan%20shoreline%20in%20Michigan&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Home%20falls%20down%20sandy%20bluff%20along%20Lake%20Michigan%20shoreline%20in%20Michigan&amp;body=A%20western%20Michigan%20lakefront%20home%20has%20fallen%20down%20a%20sandy%20bluff%20in%20an%20area%20plagued%20by%20erosion.%20-%20https%3A//abc7chicago.com/home-falls-down-sandy-bluff-along-lake-michigan-shoreline/5806462/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 by The Associated Press. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="507758" data-category="Accidents/Disasters"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" target="_self" href="//abc7chicago.com/business/legal-recreational-marijuana-sales-begin-in-illinois/5804233/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5806522_010120-wls-legal-weed-10p-vid.jpg" data-imgalt="Marijuana is legal in Illinois as of New Year&#x27;s Day, and thousands lined up across the area at medical marijuana dispensaries licensed to sell recreational weed to make their purch" data-topic="business" data-dynamic="https://cdn.abcotvs.com/dip/images/5806522_010120-wls-legal-weed-10p-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5806522_010120-wls-legal-weed-10p-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Legal recreational marijuana sales begin in Illinois</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" target="_self" href="//abc7chicago.com/tow-truck-driver-fatally-struck-on-eisenhower-expy-idd-/5804831/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5806527_010120-wls-tow-truck-driver-10p-vid.jpg" data-imgalt="A tow truck driver who was struck and killed on the Eisenhower Expressway in west suburban Maywood Wednesday morning has been identified." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5806527_010120-wls-tow-truck-driver-10p-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5806527_010120-wls-tow-truck-driver-10p-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Tow truck driver fatally struck on Eisenhower Expy ID&#x27;d </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" target="_self" href="//abc7chicago.com/entertainment/bobbi-kristina-browns-ex-boyfriend-nick-gordon-dies-at-30/5806180/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5806174_010120-wls-ap-nick-gordon-file-img.jpg" data-imgalt="Nick Gordon, who once was raised by singer Whitney Houston, has died." data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/5806174_010120-wls-ap-nick-gordon-file-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5806174_010120-wls-ap-nick-gordon-file-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Bobbi Kristina Brown&#x27;s ex-boyfriend Nick Gordon dies at 30</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc7chicago.com/society/sober-curious-movement-on-the-rise/5806121/"><div class="headline">&#x27;Sober Curious&#x27; movement on the rise</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc7chicago.com/politics/blagojevich-claims-democrats-would-have-impeached-lincoln-in-op-ed-supporting-trump/5806421/"><div class="headline">Blagojevich claims Democrats would have impeached Lincoln in op-ed supporting Trump</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc7chicago.com/weather/chicago-accuweather-partly-cloudy-breezy-but-not-as-cold-/110063/"><div class="headline">Chicago AccuWeather: Partly cloudy, breezy but not as cold </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc7chicago.com/woman-57-strangled-in-des-plaines-medical-examiner/5806278/"><div class="headline">Woman, 57, strangled in Des Plaines: medical examiner</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc7chicago.com/politics/weed-legalization-guide/5337346/"><div class="headline">Weed Legalization Guide</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc7chicago.com/business/new-marijuana-dispensary-applications-due-by-jan-2/5806495/"><div class="headline">New marijuana dispensary applications due by Jan. 2</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc7chicago.com/politics/new-laws-2020-illinois-laws-fees-that-start-january-1/5769462/"><div class="headline">New laws 2020: Illinois laws, fees that start January 1</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc7chicago.com/community-events/kids-of-slain-anti-violence-activist-surprised-with-rent-free-home-new-car/5805731/"><div class="headline">Kids of slain anti-violence activist surprised with rent-free home, new car</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc7chicago.com/family/new-years-babies-born-at-chicago-area-hospitals-/5804556/"><div class="headline">New Year&#x27;s babies born at Chicago area hospitals </div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="/northern-suburbs/">North Suburbs</a><a href="/western-suburbs/">West Suburbs</a><a href="/southern-suburbs/">South Suburbs</a><a href="/nw-indiana/">NW Indiana</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/i-team/">I-Team</a><a href="/politics/">Politics</a><a href="/entertainment/">Entertainment</a><a href="/consumer-biz/">Consumer &amp; Business</a><a href="/health/">Health</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About ABC7 Chicago</a><a href="/about/newsteam/">ABC7 Newsteam Bios</a><a href="/weathersketchers/">Weather Sketchers</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC7 LIVE Newscasts</a><a href="http://windycitylive.com">Windy City Live</a><a href="/tag/newsviews">Newsviews</a><a href="/tag/specials/">ABC7 Specials</a><a href="https://abc7chicago.com/190north/">190 North</a><a href="http://livewellnetwork.com/">Live Well Network</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="/northern-suburbs/">North Suburbs</a><a href="/western-suburbs/">West Suburbs</a><a href="/southern-suburbs/">South Suburbs</a><a href="/nw-indiana/">NW Indiana</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/us-world/">U.S. &amp; World</a><a href="/i-team/">I-Team</a><a href="/politics/">Politics</a><a href="/entertainment/">Entertainment</a><a href="/consumer-biz/">Consumer &amp; Business</a><a href="/health/">Health</a></div><div class="footer-sections-group"><a href="/about/">About ABC7 Chicago</a><a href="/about/newsteam/">ABC7 Newsteam Bios</a><a href="/weathersketchers/">Weather Sketchers</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv">Interest-Based Ads</a></li><li><a href="#publicInspectionFileLink">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv" target="_blank">Interest-Based Ads</a><a href="#publicInspectionFileLink" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., WLS-TV Chicago.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '120854971962341');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=120854971962341&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/3e86f6776750-release-12-18-2019.6/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/3e86f6776750-release-12-18-2019.6/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/3e86f6776750-release-12-18-2019.6/client/story.js"></script>
            </body>
        </html>
    