
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 561eea4b600a | 2692 | 36b875ad0db8612a34ba639d0d74630cc218aea9 | Sat, 21 Mar 2020 13:37:28 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Stimulus checks: Congress continues talks on proposing $1,200 per person, $2,400 for couples under US coronavirus relief plan | abc7chicago.com</title>
                <meta data-react-helmet="true" name="description" content="Negotiators, narrowing differences on a sweeping $1 trillion-plus economic rescue package, were set to resume top-level talks Saturday after President Donald Trump unleashed fury on those questioning his handling of the coronavirus outbreak."/><meta data-react-helmet="true" name="keywords" content="Stimulus checks, coronavirus, coronavirus in us, covid 19, trump checks, government checks, coronavirus checks, relief checks, relief, stimulus checks 2020, corona checks, American checks, relief bill, coronavirus relief, covid relief"/><meta data-react-helmet="true" name="tags" content="health,money,coronavirus,personal-finance,us-world,president-donald-trump,finance,congress"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=402259941, affiliate-data=ct=wls-smart-banner&amp;pt=302756, app-argument=https://abc7chicago.com/story/6035175"/><meta data-react-helmet="true" property="fb:app_id" content="381722608635006"/><meta data-react-helmet="true" property="fb:pages" content="165583971161"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Chicago"/><meta data-react-helmet="true" property="og:url" content="https://abc7chicago.com/6035175/"/><meta data-react-helmet="true" property="og:title" content="Stimulus checks: Congress continues talks on proposing $1,200 per person, $2,400 for couples under US coronavirus relief plan"/><meta data-react-helmet="true" property="og:description" content="The GOP plan aims to pump billions into $1,200 direct checks to Americans and billions to small businesses to pay idled workers."/><meta data-react-helmet="true" property="og:image" content="https://static.abcotvs.com/creativeContent/images/cms/032120-cc-ap-congress-relief-package-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7chicago.com/6035175/"/><meta data-react-helmet="true" name="twitter:title" content="Stimulus checks: Congress continues talks on proposing $1,200 per person, $2,400 for couples under US coronavirus relief plan"/><meta data-react-helmet="true" name="twitter:description" content="The GOP plan aims to pump billions into $1,200 direct checks to Americans and billions to small businesses to pay idled workers."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://static.abcotvs.com/creativeContent/images/cms/032120-cc-ap-congress-relief-package-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="402259941"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wls.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-03-21T12:36:58.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-03-21T12:36:58.000Z"/><meta data-react-helmet="true" property="article:section" content="politics"/><meta data-react-helmet="true" name="title" content="Stimulus checks: Congress continues talks on proposing $1,200 per person, $2,400 for couples under US coronavirus relief plan"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/36b875ad0db8-release-03-18-2020.7/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wls/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7chicago.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7chicago.com/feed/" title="ABC7 Chicago RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wls.news/http/abc7chicago.com/story/6035175"/><link data-react-helmet="true" rel="canonical" href="https://abc7chicago.com/6035175"/><link data-react-helmet="true" rel="amphtml" href="https://abc7chicago.com/amp/6035175"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Pritzker issues &#x27;stay-at-home&#x27; order amid COVID-19 outbreak </span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="//abc7chicago.com/society/pritzker-issues-stay-at-home-order-amid-covid-19-outbreak-/6032318/">Full Story</a></div></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Get the latest on the novel coronavirus pandemic here</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7chicago.com/coronavirus/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li></ul></div></section><section class="nav"><header class="feature-container wls"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="/nw-indiana/">NW Indiana</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="/nw-indiana/">NW Indiana</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="/i-team/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="/consumer-biz/">Consumer &amp; Business</a></span><span><a class="AnchorLink" tabindex="0" href="/health/">Health</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="/sports/">ABC7 Sports</a></span><span><a class="AnchorLink" tabindex="0" href="/hungryhound/">Hungry Hound</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/betterchicago/">Building a Better Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="/community/">Chicago Proud</a></span><span><a class="AnchorLink" tabindex="0" href="/weather/cams/">Web Cameras</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="/about/">About ABC7 Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a class="AnchorLink" tabindex="0" href="/weathersketchers/">Weather Sketchers</a></span><span><a class="AnchorLink" tabindex="0" href="/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="/jobs/">ABC7 Jobs - Internships</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="/live/">ABC7 LIVE Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="http://windycitylive.com">Windy City Live</a></span><span><a class="AnchorLink" tabindex="0" href="/tag/newsviews">Newsviews</a></span><span><a class="AnchorLink" tabindex="0" href="/tag/specials/">ABC7 Specials</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/190north/">190 North</a></span><span><a class="AnchorLink" tabindex="0" href="http://livewellnetwork.com/">Live Well Network</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fpolitics%2Fcongress-continues-talks-on-proposed-%241200-per-person-relief-plan%2F6035175%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/politics/congress-continues-talks-on-proposed-%241200-per-person-relief-plan/6035175/&amp;text=Stimulus%20checks%3A%20Congress%20continues%20talks%20on%20proposing%20%241%2C200%20per%20person%2C%20%242%2C400%20for%20couples%20under%20US%20coronavirus%20relief%20plan&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Stimulus%20checks%3A%20Congress%20continues%20talks%20on%20proposing%20%241%2C200%20per%20person%2C%20%242%2C400%20for%20couples%20under%20US%20coronavirus%20relief%20plan&amp;body=The%20GOP%20plan%20aims%20to%20pump%20billions%20into%20%241%2C200%20direct%20checks%20to%20Americans%20and%20billions%20to%20small%20businesses%20to%20pay%20idled%20workers.%20-%20https%3A//abc7chicago.com/politics/congress-continues-talks-on-proposed-%241200-per-person-relief-plan/6035175/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/coronavirus/">Coronavirus</a></div><h1 class="headline">Stimulus checks: Congress continues talks on proposing $1,200 per person, $2,400 for couples under US coronavirus relief plan</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fpolitics%2Fcongress-continues-talks-on-proposed-%241200-per-person-relief-plan%2F6035175%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/politics/congress-continues-talks-on-proposed-%241200-per-person-relief-plan/6035175/&amp;text=Stimulus%20checks%3A%20Congress%20continues%20talks%20on%20proposing%20%241%2C200%20per%20person%2C%20%242%2C400%20for%20couples%20under%20US%20coronavirus%20relief%20plan&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Stimulus%20checks%3A%20Congress%20continues%20talks%20on%20proposing%20%241%2C200%20per%20person%2C%20%242%2C400%20for%20couples%20under%20US%20coronavirus%20relief%20plan&amp;body=The%20GOP%20plan%20aims%20to%20pump%20billions%20into%20%241%2C200%20direct%20checks%20to%20Americans%20and%20billions%20to%20small%20businesses%20to%20pay%20idled%20workers.%20-%20https%3A//abc7chicago.com/politics/congress-continues-talks-on-proposed-%241200-per-person-relief-plan/6035175/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Lawmakers to discuss proposing $1,200 per person, $2,400 for couples under US coronavirus relief plan"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6031366_032020-cc-ap-trump-team-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/032020-cc-VirusPayingBillsFriPKG-vid.m3u8?ad._v=2&amp;ad=creativeContent_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2020-03-20T12:13:38Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fpolitics%2Fcongress-continues-talks-on-proposed-%241200-per-person-relief-plan%2F6035175%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/politics/congress-continues-talks-on-proposed-%241200-per-person-relief-plan/6035175/&amp;text=Stimulus%20checks%3A%20Congress%20continues%20talks%20on%20proposing%20%241%2C200%20per%20person%2C%20%242%2C400%20for%20couples%20under%20US%20coronavirus%20relief%20plan&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Stimulus%20checks%3A%20Congress%20continues%20talks%20on%20proposing%20%241%2C200%20per%20person%2C%20%242%2C400%20for%20couples%20under%20US%20coronavirus%20relief%20plan&amp;body=The%20GOP%20plan%20aims%20to%20pump%20billions%20into%20%241%2C200%20direct%20checks%20to%20Americans%20and%20billions%20to%20small%20businesses%20to%20pay%20idled%20workers.%20-%20https%3A//abc7chicago.com/politics/congress-continues-talks-on-proposed-%241200-per-person-relief-plan/6035175/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption ap image-caption byline"><div class="origin-logo ap origin-image byline"><span class="ap byline">AP</span></div></div><div class="ap byline">By <!-- -->Andrew Taylor &amp; Lisa Mascaro</div></div><time class="meta lastmodified"> </time><div class="body-text">WASHINGTON -- Negotiators from Congress and the White House, narrowing differences on a sweeping $1 trillion-plus economic rescue package, were set to resume top-level talks Saturday after President Donald Trump unleashed fury on those questioning his handling of the coronavirus outbreak.<br><br>It was an extraordinary moment in Washington: Congress undertaking the most ambitious federal effort yet to shore up households and the U.S. economy and an angry president lashing out at all comers. All while the global pandemic and its nationwide shutdown grip an anxious, isolated population bracing for a healthcare crisis and looming recession.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>When one reporter asked Trump what he would tell a worried nation, the president snapped, "I say that you're a terrible reporter."<br><br>Despite the enormous pressure on Washington to swiftly act, the challenges are apparent. On Capitol Hill, lawmakers and administration officials labored late into the evening over eye-popping sums and striking federal interventions, surpassing even the 2008-09 bank bailout and stimulus.<br><br>"Everybody is working very hard," Treasury Secretary Steven Mnuchin said, exiting one closed-door session and heading into another.<br><br><div class="shortcode-container"><iframe class="iframe-shortcode" src="https://public.flourish.studio/visualisation/1558344/embed" data-height-small="720" data-height-medium="720" data-height-large="720"></iframe></div><br><br>While key negotiators said they made progress during the daylong talks, they failed to hit an end-of-day deadline to strike a deal. Talks broke around 10:30 p.m.<br><br>Mnuchin launched negotiations with Senate Majority Leader Mitch McConnell, Senate Democratic Leader Chuck Schumer and senators from both parties using McConnell's GOP offer as a starting point.<br><br>"Our nation needs a major next step, and we need it fast," McConnell said earlier in the day to an empty chamber, the iconic U.S. Capitol closed to visitors.<br><br>Preliminary Senate votes are set for Sunday. McConnell said the goal is passage by Monday.<br><br><b><a href="https://abc7.com/health/cancellations-suspensions-and-shortages-related-to-coronavirus/5973422/" target="_blank">RELATED: Cancellations, suspensions and shortages related to the global coronavirus outbreak</a></b><br><br>But Mnuchin also conferred privately Friday with Schumer and House Speaker Nancy Pelosi as the two leaders pressed for Democratic priorities. Pelosi late Friday called the GOP plan a "non-starter."<br><br>At one point, Schumer told reporters, "We're making good progress." But Schumer acknowledged trying to wrap up "tonight is hard."<br><br>The GOP plan aims to pump billions into $1,200 direct checks to Americans and billions to small businesses to pay idled workers during the global pandemic.<br><br>But Democrats say McConnell's plan is insufficient, arguing for greater income support for workers and a "Marshall Plan" for the U.S. healthcare industry, which is preparing for an onslaught of newly sick patients.<br><br>At the White House, Trump welcomed the stimulus plan, believing it is needed to stabilize the economy.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>But Trump spent much of Friday's daily briefing in a fury, an angry president lashing out at reporters' questions.<br><br>At times, he seemed to refuse to want to hear the reality of an increasingly dire situation. It was when one reporter noted the hard facts in the U.S. - that more than 200 are dead, more than 14,000 infected and millions scared - that he snapped back.<br><br>Trump also sowed further confusion about whether he is using the powers of the Defense Production Act to force American businesses to manufacture needed medical supplies.<br><br>In Friday phone calls with Trump, Schumer said he specifically implored the president to invoke the Korean War-era act to ramp up production of desperately needed ventilators and other gear.<br><br>Trump told the Democratic leader he would do it - and then Schumer said the president could be heard yelling to someone in his office "get it done."<br><br>But Trump told reporters he had put the order he invoked Wednesday "into gear" Thursday night. He said he had directed companies to launch production. But then he walked it back, saying, "You know, so far, we haven't had to" because companies are volunteering.<br><br><b><a href="https://abc7.com/health/everything-americans-need-to-know-about-coronavirus/5971803/" target="_blank">RELATED: How is coronavirus spread? Symptoms, prevention, and how to prepare for a COVID-19 outbreak</a></b><br><br>The administration also announced a further closing of the nation's border, as the U.S. and Mexico agreed to limit crossings to all but essential travel and trade, while the U.S. moved to restrict entry to anyone without documentation.<br><br>Later Friday, the White House said a member of Vice President Mike Pence's staff had tested positive for the new coronavirus. Pence spokeswoman Katie Miller said the staff member, who is not being identified, did not have "close contact" either the vice president or Trump.<br><br>Unveiled Thursday, McConnell's rescue proposal from Republicans builds on Trump's request for Congress to "go big."<br><br>The GOP plan proposes $300 billion for small businesses to keep idled workers on payroll and $208 billion in loans to airlines and other industries. It also seeks to relax a just-enacted family and medical leave mandate on small to medium-sized businesses from an earlier rescue package.<br><br>It puts McConnell's imprint on the GOP approach after the Senate leader left earlier negotiations to Pelosi and Mnuchin, which angered some of his GOP senators feeling cut out of the final product.<br><br>Keeping paychecks flowing for workers not at work is a top priority for both Democrats and Republicans as jobless claims skyrocket.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>But how best to send direct payments to Americans - as one-time stipends, ongoing payroll support or unemployment checks - is a crucial debate.<br><br>Under McConnell's approach, small businesses with 500 or fewer employees would be able to tap up to $10 million in forgivable loans from the federal government to continue cutting paychecks.<br><br>Democrats prefer sending the money to workers via the existing unemployment insurance system. Schumer called it "unemployment insurance on steroids."<br><br>Both income support approaches have benefits and drawbacks, lawmakers said. Republicans say their plan would keep workers linked to employers, for easy recall once the crisis abates. Democrats argue the unemployment system provides a ready-made distribution channel, though states could also become overwhelmed by the surge of jobless claims.<br><br>Meanwhile, industries of all kinds are lining up for help.<br><br>As the Senate chairmen hammered out the details - and House chairmen funneled their input - the total price tag is sure to grow beyond $1 trillion, lawmakers said.<br><br>The House, which adjourned last weekend, is not expected to resume until the new package is ready.<br><br>Lawmakers on conference calls with leaders this week said they preferred not to board airplanes amid the virus outbreak. Despite calls to change the rules, Congress does not have a mechanism in place for remote voting.<br><br>Trump has already signed into law a $100 billion-plus bill to boost testing for the coronavirus and guarantee paid sick leave for millions of workers hit by it. Earlier, Trump signed an initial $8.3 billion package from Congress.<br><br>For most people, the new coronavirus causes only mild or moderate symptoms, such as fever and cough. For some, especially older adults and people with existing health problems, it can cause more severe illness, including pneumonia.<br><br>The vast majority of people recover from the new virus. According to the World Health Organization, people with mild illness recover in about two weeks, while those with more severe illness may take three to six weeks to recover. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7chicago.com/politics/congress-continues-talks-on-proposed-$1200-per-person-relief-plan/6035175/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/politics/">politics</a><a class="button" href="/place/washington-dc/">washington d.c.</a><a class="button" href="/tag/health/">health</a><a class="button" href="/tag/money/">money</a><a class="button" href="/tag/coronavirus/">coronavirus</a><a class="button" href="/tag/personal-finance/">personal finance</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a><a class="button" href="/tag/president-donald-trump/">president donald trump</a><a class="button" href="/tag/finance/">finance</a><a class="button" href="/tag/congress/">congress</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fpolitics%2Fcongress-continues-talks-on-proposed-%241200-per-person-relief-plan%2F6035175%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/politics/congress-continues-talks-on-proposed-%241200-per-person-relief-plan/6035175/&amp;text=Stimulus%20checks%3A%20Congress%20continues%20talks%20on%20proposing%20%241%2C200%20per%20person%2C%20%242%2C400%20for%20couples%20under%20US%20coronavirus%20relief%20plan&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Stimulus%20checks%3A%20Congress%20continues%20talks%20on%20proposing%20%241%2C200%20per%20person%2C%20%242%2C400%20for%20couples%20under%20US%20coronavirus%20relief%20plan&amp;body=The%20GOP%20plan%20aims%20to%20pump%20billions%20into%20%241%2C200%20direct%20checks%20to%20Americans%20and%20billions%20to%20small%20businesses%20to%20pay%20idled%20workers.%20-%20https%3A//abc7chicago.com/politics/congress-continues-talks-on-proposed-%241200-per-person-relief-plan/6035175/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 by The Associated Press. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>CORONAVIRUS</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="image"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/health/coronavirus-latest-what-we-know-about-covid-19/5985650/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5988555_coronavirus-thumb-img-COVID-01.jpg" data-imgalt="COVID-19 stands for Coronavirus Disease 2019, which was when the first cases were reported." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/5988555_coronavirus-thumb-img-COVID-01.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5988555_coronavirus-thumb-img-COVID-01.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Coronavirus Latest: What we know about COVID-19</div></a></div><div class="headline-list-item item-1 has-image" data-media="image"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/health/coronavirus-in-wisconsin-what-to-know-about-206-covid-19-cases/6019023/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5993906_coronavirus-generic.jpg" data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/5993906_coronavirus-generic.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5993906_coronavirus-generic.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Coronavirus in Wisconsin: What to know about 206 COVID-19 cases</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/politics/white-house-task-force-briefing-today-|-watch-live-here/6035220/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6035241_032120-cc-ap-trump-img.jpg" data-imgalt="Hospitals are warning they will soon be overwhelmed as New York joins California in mandating people to stay home." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/6035241_032120-cc-ap-trump-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6035241_032120-cc-ap-trump-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">White House task force briefing today | WATCH LIVE HERE</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="image"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/health/coronavirus-in-indiana-79-covid-19-cases-3-deaths-so-far/6007130/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5993906_coronavirus-generic.jpg" data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/5993906_coronavirus-generic.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5993906_coronavirus-generic.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Coronavirus in Indiana: 79 COVID-19 cases, 3 deaths so far</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="507758" data-category="US Politics"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/society/pritzker-issues-stay-at-home-order-amid-covid-19-outbreak-/6034925/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6034101_032020-wls-covid-pritzker-10p-vid.jpg" data-imgalt="Governor JB Pritzker issued a &quot;stay-at-home&quot; order for all 12.5 million Illinois residents Friday afternoon in a drastic attempt to limit the spread of COVID-19." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/6034101_032020-wls-covid-pritzker-10p-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6034101_032020-wls-covid-pritzker-10p-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Pritzker issues &#x27;stay-at-home&#x27; order amid COVID-19 outbreak </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/health/heres-how-police-will-enforce-stay-at-home-order-in-illinois/6033700/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6033773_032020-wls-goudie-iteam-enforcing-order-6p--vid.jpg" data-imgalt="Illinois State Police, Chicago police and local departments across the state are preparing to enforce Gov. Pritzker&#x27;s stay-at-home order." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6033773_032020-wls-goudie-iteam-enforcing-order-6p--vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6033773_032020-wls-goudie-iteam-enforcing-order-6p--vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Here&#x27;s how police will enforce &#x27;stay-at-home&#x27; order in Illinois</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/what-is-and-isnt-allowed-during-illinois-stay-at-home-order/6032427/"><div class="image dynamic-loaded" data-imgsrc="https://static.abcotvs.com/wls/images/cms/automation/vod/032020-wls-whats-staying-open-IL-img.jpg" data-imgalt="Illinois Governor JB Pritzker issued a &quot;stay-at-home&quot; order for all Illinois residents Friday afternoon in an attempt to limit the spread of COVID-19 in the state." data-topic="crime-safety" data-dynamic="https://static.abcotvs.com/wls/images/cms/automation/vod/032020-wls-whats-staying-open-IL-img.jpg"><img class="dynamic-img" src="https://static.abcotvs.com/wls/images/cms/automation/vod/032020-wls-whats-staying-open-IL-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">What is and isn&#x27;t allowed during Illinois&#x27; stay-at-home order</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/health/woman-diagnosed-with-covid-19-in-chicago-describes-symptoms/6033993/"><div class="headline">Woman diagnosed with COVID-19 in Chicago describes symptoms</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/health/covid-19-testing-sites-conserve-coronavirus-test-kits-amid-national-shortage/6035119/"><div class="headline">COVID-19 testing sites conserve coronavirus test kits amid &#x27;national shortage&#x27;</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/2-cpd-cops-among-4-hurt-in-south-side-rollover-crash/6034965/"><div class="headline">2 CPD cops among 4 hurt in South Side rollover crash</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/chicago-firefighter-hurt-in-south-side-extra-alarm-blaze/6034983/"><div class="headline">Chicago firefighter hurt in South Side extra-alarm blaze</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/health/what-to-know-about-illinois-585-covid-19-cases/5973196/"><div class="headline">What to know about Illinois&#x27; 585 COVID-19 cases</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/society/photos-downtown-chicago-deserted-amid-covid-19-outbreak/6032302/"><div class="headline">PHOTOS: Downtown Chicago deserted amid COVID-19 outbreak</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/health/heres-how-shelter-in-place-can-slow-coronavirus-spread/6028299/"><div class="headline">Here&#x27;s how shelter in place can slow coronavirus spread</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/politics/bloomberg-to-give-$18m-to-dnc;-state-parties-to-get-offices/6035292/"><div class="headline">Bloomberg to give $18M to DNC; state parties to get offices</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/travel/lifeblood-of-the-economy-truckers-busier-than-ever-amid-covid-19-pandemic/6033294/"><div class="headline">&#x27;Lifeblood of the economy&#x27;: Truckers busier than ever amid COVID-19 pandemic</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="/northern-suburbs/">North Suburbs</a><a href="/western-suburbs/">West Suburbs</a><a href="/southern-suburbs/">South Suburbs</a><a href="/nw-indiana/">NW Indiana</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/i-team/">I-Team</a><a href="/politics/">Politics</a><a href="/entertainment/">Entertainment</a><a href="/consumer-biz/">Consumer &amp; Business</a><a href="/health/">Health</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About ABC7 Chicago</a><a href="/about/newsteam/">ABC7 Newsteam Bios</a><a href="/weathersketchers/">Weather Sketchers</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC7 LIVE Newscasts</a><a href="http://windycitylive.com">Windy City Live</a><a href="/tag/newsviews">Newsviews</a><a href="/tag/specials/">ABC7 Specials</a><a href="https://abc7chicago.com/190north/">190 North</a><a href="http://livewellnetwork.com/">Live Well Network</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="/northern-suburbs/">North Suburbs</a><a href="/western-suburbs/">West Suburbs</a><a href="/southern-suburbs/">South Suburbs</a><a href="/nw-indiana/">NW Indiana</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/us-world/">U.S. &amp; World</a><a href="/i-team/">I-Team</a><a href="/politics/">Politics</a><a href="/entertainment/">Entertainment</a><a href="/consumer-biz/">Consumer &amp; Business</a><a href="/health/">Health</a></div><div class="footer-sections-group"><a href="/about/">About ABC7 Chicago</a><a href="/about/newsteam/">ABC7 Newsteam Bios</a><a href="/weathersketchers/">Weather Sketchers</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., WLS-TV Chicago.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '120854971962341');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=120854971962341&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/36b875ad0db8-release-03-18-2020.7/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/36b875ad0db8-release-03-18-2020.7/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/36b875ad0db8-release-03-18-2020.7/client/story.js"></script>
            </body>
        </html>
    