
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | e24c826e133f | 2271 | 081e67e4581d750eceb0cc6cacbea977ddcf8136 | Fri, 21 Jun 2019 14:30:42 GMT -->
                <title data-react-helmet="true">Garbage truck, semi involved in crash on SB I-55 near I-355 in Bolingbrook | abc7chicago.com</title>
                <meta data-react-helmet="true" name="description" content="A serious injury crash involving a semi and a garbage truck has been reported on southbound Interstate 55 near Interstate 355 in southwest suburban Bolingbrook."/><meta data-react-helmet="true" name="keywords" content="i-55 crash, chicago traffic, i-55 traffic, i-55 crash bolingbrook, bolingbrook crash, i-55 crash near i-355, crash in bolingbrook, crash on i-55,"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=402259941, affiliate-data=ct=wls-smart-banner&amp;pt=302756, app-argument=https://abc7chicago.com/story/5356768"/><meta data-react-helmet="true" property="fb:app_id" content="381722608635006"/><meta data-react-helmet="true" property="fb:pages" content="165583971161"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Chicago"/><meta data-react-helmet="true" property="og:url" content="https://abc7chicago.com/5356768/"/><meta data-react-helmet="true" property="og:title" content="Garbage truck, semi involved in crash on SB I-55 near I-355 in Bolingbrook"/><meta data-react-helmet="true" property="og:description" content="A serious injury crash involving a semi and a garbage truck has been reported on southbound Interstate 55 near Interstate 355 in southwest suburban Bolingbrook."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5356829_062119-wls-semi-garbage-ax-spoton-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7chicago.com/5356768/"/><meta data-react-helmet="true" name="twitter:title" content="Garbage truck, semi involved in crash on SB I-55 near I-355 in Bolingbrook"/><meta data-react-helmet="true" name="twitter:description" content="A serious injury crash involving a semi and a garbage truck has been reported on southbound Interstate 55 near Interstate 355 in southwest suburban Bolingbrook."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5356829_062119-wls-semi-garbage-ax-spoton-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="402259941"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wls.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-06-21T13:44:33.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-06-21T13:44:33.000Z"/><meta data-react-helmet="true" property="article:section" content="traffic"/><meta data-react-helmet="true" name="title" content="Garbage truck, semi involved in crash on SB I-55 near I-355 in Bolingbrook"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//d32rtoyz6r06ud.cloudfront.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/081e67e4581d-release-06-17-2019.1/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wls/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7chicago.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7chicago.com/feed/" title="ABC7 Chicago RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wls.news/http/abc7chicago.com/story/5356768"/><link data-react-helmet="true" rel="canonical" href="https://abc7chicago.com/traffic/garbage-truck-semi-crash-on-sb-i-55-in-bolingbrook/5356768/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7chicago.com/amp/traffic/garbage-truck-semi-crash-on-sb-i-55-in-bolingbrook/5356768/"/><link data-react-helmet="true" rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/081e67e4581d-release-06-17-2019.1/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Garbage truck, semi crash on SB I-55 in Bolingbrook</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="button" href="/traffic/garbage-truck-semi-crash-on-sb-i-55-in-bolingbrook/5356768/">Full Story</a></div></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Flood Warning</span></div></div><div class="breaking-news-button"><a class="button" href="/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li></ul></div></section><section class="nav"><header class="feature-container wls"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a href="/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a href="/northern-suburbs/">North Suburbs</a></span><span><a href="/western-suburbs/">West Suburbs</a></span><span><a href="/southern-suburbs/">South Suburbs</a></span><span><a href="/nw-indiana/">NW Indiana</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a href="/northern-suburbs/">North Suburbs</a></span><span><a href="/western-suburbs/">West Suburbs</a></span><span><a href="/southern-suburbs/">South Suburbs</a></span><span><a href="/nw-indiana/">NW Indiana</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a href="/weather/">Weather</a></span><span><a href="/traffic/">Traffic</a></span><span><a href="/us-world/">U.S. &amp; World</a></span><span><a href="/i-team/">I-Team</a></span><span><a href="/politics/">Politics</a></span><span><a href="/entertainment/">Entertainment</a></span><span><a href="/consumer-biz/">Consumer &amp; Business</a></span><span><a href="/health/">Health</a></span></div><div class="nav-sections-categories-2"><span><a href="/weather/">Weather</a></span><span><a href="/sports/">ABC7 Sports</a></span><span><a href="/hungryhound/">Hungry Hound</a></span><span><a href="https://abc7chicago.com/localish/">Localish</a></span><span><a href="https://abc7chicago.com/betterchicago/">Building a Better Chicago</a></span><span><a href="/weathersketchers/">Weather Sketchers</a></span><span><a href="/weather/cams/">Web Cameras</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/about/">About ABC7 Chicago</a></span><span><a href="/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a href="/community/">Chicago Proud</a></span><span><a href="/tvlistings/">TV Listings</a></span><span><a href="/jobs/">ABC7 Jobs - Internships</a></span><span><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/live/">ABC7 LIVE Newscasts</a></span><span><a href="http://windycitylive.com">Windy City Live</a></span><span><a href="/tag/newsviews">Newsviews</a></span><span><a href="/tag/specials/">ABC7 Specials</a></span><span><a href="http://abc7chicago.com/190north/">190 North</a></span><span><a href="http://livewellnetwork.com/">Live Well Network</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Ftraffic%2Fgarbage-truck-semi-crash-on-sb-i-55-in-bolingbrook%2F5356768%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/traffic/garbage-truck-semi-crash-on-sb-i-55-in-bolingbrook/5356768/&amp;text=Garbage%20truck%2C%20semi%20involved%20in%20crash%20on%20SB%20I-55%20near%20I-355%20in%20Bolingbrook&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Garbage%20truck%2C%20semi%20involved%20in%20crash%20on%20SB%20I-55%20near%20I-355%20in%20Bolingbrook&amp;body=A%20serious%20injury%20crash%20involving%20a%20semi%20and%20a%20garbage%20truck%20has%20been%20reported%20on%20southbound%20Interstate%2055%20near%20Interstate%20355%20in%20southwest%20suburban%20Bolingbrook.%20-%20https%3A//abc7chicago.com/traffic/garbage-truck-semi-crash-on-sb-i-55-in-bolingbrook/5356768/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/traffic/">Traffic</a></div><h1 class="headline">Garbage truck, semi involved in crash on SB I-55 near I-355 in Bolingbrook</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Ftraffic%2Fgarbage-truck-semi-crash-on-sb-i-55-in-bolingbrook%2F5356768%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/traffic/garbage-truck-semi-crash-on-sb-i-55-in-bolingbrook/5356768/&amp;text=Garbage%20truck%2C%20semi%20involved%20in%20crash%20on%20SB%20I-55%20near%20I-355%20in%20Bolingbrook&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Garbage%20truck%2C%20semi%20involved%20in%20crash%20on%20SB%20I-55%20near%20I-355%20in%20Bolingbrook&amp;body=A%20serious%20injury%20crash%20involving%20a%20semi%20and%20a%20garbage%20truck%20has%20been%20reported%20on%20southbound%20Interstate%2055%20near%20Interstate%20355%20in%20southwest%20suburban%20Bolingbrook.%20-%20https%3A//abc7chicago.com/traffic/garbage-truck-semi-crash-on-sb-i-55-in-bolingbrook/5356768/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="RAW VIDEO: Semi, garbage truck crash on I-55"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5356829_062119-wls-semi-garbage-ax-spoton-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/062119-wls-semi-garbage-ax-spoton-vid.m3u8?ad._v=2&amp;ad=util_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Ftraffic%2Fgarbage-truck-semi-crash-on-sb-i-55-in-bolingbrook%2F5356768%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/traffic/garbage-truck-semi-crash-on-sb-i-55-in-bolingbrook/5356768/&amp;text=Garbage%20truck%2C%20semi%20involved%20in%20crash%20on%20SB%20I-55%20near%20I-355%20in%20Bolingbrook&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Garbage%20truck%2C%20semi%20involved%20in%20crash%20on%20SB%20I-55%20near%20I-355%20in%20Bolingbrook&amp;body=A%20serious%20injury%20crash%20involving%20a%20semi%20and%20a%20garbage%20truck%20has%20been%20reported%20on%20southbound%20Interstate%2055%20near%20Interstate%20355%20in%20southwest%20suburban%20Bolingbrook.%20-%20https%3A//abc7chicago.com/traffic/garbage-truck-semi-crash-on-sb-i-55-in-bolingbrook/5356768/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption wls image-caption byline"><div class="origin-logo wls origin-image byline"><span class="wls byline">WLS</span></div></div><div class="wls byline"></div></div><time class="meta lastmodified"> </time><div class="body-text">BOLINGBROOK, Ill.  (WLS) -- A serious injury crash involving a semi and a garbage truck has been reported on southbound Interstate 55 near Interstate 355 in southwest suburban Bolingbrook.<br><br>Emergency crews were on the scene as of 7:30 a.m. Friday. Authorities said a medical evacuation has been requested.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>One lane is open to allow traffic past the crash. Drivers are encouraged to seek alternate routes.<br><br>Just hours earlier, a <a href="https://abc7chicago.com/1-killed-state-trooper-injured-in-i-55-crash-in-romeoville/5356578/">woman was killed and an Illinois State trooper was injured in a crash on I-55</a> in southwest suburban Romeoville Friday morning.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><b>WATCH: Woman killed, trooper injured in I-55 crash in Romeoville</b><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="name" content="1 killed, trooper injured in I-55 crash"><meta itemprop="description" content="A person died and an Illinois State trooper was injured in a crash on southbound I-55 in southwest suburban Romeoville Friday morning."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5356623_062119-wls-i55-crash-raw-spoton-vid.jpg"><meta itemprop="contentURL" content="http://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/062119-wls-i55-crash-raw-spoton-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1"><meta itemprop="uploadDate" content="2019-06-21"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwlsresponsive,wdgotvsecondaryresponsive" data-pagename="traffic/post_video/garbage-truck,-semi-involved-in-crash-on-sb-i-55-near-i-355-in-bolingbrook=5356768" data-topic="Traffic" data-contenttype="post" data-channel="misc" data-content-id="5356768" data-adunit="/wls/abc7chicago.com/web/traffic" data-tag="traffic,traffic-accident,crash,bolingbrook,traffic" data-url="http://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/062119-wls-i55-crash-raw-spoton-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/5356623_062119-wls-i55-crash-raw-spoton-vid.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/5356623_062119-wls-i55-crash-raw-spoton-vid.jpg" data-imgalt="" data-video-id="5356624" data-station="wls" data-headline="1 killed, trooper injured in I-55 crash" data-caption="A person died and an Illinois State trooper was injured in a crash on southbound I-55 in southwest suburban Romeoville Friday morning."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc7chicago.com/video/embed/?pid=5356624" frameborder="0" allowfullscreen></iframe></textarea></div><p>A person died and an Illinois State trooper was injured in a crash on southbound I-55 in southwest suburban Romeoville Friday morning.</p></div></div></div> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7chicago.com/traffic/garbage-truck-semi-crash-on-sb-i-55-in-bolingbrook/5356768/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/traffic/">traffic</a><a class="button" href="/place/bolingbrook/">bolingbrook</a><a class="button" href="/tag/traffic/">traffic</a><a class="button" href="/tag/traffic-accident/">traffic accident</a><a class="button" href="/tag/crash/">crash</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Ftraffic%2Fgarbage-truck-semi-crash-on-sb-i-55-in-bolingbrook%2F5356768%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/traffic/garbage-truck-semi-crash-on-sb-i-55-in-bolingbrook/5356768/&amp;text=Garbage%20truck%2C%20semi%20involved%20in%20crash%20on%20SB%20I-55%20near%20I-355%20in%20Bolingbrook&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Garbage%20truck%2C%20semi%20involved%20in%20crash%20on%20SB%20I-55%20near%20I-355%20in%20Bolingbrook&amp;body=A%20serious%20injury%20crash%20involving%20a%20semi%20and%20a%20garbage%20truck%20has%20been%20reported%20on%20southbound%20Interstate%2055%20near%20Interstate%20355%20in%20southwest%20suburban%20Bolingbrook.%20-%20https%3A//abc7chicago.com/traffic/garbage-truck-semi-crash-on-sb-i-55-in-bolingbrook/5356768/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 WLS-TV. All Rights Reserved.</div></section><div class="outbrainArticle"><section id="outbrain-youmightlike" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_2" data-src="https://abc7chicago.com/traffic/garbage-truck-semi-crash-on-sb-i-55-in-bolingbrook/5356768/" data-ob-template="abclocal"></div></div></div></section><section id="outbrain-morefrom" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://abc7chicago.com/traffic/garbage-truck-semi-crash-on-sb-i-55-in-bolingbrook/5356768/" data-ob-template="abclocal"></div></div></div></section></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section id="outbrain-sidebar" class="inner outbrainSidebarTwoCol"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="SB_1" data-src="https://abc7chicago.com/traffic/garbage-truck-semi-crash-on-sb-i-55-in-bolingbrook/5356768/" data-ob-template="abclocal"></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><script type="text/javascript" src="https://embed-prod.vemba.io/vemba-embed.js" data-vemba-zone="507758" data-category="Top Stories" data-format-id="45" data-format-max-width="auto" data-autoplay="false"> </script><div class="meta text-center">From CNN Newsource affiliates</div></section><section><div class="hl-loader inner" id="story-page" data-fallback="topic two-col headlines-list" data-link="https://abc7chicago.com/traffic/garbage-truck-semi-crash-on-sb-i-55-in-bolingbrook/5356768/"></div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a target="_self" href="/4-shot-including-pregnant-woman-on-south-side/5356535/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5356588_062119-wls-king-drive-pregnant-shoot5-vid.jpg" data-imgalt="A shooting left four people, including a pregnant woman, wounded in Chicago&#x27;s Woodlawn neighborhood Friday morning." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5356588_062119-wls-king-drive-pregnant-shoot5-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5356588_062119-wls-king-drive-pregnant-shoot5-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">4 shot, including pregnant woman, on South Side</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a target="_self" href="/society/artist-unites-marlen-ochoa-lopez-baby-on-pilsen-mural/5356664/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5356724_062119-wls-mural-marlen-11a-vid.jpg" data-imgalt="The murder of Marlen Ochoa-Lopez has affected people all over the city, including an artist who turned his shock and horror, into a thing of beauty." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/5356724_062119-wls-mural-marlen-11a-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5356724_062119-wls-mural-marlen-11a-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Artist unites Marlen Ochoa-Lopez, baby on Pilsen mural</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a target="_self" href="/1-killed-state-trooper-injured-in-i-55-crash-in-romeoville/5356578/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5356623_062119-wls-i55-crash-raw-spoton-vid.jpg" data-imgalt="A person died and an Illinois State trooper was injured in a crash on southbound I-55 in southwest suburban Romeoville Friday morning." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5356623_062119-wls-i55-crash-raw-spoton-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5356623_062119-wls-i55-crash-raw-spoton-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">1 killed, state trooper injured in I-55 crash in Romeoville</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/man-charged-in-fatal-shooting-inside-nw-side-walgreens-in-court-friday/5356636/"><div class="headline">Man charged in fatal shooting inside NW Side Walgreens in court Friday</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/community-events/the-60-summer-festival-guide/5356677/"><div class="headline">The 60: Summer Festival Guide</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/weather/happy-summer-summer-solstice-is-friday/5356723/"><div class="headline">Happy summer! Summer solstice is Friday</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/video-fake-cop-accidentally-pulls-over-real-cop/5356845/"><div class="headline">VIDEO: Fake cop accidentally pulls over real cop</div><time class="meta lastmodified"> </time></a></div></div></div><a class="show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/girl-8-in-critical-condition-after-hit-and-run-sheriff-/5356835/"><div class="headline">Girl, 8, in critical condition after hit-and-run: sheriff </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/entertainment/rolling-stones-return-to-stage-at-soldier-field-after-mick-jagger-mends/5356852/"><div class="headline">Rolling Stones return to stage at Soldier Field after Mick Jagger mends</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/judge-expected-to-rule-on-special-prosecutor-in-jussie-smollett-case/5356745/"><div class="headline">Judge expected to rule on special prosecutor in Jussie Smollett case</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/video-smash-and-grab-burglars-target-4-bolingbrook-businesses/5356821/"><div class="headline">VIDEO: Smash-and-grab burglars target 4 Bolingbrook businesses</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a target="_self" href="/grandmother-grandson-4-found-dead;-suspect-streamed-getaway/5356259/"><div class="headline">Grandmother, grandson, 4, found dead; suspect streamed getaway</div><time class="meta lastmodified"> </time></a></div></div><a class="button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="/northern-suburbs/">North Suburbs</a><a href="/western-suburbs/">West Suburbs</a><a href="/southern-suburbs/">South Suburbs</a><a href="/nw-indiana/">NW Indiana</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/i-team/">I-Team</a><a href="/politics/">Politics</a><a href="/entertainment/">Entertainment</a><a href="/consumer-biz/">Consumer &amp; Business</a><a href="/health/">Health</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About ABC7 Chicago</a><a href="/about/newsteam/">ABC7 Newsteam Bios</a><a href="/community/">Chicago Proud</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC7 LIVE Newscasts</a><a href="http://windycitylive.com">Windy City Live</a><a href="/tag/newsviews">Newsviews</a><a href="/tag/specials/">ABC7 Specials</a><a href="http://abc7chicago.com/190north/">190 North</a><a href="http://livewellnetwork.com/">Live Well Network</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="/northern-suburbs/">North Suburbs</a><a href="/western-suburbs/">West Suburbs</a><a href="/southern-suburbs/">South Suburbs</a><a href="/nw-indiana/">NW Indiana</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/us-world/">U.S. &amp; World</a><a href="/i-team/">I-Team</a><a href="/politics/">Politics</a><a href="/entertainment/">Entertainment</a><a href="/consumer-biz/">Consumer &amp; Business</a><a href="/health/">Health</a></div><div class="footer-sections-group"><a href="/about/">About ABC7 Chicago</a><a href="/about/newsteam/">ABC7 Newsteam Bios</a><a href="/community/">Chicago Proud</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., WLS-TV Chicago.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/081e67e4581d-release-06-17-2019.1/client/abcotv.js"></script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/081e67e4581d-release-06-17-2019.1/client/story.js"></script>
            </body>
        </html>
    