
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 6792fe377cfb | 2474 | 7fee96130c2f8eb2d9c66377964dea7440120cc2 | Mon, 11 Nov 2019 18:22:12 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Weather Sketchers for week of October 28 | abc7chicago.com</title>
                <meta data-react-helmet="true" name="description" content="Tracy Butler&#x27;s Weather Sketchers air on ABC7 Eyewitness News This Morning."/><meta data-react-helmet="true" name="keywords" content="weather sketchers, tracy butler&#x27;s weather sketchers"/><meta data-react-helmet="true" name="tags" content="weather-sketchers"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=402259941, affiliate-data=ct=wls-smart-banner&amp;pt=302756, app-argument=https://abc7chicago.com/story/5689954"/><meta data-react-helmet="true" property="fb:app_id" content="381722608635006"/><meta data-react-helmet="true" property="fb:pages" content="165583971161"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Chicago"/><meta data-react-helmet="true" property="og:url" content="https://abc7chicago.com/5689954/"/><meta data-react-helmet="true" property="og:title" content="Weather Sketchers for week of October 28"/><meta data-react-helmet="true" property="og:description" content="Tracy Butler&#x27;s Weather Sketchers air on ABC7 Eyewitness News This Morning."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5689953_08ArianaBisbikis.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7chicago.com/5689954/"/><meta data-react-helmet="true" name="twitter:title" content="Weather Sketchers for week of October 28"/><meta data-react-helmet="true" name="twitter:description" content="Tracy Butler&#x27;s Weather Sketchers air on ABC7 Eyewitness News This Morning."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5689953_08ArianaBisbikis.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="402259941"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wls.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-11-11T18:07:33.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-11-11T18:07:33.000Z"/><meta data-react-helmet="true" property="article:section" content="weather"/><meta data-react-helmet="true" name="title" content="Weather Sketchers for week of October 28"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//d32rtoyz6r06ud.cloudfront.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/7fee96130c2f-release-11-06-2019.3/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wls/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7chicago.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7chicago.com/feed/" title="ABC7 Chicago RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wls.news/http/abc7chicago.com/story/5689954"/><link data-react-helmet="true" rel="canonical" href="https://abc7chicago.com/weather/weather-sketchers-for-week-of-october-28/5689954/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7chicago.com/amp/weather/weather-sketchers-for-week-of-october-28/5689954/"/><link data-react-helmet="true" rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/7fee96130c2f-release-11-06-2019.3/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Chicago Weather: Winter Weather Advisory in effect, up to 6 inches of snow expected</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" href="/weather/chicago-weather-winter-weather-advisory-in-effect-up-to-6-inches-of-snow-expected/5689211/">Full Story</a></div></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Plane slides off runway at O&#x27;Hare Airport during snowstorm</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" href="/plane-slides-off-runway-at-ohare-airport-during-snowstorm/5689573/">Full Story</a></div></div></li><li class="breaking-news-story 2 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Winter Weather Advisory</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" href="/weather/alerts/">Full Story</a></div></li><li class="breaking-news-story 3 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Winter Storm Warning</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" href="/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li><li></li><li></li></ul></div></section><section class="nav"><header class="feature-container wls"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" href="/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" href="/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" href="/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" href="/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" href="/nw-indiana/">NW Indiana</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" href="/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" href="/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" href="/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" href="/nw-indiana/">NW Indiana</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/traffic/">Traffic</a></span><span><a class="AnchorLink" href="/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" href="/i-team/">I-Team</a></span><span><a class="AnchorLink" href="/politics/">Politics</a></span><span><a class="AnchorLink" href="/entertainment/">Entertainment</a></span><span><a class="AnchorLink" href="/consumer-biz/">Consumer &amp; Business</a></span><span><a class="AnchorLink" href="/health/">Health</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/sports/">ABC7 Sports</a></span><span><a class="AnchorLink" href="/hungryhound/">Hungry Hound</a></span><span><a class="AnchorLink" href="https://abc7chicago.com/localish/">Localish</a></span><span><a class="AnchorLink" href="https://abc7chicago.com/betterchicago/">Building a Better Chicago</a></span><span><a class="AnchorLink" href="/weathersketchers/">Weather Sketchers</a></span><span><a class="AnchorLink" href="/weather/cams/">Web Cameras</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/about/">About ABC7 Chicago</a></span><span><a class="AnchorLink" href="/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a class="AnchorLink" href="/community/">Chicago Proud</a></span><span><a class="AnchorLink" href="/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" href="/jobs/">ABC7 Jobs - Internships</a></span><span><a class="AnchorLink" href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/live/">ABC7 LIVE Newscasts</a></span><span><a class="AnchorLink" href="http://windycitylive.com">Windy City Live</a></span><span><a class="AnchorLink" href="/tag/newsviews">Newsviews</a></span><span><a class="AnchorLink" href="/tag/specials/">ABC7 Specials</a></span><span><a class="AnchorLink" href="https://abc7chicago.com/190north/">190 North</a></span><span><a class="AnchorLink" href="http://livewellnetwork.com/">Live Well Network</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fweather%2Fweather-sketchers-for-week-of-october-28%2F5689954%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/weather/weather-sketchers-for-week-of-october-28/5689954/&amp;text=Weather%20Sketchers%20for%20week%20of%20October%2028&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Weather%20Sketchers%20for%20week%20of%20October%2028&amp;body=Tracy%20Butler%27s%20Weather%20Sketchers%20air%20on%20ABC7%20Eyewitness%20News%20This%20Morning.%20-%20https%3A//abc7chicago.com/weather/weather-sketchers-for-week-of-october-28/5689954/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/weather/">Weather</a></div><h1 class="headline">Weather Sketchers for week of October 28</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fweather%2Fweather-sketchers-for-week-of-october-28%2F5689954%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/weather/weather-sketchers-for-week-of-october-28/5689954/&amp;text=Weather%20Sketchers%20for%20week%20of%20October%2028&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Weather%20Sketchers%20for%20week%20of%20October%2028&amp;body=Tracy%20Butler%27s%20Weather%20Sketchers%20air%20on%20ABC7%20Eyewitness%20News%20This%20Morning.%20-%20https%3A//abc7chicago.com/weather/weather-sketchers-for-week-of-october-28/5689954/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-photogallery"><div class="featured-media gallery"><div class="Gallery"><div class="Gallery__Container relative"><svg class="Gallery__Fullscreen absolute pointer icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__controls__enter_fullscreen"></use></svg><div style="display:block;flex-grow:1;width:auto"><div class="Gallery__Swipeable" style="overflow-x:hidden"><div class="fitt-swipeable-container" style="display:flex;will-change:transform;transform:translateX(0%);transition:transform 350ms cubic-bezier(0.0, 0.0, 0.2, 1)"><div style="width:100%;flex-basis:100%;flex-shrink:0;overflow:auto"><div class="Gallery__Ratio aspect-ratio--parent aspect-ratio--16x9"><div class="Gallery__ImageWrapper absolute-fill flex items-center justify-center aspect-ratio--child"><figure class="Image aspect-ratio--parent Gallery__Image"><div class="Image__Wrapper aspect-ratio--auto"><img class="" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></div></div></div><div style="width:100%;flex-basis:100%;flex-shrink:0;overflow:auto"><div class="Gallery__Ratio aspect-ratio--parent aspect-ratio--16x9"><div class="Gallery__ImageWrapper absolute-fill flex items-center justify-center aspect-ratio--child"><figure class="Image aspect-ratio--parent Gallery__Image"><div class="Image__Wrapper aspect-ratio--auto"><img class="" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></div></div></div><div style="width:100%;flex-basis:100%;flex-shrink:0;overflow:auto"><div class="Gallery__Ratio aspect-ratio--parent aspect-ratio--16x9"><div class="Gallery__ImageWrapper absolute-fill flex items-center justify-center aspect-ratio--child"><figure class="Image aspect-ratio--parent Gallery__Image"><div class="Image__Wrapper aspect-ratio--auto"><img class="" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></div></div></div><div style="width:100%;flex-basis:100%;flex-shrink:0;overflow:auto"><div class="Gallery__Ratio aspect-ratio--parent aspect-ratio--16x9"><div class="Gallery__ImageWrapper absolute-fill flex items-center justify-center aspect-ratio--child"><figure class="Image aspect-ratio--parent Gallery__Image"><div class="Image__Wrapper aspect-ratio--auto"><img class="" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></div></div></div><div style="width:100%;flex-basis:100%;flex-shrink:0;overflow:auto"><div class="Gallery__Ratio aspect-ratio--parent aspect-ratio--16x9"><div class="Gallery__ImageWrapper absolute-fill flex items-center justify-center aspect-ratio--child"><figure class="Image aspect-ratio--parent Gallery__Image"><div class="Image__Wrapper aspect-ratio--auto"><img class="" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></div></div></div><div style="width:100%;flex-basis:100%;flex-shrink:0;overflow:auto"><div class="Gallery__Ratio aspect-ratio--parent aspect-ratio--16x9"><div class="Gallery__ImageWrapper absolute-fill flex items-center justify-center aspect-ratio--child"><figure class="Image aspect-ratio--parent Gallery__Image"><div class="Image__Wrapper aspect-ratio--auto"><img class="" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></div></div></div><div style="width:100%;flex-basis:100%;flex-shrink:0;overflow:auto"><div class="Gallery__Ratio aspect-ratio--parent aspect-ratio--16x9"><div class="Gallery__ImageWrapper absolute-fill flex items-center justify-center aspect-ratio--child"><figure class="Image aspect-ratio--parent Gallery__Image"><div class="Image__Wrapper aspect-ratio--auto"><img class="" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></div></div></div><div style="width:100%;flex-basis:100%;flex-shrink:0;overflow:auto"><div class="Gallery__Ratio aspect-ratio--parent aspect-ratio--16x9"><div class="Gallery__ImageWrapper absolute-fill flex items-center justify-center aspect-ratio--child"><figure class="Image aspect-ratio--parent Gallery__Image"><div class="Image__Wrapper aspect-ratio--auto"><img class="" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></div></div></div><div style="width:100%;flex-basis:100%;flex-shrink:0;overflow:auto"><div class="Gallery__Ratio aspect-ratio--parent aspect-ratio--16x9"><div class="Gallery__ImageWrapper absolute-fill flex items-center justify-center aspect-ratio--child"><figure class="Image aspect-ratio--parent Gallery__Image"><div class="Image__Wrapper aspect-ratio--auto"><img class="" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></div></div></div><div style="width:100%;flex-basis:100%;flex-shrink:0;overflow:auto"><div class="Gallery__Ratio aspect-ratio--parent aspect-ratio--16x9"><div class="Gallery__ImageWrapper absolute-fill flex items-center justify-center aspect-ratio--child"><figure class="Image aspect-ratio--parent Gallery__Image"><div class="Image__Wrapper aspect-ratio--auto"><img class="" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></div></div></div></div></div></div><button aria-hidden="true" tabindex="-1" type="button" class="CarouselArrow CarouselArrow--right"><svg class="CarouselArrow__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__caret__right"></use></svg></button></div><div class="Gallery__Wrapper"><section class="Carousel relative"><h3 class="Carousel__Heading Carousel__Heading--invisible"></h3><div class="Carousel__Wrapper relative"><div class="Carousel__Outer relative flex overflow-hidden"><ul class="Carousel__Inner flex items-center" style="transition:none;margin-left:-4px;transform:translateX(0px)"><li class="CarouselSlide relative pointer CarouselSlide--active Gallery__Slide" style="margin:0 0 0 4px" tabindex="0" data-carousel-id="0" aria-selected="true"><figure class="Image aspect-ratio--parent" style="width:150px"><div class="Image__Wrapper aspect-ratio--16x9"><img class="aspect-ratio--child" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></li><li class="CarouselSlide relative pointer Gallery__Slide" style="margin:0 0 0 4px" tabindex="0" data-carousel-id="1" aria-selected="false"><figure class="Image aspect-ratio--parent" style="width:150px"><div class="Image__Wrapper aspect-ratio--16x9"><img class="aspect-ratio--child" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></li><li class="CarouselSlide relative pointer Gallery__Slide" style="margin:0 0 0 4px" tabindex="0" data-carousel-id="2" aria-selected="false"><figure class="Image aspect-ratio--parent" style="width:150px"><div class="Image__Wrapper aspect-ratio--16x9"><img class="aspect-ratio--child" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></li><li class="CarouselSlide relative pointer Gallery__Slide" style="margin:0 0 0 4px" tabindex="0" data-carousel-id="3" aria-selected="false"><figure class="Image aspect-ratio--parent" style="width:150px"><div class="Image__Wrapper aspect-ratio--16x9"><img class="aspect-ratio--child" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></li><li class="CarouselSlide relative pointer Gallery__Slide" style="margin:0 0 0 4px" tabindex="0" data-carousel-id="4" aria-selected="false"><figure class="Image aspect-ratio--parent" style="width:150px"><div class="Image__Wrapper aspect-ratio--16x9"><img class="aspect-ratio--child" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></li><li class="CarouselSlide relative pointer Gallery__Slide" style="margin:0 0 0 4px" tabindex="0" data-carousel-id="5" aria-selected="false"><figure class="Image aspect-ratio--parent" style="width:150px"><div class="Image__Wrapper aspect-ratio--16x9"><img class="aspect-ratio--child" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></li><li class="CarouselSlide relative pointer Gallery__Slide" style="margin:0 0 0 4px" tabindex="0" data-carousel-id="6" aria-selected="false"><figure class="Image aspect-ratio--parent" style="width:150px"><div class="Image__Wrapper aspect-ratio--16x9"><img class="aspect-ratio--child" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></li><li class="CarouselSlide relative pointer Gallery__Slide" style="margin:0 0 0 4px" tabindex="0" data-carousel-id="7" aria-selected="false"><figure class="Image aspect-ratio--parent" style="width:150px"><div class="Image__Wrapper aspect-ratio--16x9"><img class="aspect-ratio--child" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></li><li class="CarouselSlide relative pointer Gallery__Slide" style="margin:0 0 0 4px" tabindex="0" data-carousel-id="8" aria-selected="false"><figure class="Image aspect-ratio--parent" style="width:150px"><div class="Image__Wrapper aspect-ratio--16x9"><img class="aspect-ratio--child" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></li><li class="CarouselSlide relative pointer Gallery__Slide" style="margin:0 0 0 4px" tabindex="0" data-carousel-id="9" aria-selected="false"><figure class="Image aspect-ratio--parent" style="width:150px"><div class="Image__Wrapper aspect-ratio--16x9"><img class="aspect-ratio--child" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></li></ul></div></div></section><div class="Gallery__Caption"><div class="text"></div></div></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fweather%2Fweather-sketchers-for-week-of-october-28%2F5689954%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/weather/weather-sketchers-for-week-of-october-28/5689954/&amp;text=Weather%20Sketchers%20for%20week%20of%20October%2028&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Weather%20Sketchers%20for%20week%20of%20October%2028&amp;body=Tracy%20Butler%27s%20Weather%20Sketchers%20air%20on%20ABC7%20Eyewitness%20News%20This%20Morning.%20-%20https%3A//abc7chicago.com/weather/weather-sketchers-for-week-of-october-28/5689954/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption wls image-caption byline"><div class="origin-logo wls origin-image byline"><span class="wls byline">WLS</span></div></div><div class="wls byline"></div></div><time class="meta lastmodified"> </time><div class="body-text">CHICAGO (WLS) -- Tracy Butler's Weather Sketchers air on ABC7 Eyewitness News This Morning. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7chicago.com/weather/weather-sketchers-for-week-of-october-28/5689954/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/weather/">weather</a><a class="button" href="/tag/weather-sketchers/">weather sketchers</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fweather%2Fweather-sketchers-for-week-of-october-28%2F5689954%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/weather/weather-sketchers-for-week-of-october-28/5689954/&amp;text=Weather%20Sketchers%20for%20week%20of%20October%2028&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Weather%20Sketchers%20for%20week%20of%20October%2028&amp;body=Tracy%20Butler%27s%20Weather%20Sketchers%20air%20on%20ABC7%20Eyewitness%20News%20This%20Morning.%20-%20https%3A//abc7chicago.com/weather/weather-sketchers-for-week-of-october-28/5689954/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 WLS-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="507758" data-category="Weather/Environment"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" target="_self" href="/weather/chicago-weather-winter-weather-advisory-in-effect-up-to-6-inches-of-snow-expected/5689211/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5689251_111119-wls-winter-weather-advisory-img.jpg" data-imgalt="" data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/5689251_111119-wls-winter-weather-advisory-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5689251_111119-wls-winter-weather-advisory-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Chicago Weather: Winter Weather Advisory in effect, up to 6 inches of snow expected</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" target="_self" href="/plane-slides-off-runway-at-ohare-airport-during-snowstorm/5689573/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5689821_111119-wls-plane-slides-ohare11-vid.jpg" data-imgalt="A plane slid off the runway while landing in snowy conditions at Chicago&#x27;s O&#x27;Hare Airport Monday morning." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/5689821_111119-wls-plane-slides-ohare11-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5689821_111119-wls-plane-slides-ohare11-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Plane slides off runway at O&#x27;Hare Airport during snowstorm</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" target="_self" href="/1-killed-3-critically-injured-after-stabbing-in-portage-park/5689266/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5689350_111119-wls-fatal-stabbing-portage-park-6vo-vid.jpg" data-imgalt="One man was killed and three others were critically injured with stab wounds after an altercation Monday in Portage Park, Chicago police said." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5689350_111119-wls-fatal-stabbing-portage-park-6vo-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5689350_111119-wls-fatal-stabbing-portage-park-6vo-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">1 killed, 3 critically injured after stabbing in Portage Park</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="/man-25-charged-with-killing-uncle-of-teen-he-had-sex-with-in-burnside-home-prosecutors/5687411/"><div class="headline">Man, 25, charged with killing uncle of teen he had sex with in Burnside home: prosecutors</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/weather/chicago-accuweather-snowy-monday-with-up-to-6-inches-expected/110063/"><div class="headline">Chicago AccuWeather: Snowy Monday, with up to 6 inches expected</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/community-events/veterans-day-2019-where-to-celebrate-the-nations-veterans-around-chicago/5687547/"><div class="headline">Veterans Day 2019: Where to celebrate the nation&#x27;s veterans around Chicago</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/society/marijuana-use-rising-among-college-students-study/5689723/"><div class="headline">Marijuana use rising among college students: Study</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="/business/walgreens-may-get-scooped-up-in-the-largest-private-equity-deal-in-history-report-says/5689791/"><div class="headline">Walgreens may get scooped up in the largest private equity deal in history, report says</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/community-events/illinois-veteran-remembers-deadliest-battle-for-american-troops-in-wwii/5688836/"><div class="headline">Illinois veteran remembers deadliest battle for American troops in WWII</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/entertainment/everything-to-know-about-disney+-before-tuesday-launch/5244792/"><div class="headline">Everything to know about Disney+ before Tuesday launch</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/science/spacex-launches-60-more-internet-satellites/5689868/"><div class="headline">SpaceX launches 60 more internet satellites</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/health/chicago-world-war-ii-veteran-94-struggles-to-access-va-health-benefits-/5689364/"><div class="headline">Chicago World War II veteran, 94, struggles to access VA health benefits </div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="/northern-suburbs/">North Suburbs</a><a href="/western-suburbs/">West Suburbs</a><a href="/southern-suburbs/">South Suburbs</a><a href="/nw-indiana/">NW Indiana</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/i-team/">I-Team</a><a href="/politics/">Politics</a><a href="/entertainment/">Entertainment</a><a href="/consumer-biz/">Consumer &amp; Business</a><a href="/health/">Health</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About ABC7 Chicago</a><a href="/about/newsteam/">ABC7 Newsteam Bios</a><a href="/community/">Chicago Proud</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC7 LIVE Newscasts</a><a href="http://windycitylive.com">Windy City Live</a><a href="/tag/newsviews">Newsviews</a><a href="/tag/specials/">ABC7 Specials</a><a href="https://abc7chicago.com/190north/">190 North</a><a href="http://livewellnetwork.com/">Live Well Network</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="/northern-suburbs/">North Suburbs</a><a href="/western-suburbs/">West Suburbs</a><a href="/southern-suburbs/">South Suburbs</a><a href="/nw-indiana/">NW Indiana</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/us-world/">U.S. &amp; World</a><a href="/i-team/">I-Team</a><a href="/politics/">Politics</a><a href="/entertainment/">Entertainment</a><a href="/consumer-biz/">Consumer &amp; Business</a><a href="/health/">Health</a></div><div class="footer-sections-group"><a href="/about/">About ABC7 Chicago</a><a href="/about/newsteam/">ABC7 Newsteam Bios</a><a href="/community/">Chicago Proud</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., WLS-TV Chicago.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '120854971962341');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=120854971962341&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//d32rtoyz6r06ud.cloudfront.net/abcotv/7fee96130c2f-release-11-06-2019.3/client";</script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/7fee96130c2f-release-11-06-2019.3/client/abcotv.js"></script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/7fee96130c2f-release-11-06-2019.3/client/story.js"></script>
            </body>
        </html>
    