
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | a8626a655f5d | 2634 | d08fa3305a0230e0e2cc1aa4b6e90e5201e61382 | Wed, 19 Feb 2020 19:44:28 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Possible break-in at Neiman Marcus along Magnificent Mile after window smashed, Chicago police say | abc7chicago.com</title>
                <meta data-react-helmet="true" name="description" content="A window of Neiman Marcus on Magnificent Mile was found smashed in the 700 block of North Michigan Avenue early Wednesday, according to Chicago police."/><meta data-react-helmet="true" name="keywords" content="neiman marcus, neiman marcus chciago, magnificent mile, mag mile, mag mile crime, break in neiman marcus, michigan ave, michigan ave crime, neiman marcus window,neiman marcus break in"/><meta data-react-helmet="true" name="tags" content="break-in,retail,magnificent-mile,investigation"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=402259941, affiliate-data=ct=wls-smart-banner&amp;pt=302756, app-argument=https://abc7chicago.com/story/5948124"/><meta data-react-helmet="true" property="fb:app_id" content="381722608635006"/><meta data-react-helmet="true" property="fb:pages" content="165583971161"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Chicago"/><meta data-react-helmet="true" property="og:url" content="https://abc7chicago.com/5948124/"/><meta data-react-helmet="true" property="og:title" content="Chicago police investigate possible break-in at Neiman Marcus off Magnificent Mile"/><meta data-react-helmet="true" property="og:description" content="Chicago police are investigating a possible break-in early Wednesday after a window of Neiman Marcus was smashed on the Magnificent Mile."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5686503_110919-wls-generic-police-lights-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7chicago.com/5948124/"/><meta data-react-helmet="true" name="twitter:title" content="Chicago police investigate possible break-in at Neiman Marcus off Magnificent Mile"/><meta data-react-helmet="true" name="twitter:description" content="Chicago police are investigating a possible break-in early Wednesday after a window of Neiman Marcus was smashed on the Magnificent Mile."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5686503_110919-wls-generic-police-lights-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="402259941"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wls.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-02-19T19:08:02.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-02-19T19:08:02.000Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="Chicago police investigate possible break-in at Neiman Marcus off Magnificent Mile"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/d08fa3305a02-release-02-12-2020.3/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wls/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7chicago.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7chicago.com/feed/" title="ABC7 Chicago RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wls.news/http/abc7chicago.com/story/5948124"/><link data-react-helmet="true" rel="canonical" href="https://abc7chicago.com/5948124"/><link data-react-helmet="true" rel="amphtml" href="https://abc7chicago.com/amp/5948124"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/d08fa3305a02-release-02-12-2020.3/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Rod Blagojevich thanks Trump for &#x27;giving daughters their father back&#x27;</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="//abc7chicago.com/politics/rod-blagojevich-thanks-trump-for-giving-daughters-their-father-back/5946675/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container wls"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="/nw-indiana/">NW Indiana</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="/nw-indiana/">NW Indiana</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="/i-team/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="/consumer-biz/">Consumer &amp; Business</a></span><span><a class="AnchorLink" tabindex="0" href="/health/">Health</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="/sports/">ABC7 Sports</a></span><span><a class="AnchorLink" tabindex="0" href="/hungryhound/">Hungry Hound</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/betterchicago/">Building a Better Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="/community/">Chicago Proud</a></span><span><a class="AnchorLink" tabindex="0" href="/weather/cams/">Web Cameras</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="/about/">About ABC7 Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a class="AnchorLink" tabindex="0" href="/weathersketchers/">Weather Sketchers</a></span><span><a class="AnchorLink" tabindex="0" href="/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="/jobs/">ABC7 Jobs - Internships</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="/live/">ABC7 LIVE Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="http://windycitylive.com">Windy City Live</a></span><span><a class="AnchorLink" tabindex="0" href="/tag/newsviews">Newsviews</a></span><span><a class="AnchorLink" tabindex="0" href="/tag/specials/">ABC7 Specials</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/190north/">190 North</a></span><span><a class="AnchorLink" tabindex="0" href="http://livewellnetwork.com/">Live Well Network</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fwindow-smashed-at-neiman-marcus-off-mag-mile-cpd-says%2F5948124%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/window-smashed-at-neiman-marcus-off-mag-mile-cpd-says/5948124/&amp;text=Chicago%20police%20investigate%20possible%20break-in%20at%20Neiman%20Marcus%20off%20Magnificent%20Mile&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Chicago%20police%20investigate%20possible%20break-in%20at%20Neiman%20Marcus%20off%20Magnificent%20Mile&amp;body=Chicago%20police%20are%20investigating%20a%20possible%20break-in%20early%20Wednesday%20after%20a%20window%20of%20Neiman%20Marcus%20was%20smashed%20on%20the%20Magnificent%20Mile.%20-%20https%3A//abc7chicago.com/window-smashed-at-neiman-marcus-off-mag-mile-cpd-says/5948124/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><h1 class="headline">Chicago police investigate possible break-in at Neiman Marcus off Magnificent Mile</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fwindow-smashed-at-neiman-marcus-off-mag-mile-cpd-says%2F5948124%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/window-smashed-at-neiman-marcus-off-mag-mile-cpd-says/5948124/&amp;text=Chicago%20police%20investigate%20possible%20break-in%20at%20Neiman%20Marcus%20off%20Magnificent%20Mile&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Chicago%20police%20investigate%20possible%20break-in%20at%20Neiman%20Marcus%20off%20Magnificent%20Mile&amp;body=Chicago%20police%20are%20investigating%20a%20possible%20break-in%20early%20Wednesday%20after%20a%20window%20of%20Neiman%20Marcus%20was%20smashed%20on%20the%20Magnificent%20Mile.%20-%20https%3A//abc7chicago.com/window-smashed-at-neiman-marcus-off-mag-mile-cpd-says/5948124/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-image"><div class="featured-media image"><noscript itemProp="image" itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="name url contentUrl" content="https://cdn.abcotvs.com/dip/images/5686503_110919-wls-generic-police-lights-img.jpg"/><meta itemProp="headline caption text" content="-"/><meta itemProp="description" content="-"/><img src="https://cdn.abcotvs.com/dip/images/5686503_110919-wls-generic-police-lights-img.jpg"/><meta itemProp="width"/><meta itemProp="height"/></noscript><div class="image" data-imgsrc="https://cdn.abcotvs.com/dip/images/5686503_110919-wls-generic-police-lights-img.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/5686503_110919-wls-generic-police-lights-img.jpg"><img class="featured-image" src="https://cdn.abcotvs.com/dip/images/5686503_110919-wls-generic-police-lights-img.jpg?w=1280&amp;r=16%3A9"/></div><div class="global-caption"><div class="origin-logo"><span class=""></span></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fwindow-smashed-at-neiman-marcus-off-mag-mile-cpd-says%2F5948124%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/window-smashed-at-neiman-marcus-off-mag-mile-cpd-says/5948124/&amp;text=Chicago%20police%20investigate%20possible%20break-in%20at%20Neiman%20Marcus%20off%20Magnificent%20Mile&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Chicago%20police%20investigate%20possible%20break-in%20at%20Neiman%20Marcus%20off%20Magnificent%20Mile&amp;body=Chicago%20police%20are%20investigating%20a%20possible%20break-in%20early%20Wednesday%20after%20a%20window%20of%20Neiman%20Marcus%20was%20smashed%20on%20the%20Magnificent%20Mile.%20-%20https%3A//abc7chicago.com/window-smashed-at-neiman-marcus-off-mag-mile-cpd-says/5948124/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption stmw image-caption byline"><div class="origin-logo stmw origin-image byline"><span class="stmw byline">Sun-Times Media Wire</span></div></div><div class="stmw byline"></div></div><time class="meta lastmodified"> </time><div class="body-text">CHICAGO -- Chicago police are investigating a possible break-in early Wednesday after a window of Neiman Marcus was smashed on the Magnificent Mile.<br><br>Officers responded to a call of a broken display window at a retail store in the 700 block of North Michigan Avenue at about 4:30 a.m., Chicago police said.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>A law enforcement source said the window belonged to Neiman Marcus, 737. N. Michigan Ave.<br><br>Police said it wasn't immediately clear if merchandise was stolen. No arrests have been made.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><i>(Source: <a rel="nofollow" href="http://suntimes.com" target="_blank">Sun-Times</a> Media Wire - Copyright Chicago Sun-Times 2020.) </i> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7chicago.com/window-smashed-at-neiman-marcus-off-mag-mile-cpd-says/5948124/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/river-north/">river north</a><a class="button" href="/tag/break-in/">break in</a><a class="button" href="/tag/retail/">retail</a><a class="button" href="/tag/magnificent-mile/">magnificent mile</a><a class="button" href="/tag/investigation/">investigation</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fwindow-smashed-at-neiman-marcus-off-mag-mile-cpd-says%2F5948124%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/window-smashed-at-neiman-marcus-off-mag-mile-cpd-says/5948124/&amp;text=Chicago%20police%20investigate%20possible%20break-in%20at%20Neiman%20Marcus%20off%20Magnificent%20Mile&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Chicago%20police%20investigate%20possible%20break-in%20at%20Neiman%20Marcus%20off%20Magnificent%20Mile&amp;body=Chicago%20police%20are%20investigating%20a%20possible%20break-in%20early%20Wednesday%20after%20a%20window%20of%20Neiman%20Marcus%20was%20smashed%20on%20the%20Magnificent%20Mile.%20-%20https%3A//abc7chicago.com/window-smashed-at-neiman-marcus-off-mag-mile-cpd-says/5948124/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta"></div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="507758" data-category="Crime/Justice"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/politics/rod-blagojevich-thanks-trump-for-giving-daughters-their-father-back/5946675/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5947825_021920-wls-blago-home-presser-img.jpg" data-imgalt="Former Illinois Governor Rod Blagojevich held a news conference Wednesday morning, one day after President Donald Trump commuted his prison sentence." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/5947825_021920-wls-blago-home-presser-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5947825_021920-wls-blago-home-presser-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Rod Blagojevich thanks Trump for &#x27;giving daughters their father back&#x27;</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/politics/what-rod-blagojevich-whispered-in-the-silence-of-a-plane-ride-from-prison/5947389/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5947998_021920-wls-blago-iteam-flight11-vid.jpg" data-imgalt="In prison there is no bar cart." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/5947998_021920-wls-blago-iteam-flight11-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5947998_021920-wls-blago-iteam-flight11-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">What Rod Blagojevich whispered in the silence of a plane ride from prison</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/politics/patti-blagojevich-reunites-with-husband-after-prison-release-/5946773/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5947866_021920-wls-blago-raw-clip-vid.jpg" data-imgalt="Illinois ex-Gov. Rod Blagojevich, family speak at Chicago home after prison sentence commuted by President Trump." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/5947866_021920-wls-blago-raw-clip-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5947866_021920-wls-blago-raw-clip-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Patti Blagojevich reunites with husband after prison release </div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/person-of-interest-in-custody-in-sex-abuse-of-toddler-at-river-north-restaurant-cpd/5947311/"><div class="headline">Person of interest in custody in sex abuse of toddler at River North restaurant: CPD</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/society/man-sues-hospital-after-wife-dies-during-c-section-birth/5944895/"><div class="headline">Man sues hospital after wife dies during C-section birth</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/entertainment/pitchfork-music-festival-announces-15th-anniversary-lineup/5947626/"><div class="headline">Pitchfork Music Festival announces 15th Anniversary Lineup</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/council-will-likely-vote-on-rideshare-safety-ordinance-wednesday/5947606/"><div class="headline">Council will likely vote on rideshare safety ordinance Wednesday</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/society/longtime-abc7-reporter-bob-petty-passes-away-at-79/5946930/"><div class="headline">Longtime ABC7 reporter Bob Petty passes away at 79</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/politics/gov-pritzker-delivers-budget-address-wednesday/5947085/"><div class="headline">Gov. Pritzker delivers budget address Wednesday</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/society/these-ballerinas-might-just-make-your-day-/5947911/"><div class="headline">These ballerinas might just make your day </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/orland-park-teacher-injured-in-fatal-hit-and-run-sues-priest-restaurant/5946795/"><div class="headline">Orland Park teacher injured in fatal hit-and-run sues priest, restaurant</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/health/chicago-couples-raises-awareness-for-congenital-heart-defects/5948151/"><div class="headline">Chicago couples raises awareness for congenital heart defects</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="/northern-suburbs/">North Suburbs</a><a href="/western-suburbs/">West Suburbs</a><a href="/southern-suburbs/">South Suburbs</a><a href="/nw-indiana/">NW Indiana</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/i-team/">I-Team</a><a href="/politics/">Politics</a><a href="/entertainment/">Entertainment</a><a href="/consumer-biz/">Consumer &amp; Business</a><a href="/health/">Health</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About ABC7 Chicago</a><a href="/about/newsteam/">ABC7 Newsteam Bios</a><a href="/weathersketchers/">Weather Sketchers</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC7 LIVE Newscasts</a><a href="http://windycitylive.com">Windy City Live</a><a href="/tag/newsviews">Newsviews</a><a href="/tag/specials/">ABC7 Specials</a><a href="https://abc7chicago.com/190north/">190 North</a><a href="http://livewellnetwork.com/">Live Well Network</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="/northern-suburbs/">North Suburbs</a><a href="/western-suburbs/">West Suburbs</a><a href="/southern-suburbs/">South Suburbs</a><a href="/nw-indiana/">NW Indiana</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/us-world/">U.S. &amp; World</a><a href="/i-team/">I-Team</a><a href="/politics/">Politics</a><a href="/entertainment/">Entertainment</a><a href="/consumer-biz/">Consumer &amp; Business</a><a href="/health/">Health</a></div><div class="footer-sections-group"><a href="/about/">About ABC7 Chicago</a><a href="/about/newsteam/">ABC7 Newsteam Bios</a><a href="/weathersketchers/">Weather Sketchers</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., WLS-TV Chicago.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '120854971962341');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=120854971962341&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/d08fa3305a02-release-02-12-2020.3/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/d08fa3305a02-release-02-12-2020.3/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/d08fa3305a02-release-02-12-2020.3/client/story.js"></script>
            </body>
        </html>
    