
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 8c93cf9d767f | 3986 | 4da2be4fd904beb4a532059ebac3d3c9d27397ff | Fri, 30 Sep 2022 20:03:52 GMT -->
                <title data-react-helmet="true">Kovasovic&#x27;s Fresh Meat Market provides the Rosenberg area with the freshest and highest quality meat. - ABC7 Chicago</title>
                <meta data-react-helmet="true" name="description" content="Kovasovic&#x27;s Fresh Meat Market is a cut above the rest, offering its customers the freshest meat just the way they like it."/><meta data-react-helmet="true" name="keywords" content="Kovasovic&#x27;s Fresh Meat Market, Family Owned Business, Traditional, Rosenberg, Richmond, Fort Bend County Fair, Smoked Sausage, Beef, Pork, Butcher"/><meta data-react-helmet="true" name="tags" content="county-fair,small-business,food,ABC13-Localish-Richmond-Rosenberg,beef,ktrk,localish"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=402259941, affiliate-data=ct=wls-smart-banner&amp;pt=302756, app-argument=https://abc7chicago.com/story/12282725"/><meta data-react-helmet="true" property="fb:app_id" content="381722608635006"/><meta data-react-helmet="true" property="fb:pages" content="165583971161"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Chicago"/><meta data-react-helmet="true" property="og:url" content="https://abc7chicago.com/kovasovics-fresh-meat-market-family-owned-business-traditional-rosenberg/12282725/"/><meta data-react-helmet="true" property="og:title" content="Kovasovic&#x27;s is a must-stop for fresh cuts &amp; sausages!"/><meta data-react-helmet="true" property="og:description" content="Kovasovic&#x27;s Fresh Meat Market provides the Rosenberg, Texas area with the freshest and highest quality meat."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/12282724_093022-localish-MGT6610-ACUTABOVETHEREST-KTRK-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7chicago.com/kovasovics-fresh-meat-market-family-owned-business-traditional-rosenberg/12282725/"/><meta data-react-helmet="true" name="twitter:title" content="Kovasovic&#x27;s is a must-stop for fresh cuts &amp; sausages!"/><meta data-react-helmet="true" name="twitter:description" content="Kovasovic&#x27;s Fresh Meat Market provides the Rosenberg, Texas area with the freshest and highest quality meat."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/12282724_093022-localish-MGT6610-ACUTABOVETHEREST-KTRK-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="402259941"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wls.news"/><meta data-react-helmet="true" property="article:published_time" content="2022-09-30T19:14:31Z"/><meta data-react-helmet="true" property="article:modified_time" content="2022-09-30T19:14:07Z"/><meta data-react-helmet="true" property="article:section" content="localish"/><meta data-react-helmet="true" name="title" content="Kovasovic&#x27;s is a must-stop for fresh cuts &amp; sausages!"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/4da2be4fd904-release-article-full.20/client/css/fusion.css" /><link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/4da2be4fd904-release-article-full.20/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wls/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7chicago.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7chicago.com/feed/" title="ABC7 Chicago RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wls.news/http/abc7chicago.com/story/12282725"/><link data-react-helmet="true" rel="canonical" href="https://abc7chicago.com/kovasovics-fresh-meat-market-family-owned-business-traditional-rosenberg/12282725/"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/4da2be4fd904-release-article-full.20/client/css/prism-story.css"/>
                <script type="text/javascript" src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js" async></script>
                <script type="text/javascript">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</script>
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><div class="wrapper prism-story"><section class="nav"><header class="feature-container wls"><a class="feature-action" href="https://abc7chicago.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container wls"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" aria-label="search" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close" role="button" aria-label="Close Search Overlay" tabindex="0"></div><div class="feature-header-left" role="button" aria-label="Menu" aria-expanded="false"><span class="feature-menu closed" role="button" tabindex="0" aria-pressed="false"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7chicago.com/" data-clink="**Filler**" aria-label="ABC7 Chicago homepage"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7chicago.com/weather/" aria-label="weather temperature"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7chicago.com/weather/" class="feature-weather-location" aria-label="weather location"></a><a class="feature-weather-edit" tabindex="0" aria-label="Open Location Editor">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register" role="button" aria-label="Open Login Modal" tabindex="0">Log In</a><div class="feature-search-container" role="button" aria-label="Open Search Overlay" tabindex="0"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper vis-hidden"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" aria-label="search" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7chicago.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7chicago.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/local/">Local News</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/i-team/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/health/">Health and COVID</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/sports/">ABC7 Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://ouramericaabc.com/equity-report/chicago">Equity Report</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/raceandculture/">Race and Culture</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago-proud/">Chicago Proud</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/about/">About ABC7 Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tag/community-journalist/">Community Journalism</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/live/">ABC7 LIVE Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://windycitylive.com">Windy City Weekend</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tag/our-chicago">Our Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/ouramerica/">Our America</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7chicago" target="_self" aria-label="ABC7 Chicago on facebook"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self" aria-label="ABC7 Chicago on twitter"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self" aria-label="ABC7 Chicago on instagram"></a><a class="follow-btn follow-btn--email" href="https://abc7chicago.com/newsletters" target="_self" aria-label="Sign up for ABC7 Chicago newsletters"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit" role="button" tabindex="-1" aria-label="Edit Profile">Your Account</div><div class="profile-logout" role="link" tabindex="-1" aria-label="Log Out">Log Out</div></div></section><div id="themeProvider" class="theme-CCsSt "><div class="KFrHz roSia LGeIL oeqUk GEDHP "><div data-ad-placeholder="true"><div data-box-type="fitt-adbox-fitt-article-top-banner"><div class="Ad fitt-article-top-banner   ad-slot  " data-slot-type="fitt-article-top-banner" data-slot-kvps="pos=fitt-article-top-banner"></div></div></div></div><div class="FITT_Article_main exfBe  HZPhA rQqmM iHic KrUxN xflKQ WLXON AQuph yMUze "><span class="RgZq Sdrij JjGwO WCiji "><div class="rQqmM cVVdt bZuGq pjJeZ leax RThJw "><div class="FITT_Article_main__body   vABDa " style="width:calc((((100% - 576px) / 24) * 14) + 312px);margin-left:24px"><span class="saNXN nvbxj JjGwO "><div class=" "><div class=" "></div><div><div class="rQqmM cVVdt oaWao jepZT Aniy "><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/tag/abc13-localish-richmond-rosenberg/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> ABC13 Localish Richmond Rosenberg</span></a></div></div></div><div class="KrUxN nOQZC WLXON IPnV "><h1 class="KrUxN WLXON nOQZC IPnV GoWGq ">Kovasovic&#x27;s is a must-stop for fresh cuts &amp; sausages!</h1></div><div class="ShareByline rQqmM rOGzA "><div class="rQqmM HZPhA "><div class="Vxqj rQqmM iHic "><div class="iDmZj bGbFC xjUv jRSjF NrdLg xymOS xexw "><span></span><span><span class="KrUxN sapCZ WLXON wxmnK "><img alt="Localish logo" class="rDxJa ZeRSk BrOSS tVYTr " draggable="false" src="https://cdn.abcotvs.net/abcotv/static/common/origins/origin-localish.png"/></span></span></div><div class="rQqmM "><div class="XsTUL   ">1 hour ago</div></div></div></div><div class="HZPhA rQqmM "><div class="rQqmM kAJip kACcz mAnQN kYIMx BFFpl KcvCK UYvzn kKXlu FgYsK xKulG jpiX nvWnh "><button aria-label="Share Story on Facebook" class="iCfQ BCDxC  HZPhA ONAcx HHjBr efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK nKxR kdOre RfwBy JOnsB DTEnV biBtF " data-size="s" role="button" type="button"><span class="rgYgr MnzbG GOFXc Znrar "><svg aria-hidden="true" class=" " focusable="false" height="1em" role="presentation" tabindex="-1" viewBox="0 0 32 32" width="1em" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" data-icon="social-facebook"><path fill="currentColor" d="M30.3 0H1.7C.8 0 0 .8 0 1.7v28.5c0 1 .8 1.8 1.7 1.8H17V19.6h-4.2v-4.8H17v-3.5c0-4.1 2.5-6.4 6.2-6.4 1.8 0 3.3.1 3.8.2v4.3h-2.5c-2 0-2.4.9-2.4 2.3v3.1h4.8l-.6 4.8h-4.1V32h8.1c1 0 1.7-.8 1.7-1.7V1.7c0-.9-.8-1.7-1.7-1.7z"></path></svg></span></button><button aria-label="Share Story on Twitter" class="iCfQ BCDxC  HZPhA ONAcx HHjBr efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK nKxR kdOre RfwBy JOnsB DTEnV biBtF " data-size="s" role="button" type="button"><span class="rgYgr MnzbG GOFXc Znrar "><svg aria-hidden="true" class=" " focusable="false" height="1em" role="presentation" tabindex="-1" viewBox="0 0 32 32" width="1em" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" data-icon="social-twitter"><path fill="currentColor" d="M15.66 10.593c0 .514.032 1.029.161 1.511a18.738 18.738 0 01-13.57-6.882c-.579.965-.9 2.09-.9 3.312a6.523 6.523 0 002.926 5.467 6.549 6.549 0 01-2.958-.804v.064a6.563 6.563 0 005.274 6.464c-.547.161-1.158.225-1.736.225-.418 0-.836-.032-1.254-.096.836 2.605 3.28 4.502 6.174 4.566-2.251 1.769-5.113 2.798-8.2 2.798-.514 0-1.061-.032-1.576-.064a18.76 18.76 0 0010.097 2.958c12.123 0 18.747-10.033 18.747-18.747 0-.289 0-.579-.032-.836a13.22 13.22 0 003.28-3.409 13.319 13.319 0 01-3.762 1.029c1.351-.836 2.412-2.122 2.894-3.634a13.69 13.69 0 01-4.18 1.576 6.601 6.601 0 00-4.824-2.058 6.546 6.546 0 00-6.56 6.56z"></path></svg></span></button><button aria-label="Share Story by Email" class="iCfQ BCDxC  HZPhA ONAcx HHjBr efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK nKxR kdOre RfwBy JOnsB DTEnV biBtF " data-size="s" role="button" type="button"><span class="rgYgr MnzbG GOFXc Znrar "><svg aria-hidden="true" class=" " focusable="false" height="1em" role="presentation" tabindex="-1" viewBox="0 0 32 32" width="1em" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" data-icon="social-email"><path fill="currentColor" d="M0 4.29v3.827l16.143 10.29 16.014-10.29V4.29zm16.143 15.821L0 9.821v16.304h32.157V9.821z"></path></svg></span></button></div></div></div><div class="LeadVideoWrapper"><div class="OTVVideoPlayer VideoPlayer"><iframe allowfullscreen="" aria-hidden="false" class="absolute-fill" src="about:blank" tabindex="0" title="video.title"></iframe></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea name="Video Embed Code" class="textarea" spellcheck="false" readonly="">&lt;iframe width=&quot;476&quot; height=&quot;267&quot; src=&quot;https://abc7chicago.com/video/embed/?pid=12282725&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;</textarea></div><p>Kovasovic&#x27;s Fresh Meat Market is a cut above the rest, offering its customers the freshest meat just the way they like it.</p></div></div><article class="AtxVE WVZpm eWSik DmCrL WdpDx tEEbE "><p class="fnmMv geuMB alqtB Dyur "><span class="  ">ROSENBERG, Texas -- </span>Three generations of the Kovasovic family have served the freshest meat to the Rosenberg community. Theo Kovasovic opened his current shop, Kovasovics Fresh Meat Market, in 1998 after working with his father, Joseph Jr., for years.</p><p class="fnmMv geuMB alqtB Dyur ">&quot;Dad was a hard driver. He made you work,&quot; said Theo. &quot;He made me understand what the value of a dollar was.&quot;</p><p class="fnmMv geuMB alqtB Dyur ">Since the store opened, Joseph and his wife Monica continued the tradition of providing customers with their meat the way they wanted it.</p><p class="fnmMv geuMB alqtB Dyur ">&quot;Were still making the same sausage, the same recipes, not changed anything.&quot; Said Theo. &quot;We dont change anything that works.&quot;</p><p class="fnmMv geuMB alqtB Dyur ">In the 24 years since they opened the shop on Avenue M in Rosenberg, the Kovasasovic family has worked daily to give people the same quality service theyve always given while preparing for the future. Their daughter Jacie has joined her father full time and is ready to take the market into the future.</p></article><div class="report-typo"><a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc7chicago.com%2Fkovasovics-fresh-meat-market-family-owned-business-traditional-rosenberg%2F12282725%2F">Report a correction or typo</a></div><div class="copyright" style="margin-top:12px"></div><div><div class="QPHAk xnKdX ">Related Topics</div><div class="rQqmM cVVdt oaWao jepZT Aniy "><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/topic/localish/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> localish</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/place/rosenberg/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> Rosenberg</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/tag/county-fair/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> county fair</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/tag/small-business/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> small business</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/tag/food/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> Food &amp; Drink</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/tag/abc13-localish-richmond-rosenberg/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> ABC13 Localish Richmond Rosenberg</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/tag/beef/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> beef</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/tag/ktrk/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> ktrk</span></a></div></div><div class="taboola sgXNB cFeHI " style="min-height:800px"><div id="article-thumbnails-a-bottom"></div></div></span></div><div class="FITT_Article_main__sidebar   vABDa " style="width:calc((((100% - 576px) / 24) * 8) + 168px);margin-left:calc((((100% - 576px) / 24) * 2) + (24px * 3))"><span class="saNXN Sdrij JjGwO "><div><section class="grtSd doRox  NpAb qjie ouWbO "><header class="HZPhA rQqmM "><div><h2 class="QPHAk KrUxN nOQZC jofZp IPnV ">Abc13 Localish Richmond Rosenberg</h2></div></header><section class="iulzD  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="Kovasovicsisamuststoheadline KovasovicsisamuststopubDate" aria-describedby=" Kovasovicsisamuststotags" target="_self" href="/kovasovics-fresh-meat-market-family-owned-business-traditional-rosenberg/12282725/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " draggable="false" src="https://cdn.abcotvs.com/dip/images/12282724_093022-localish-MGT6610-ACUTABOVETHEREST-KTRK-vid.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi "><div class=" "><div class="HZPhA rQqmM cVVdt VQiJ oaWao " id="Kovasovicsisamuststotags"><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div></div><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="Kovasovicsisamuststoheadline">Kovasovic&#x27;s is a must-stop for fresh cuts &amp; sausages!</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "><li class="Vazkv Scxhc oOcJK LmQFx bGVWQ UdZkM lJiZm " id="KovasovicsisamuststopubDate"><div class="rDxJa   ">1 hour ago</div></li></ul></div></div></a></section><section class="iulzD  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="Jax7ththecommunityonheadline" aria-describedby=" Jax7ththecommunityontags" target="_self" href="/coffee-community-kombucha-fashion/12256471/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " draggable="false" src="https://cdn.abcotvs.com/dip/images/12256470_092322-localish-AGD6595-JAXAND7TH-KTRK-vid.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi "><div class=" "><div class="HZPhA rQqmM cVVdt VQiJ oaWao " id="Jax7ththecommunityontags"><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div></div><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="Jax7ththecommunityonheadline">Jax &amp; 7th: the community on the corner</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section><section class="  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="Cruisingtheclassicsheadline" aria-describedby=" Cruisingtheclassicstags" target="_self" href="/classic-cars-chevy-corvette-route-66/12240475/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " draggable="false" src="https://cdn.abcotvs.com/dip/images/12240474_091922-localish-LSH6579-HAGOSCLASSICCARS-KTRK-vid.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi "><div class=" "><div class="HZPhA rQqmM cVVdt VQiJ oaWao " id="Cruisingtheclassicstags"><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div><div class="UvhRR Xpjz "></div></div><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="Cruisingtheclassicsheadline">Cruising the classics</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section></section></div><div><section class="grtSd doRox  NpAb qjie ouWbO "><header class="HZPhA rQqmM "><div><h2 class="QPHAk KrUxN nOQZC jofZp IPnV ">Top Stories</h2></div></header><section class="iulzD  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="WesternSpringspoliceheadline WesternSpringspolicepubDate" aria-describedby="" target="_self" href="/car-crash-western-springs-police-joe-mankiewicz-joseph/12282739/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " draggable="false" src="https://cdn.abcotvs.com/dip/images/12280876_092922-wls-nagy-western-springs-crash-10p-vid.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi "><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="WesternSpringspoliceheadline">Western Springs police ID man killed in 6-vehicle crash</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "><li class="Vazkv Scxhc oOcJK LmQFx bGVWQ UdZkM lJiZm " id="WesternSpringspolicepubDate"><div class="rDxJa   ">1 hour ago</div></li></ul></div></div></a></section><section class="iulzD  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="Accusedsquatterfinalheadline" aria-describedby="" target="_self" href="/danielle-cruz-trineka-stevenson-squatter-rights/12280113/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " draggable="false" src="https://cdn.abcotvs.com/dip/images/12280226_092922-wls-squatter2-img.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi "><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="Accusedsquatterfinalheadline">Accused squatter finally moves out after refusing to leave vacant home</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section><section class="iulzD  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="Hauntingaerialimagesheadline" aria-describedby="" target="_self" href="/hurricane-ian-photos-storm-damage-sanibel-causeway-pictures-of-florida-after/12279883/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " draggable="false" src="https://cdn.abcotvs.com/dip/images/12279940_092922-cc-ap-ian-aftermath-aerials-2-tn-img.jpeg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi "><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="Hauntingaerialimagesheadline">Haunting aerial images show Hurricane Ian&#x27;s aftermath in Florida</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section><section class="iulzD  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="Nikeinventoryupforceheadline NikeinventoryupforcepubDate" aria-describedby="" target="_self" href="/nike-inventory-stock-turnover-merchandise/12282699/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " draggable="false" src="https://cdn.abcotvs.com/dip/images/12282714_hypatia-h_d9e8e2ea519db49ea677ce7dee8298ff-h_ee5bd29b00951bea9333037bfd433783.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi "><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="Nikeinventoryupforceheadline">Nike inventory up, forces discounts in hopes to clear product</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "><li class="Vazkv Scxhc oOcJK LmQFx bGVWQ UdZkM lJiZm " id="NikeinventoryupforcepubDate"><div class="rDxJa   ">1 hour ago</div></li></ul></div></div></a></section><section class="  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="HurricaneIanliveupdaheadline HurricaneIanliveupdapubDate" aria-describedby="" target="_self" href="/hurricane-ian-florida-tracker-warning-update/12281523/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " draggable="false" src="https://cdn.abcotvs.com/dip/images/12282034_093022-cc-ian-carolinas-9am-fri-img.jpeg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi "><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="HurricaneIanliveupdaheadline">Hurricane Ian live updates: Storm makes landfall in South Carolina</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "><li class="Vazkv Scxhc oOcJK LmQFx bGVWQ UdZkM lJiZm " id="HurricaneIanliveupdapubDate"><div class="rDxJa   ">1 hour ago</div></li></ul></div></div></a></section></section></div><div data-ad-placeholder="true"></div><div data-ad-placeholder="true"><div data-box-type="fitt-adbox-fitt-article-right-rail"><div class="Ad fitt-article-right-rail   ad-slot  " data-slot-type="fitt-article-right-rail" data-slot-kvps="pos=fitt-article-right-rail"></div></div></div><div><section class="grtSd doRox  NpAb qjie ouWbO "><section class="iulzD  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="null ManwhosurvivedRittenpubDate" aria-describedby=" ManwhosurvivedRittenbody" target="_self" href="/kyle-rittenhouse-shooting-victims-gaige-grosskreutz-name-change/12282933/"><div class="rQqmM ldaCc OiOfY RfwBy nKxR dIcyK kdOre "><div><div class=" "><p class="wMCgm dsUyU Vxqj Vazkv Scxhc GPHpJ nOQZC WLXON IPnV " id="ManwhosurvivedRittenbody">Man who survived Rittenhouse shooting seeks name change</p></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "><li class="Vazkv Scxhc oOcJK LmQFx bGVWQ UdZkM lJiZm " id="ManwhosurvivedRittenpubDate"><div class="rDxJa   ">11 minutes ago</div></li></ul></div></div></div></a></section><section class="iulzD  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="null HurricaneIanstreetshpubDate" aria-describedby=" HurricaneIanstreetshbody" target="_self" href="/hurricane-ian-street-shark-fort-myers-florida/12280667/"><div class="rQqmM ldaCc OiOfY RfwBy nKxR dIcyK kdOre "><div><div class=" "><p class="wMCgm dsUyU Vxqj Vazkv Scxhc GPHpJ nOQZC WLXON IPnV " id="HurricaneIanstreetshbody">Hurricane Ian &#x27;street shark&#x27; video defies belief</p></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "><li class="Vazkv Scxhc oOcJK LmQFx bGVWQ UdZkM lJiZm " id="HurricaneIanstreetshpubDate"><div class="rDxJa   ">3 hours ago</div></li></ul></div></div></div></a></section><section class="  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="null BehindthescissorsHowpubDate" aria-describedby=" BehindthescissorsHowbody" target="_self" href="/santa-clara-cross-country-team-photos-mens-mens-2022/12282658/"><div class="rQqmM ldaCc OiOfY RfwBy nKxR dIcyK kdOre "><div><div class=" "><p class="wMCgm dsUyU Vxqj Vazkv Scxhc GPHpJ nOQZC WLXON IPnV " id="BehindthescissorsHowbody">Behind the scissors: How Santa Clara&#x27;s cross country photos went viral</p></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "><li class="Vazkv Scxhc oOcJK LmQFx bGVWQ UdZkM lJiZm " id="BehindthescissorsHowpubDate"><div class="rDxJa   ">2 hours ago</div></li></ul></div></div></div></a></section></section></div></span></div></div></span></div><div><div class="HZPhA exfBe SlUJd rQqmM AtxVE bxJod ReGza MKojC FeGaU lOqrZ yEGbG egszV DYNFB KflC nrdap FTObn mwboP "></div></div></div><div id="path" data-content="creativeContent/automation/vod" hidden=""></div><div id="tashl" data-content="Kovasovic&#x27;s is a must-stop for fresh cuts &amp; sausages!" hidden=""></div><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div lpos="footer_logo"><a href="https://abc7chicago.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago" width="195" height="48.750"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7chicago.com/">Home</a></li><li><a href="https://abc7chicago.com/weather/">AccuWeather</a></li><li><a href="https://abc7chicago.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a><a href="https://abc7chicago.com/western-suburbs/">West Suburbs</a><a href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a><a href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/watch/">Watch</a><a href="https://abc7chicago.com/apps/">Apps</a><a href="https://abc7chicago.com/local/">Local News</a><a href="https://abc7chicago.com/us-world/">U.S. &amp; World</a><a href="https://abc7chicago.com/i-team/">I-Team</a><a href="https://abc7chicago.com/politics/">Politics</a><a href="https://abc7chicago.com/entertainment/">Entertainment</a><a href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/about/">About ABC7 Chicago</a><a href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7chicago.com/tag/community-journalist/">Community Journalism</a><a href="https://abc7chicago.com/tvlistings/">TV Listings</a><a href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a><a href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/live/">ABC7 LIVE Newscasts</a><a href="https://windycitylive.com">Windy City Weekend</a><a href="https://abc7chicago.com/tag/our-chicago">Our Chicago</a><a href="https://abc7chicago.com/ouramerica/">Our America</a></ul></li><li><a href="https://abc7chicago.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div lpos="footer_logo"><a href="https://abc7chicago.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago" width="195" height="48.750"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7chicago" target="_self" aria-label="ABC7 Chicago on facebook"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self" aria-label="ABC7 Chicago on twitter"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self" aria-label="ABC7 Chicago on instagram"></a><a class="follow-btn follow-btn--email" href="https://abc7chicago.com/newsletters" target="_self" aria-label="Sign up for ABC7 Chicago newsletters"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7chicago.com/">Home</a><a href="https://abc7chicago.com/weather/">Weather</a><a href="https://abc7chicago.com/traffic/">Traffic</a><a href="https://abc7chicago.com/watch/">Watch</a><a href="https://abc7chicago.com/photos/">Photos</a><a href="https://abc7chicago.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a><a href="https://abc7chicago.com/western-suburbs/">West Suburbs</a><a href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a><a href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7chicago.com/local/">Local News</a><a href="https://abc7chicago.com/us-world/">U.S. &amp; World</a><a href="https://abc7chicago.com/i-team/">I-Team</a><a href="https://abc7chicago.com/politics/">Politics</a><a href="https://abc7chicago.com/entertainment/">Entertainment</a><a href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a></div><div class="footer-sections-group"><a href="https://abc7chicago.com/about/">About ABC7 Chicago</a><a href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7chicago.com/tag/community-journalist/">Community Journalism</a><a href="https://abc7chicago.com/tvlistings/">TV Listings</a><a href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a><a href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv">Public Inspection File</a></li><li><a href="https://abc7chicago.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv" target="_blank">Public Inspection File</a><a href="https://abc7chicago.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2022<!-- --> <!-- -->ABC, Inc., WLS-TV Chicago.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('set', 'autoConfig', false, '120854971962341');
 fbq('init', '120854971962341');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=120854971962341&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div></div>
                <script type="text/javascript">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</script>
                <script type="text/javascript">__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/4da2be4fd904-release-article-full.20/client";</script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/4da2be4fd904-release-article-full.20/client/abcotv.js"></script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/4da2be4fd904-release-article-full.20/client/prism-story.js"></script>
            </body>
        </html>
    