
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 225de5afb907 | 3047 | cd2cd276724e5dc581f5a15cf37b14ed2eb2b0ed | Wed, 03 Feb 2021 20:09:39 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Hungarian Chimney Cakes from Anaheim taste like a churro, doughnut and croissant, all in one - ABC7 Chicago</title>
                <meta data-react-helmet="true" name="description" content="Anaheim cake shop satisfies your sweet tooth with array of Hungarian pastries - Kürtőskalács - filled with ice cream."/><meta data-react-helmet="true" name="keywords" content="Chimney Cakes, House of Chimney Cakes, churro, doughnut, croissant, dessert, Hungarian"/><meta data-react-helmet="true" name="tags" content="kabc,food,bite-size,localish,europe"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=402259941, affiliate-data=ct=wls-smart-banner&amp;pt=302756, app-argument=https://abc7chicago.com/story/10279284"/><meta data-react-helmet="true" property="fb:app_id" content="381722608635006"/><meta data-react-helmet="true" property="fb:pages" content="165583971161"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Chicago"/><meta data-react-helmet="true" property="og:url" content="https://abc7chicago.com/10279284/"/><meta data-react-helmet="true" property="og:title" content="Hungarian Chimney Cakes from Anaheim taste like a churro, doughnut and croissant, all in one"/><meta data-react-helmet="true" property="og:description" content="Anaheim cake shop satisfies your sweet tooth with array of Hungarian pastries - Kürtőskalács - filled with ice cream."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/10279283_localish-BSZ4246-CHIMNEYCAKES-KABC-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7chicago.com/10279284/"/><meta data-react-helmet="true" name="twitter:title" content="Hungarian Chimney Cakes from Anaheim taste like a churro, doughnut and croissant, all in one"/><meta data-react-helmet="true" name="twitter:description" content="Anaheim cake shop satisfies your sweet tooth with array of Hungarian pastries - Kürtőskalács - filled with ice cream."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/10279283_localish-BSZ4246-CHIMNEYCAKES-KABC-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="402259941"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wls.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-02-03T19:16:11Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-02-03T19:15:38Z"/><meta data-react-helmet="true" property="article:section" content="localish"/><meta data-react-helmet="true" name="title" content="Hungarian Chimney Cakes from Anaheim taste like a churro, doughnut and croissant, all in one"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/cd2cd276724e-release-01-27-2021.8/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wls/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7chicago.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7chicago.com/feed/" title="ABC7 Chicago RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wls.news/http/abc7chicago.com/story/10279284"/><link data-react-helmet="true" rel="canonical" href="https://abc7chicago.com/chimney-cakes-house-of-churro-doughnut/10279284"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Winter Weather Advisory</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7chicago.com/weather/alerts/">Full Story</a></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Winter Storm Watch</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7chicago.com/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li></ul></div></section><section class="nav"><header class="feature-container wls"><a class="feature-action" href="https://abc7chicago.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7chicago.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7chicago.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7chicago.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7chicago.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7chicago.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/i-team/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/health/">Health and Coronavirus</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/sports/">ABC7 Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/hungryhound/">Hungry Hound</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/betterchicago/">Building a Better Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago-proud/">Chicago Proud</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/cams/">Web Cameras</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/about/">About ABC7 Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weathersketchers/">Weather Sketchers</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/live/">ABC7 LIVE Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://windycitylive.com">Windy City Live</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tag/our-chicago">Our Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tag/specials/">ABC7 Specials</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/190north/">190 North</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7chicago.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc7chicago.com/chimney-cakes-house-of-churro-doughnut/10279284","@type":"WebPage"},"headline":"Hungarian Chimney Cakes from Anaheim taste like a churro, doughnut and croissant, all in one","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/10279283_localish-BSZ4246-CHIMNEYCAKES-KABC-vid.jpg"},"datePublished":"2021-02-03T19:16:11.000Z","dateModified":"2021-02-03T19:15:38.000Z","author":[{"@type":"Person"}],"dateline":"ANAHEIM --","articleSection":{"name":"localish"},"about":{"@type":"Thing","name":"localish"},"publisher":{"name":"WLS-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WLS_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Hungarian Chimney Cakes from Anaheim taste like a churro, doughnut and croissant, all in one","keywords":"Chimney Cakes, House of Chimney Cakes, churro, doughnut, croissant, dessert, Hungarian","description":"Anaheim cake shop satisfies your sweet tooth with array of Hungarian pastries - Kürtőskalács - filled with ice cream.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Flocalish%2Fa-churro-doughnut-and-croissant-all-in-one%2F10279284%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/localish/a-churro-doughnut-and-croissant-all-in-one/10279284/&amp;text=Hungarian%20Chimney%20Cakes%20from%20Anaheim%20taste%20like%20a%20churro%2C%20doughnut%20and%20croissant%2C%20all%20in%20one&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Hungarian%20Chimney%20Cakes%20from%20Anaheim%20taste%20like%20a%20churro%2C%20doughnut%20and%20croissant%2C%20all%20in%20one&amp;body=Anaheim%20cake%20shop%20satisfies%20your%20sweet%20tooth%20with%20array%20of%20Hungarian%20pastries%20-%20K%FCrt%u0151skal%E1cs%20-%20filled%20with%20ice%20cream.%20-%20https%3A//abc7chicago.com/localish/a-churro-doughnut-and-croissant-all-in-one/10279284/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/localish/">localish</a></div><h1 class="headline">Hungarian Chimney Cakes from Anaheim taste like a churro, doughnut and croissant, all in one</h1><div class="originBylineContainer"><div class="global-caption localish image-caption byline"><div class="origin-logo localish origin-image byline"><span class="localish byline">Localish</span></div></div><div class="localish byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Flocalish%2Fa-churro-doughnut-and-croissant-all-in-one%2F10279284%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/localish/a-churro-doughnut-and-croissant-all-in-one/10279284/&amp;text=Hungarian%20Chimney%20Cakes%20from%20Anaheim%20taste%20like%20a%20churro%2C%20doughnut%20and%20croissant%2C%20all%20in%20one&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Hungarian%20Chimney%20Cakes%20from%20Anaheim%20taste%20like%20a%20churro%2C%20doughnut%20and%20croissant%2C%20all%20in%20one&amp;body=Anaheim%20cake%20shop%20satisfies%20your%20sweet%20tooth%20with%20array%20of%20Hungarian%20pastries%20-%20K%FCrt%u0151skal%E1cs%20-%20filled%20with%20ice%20cream.%20-%20https%3A//abc7chicago.com/localish/a-churro-doughnut-and-croissant-all-in-one/10279284/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="A churro, doughnut and croissant, all in one"/><meta itemProp="description" content="Anaheim cake shop satisfies your sweet tooth with array of Hungarian pastries - Kürtőskalács - filled with ice cream."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10279283_localish-BSZ4246-CHIMNEYCAKES-KABC-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/localish-BSZ4246-CHIMNEYCAKES-KABC-vid.m3u8?ad._v=2&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba&amp;ad=vod_video"/><meta itemProp="uploadDate" content="2021-02-03T19:16:11Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Flocalish%2Fa-churro-doughnut-and-croissant-all-in-one%2F10279284%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/localish/a-churro-doughnut-and-croissant-all-in-one/10279284/&amp;text=Hungarian%20Chimney%20Cakes%20from%20Anaheim%20taste%20like%20a%20churro%2C%20doughnut%20and%20croissant%2C%20all%20in%20one&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Hungarian%20Chimney%20Cakes%20from%20Anaheim%20taste%20like%20a%20churro%2C%20doughnut%20and%20croissant%2C%20all%20in%20one&amp;body=Anaheim%20cake%20shop%20satisfies%20your%20sweet%20tooth%20with%20array%20of%20Hungarian%20pastries%20-%20K%FCrt%u0151skal%E1cs%20-%20filled%20with%20ice%20cream.%20-%20https%3A//abc7chicago.com/localish/a-churro-doughnut-and-croissant-all-in-one/10279284/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">ANAHEIM -- When it comes to unique and delectable comfort food, look no further than <a rel="nofollow" href="https://www.thehouseofchimneycakes.com/" target="_blank">House of Chimney Cakes</a>. <br><br>There, you'll find one-of-a-kind Hungarian pastries called Chimney Cakes - or traditionally known as Kürtoskalács - but modernized with a new frozen twist.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"Think of it like a churro, croissant and a doughnut, all in one," explained Omar Lara, co-owner of <a rel="nofollow" href="https://www.instagram.com/houseofchimneycakes/" target="_blank">House of Chimney Cakes</a>. <br><br>"They don't eat it with ice cream; we kind of Americanized it also." <br><br>The cone-shaped sweet bread is filled with ice cream and elaborately decorated with toppings such as Oreo, Fruity Pebbles, fresh fruits and other deliciousness. <br><br>"When you bite into Chimney Cakes, it's like really crispy, because the sugar is caramelized on it, but really nice, fluffy and bready from the inside," describes Szandra Szabó, co-owner of House of Chimney Cakes. <br><br>Szabó is paying homage to her Eastern European roots by sharing her beloved grandmother's recipes with Southern California and visitors from all over. <br><br>"She means everything to me. She's the one that basically raised me the most. She's definitely a mother figure," Szabó told Localish. "People that come to us - like Hungarian, Europeans, say the way we make things, it's better than home." <br><br>"I've had people drive two hours. I've had people from around the world that come here. In a sense, we're a destination," said Lara.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"We always look for different locations for desserts and food, and we always end up here in Orange County," said Riverside resident Evelyn Madrigal. <br><br>For now, foodies can find House of Chimney Cakes in Los Angeles and London. The bakery shop owners say, "it's catching on," even amid COVID-19 economic impacts. <br><br>"We've franchised the business; we're also going have one in Salt Lake City, Houston, Dallas, and Dearborn," <br><br>Lara said. "I think it makes people happy during this time of crisis. I think that's why people come, and it gives them a little bit of satisfaction," Lara continued. <br><br>Unleash your sweet tooth by exploring popular to-go creations - including build your own options - at <a rel="nofollow" href="https://www.thehouseofchimneycakes.com/menu" target="_blank">thehouseofchimneycakes.com/menu</a>. <br><br>"I'll give it a good five million stars," said 9-year-old Riverside resident, Dilan Lopez, as he enjoyed a Chimney Cake Belgium Swirl. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc7chicago.com%2Flocalish%2Fa-churro-doughnut-and-croissant-all-in-one%2F10279284%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent/automation/vod" hidden></div>
        <div id="tashl" data-content="A churro, doughnut and croissant, all in one" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/localish/"></a><a class="button" href="/place/anaheim/">anaheim</a><a class="button" href="/tag/kabc/">kabc</a><a class="button" href="/tag/food/">food</a><a class="button" href="/tag/bite-size/">bite size</a><a class="button" href="/tag/localish/">localish</a><a class="button" href="/tag/europe/">europe</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Flocalish%2Fa-churro-doughnut-and-croissant-all-in-one%2F10279284%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/localish/a-churro-doughnut-and-croissant-all-in-one/10279284/&amp;text=Hungarian%20Chimney%20Cakes%20from%20Anaheim%20taste%20like%20a%20churro%2C%20doughnut%20and%20croissant%2C%20all%20in%20one&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Hungarian%20Chimney%20Cakes%20from%20Anaheim%20taste%20like%20a%20churro%2C%20doughnut%20and%20croissant%2C%20all%20in%20one&amp;body=Anaheim%20cake%20shop%20satisfies%20your%20sweet%20tooth%20with%20array%20of%20Hungarian%20pastries%20-%20K%FCrt%u0151skal%E1cs%20-%20filled%20with%20ice%20cream.%20-%20https%3A//abc7chicago.com/localish/a-churro-doughnut-and-croissant-all-in-one/10279284/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta"></div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>LOCALISH</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/localish/abc13+-visits-roop-sari-palace-the-ultimate-sari-shop/10280212/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10280211_localish-MGT4250-ROOPSAIRPALACE-KTRK-vid.jpg" data-imgalt="Roop Sari Palace is one of the biggest South Asian clothing stores in the country" data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/10280211_localish-MGT4250-ROOPSAIRPALACE-KTRK-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10280211_localish-MGT4250-ROOPSAIRPALACE-KTRK-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">ABC13+ visits Roop Sari Palace, the ultimate sari shop</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/localish/artist-jeremy-novy-uses-his-art-to-help-struggling-families-in-socal/10219780/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10219779_localish-LSH4238-SOGJEREMYNOVY-KABC-vid.jpg" data-imgalt="As the pandemic continue, artist Jeremy Novy uses his art to help struggling families in Southern California. His artwork highlights the great effort and sacrifice of essential workers." data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/10219779_localish-LSH4238-SOGJEREMYNOVY-KABC-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10219779_localish-LSH4238-SOGJEREMYNOVY-KABC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Artist Jeremy Novy uses his art to help struggling families in SoCal</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/localish/filipino-baked-goods-with-a-vegan-twist-in-socal/10279126/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10279125_localish-BSZ4247-SANWOLVES-KABC-vid.jpg" data-imgalt="Kym Estrada is vegan and was missing was the Filipino baked goods that she grew up eating, so she started her own vegan bakeshop." data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/10279125_localish-BSZ4247-SANWOLVES-KABC-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10279125_localish-BSZ4247-SANWOLVES-KABC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Filipino baked goods with a vegan twist in SoCal</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/localish/meet-the-kid-preneur-who-turned-lockdown-boredom-into-a-sweet-sensation/10218181/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10218180_localish-BSZ4236-DOLCIDESSERTS-WPVI-vid.jpg" data-imgalt="When the pandemic forced Makyla Linder to stay home from school, she turned her love of baking into a new hobby and, later, new business was born." data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/10218180_localish-BSZ4236-DOLCIDESSERTS-WPVI-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10218180_localish-BSZ4236-DOLCIDESSERTS-WPVI-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Meet the kid-preneur who turned lockdown boredom into a sweet sensation!</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="507758" data-category="Top Stories"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/weather/more-snow-expected-across-chicago-area-then-bitter-cold/10274504/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10142398_012921-wls-nagy-snow-coming-10p-vid.jpg" data-imgalt="More snow is expected across the Chicago area Thursday. Then bitter cold hits." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/10142398_012921-wls-nagy-snow-coming-10p-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10142398_012921-wls-nagy-snow-coming-10p-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">More snow expected across Chicago area, then bitter cold</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/technology/comcast-changes-data-usage-rates-what-you-need-to-know/10254566/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10255785_020221-wpvi-comcast-nydia-video-vid.jpg" data-imgalt="The Action News Troubleshooters have heard from several consumers who are angry and alarmed about a change in Comcast&#x27;s data usage plan." data-topic="technology" data-dynamic="https://cdn.abcotvs.com/dip/images/10255785_020221-wpvi-comcast-nydia-video-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10255785_020221-wpvi-comcast-nydia-video-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Comcast changes data usage rates: What you need to know</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/health/-il-reports-3314-new-covid-19-cases-69-deaths/10279247/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6241181_AP_174903846837.png" data-imgalt="Suburban Cook County has moved back into Phase 4 reopening, allowing more indoor dining and other indoor activities as COVID cases in Illinois stay onthe right track." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6241181_AP_174903846837.png"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6241181_AP_174903846837.png?w=630&amp;r=16%3A9"/></div><div class="headline"> IL reports 3,314 new COVID-19 cases, 69 deaths</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/health/triton-college-covid-vaccine-site-opens-/10272685/"><div class="headline">Triton College COVID vaccine site opens </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/health/wisconsin-to-launch-online-appointments-for-virus-shots/10282391/"><div class="headline">Wisconsin to launch online appointments for virus shots</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/politics/canada-designates-the-proud-boys-as-a-terrorist-entity/10282022/"><div class="headline">Canada designates the Proud Boys as a terrorist entity</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/entertainment/jeopardy-announces-4-new-guest-hosts/10279450/"><div class="headline">&#x27;Jeopardy!&#x27; announces 4 new guest hosts</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/suspect-trying-to-steal-car-foiled-by-snow-on-south-side/10275678/"><div class="headline">Suspect trying to steal car foiled by snow on South Side</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/noble-square-carjacking-occurs-while-man-shovels-cpd/10271935/"><div class="headline">Noble Square carjacking occurs while man shovels: CPD</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/weather/mich-dads-create-giant-spinning-ice-carousel/10282883/"><div class="headline">Mich. dads create giant, spinning &#x27;ice carousel&#x27;</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/head-of-alleged-illegal-gambling-ring-involving-casey-urlacher-pleads-guilty/10280679/"><div class="headline">Head of alleged illegal gambling ring involving Casey Urlacher pleads guilty</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/entertainment/you-dont-want-covid-michael-strahan-says-in-gma-message/10275874/"><div class="headline">&#x27;You don&#x27;t want COVID,&#x27; Michael Strahan says in &#x27;GMA&#x27; message</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7chicago.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7chicago.com/">Home</a></li><li><a href="https://abc7chicago.com/weather/">AccuWeather</a></li><li><a href="https://abc7chicago.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a><a href="https://abc7chicago.com/western-suburbs/">West Suburbs</a><a href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a><a href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/watch/">Watch</a><a href="https://abc7chicago.com/photos/">Photos</a><a href="https://abc7chicago.com/us-world/">U.S. &amp; World</a><a href="https://abc7chicago.com/i-team/">I-Team</a><a href="https://abc7chicago.com/politics/">Politics</a><a href="https://abc7chicago.com/entertainment/">Entertainment</a><a href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a><a href="https://abc7chicago.com/health/">Health and Coronavirus</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/about/">About ABC7 Chicago</a><a href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7chicago.com/weathersketchers/">Weather Sketchers</a><a href="https://abc7chicago.com/tvlistings/">TV Listings</a><a href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a><a href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/live/">ABC7 LIVE Newscasts</a><a href="https://windycitylive.com">Windy City Live</a><a href="https://abc7chicago.com/tag/our-chicago">Our Chicago</a><a href="https://abc7chicago.com/tag/specials/">ABC7 Specials</a><a href="https://abc7chicago.com/190north/">190 North</a></ul></li><li><a href="https://abc7chicago.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7chicago.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7chicago.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7chicago.com/">Home</a><a href="https://abc7chicago.com/weather/">Weather</a><a href="https://abc7chicago.com/traffic/">Traffic</a><a href="https://abc7chicago.com/watch/">Watch</a><a href="https://abc7chicago.com/photos/">Photos</a><a href="https://abc7chicago.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a><a href="https://abc7chicago.com/western-suburbs/">West Suburbs</a><a href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a><a href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7chicago.com/us-world/">U.S. &amp; World</a><a href="https://abc7chicago.com/i-team/">I-Team</a><a href="https://abc7chicago.com/politics/">Politics</a><a href="https://abc7chicago.com/entertainment/">Entertainment</a><a href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a><a href="https://abc7chicago.com/health/">Health and Coronavirus</a></div><div class="footer-sections-group"><a href="https://abc7chicago.com/about/">About ABC7 Chicago</a><a href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7chicago.com/weathersketchers/">Weather Sketchers</a><a href="https://abc7chicago.com/tvlistings/">TV Listings</a><a href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a><a href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., WLS-TV Chicago.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '120854971962341');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=120854971962341&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/cd2cd276724e-release-01-27-2021.8/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/cd2cd276724e-release-01-27-2021.8/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/cd2cd276724e-release-01-27-2021.8/client/story.js"></script>
            </body>
        </html>
    