
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 3d0e5ab159e0 | 2919 | 48bf4e3d0fbe0f56ec675c9e8e38e0d63c3879c5 | Sat, 10 Oct 2020 18:18:39 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Senior Citizen critically injured in crash near Wheeling Walmart entrance - ABC7 Chicago</title>
                <meta data-react-helmet="true" name="description" content="A senior citizen was struck by a vehicle near the entrance of a Walmart in north suburban Wheeling Friday night."/><meta data-react-helmet="true" name="keywords" content="senior citizen struck, pedestrian struck, elderly woman struck, struck by car, crash crash, Walmart entrance, Walmart accident, Walmart crash, Wheeling Walmart, critically injured"/><meta data-react-helmet="true" name="tags" content="elderly-woman,car-crash,car-accident,pedestrian-struck,woman-injured,seniors,senior-citizens,accident"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=402259941, affiliate-data=ct=wls-smart-banner&amp;pt=302756, app-argument=https://abc7chicago.com/story/6920143"/><meta data-react-helmet="true" property="fb:app_id" content="381722608635006"/><meta data-react-helmet="true" property="fb:pages" content="165583971161"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Chicago"/><meta data-react-helmet="true" property="og:url" content="https://abc7chicago.com/6920143/"/><meta data-react-helmet="true" property="og:title" content="Senior Citizen critically injured in crash near Wheeling Walmart entrance"/><meta data-react-helmet="true" property="og:description" content="The woman was transported to Condell Hospital and is listed in critical condition, police said."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/3050969_020718-kabc-ambulance-generic-2-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7chicago.com/6920143/"/><meta data-react-helmet="true" name="twitter:title" content="Senior Citizen critically injured in crash near Wheeling Walmart entrance"/><meta data-react-helmet="true" name="twitter:description" content="The woman was transported to Condell Hospital and is listed in critical condition, police said."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/3050969_020718-kabc-ambulance-generic-2-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="402259941"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wls.news"/><meta data-react-helmet="true" property="article:published_time" content="1602353480"/><meta data-react-helmet="true" property="article:modified_time" content="2020-10-10T18:11:14.000Z"/><meta data-react-helmet="true" property="article:section" content="disasters-accidents"/><meta data-react-helmet="true" name="title" content="Senior Citizen critically injured in crash near Wheeling Walmart entrance"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/48bf4e3d0fbe-release-10-07-2020.4/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wls/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7chicago.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7chicago.com/feed/" title="ABC7 Chicago RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wls.news/http/abc7chicago.com/story/6920143"/><link data-react-helmet="true" rel="canonical" href="https://abc7chicago.com/senior-citizen-struck-pedestrian-elderly-woman-by-car/6920143/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7chicago.com/amp/senior-citizen-struck-pedestrian-elderly-woman-by-car/6920143/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container wls"><a class="feature-action" href="https://abc7chicago.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7chicago.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7chicago.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7chicago.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7chicago.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7chicago.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/i-team/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/health/">Health and Coronavirus</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/sports/">ABC7 Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/hungryhound/">Hungry Hound</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/betterchicago/">Building a Better Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago-proud/">Chicago Proud</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/cams/">Web Cameras</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/about/">About ABC7 Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weathersketchers/">Weather Sketchers</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/live/">ABC7 LIVE Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://windycitylive.com">Windy City Live</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tag/newsviews">Newsviews</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tag/specials/">ABC7 Specials</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/190north/">190 North</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7chicago.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc7chicago.com/senior-citizen-struck-pedestrian-elderly-woman-by-car/6920143/","@type":"WebPage"},"headline":"Senior Citizen critically injured in crash near Wheeling Walmart entrance","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/3050969_020718-kabc-ambulance-generic-2-img.jpg"},"datePublished":"2020-10-10T18:11:20.000Z","dateModified":"2020-10-10T18:11:14.000Z","author":[{"name":"ABC 7 Chicago Digital Team","@type":"Person"}],"dateline":"WHEELING, Ill.  ","articleSection":{"name":"disasters-accidents"},"about":{"@type":"Thing","name":"pedestrian struck"},"publisher":{"name":"WLS-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WLS_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Senior Citizen critically injured in crash near Wheeling Walmart entrance","keywords":"senior citizen struck, pedestrian struck, elderly woman struck, struck by car, crash crash, Walmart entrance, Walmart accident, Walmart crash, Wheeling Walmart, critically injured","description":"A senior citizen was struck by a vehicle near the entrance of a Walmart in north suburban Wheeling Friday night.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fpedestrian-struck-by-car-near-wheeling-walmart%2F6920143%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/pedestrian-struck-by-car-near-wheeling-walmart/6920143/&amp;text=Senior%20Citizen%20critically%20injured%20in%20crash%20near%20Wheeling%20Walmart%20entrance&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Senior%20Citizen%20critically%20injured%20in%20crash%20near%20Wheeling%20Walmart%20entrance&amp;body=The%20woman%20was%20transported%20to%20Condell%20Hospital%20and%20is%20listed%20in%20critical%20condition%2C%20police%20said.%20-%20https%3A//abc7chicago.com/pedestrian-struck-by-car-near-wheeling-walmart/6920143/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/pedestrian-struck/">pedestrian struck</a></div><h1 class="headline">Senior Citizen critically injured in crash near Wheeling Walmart entrance</h1><div class="originBylineContainer"><div class="global-caption wls image-caption byline"><div class="origin-logo wls origin-image byline"><span class="wls byline">WLS</span></div></div><div class="wls byline">By <!-- -->ABC 7 Chicago Digital Team</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fpedestrian-struck-by-car-near-wheeling-walmart%2F6920143%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/pedestrian-struck-by-car-near-wheeling-walmart/6920143/&amp;text=Senior%20Citizen%20critically%20injured%20in%20crash%20near%20Wheeling%20Walmart%20entrance&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Senior%20Citizen%20critically%20injured%20in%20crash%20near%20Wheeling%20Walmart%20entrance&amp;body=The%20woman%20was%20transported%20to%20Condell%20Hospital%20and%20is%20listed%20in%20critical%20condition%2C%20police%20said.%20-%20https%3A//abc7chicago.com/pedestrian-struck-by-car-near-wheeling-walmart/6920143/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-image"><div class="featured-media image"><noscript itemProp="image" itemscope="" itemType="https://schema.org/ImageObject"><meta itemProp="name url contentUrl" content="https://cdn.abcotvs.com/dip/images/3050969_020718-kabc-ambulance-generic-2-img.jpg"/><meta itemProp="headline caption text" content="-"/><meta itemProp="description" content="An ambulance rushes to a medical emergency in this undated file image."/><img src="https://cdn.abcotvs.com/dip/images/3050969_020718-kabc-ambulance-generic-2-img.jpg" alt="An ambulance rushes to a medical emergency in this undated file image."/><meta itemProp="width"/><meta itemProp="height"/></noscript><div class="image" data-imgsrc="https://cdn.abcotvs.com/dip/images/3050969_020718-kabc-ambulance-generic-2-img.jpg" data-imgalt="An ambulance rushes to a medical emergency in this undated file image." data-dynamic="https://cdn.abcotvs.com/dip/images/3050969_020718-kabc-ambulance-generic-2-img.jpg"><img class="featured-image" src="https://cdn.abcotvs.com/dip/images/3050969_020718-kabc-ambulance-generic-2-img.jpg?w=1280&amp;r=16%3A9" alt="An ambulance rushes to a medical emergency in this undated file image."/></div><div class="global-caption kabc image-caption"><div class="origin-logo kabc origin-image"><span class="kabc">KABC</span></div><span class="meta caption-text origin-image"><p>An ambulance rushes to a medical emergency in this undated file image.<!-- --> <!-- -->(Shutterstock)</p></span></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fpedestrian-struck-by-car-near-wheeling-walmart%2F6920143%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/pedestrian-struck-by-car-near-wheeling-walmart/6920143/&amp;text=Senior%20Citizen%20critically%20injured%20in%20crash%20near%20Wheeling%20Walmart%20entrance&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Senior%20Citizen%20critically%20injured%20in%20crash%20near%20Wheeling%20Walmart%20entrance&amp;body=The%20woman%20was%20transported%20to%20Condell%20Hospital%20and%20is%20listed%20in%20critical%20condition%2C%20police%20said.%20-%20https%3A//abc7chicago.com/pedestrian-struck-by-car-near-wheeling-walmart/6920143/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">WHEELING, Ill.  (WLS) -- A senior citizen was struck by a vehicle near the entrance of a Walmart in north suburban Wheeling Friday night.<br><br>It happened around 10:46 p.m. near 1455 E. Lake Cook Rd., according to the Wheeling Police Department.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Details are still forthcoming but a preliminary investigation indicates the woman was crossing from the north side of Lake Cook Rd. to the south side as the vehicle traveled east on Lake Cook Rd., according to Wheeling Police Department Deputy Chief Joseph Licari.<br><br><b><a href="https://preview.abc7chicago.com/pedestrian-struck-by-car-near-wheeling-walmart/6920143/">RELATED: Chicago woman, 88, killed in St. Charles hit-and-run</a></b><br><br>She was transported to Condell Hospital and is listed in critical condition, police said.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"At this time, there is nothing indicative of anything beyond a terrible crash," said Licari.<br><br>Lake Cook Rd. was closed briefly during the investigation but has since reopened. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7chicago.com/pedestrian-struck-by-car-near-wheeling-walmart/6920143/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/wheeling/">wheeling</a><a class="button" href="/tag/elderly-woman/">elderly woman</a><a class="button" href="/tag/car-crash/">car crash</a><a class="button" href="/tag/car-accident/">car accident</a><a class="button" href="/tag/pedestrian-struck/">pedestrian struck</a><a class="button" href="/tag/woman-injured/">woman injured</a><a class="button" href="/tag/seniors/">seniors</a><a class="button" href="/tag/senior-citizens/">senior citizens</a><a class="button" href="/tag/accident/">accident</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fpedestrian-struck-by-car-near-wheeling-walmart%2F6920143%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/pedestrian-struck-by-car-near-wheeling-walmart/6920143/&amp;text=Senior%20Citizen%20critically%20injured%20in%20crash%20near%20Wheeling%20Walmart%20entrance&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Senior%20Citizen%20critically%20injured%20in%20crash%20near%20Wheeling%20Walmart%20entrance&amp;body=The%20woman%20was%20transported%20to%20Condell%20Hospital%20and%20is%20listed%20in%20critical%20condition%2C%20police%20said.%20-%20https%3A//abc7chicago.com/pedestrian-struck-by-car-near-wheeling-walmart/6920143/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 WLS-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>PEDESTRIAN STRUCK</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/2-vehicles-hit-breonna-taylor-protesters-in-los-angeles/6555923/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6555818_092520-wls-protest-crash-img.jpg" data-imgalt="A car drove through a crowd of protesters in Hollywood and was chased down and attacked by people in another vehicle Thursday night." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/6555818_092520-wls-protest-crash-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6555818_092520-wls-protest-crash-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">2 vehicles hit Breonna Taylor protesters in Los Angeles</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/good-samaritans-pull-car-off-woman-after-she-was-hit-by-car/6378793/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6378342_081920-wabc-pedestrian-struck-img.jpg" data-imgalt="Naveen Dhaliwal reports on the good Samaritans coming to the rescue after a pedestrian was struck in Manhattan." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/6378342_081920-wabc-pedestrian-struck-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6378342_081920-wabc-pedestrian-struck-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Good Samaritans pull car off woman after she was hit by car</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/unmarked-cpd-car-fatally-hits-man-on-bike-in-west-pullman/6308541/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6310203_070920-wls-michelle-cpd-crash-430p-vid.jpg" data-imgalt="An unmarked Chicago police car fatally hit a man on a motorized scooter Wednesday night in West Pullman." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/6310203_070920-wls-michelle-cpd-crash-430p-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6310203_070920-wls-michelle-cpd-crash-430p-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Unmarked CPD car fatally hits man on bike in West Pullman</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/aurora-hit-and-run-man-dies-after-being-hit-by-2-cars/6308708/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6308726_070920-wls-aurora-hit-run-img.jpg" data-imgalt="A man is dead after two cars hit him in west suburban Aurora. Police are searching for the second vehicle." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/6308726_070920-wls-aurora-hit-run-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6308726_070920-wls-aurora-hit-run-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Aurora hit-and-run: Man dies after being hit by 2 cars</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="507758" data-category="Accidents/Disasters"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="image"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/sports/bears-practice-squad-player-reportedly-tests-positive-for-covid-19/6918962/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6885109_100920-wls-ap-nick-foles-bears-img.jpg" data-imgalt="Chicago Bears quarterback Nick Foles (9) looks to pass the ball against the Tampa Bay Buccaneers during the first half of an NFL football game," data-topic="sports" data-dynamic="https://cdn.abcotvs.com/dip/images/6885109_100920-wls-ap-nick-foles-bears-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6885109_100920-wls-ap-nick-foles-bears-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Bears practice squad player reportedly tests positive for COVID-19</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/health/il-reports-2905-new-coronavirus-cases-31-deaths/6919007/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6899475_100920-wls-garcia-covid-numbers-430-vid.jpg" data-imgalt="For the Illinoisans living along the border with Wisconsin, the exploding number of cases in their northern neighbors has them worried about spikes in their communities as well." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6899475_100920-wls-garcia-covid-numbers-430-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6899475_100920-wls-garcia-covid-numbers-430-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">IL reports 2,905 new coronavirus cases, 31 deaths</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/traffic/1-hurt-in-fiery-dan-ryan-crash;-red-line-delayed/6911749/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6911750_101020-wls-dan-ryan-crash-img.jpg" data-imgalt="One person was hurt in a fiery crash on the Dan Ryan Expressway Saturday morning; Red Line service was also delayed." data-topic="traffic" data-dynamic="https://cdn.abcotvs.com/dip/images/6911750_101020-wls-dan-ryan-crash-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6911750_101020-wls-dan-ryan-crash-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">1 hurt in fiery Dan Ryan crash; Red Line delayed</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/politics/il-tax-amendment-fact-check-sheds-light-on-proposal-bga/6915401/"><div class="headline">IL tax amendment fact check sheds light on proposal: BGA</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/fashion/runway-latinx-2020-looks-to-give-free-virtual-design-experience/6918970/"><div class="headline">Runway Latinx 2020 looks to give free virtual design experience</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/politics/trump-speaks-at-white-house-1st-public-appearance-since-covid/6914672/"><div class="headline">Trump speaks at White House, 1st public appearance since COVID</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/health/in-sets-new-1-day-case-record-with-1945-positive-covid-19-tests-21-deaths/6918302/"><div class="headline">IN sets new 1-day case record with 1,945 positive COVID-19 tests, 21 deaths</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/politics/pelosi-dismisses-latest-white-house-coronavirus-stimulus-offer/6916199/"><div class="headline">Pelosi dismisses latest White House coronavirus stimulus offer</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/politics/jay-z-pay-fees-for-those-arrested-in-wauwatosa-protests/6917837/"><div class="headline">Jay-Z pay fees for those arrested in Wauwatosa protests</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/van-dyke-ends-effort-to-overturn-mcdonald-murder-conviction/6904438/"><div class="headline">Van Dyke ends effort to overturn McDonald murder conviction</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/feds-charge-man-with-using-explosive-device-to-damage-naperville-restaurant/6905310/"><div class="headline">Feds charge man with using explosive device to damage Naperville restaurant</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/wicker-park-woman-reunited-with-stolen-puppy-after-attacked-on-walk-/6886898/"><div class="headline">Wicker Park woman reunited with stolen puppy after attacked on walk </div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7chicago.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7chicago.com/">Home</a></li><li><a href="https://abc7chicago.com/weather/">AccuWeather</a></li><li><a href="https://abc7chicago.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a><a href="https://abc7chicago.com/western-suburbs/">West Suburbs</a><a href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a><a href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/watch/">Watch</a><a href="https://abc7chicago.com/photos/">Photos</a><a href="https://abc7chicago.com/us-world/">U.S. &amp; World</a><a href="https://abc7chicago.com/i-team/">I-Team</a><a href="https://abc7chicago.com/politics/">Politics</a><a href="https://abc7chicago.com/entertainment/">Entertainment</a><a href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a><a href="https://abc7chicago.com/health/">Health and Coronavirus</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/about/">About ABC7 Chicago</a><a href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7chicago.com/weathersketchers/">Weather Sketchers</a><a href="https://abc7chicago.com/tvlistings/">TV Listings</a><a href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a><a href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/live/">ABC7 LIVE Newscasts</a><a href="https://windycitylive.com">Windy City Live</a><a href="https://abc7chicago.com/tag/newsviews">Newsviews</a><a href="https://abc7chicago.com/tag/specials/">ABC7 Specials</a><a href="https://abc7chicago.com/190north/">190 North</a></ul></li><li><a href="https://abc7chicago.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7chicago.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7chicago.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7chicago.com/">Home</a><a href="https://abc7chicago.com/weather/">Weather</a><a href="https://abc7chicago.com/traffic/">Traffic</a><a href="https://abc7chicago.com/watch/">Watch</a><a href="https://abc7chicago.com/photos/">Photos</a><a href="https://abc7chicago.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a><a href="https://abc7chicago.com/western-suburbs/">West Suburbs</a><a href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a><a href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7chicago.com/us-world/">U.S. &amp; World</a><a href="https://abc7chicago.com/i-team/">I-Team</a><a href="https://abc7chicago.com/politics/">Politics</a><a href="https://abc7chicago.com/entertainment/">Entertainment</a><a href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a><a href="https://abc7chicago.com/health/">Health and Coronavirus</a></div><div class="footer-sections-group"><a href="https://abc7chicago.com/about/">About ABC7 Chicago</a><a href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7chicago.com/weathersketchers/">Weather Sketchers</a><a href="https://abc7chicago.com/tvlistings/">TV Listings</a><a href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a><a href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., WLS-TV Chicago.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '120854971962341');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=120854971962341&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/48bf4e3d0fbe-release-10-07-2020.4/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/48bf4e3d0fbe-release-10-07-2020.4/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/48bf4e3d0fbe-release-10-07-2020.4/client/story.js"></script>
            </body>
        </html>
    