
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 39fcf1ad7049 | 2852 | bcd281760ad12042ecace1db4c3290028ab69f11 | Tue, 21 Jul 2020 14:26:02 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Frank Lloyd Wright-designed Booth Cottage in Glencoe moved to new site - ABC7 Chicago</title>
                <meta data-react-helmet="true" name="description" content="The Frank Lloyd Wright designed house Booth Cottage in Glencoe was moved to a new location Tuesday."/><meta data-react-helmet="true" name="keywords" content="Frank Lloyd wright, Frank Lloyd wright glencoe, booth cottage, frank Lloyd wright house, frank Lloyd wright homes, booth cottage glencoe, frank Lloyd wright house relocated"/><meta data-react-helmet="true" name="tags" content="frank-lloyd-wright,architecture,history"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=402259941, affiliate-data=ct=wls-smart-banner&amp;pt=302756, app-argument=https://abc7chicago.com/story/6327069"/><meta data-react-helmet="true" property="fb:app_id" content="381722608635006"/><meta data-react-helmet="true" property="fb:pages" content="165583971161"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Chicago"/><meta data-react-helmet="true" property="og:url" content="https://abc7chicago.com/6327069/"/><meta data-react-helmet="true" property="og:title" content="Frank Lloyd Wright-designed Booth Cottage in Glencoe moved to new site"/><meta data-react-helmet="true" property="og:description" content="The Booth Cottage, designed by Frank Lloyd Wright, has been moved to a new location in Glencoe."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/6327114_072120-wls-frank-lloyd-wright-relocated-raw-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7chicago.com/6327069/"/><meta data-react-helmet="true" name="twitter:title" content="Frank Lloyd Wright-designed Booth Cottage in Glencoe moved to new site"/><meta data-react-helmet="true" name="twitter:description" content="The Booth Cottage, designed by Frank Lloyd Wright, has been moved to a new location in Glencoe."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/6327114_072120-wls-frank-lloyd-wright-relocated-raw-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="402259941"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wls.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-07-21T13:14:00.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-07-21T14:05:45.000Z"/><meta data-react-helmet="true" property="article:section" content="community-events"/><meta data-react-helmet="true" name="title" content="Frank Lloyd Wright-designed Booth Cottage in Glencoe moved to new site"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/bcd281760ad1-release-07-15-2020.1/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wls/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7chicago.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7chicago.com/feed/" title="ABC7 Chicago RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wls.news/http/abc7chicago.com/story/6327069"/><link data-react-helmet="true" rel="canonical" href="https://abc7chicago.com/frank-lloyd-wright-glencoe-booth-cottage-house/6327069/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7chicago.com/amp/frank-lloyd-wright-glencoe-booth-cottage-house/6327069/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container wls"><a class="feature-action" href="//abc7chicago.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/nw-indiana/">NW Indiana</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="//abc7chicago.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="//abc7chicago.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/nw-indiana/">NW Indiana</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/i-team/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/consumer-biz/">Consumer &amp; Business</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/health/">Health and Coronavirus</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/sports/">ABC7 Sports</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/hungryhound/">Hungry Hound</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/betterchicago/">Building a Better Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/chicago-proud/">Chicago Proud</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/weather/cams/">Web Cameras</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/about/">About ABC7 Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/weathersketchers/">Weather Sketchers</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/jobs/">ABC7 Jobs - Internships</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/live/">ABC7 LIVE Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://windycitylive.com">Windy City Live</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/tag/newsviews">Newsviews</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/tag/specials/">ABC7 Specials</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/190north/">190 North</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fcommunity-events%2Ffrank-lloyd-wright-designed-booth-cottage-moved-to-new-glencoe-site%2F6327069%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/community-events/frank-lloyd-wright-designed-booth-cottage-moved-to-new-glencoe-site/6327069/&amp;text=Frank%20Lloyd%20Wright-designed%20Booth%20Cottage%20in%20Glencoe%20moved%20to%20new%20site&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Frank%20Lloyd%20Wright-designed%20Booth%20Cottage%20in%20Glencoe%20moved%20to%20new%20site&amp;body=The%20Booth%20Cottage%2C%20designed%20by%20Frank%20Lloyd%20Wright%2C%20has%20been%20moved%20to%20a%20new%20location%20in%20Glencoe.%20-%20https%3A//abc7chicago.com/community-events/frank-lloyd-wright-designed-booth-cottage-moved-to-new-glencoe-site/6327069/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/community-events/">Community &amp; Events</a></div><h1 class="headline">Frank Lloyd Wright-designed Booth Cottage in Glencoe moved to new site</h1><div class="originBylineContainer"><div class="global-caption wls image-caption byline"><div class="origin-logo wls origin-image byline"><span class="wls byline">WLS</span></div></div><div class="wls byline">By <!-- -->ABC 7 Chicago Digital Team</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fcommunity-events%2Ffrank-lloyd-wright-designed-booth-cottage-moved-to-new-glencoe-site%2F6327069%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/community-events/frank-lloyd-wright-designed-booth-cottage-moved-to-new-glencoe-site/6327069/&amp;text=Frank%20Lloyd%20Wright-designed%20Booth%20Cottage%20in%20Glencoe%20moved%20to%20new%20site&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Frank%20Lloyd%20Wright-designed%20Booth%20Cottage%20in%20Glencoe%20moved%20to%20new%20site&amp;body=The%20Booth%20Cottage%2C%20designed%20by%20Frank%20Lloyd%20Wright%2C%20has%20been%20moved%20to%20a%20new%20location%20in%20Glencoe.%20-%20https%3A//abc7chicago.com/community-events/frank-lloyd-wright-designed-booth-cottage-moved-to-new-glencoe-site/6327069/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Booth Cottage, designed by Frank Lloyd Wright, makes its way to new Glencoe home"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6327114_072120-wls-frank-lloyd-wright-relocated-raw-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/072120-wls-frank-lloyd-wright-relocated-raw-vid.m3u8?ad._v=2&amp;ad=wls_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba"/><meta itemProp="uploadDate" content="2020-07-21T13:44:36Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fcommunity-events%2Ffrank-lloyd-wright-designed-booth-cottage-moved-to-new-glencoe-site%2F6327069%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/community-events/frank-lloyd-wright-designed-booth-cottage-moved-to-new-glencoe-site/6327069/&amp;text=Frank%20Lloyd%20Wright-designed%20Booth%20Cottage%20in%20Glencoe%20moved%20to%20new%20site&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Frank%20Lloyd%20Wright-designed%20Booth%20Cottage%20in%20Glencoe%20moved%20to%20new%20site&amp;body=The%20Booth%20Cottage%2C%20designed%20by%20Frank%20Lloyd%20Wright%2C%20has%20been%20moved%20to%20a%20new%20location%20in%20Glencoe.%20-%20https%3A//abc7chicago.com/community-events/frank-lloyd-wright-designed-booth-cottage-moved-to-new-glencoe-site/6327069/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">GLENCOE, Ill.  (WLS) -- A Frank Lloyd Wright designed house in Glencoe has been moved to a new site Tuesday morning.<br><br>The world famous architect designed the Booth Cottage in 1913.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The Glencoe Historical Society helped arrange the move to preserve the cottage and save it from destruction.<br><br><h2>Home designed by Frank Lloyd Wright rolls down street in Glencoe</h2><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="Booth Cottage, designed by Frank Lloyd Wright, makes its way to new Glencoe"><meta itemprop="description" content="Crews move the Booth Cottage, designed by Frank Lloyd Wright, to a new site in Glencoe."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6327114_072120-wls-frank-lloyd-wright-relocated-raw-vid.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/072120-wls-frank-lloyd-wright-relocated-raw-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1"><meta itemprop="uploadDate" content="2020-07-21"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwlsresponsive,wdgotvsecondaryresponsive" data-pagename="community-events/post_video/frank-lloyd-wright-designed-booth-cottage-in-glencoe-moved-to-new-site=6327069" data-topic="Community & Events" data-contenttype="post" data-channel="misc" data-content-id="6327069" data-adunit="/wls/abc7chicago.com/web/community" data-tag="frank-lloyd-wright,architecture,history,glencoe,community" data-url="https://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/072120-wls-frank-lloyd-wright-relocated-raw-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/6327114_072120-wls-frank-lloyd-wright-relocated-raw-vid.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/6327114_072120-wls-frank-lloyd-wright-relocated-raw-vid.jpg" data-imgalt="" data-video-id="6327115" data-station="wls" data-headline="Booth Cottage, designed by Frank Lloyd Wright, makes its way to new Glencoe" data-caption="Crews move the Booth Cottage, designed by Frank Lloyd Wright, to a new site in Glencoe."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc7chicago.com/video/embed/?pid=6327115" frameborder="0" allowfullscreen></iframe></textarea></div><p>Crews move the Booth Cottage, designed by Frank Lloyd Wright, to a new site in Glencoe.</p></div></div></div><br><br>People were encouraged to watch it while practicing safe distancing as it drives down Franklin Avenue to its new home.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The Glencoe Historical Society said the move will make it the third-most concentrated area of Wright-designed buildings. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7chicago.com/community-events/frank-lloyd-wright-designed-booth-cottage-moved-to-new-glencoe-site/6327069/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/community-events/">community &amp; events</a><a class="button" href="/place/glencoe/">glencoe</a><a class="button" href="/tag/frank-lloyd-wright/">frank lloyd wright</a><a class="button" href="/tag/architecture/">architecture</a><a class="button" href="/tag/history/">history</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fcommunity-events%2Ffrank-lloyd-wright-designed-booth-cottage-moved-to-new-glencoe-site%2F6327069%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/community-events/frank-lloyd-wright-designed-booth-cottage-moved-to-new-glencoe-site/6327069/&amp;text=Frank%20Lloyd%20Wright-designed%20Booth%20Cottage%20in%20Glencoe%20moved%20to%20new%20site&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Frank%20Lloyd%20Wright-designed%20Booth%20Cottage%20in%20Glencoe%20moved%20to%20new%20site&amp;body=The%20Booth%20Cottage%2C%20designed%20by%20Frank%20Lloyd%20Wright%2C%20has%20been%20moved%20to%20a%20new%20location%20in%20Glencoe.%20-%20https%3A//abc7chicago.com/community-events/frank-lloyd-wright-designed-booth-cottage-moved-to-new-glencoe-site/6327069/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 WLS-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="507758" data-category="Top Stories"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/politics/federal-agents-will-deploy-to-chicago-as-part-of-anti-violence-effort/6326912/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6326906_072120-wls-lightfoot-feds5-vid.jpg" data-imgalt="Mayor Lori LIghtfoot is pushing back on a plan to send federal agents to Chicago." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/6326906_072120-wls-lightfoot-feds5-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6326906_072120-wls-lightfoot-feds5-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Federal agents will deploy to Chicago as part of anti-violence effort</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/health/chicago-to-reimpose-covid-19-restrictions-on-bars-restaurants/6326822/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6326852_072120-wls-covid-bars5-vid.jpg" data-imgalt="Chicago COVID restrictions are being reimposed with bars being shut down and indoor dining restrictions amid a recent uptick in coronavirus cases, Mayor Lori Lightfoot announced Mo" data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6326852_072120-wls-covid-bars5-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6326852_072120-wls-covid-bars5-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Chicago to reimpose COVID-19 restrictions on bars, restaurants</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/finance/ides-asks-some-to-pay-back-illinois-unemployment-benefits/6326541/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6326582_072020-wls-iteam-knowles-unemployment-10p-vid.jpg" data-imgalt="Several unemployed workers are being asked to pay back their some of their unemployment benefits after the state said they received too much money." data-topic="finance" data-dynamic="https://cdn.abcotvs.com/dip/images/6326582_072020-wls-iteam-knowles-unemployment-10p-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6326582_072020-wls-iteam-knowles-unemployment-10p-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">IDES asks some to pay back Illinois unemployment benefits</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/education/i-will-not-sacrifice-myself-teacher-says-about-school-debate/6327038/"><div class="headline">&#x27;I will not sacrifice myself,&#x27; teacher says about school debate</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/suspect-in-shooting-of-judges-family-possibly-linked-to-calif-death/6326949/"><div class="headline">Suspect in shooting of judge&#x27;s family possibly linked to Calif. death</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/25-shot-4-fatally-monday-in-chicago/6326808/"><div class="headline">25 shot, 4 fatally, Monday in Chicago</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/business/kids-can-get-lemonade-stand-bailouts-from-country-time/6327010/"><div class="headline">Kids can get lemonade stand &#x27;bailouts&#x27; from Country Time</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/society/fedex-driver-says-no-to-help-fallen-old-man/6324974/"><div class="headline">FedEx driver says no to help fallen old man</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/cpd-releases-video-showing-confrontation-near-grant-park-columbus-statue-protest/6325714/"><div class="headline">CPD releases video showing confrontation near Grant Park Columbus statue protest</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/weather/chicago-weather-partly-sunny-scattered-storms-tuesday/110063/"><div class="headline">Chicago Weather: Partly sunny, scattered storms Tuesday</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/health/illinois-reports-1173-new-covid-19-cases/6325919/"><div class="headline">Illinois reports 1,173 new COVID-19 cases</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/travel/metra-extends-free-rides-for-medical-workers-through-august/6326856/"><div class="headline">Metra extends free rides for medical workers through August</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="/northern-suburbs/">North Suburbs</a><a href="/western-suburbs/">West Suburbs</a><a href="/southern-suburbs/">South Suburbs</a><a href="/nw-indiana/">NW Indiana</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/i-team/">I-Team</a><a href="/politics/">Politics</a><a href="/entertainment/">Entertainment</a><a href="/consumer-biz/">Consumer &amp; Business</a><a href="/health/">Health and Coronavirus</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About ABC7 Chicago</a><a href="/about/newsteam/">ABC7 Newsteam Bios</a><a href="/weathersketchers/">Weather Sketchers</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a><a href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC7 LIVE Newscasts</a><a href="https://windycitylive.com">Windy City Live</a><a href="/tag/newsviews">Newsviews</a><a href="/tag/specials/">ABC7 Specials</a><a href="https://abc7chicago.com/190north/">190 North</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="//abc7chicago.com/">Home</a><a href="//abc7chicago.com/weather/">Weather</a><a href="//abc7chicago.com/traffic/">Traffic</a><a href="//abc7chicago.com/watch/">Watch</a><a href="//abc7chicago.com/photos/">Photos</a><a href="//abc7chicago.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="//abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="//abc7chicago.com/northern-suburbs/">North Suburbs</a><a href="//abc7chicago.com/western-suburbs/">West Suburbs</a><a href="//abc7chicago.com/southern-suburbs/">South Suburbs</a><a href="//abc7chicago.com/nw-indiana/">NW Indiana</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="//abc7chicago.com/us-world/">U.S. &amp; World</a><a href="//abc7chicago.com/i-team/">I-Team</a><a href="//abc7chicago.com/politics/">Politics</a><a href="//abc7chicago.com/entertainment/">Entertainment</a><a href="//abc7chicago.com/consumer-biz/">Consumer &amp; Business</a><a href="//abc7chicago.com/health/">Health and Coronavirus</a></div><div class="footer-sections-group"><a href="//abc7chicago.com/about/">About ABC7 Chicago</a><a href="//abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="//abc7chicago.com/weathersketchers/">Weather Sketchers</a><a href="//abc7chicago.com/tvlistings/">TV Listings</a><a href="//abc7chicago.com/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a><a href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., WLS-TV Chicago.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '120854971962341');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=120854971962341&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/bcd281760ad1-release-07-15-2020.1/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/bcd281760ad1-release-07-15-2020.1/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/bcd281760ad1-release-07-15-2020.1/client/story.js"></script>
            </body>
        </html>
    