
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 68b561aa1099 | 2430 | 4c7f0c6cc590b2e8756d0b542a9f035b08e963a6 | Mon, 07 Oct 2019 03:23:55 GMT -->
                <title data-react-helmet="true">Richard Pfeiffer, coordinator of Chicago Pride Parade since 1974, dies at 70 | abc7chicago.com</title>
                <meta data-react-helmet="true" name="description" content="Richard Pfeiffer, a Chicago gay rights leader who coordinated the city&#x27;s Pride Parade for 45 years, has died. He was 70."/><meta data-react-helmet="true" name="keywords" content="richard pfeiffer, chicago pride parade, richard pfeiffer death, richard pfeiffer death, rich pfeiffer, richard willian pfeiffer, chicago pride parade 2019, chicago gay and lesbian hall of fame, gopride"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=402259941, affiliate-data=ct=wls-smart-banner&amp;pt=302756, app-argument=https://abc7chicago.com/story/5598693"/><meta data-react-helmet="true" property="fb:app_id" content="381722608635006"/><meta data-react-helmet="true" property="fb:pages" content="165583971161"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Chicago"/><meta data-react-helmet="true" property="og:url" content="https://abc7chicago.com/5598693/"/><meta data-react-helmet="true" property="og:title" content="Richard Pfeiffer, coordinator of Chicago Pride Parade since 1974, dies at 70"/><meta data-react-helmet="true" property="og:description" content="A Chicago gay rights leader, who coordinated the city&#x27;s Pride Parade for 45 years, has died. He was 70."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5598736_100619-wls-pfeiffer-obit-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7chicago.com/5598693/"/><meta data-react-helmet="true" name="twitter:title" content="Richard Pfeiffer, coordinator of Chicago Pride Parade since 1974, dies at 70"/><meta data-react-helmet="true" name="twitter:description" content="A Chicago gay rights leader, who coordinated the city&#x27;s Pride Parade for 45 years, has died. He was 70."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5598736_100619-wls-pfeiffer-obit-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="402259941"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wls.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-10-07T03:13:05.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-10-07T03:13:05.000Z"/><meta data-react-helmet="true" property="article:section" content="society"/><meta data-react-helmet="true" name="title" content="Richard Pfeiffer, coordinator of Chicago Pride Parade since 1974, dies at 70"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//d32rtoyz6r06ud.cloudfront.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/4c7f0c6cc590-release-10-02-2019.3/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wls/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7chicago.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7chicago.com/feed/" title="ABC7 Chicago RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wls.news/http/abc7chicago.com/story/5598693"/><link data-react-helmet="true" rel="canonical" href="https://abc7chicago.com/society/chicago-gay-rights-leader-dies-at-70/5598693/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7chicago.com/amp/society/chicago-gay-rights-leader-dies-at-70/5598693/"/><link data-react-helmet="true" rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/4c7f0c6cc590-release-10-02-2019.3/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Flood Warning</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" href="/weather/alerts/">Full Story</a></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Flood Watch</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" href="/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li></ul></div></section><section class="nav"><header class="feature-container wls"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" href="/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" href="/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" href="/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" href="/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" href="/nw-indiana/">NW Indiana</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" href="/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" href="/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" href="/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" href="/nw-indiana/">NW Indiana</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/traffic/">Traffic</a></span><span><a class="AnchorLink" href="/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" href="/i-team/">I-Team</a></span><span><a class="AnchorLink" href="/politics/">Politics</a></span><span><a class="AnchorLink" href="/entertainment/">Entertainment</a></span><span><a class="AnchorLink" href="/consumer-biz/">Consumer &amp; Business</a></span><span><a class="AnchorLink" href="/health/">Health</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/sports/">ABC7 Sports</a></span><span><a class="AnchorLink" href="/hungryhound/">Hungry Hound</a></span><span><a class="AnchorLink" href="https://abc7chicago.com/localish/">Localish</a></span><span><a class="AnchorLink" href="https://abc7chicago.com/betterchicago/">Building a Better Chicago</a></span><span><a class="AnchorLink" href="/weathersketchers/">Weather Sketchers</a></span><span><a class="AnchorLink" href="/weather/cams/">Web Cameras</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/about/">About ABC7 Chicago</a></span><span><a class="AnchorLink" href="/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a class="AnchorLink" href="/community/">Chicago Proud</a></span><span><a class="AnchorLink" href="/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" href="/jobs/">ABC7 Jobs - Internships</a></span><span><a class="AnchorLink" href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/live/">ABC7 LIVE Newscasts</a></span><span><a class="AnchorLink" href="http://windycitylive.com">Windy City Live</a></span><span><a class="AnchorLink" href="/tag/newsviews">Newsviews</a></span><span><a class="AnchorLink" href="/tag/specials/">ABC7 Specials</a></span><span><a class="AnchorLink" href="https://abc7chicago.com/190north/">190 North</a></span><span><a class="AnchorLink" href="http://livewellnetwork.com/">Live Well Network</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fsociety%2Fchicago-gay-rights-leader-dies-at-70%2F5598693%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/society/chicago-gay-rights-leader-dies-at-70/5598693/&amp;text=Richard%20Pfeiffer%2C%20coordinator%20of%20Chicago%20Pride%20Parade%20since%201974%2C%20dies%20at%2070&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Richard%20Pfeiffer%2C%20coordinator%20of%20Chicago%20Pride%20Parade%20since%201974%2C%20dies%20at%2070&amp;body=A%20Chicago%20gay%20rights%20leader%2C%20who%20coordinated%20the%20city%27s%20Pride%20Parade%20for%2045%20years%2C%20has%20died.%20He%20was%2070.%20-%20https%3A//abc7chicago.com/society/chicago-gay-rights-leader-dies-at-70/5598693/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/society/">Society</a></div><h1 class="headline">Richard Pfeiffer, coordinator of Chicago Pride Parade since 1974, dies at 70</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fsociety%2Fchicago-gay-rights-leader-dies-at-70%2F5598693%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/society/chicago-gay-rights-leader-dies-at-70/5598693/&amp;text=Richard%20Pfeiffer%2C%20coordinator%20of%20Chicago%20Pride%20Parade%20since%201974%2C%20dies%20at%2070&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Richard%20Pfeiffer%2C%20coordinator%20of%20Chicago%20Pride%20Parade%20since%201974%2C%20dies%20at%2070&amp;body=A%20Chicago%20gay%20rights%20leader%2C%20who%20coordinated%20the%20city%27s%20Pride%20Parade%20for%2045%20years%2C%20has%20died.%20He%20was%2070.%20-%20https%3A//abc7chicago.com/society/chicago-gay-rights-leader-dies-at-70/5598693/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Richard Pfeiffer, coordinator of Chicago Pride Parade since 1974, dies at 70"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5598736_100619-wls-pfeiffer-obit-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/100619-wls-richard-pfeiffer-obit-10vo-vid.m3u8?ad._v=2&amp;ad=wls_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2019-10-07T03:12:38Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fsociety%2Fchicago-gay-rights-leader-dies-at-70%2F5598693%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/society/chicago-gay-rights-leader-dies-at-70/5598693/&amp;text=Richard%20Pfeiffer%2C%20coordinator%20of%20Chicago%20Pride%20Parade%20since%201974%2C%20dies%20at%2070&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Richard%20Pfeiffer%2C%20coordinator%20of%20Chicago%20Pride%20Parade%20since%201974%2C%20dies%20at%2070&amp;body=A%20Chicago%20gay%20rights%20leader%2C%20who%20coordinated%20the%20city%27s%20Pride%20Parade%20for%2045%20years%2C%20has%20died.%20He%20was%2070.%20-%20https%3A//abc7chicago.com/society/chicago-gay-rights-leader-dies-at-70/5598693/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption wls image-caption byline"><div class="origin-logo wls origin-image byline"><span class="wls byline">WLS</span></div></div><div class="wls byline"></div></div><time class="meta lastmodified"> </time><div class="body-text">CHICAGO (WLS) -- A Chicago gay rights leader, who coordinated the city's Pride Parade for 45 years, has died. He was 70.<br><br>Richard William Pfeiffer died Sunday, according to Tim Frye, his husband of 48 years. Frye shared the news with GoPride.com.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Pfeiffer served as coordinator of the annual Chicago Pride Parade since 1974, and he was also a member of the city's Gay and Lesbian Hall of Fame.<br><br>Pfeiffer served as a member of the mayor's Advisory Council on gay and lesbian issues from 1985 to 1994. He served on the council under three different mayors.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Frye said a funeral will be held in West Edgewater, but a date and time hasn't yet been announced. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7chicago.com/society/chicago-gay-rights-leader-dies-at-70/5598693/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/society/">society</a><a class="button" href="/place/chicago/">chicago</a><a class="button" href="/place/edgewater/">edgewater</a><a class="button" href="/tag/gay-rights/">gay rights</a><a class="button" href="/tag/obituary/">obituary</a><a class="button" href="/tag/lgbt/">lgbt</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fsociety%2Fchicago-gay-rights-leader-dies-at-70%2F5598693%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/society/chicago-gay-rights-leader-dies-at-70/5598693/&amp;text=Richard%20Pfeiffer%2C%20coordinator%20of%20Chicago%20Pride%20Parade%20since%201974%2C%20dies%20at%2070&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Richard%20Pfeiffer%2C%20coordinator%20of%20Chicago%20Pride%20Parade%20since%201974%2C%20dies%20at%2070&amp;body=A%20Chicago%20gay%20rights%20leader%2C%20who%20coordinated%20the%20city%27s%20Pride%20Parade%20for%2045%20years%2C%20has%20died.%20He%20was%2070.%20-%20https%3A//abc7chicago.com/society/chicago-gay-rights-leader-dies-at-70/5598693/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 WLS-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="507758" data-category="Top Stories"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" target="_self" href="/4-teens-tried-to-sexually-assault-12-year-old-girl-in-cragin-alley/5596823/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5598239_100619-wls-cragin-sex-assault-5p-vid.jpg" data-imgalt="Four teenage boys attempted to sexually assault a 12-year-old girl in Chicago&#x27;s Cragin neighborhood last month, according to a community alert from police." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5598239_100619-wls-cragin-sex-assault-5p-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5598239_100619-wls-cragin-sex-assault-5p-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">4 teens tried to sexually assault 12-year-old girl in Cragin alley</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" target="_self" href="/5-month-old-indiana-girl-dies-of-blunt-force-head-injuries/5598708/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5598730_100619-wls-baby-death-homicide-10vo-vid.jpg" data-imgalt="The death of a 5-month-old Indiana girl has been ruled a homicide, according to an autopsy." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5598730_100619-wls-baby-death-homicide-10vo-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5598730_100619-wls-baby-death-homicide-10vo-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">5-month-old Indiana girl dies of blunt force head injuries</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" target="_self" href="/politics/2nd-whistleblower-comes-forward-about-trumps-dealings-with-ukraine/5597242/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5597244_092319-wabc-trumpukraine-img.jpg" data-imgalt="A second whistleblower has come forward about the call with Ukraine&#x27;s leader." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/5597244_092319-wabc-trumpukraine-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5597244_092319-wabc-trumpukraine-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">2nd whistleblower comes forward about Trump&#x27;s dealings with Ukraine</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="/entertainment/comedian-rip-taylor-dies-at-84/5598170/"><div class="headline">Comedian Rip Taylor dies at 84</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/2-killed-in-gary-house-fire/5598254/"><div class="headline">2 killed in Gary house fire</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/police-look-for-2-men-in-kansas-bar-shooting-that-killed-4/5596924/"><div class="headline">Police look for 2 men in Kansas bar shooting that killed 4</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/mail-truck-stolen-in-belmont-heights-witnesses/5598343/"><div class="headline">Mail truck stolen in Belmont Heights: witnesses</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="/family-friends-say-goodbye-to-harvey-girl-killed-by-stray-bullet/5597129/"><div class="headline">Family, friends say goodbye to Harvey girl killed by stray bullet</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/scuba-diver-critically-injured-in-lake-michigan/5597826/"><div class="headline">Scuba diver critically injured in Lake Michigan</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/police-investigate-after-witness-in-amber-guygers-trial-killed/5598081/"><div class="headline">Police investigate after witness in Amber Guyger&#x27;s trial killed</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/body-pulled-from-lake-michigan-in-rogers-park-police/5597767/"><div class="headline">Body pulled from Lake Michigan in Rogers Park: police</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/groom-sexually-assaulted-wifes-bridesmaid-police-say/5597045/"><div class="headline">Groom sexually assaulted wife&#x27;s bridesmaid, police say</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="/northern-suburbs/">North Suburbs</a><a href="/western-suburbs/">West Suburbs</a><a href="/southern-suburbs/">South Suburbs</a><a href="/nw-indiana/">NW Indiana</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/i-team/">I-Team</a><a href="/politics/">Politics</a><a href="/entertainment/">Entertainment</a><a href="/consumer-biz/">Consumer &amp; Business</a><a href="/health/">Health</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About ABC7 Chicago</a><a href="/about/newsteam/">ABC7 Newsteam Bios</a><a href="/community/">Chicago Proud</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC7 LIVE Newscasts</a><a href="http://windycitylive.com">Windy City Live</a><a href="/tag/newsviews">Newsviews</a><a href="/tag/specials/">ABC7 Specials</a><a href="https://abc7chicago.com/190north/">190 North</a><a href="http://livewellnetwork.com/">Live Well Network</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="/northern-suburbs/">North Suburbs</a><a href="/western-suburbs/">West Suburbs</a><a href="/southern-suburbs/">South Suburbs</a><a href="/nw-indiana/">NW Indiana</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/us-world/">U.S. &amp; World</a><a href="/i-team/">I-Team</a><a href="/politics/">Politics</a><a href="/entertainment/">Entertainment</a><a href="/consumer-biz/">Consumer &amp; Business</a><a href="/health/">Health</a></div><div class="footer-sections-group"><a href="/about/">About ABC7 Chicago</a><a href="/about/newsteam/">ABC7 Newsteam Bios</a><a href="/community/">Chicago Proud</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., WLS-TV Chicago.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '120854971962341');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=120854971962341&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/4c7f0c6cc590-release-10-02-2019.3/client/abcotv.js"></script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/4c7f0c6cc590-release-10-02-2019.3/client/story.js"></script>
            </body>
        </html>
    