
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | b50176eeaf23 | 2861 | 493f59aad833159e2089738586452a139a61b83b | Fri, 14 Aug 2020 11:54:47 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Dolly Parton Black Lives Matter: Country singer voices support for BLM movement and protesters in Billboard magazine interview - ABC7 Chicago</title>
                <meta data-react-helmet="true" name="description" content="Country music legend Dolly Parton voiced her support for Black Lives Matter and the protesters pushing for change in America."/><meta data-react-helmet="true" name="keywords" content="dolly parton, blm, billboard, dolly parton blm, dolly parton black lives matter, dolly parton billboard, dixie stampede, dollywood, billboard magazine"/><meta data-react-helmet="true" name="tags" content="black-lives-matter,entertainment,music,music-news"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=402259941, affiliate-data=ct=wls-smart-banner&amp;pt=302756, app-argument=https://abc7chicago.com/story/6370264"/><meta data-react-helmet="true" property="fb:app_id" content="381722608635006"/><meta data-react-helmet="true" property="fb:pages" content="165583971161"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Chicago"/><meta data-react-helmet="true" property="og:url" content="https://abc7chicago.com/6370264/"/><meta data-react-helmet="true" property="og:title" content="Dolly Parton voices support for Black Lives Matter, explains why she removed &#x27;Dixie&#x27; from Dixie Stampede"/><meta data-react-helmet="true" property="og:description" content="&quot;Of course Black lives matter. Do we think our little white (expletive) are the only ones that matter? No!&quot;"/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/6069114_040120-cc-ap-dolly-parton-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7chicago.com/6370264/"/><meta data-react-helmet="true" name="twitter:title" content="Dolly Parton voices support for Black Lives Matter, explains why she removed &#x27;Dixie&#x27; from Dixie Stampede"/><meta data-react-helmet="true" name="twitter:description" content="&quot;Of course Black lives matter. Do we think our little white (expletive) are the only ones that matter? No!&quot;"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/6069114_040120-cc-ap-dolly-parton-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="402259941"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wls.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-08-14T11:11:00.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-08-14T11:39:28.000Z"/><meta data-react-helmet="true" property="article:section" content="entertainment"/><meta data-react-helmet="true" name="title" content="Dolly Parton voices support for Black Lives Matter, explains why she removed &#x27;Dixie&#x27; from Dixie Stampede"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/493f59aad833-release-08-05-2020.1/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wls/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7chicago.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7chicago.com/feed/" title="ABC7 Chicago RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wls.news/http/abc7chicago.com/story/6370264"/><link data-react-helmet="true" rel="canonical" href="https://abc7chicago.com/dolly-parton-blm-billboard-black-lives-matter/6370264/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7chicago.com/amp/dolly-parton-blm-billboard-black-lives-matter/6370264/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container wls"><a class="feature-action" href="https://abc7chicago.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7chicago.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7chicago.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7chicago.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7chicago.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7chicago.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/i-team/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/health/">Health and Coronavirus</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/sports/">ABC7 Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/hungryhound/">Hungry Hound</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/betterchicago/">Building a Better Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago-proud/">Chicago Proud</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/cams/">Web Cameras</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/about/">About ABC7 Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weathersketchers/">Weather Sketchers</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/live/">ABC7 LIVE Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://windycitylive.com">Windy City Live</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tag/newsviews">Newsviews</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tag/specials/">ABC7 Specials</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/190north/">190 North</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7chicago.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc7chicago.com/dolly-parton-blm-billboard-black-lives-matter/6370264/","@type":"WebPage"},"headline":"Dolly Parton Black Lives Matter: Country singer voices support for BLM movement and protesters in Billboard magazine interview","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/6069114_040120-cc-ap-dolly-parton-img.jpg"},"datePublished":1597403460,"dateModified":1597405168,"author":[{"@type":"Person"}],"dateline":"","articleSection":{"name":"entertainment"},"about":{"@type":"Thing","name":""},"publisher":{"name":"wls","logo":{"url":"https://cdn.abcotvs.net/abcotv/assets/news/wls/images/logos/default_300x169.jpg","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Dolly Parton voices support for Black Lives Matter, explains why she removed 'Dixie' from Dixie Stampede","keywords":"dolly parton, blm, billboard, dolly parton blm, dolly parton black lives matter, dolly parton billboard, dixie stampede, dollywood, billboard magazine","description":"Country music legend Dolly Parton voiced her support for Black Lives Matter and the protesters pushing for change in America.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fentertainment%2Fdolly-parton-voices-support-for-black-lives-matter%2F6370264%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/entertainment/dolly-parton-voices-support-for-black-lives-matter/6370264/&amp;text=Dolly%20Parton%20voices%20support%20for%20Black%20Lives%20Matter%2C%20explains%20why%20she%20removed%20%27Dixie%27%20from%20Dixie%20Stampede&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Dolly%20Parton%20voices%20support%20for%20Black%20Lives%20Matter%2C%20explains%20why%20she%20removed%20%27Dixie%27%20from%20Dixie%20Stampede&amp;body=%22Of%20course%20Black%20lives%20matter.%20Do%20we%20think%20our%20little%20white%20%28expletive%29%20are%20the%20only%20ones%20that%20matter%3F%20No%21%22%20-%20https%3A//abc7chicago.com/entertainment/dolly-parton-voices-support-for-black-lives-matter/6370264/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/entertainment/">Arts &amp; Entertainment</a></div><h1 class="headline">Dolly Parton voices support for Black Lives Matter, explains why she removed 'Dixie' from Dixie Stampede</h1><div class="originBylineContainer"><div class="global-caption wls image-caption byline"><div class="origin-logo wls origin-image byline"><span class="wls byline">WLS</span></div></div><div class="wls byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fentertainment%2Fdolly-parton-voices-support-for-black-lives-matter%2F6370264%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/entertainment/dolly-parton-voices-support-for-black-lives-matter/6370264/&amp;text=Dolly%20Parton%20voices%20support%20for%20Black%20Lives%20Matter%2C%20explains%20why%20she%20removed%20%27Dixie%27%20from%20Dixie%20Stampede&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Dolly%20Parton%20voices%20support%20for%20Black%20Lives%20Matter%2C%20explains%20why%20she%20removed%20%27Dixie%27%20from%20Dixie%20Stampede&amp;body=%22Of%20course%20Black%20lives%20matter.%20Do%20we%20think%20our%20little%20white%20%28expletive%29%20are%20the%20only%20ones%20that%20matter%3F%20No%21%22%20-%20https%3A//abc7chicago.com/entertainment/dolly-parton-voices-support-for-black-lives-matter/6370264/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Dolly Parton"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6069114_040120-cc-ap-dolly-parton-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/f05837c508c44712aa7129d531f7dbe6/081420-wtvd-dolly-parton-file-vid-vid.m3u8?ad._v=2&amp;ad=creativeContent_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba"/><meta itemProp="uploadDate" content="2020-08-14T11:10:58Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fentertainment%2Fdolly-parton-voices-support-for-black-lives-matter%2F6370264%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/entertainment/dolly-parton-voices-support-for-black-lives-matter/6370264/&amp;text=Dolly%20Parton%20voices%20support%20for%20Black%20Lives%20Matter%2C%20explains%20why%20she%20removed%20%27Dixie%27%20from%20Dixie%20Stampede&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Dolly%20Parton%20voices%20support%20for%20Black%20Lives%20Matter%2C%20explains%20why%20she%20removed%20%27Dixie%27%20from%20Dixie%20Stampede&amp;body=%22Of%20course%20Black%20lives%20matter.%20Do%20we%20think%20our%20little%20white%20%28expletive%29%20are%20the%20only%20ones%20that%20matter%3F%20No%21%22%20-%20https%3A//abc7chicago.com/entertainment/dolly-parton-voices-support-for-black-lives-matter/6370264/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text"> Country music legend Dolly Parton voiced her support for Black Lives Matter and the protesters pushing for change in America.<br><br>Parton was featured in a story in the <a rel="nofollow" href="https://www.billboard.com/articles/columns/country/9432581/dolly-parton-country-power-players-billboard-cover-story-interview-2020" target="_blank">August 15, 2020, issue of Billboard magazine.</a><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>In an interview with the magazine, she said she had not personally attended any of the recent protests, but she supported them.<br><br>"I understand people having to make themselves known and felt and seen," she said. "And of course Black lives matter. Do we think our little white (expletive) are the only ones that matter? No!"<br><br>In fact, in 2018 the singer took out the term "Dixie" from her Civil-War themed family dinner show attraction previously known as the "Dixie Stampede."<br><br>Parton said she learned that the word was offensive and decided it should be changed. The event is now known as "Dolly Parton's Stampede."<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"There's such a thing as innocent ignorance, and so many of us are guilty of that," she said. "When they said 'Dixie' was an offensive word, I thought, 'Well, I don't want to offend anybody. This is a business. We'll just call it The Stampede.' As soon as you realize that (something) is a problem, you should fix it. Don't be a (expletive). That's where my heart is. I would never dream of hurting anybody on purpose."<br><br>In addition to her singing superstardom, Parton has also become quite well known for her philanthropy. She recently <a href="https://abc11.com/society/dolly-parton-donates-$1-million-to-coronavirus-research/6069097/" target="_blank">donated $1 million</a> to help fund coronavirus research. <a rel="nofollow" href="https://imaginationlibrary.com/" target="_blank">Dolly Parton's Imagination Library</a> has sent millions of books to children.<br><br><b><a href="https://abc11.com/society/dolly-parton-can-help-your-kids-get-to-sleep-in-new-series/6065164/" target="_blank">WATCH: Dolly Parton will read to your kids in new series</a></b><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="Dolly Parton will read to your kids in new series"><meta itemprop="description" content="It's storytime with Dolly Parton! Here's where you'll need to be so you don't miss it."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6064996_033120-ewn-430am-dolly-parton-storytime-vid.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/033120-ewn-430am-dolly-parton-storytime-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1"><meta itemprop="uploadDate" content="2020-08-14"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwlsresponsive,wdgotvsecondaryresponsive" data-pagename="entertainment/post_video/dolly-parton-voices-support-for-black-lives-matter,-explains-why-she-removed-'dixie'-from-dixie-stampede=6370264" data-topic="Arts & Entertainment" data-contenttype="post" data-channel="misc" data-content-id="6370264" data-adunit="/wls/abc7chicago.com/web/entertainment" data-tag="black-lives-matter,entertainment,music,music-news,entertainment" data-url="https://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/033120-ewn-430am-dolly-parton-storytime-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/6064996_033120-ewn-430am-dolly-parton-storytime-vid.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/6064996_033120-ewn-430am-dolly-parton-storytime-vid.jpg" data-imgalt="" data-video-id="6064997" data-station="wls" data-headline="Dolly Parton will read to your kids in new series" data-caption="It's storytime with Dolly Parton! Here's where you'll need to be so you don't miss it."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc7chicago.com/video/embed/?pid=6064997" frameborder="0" allowfullscreen></iframe></textarea></div><p>It's storytime with Dolly Parton! Here's where you'll need to be so you don't miss it.</p></div></div></div><br><br>Parton is also planning to release her <a href="https://abcnews.go.com/GMA/Culture/holly-dolly-christmas-dolly-parton-releasing-1st-holiday/story?id=72347678" target="_blank">first Christmas album in 30 years.</a><br><br>"A Holly Dolly Christmas" will be available on Oct. 2. It will be a 12-track album mixing classics with originals, and the album will feature plenty of guest stars. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7chicago.com/entertainment/dolly-parton-voices-support-for-black-lives-matter/6370264/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/entertainment/">arts &amp; entertainment</a><a class="button" href="/tag/black-lives-matter/">black lives matter</a><a class="button" href="/tag/entertainment/">entertainment</a><a class="button" href="/tag/music/">music</a><a class="button" href="/tag/music-news/">music news</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fentertainment%2Fdolly-parton-voices-support-for-black-lives-matter%2F6370264%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/entertainment/dolly-parton-voices-support-for-black-lives-matter/6370264/&amp;text=Dolly%20Parton%20voices%20support%20for%20Black%20Lives%20Matter%2C%20explains%20why%20she%20removed%20%27Dixie%27%20from%20Dixie%20Stampede&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Dolly%20Parton%20voices%20support%20for%20Black%20Lives%20Matter%2C%20explains%20why%20she%20removed%20%27Dixie%27%20from%20Dixie%20Stampede&amp;body=%22Of%20course%20Black%20lives%20matter.%20Do%20we%20think%20our%20little%20white%20%28expletive%29%20are%20the%20only%20ones%20that%20matter%3F%20No%21%22%20-%20https%3A//abc7chicago.com/entertainment/dolly-parton-voices-support-for-black-lives-matter/6370264/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 WLS-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="507758" data-category="Entertainment"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/chicago-police-to-flood-downtown-with-1k-officers-this-weekend/6370260/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6370267_081420-wls-jess-weekend-plan-430A-vid.jpg" data-imgalt="Chicago police and Mayor Lori Lightfoot are releasing crime prevention plans ahead of this weekend, after pervasive looting earlier this week." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/6370267_081420-wls-jess-weekend-plan-430A-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6370267_081420-wls-jess-weekend-plan-430A-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Chicago police to flood downtown with 1K officers this weekend</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/new-chicago-looting-video-released-as-feds-investigate-hundreds-of-digital-leads-/6369719/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6369705_081320-wls-iteam-crime-6p-vid.jpg" data-imgalt="FBI-Chicago officials tell the I-Team they are working with local law enforcement to &quot;identify actors instigating and conducting violent criminal activity.&quot;" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/6369705_081320-wls-iteam-crime-6p-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6369705_081320-wls-iteam-crime-6p-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">New Chicago looting video released as feds investigate hundreds of digital leads </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/video-woman-carjacked-by-armed-man-in-bucktown/6369758/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6369972_081320-wls-horng-carjack-10p-vid.jpg" data-imgalt="Chicago police are looking for an armed man who was caught on video carjacking a woman in Bucktown Thursday morning." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/6369972_081320-wls-horng-carjack-10p-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6369972_081320-wls-horng-carjack-10p-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">VIDEO: Woman carjacked by armed man in Bucktown</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/weather/comed-outage-still-impacting-nearly-40k-in-chicago-area/6370190/"><div class="headline">ComEd outage still impacting nearly 40K in Chicago area</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/health/usps-workers-say-agency-isnt-doing-enough-to-protect-them-from-covid-19/6360074/"><div class="headline">USPS workers say agency isn&#x27;t doing enough to protect them from COVID-19</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/carol-stream-attempted-kidnapping-suspect-may-be-connected-to-2019-glendale-heights-attack/6369936/"><div class="headline">Carol Stream attempted kidnapping suspect may be connected to 2019 Glendale Heights attack</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/automotive/brake-problems-push-ford-to-recall-562000-vehicles-/6369828/"><div class="headline">Brake problems push Ford to recall 562,000 vehicles </div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/entertainment/apple-google-drop-fortnite-from-app-stores-over-payments/6370180/"><div class="headline">Apple, Google drop Fortnite from app stores over payments</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/health/american-academy-of-pediatrics-releases-kids-face-mask-guidance/6369393/"><div class="headline">American Academy of Pediatrics releases kids face mask guidance</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/weather/chicago-weather-clear-and-mild/110063/"><div class="headline">Chicago Weather: Clear and mild</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/business/downtown-business-owners-reevaluate-amid-pandemic-unrest/6369470/"><div class="headline">Downtown business owners reevaluate amid pandemic, unrest</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/cpd-monitors-social-media-as-crime-fighting-strategy;-some-urge-caution/6369604/"><div class="headline">CPD monitors social media as crime-fighting strategy; some urge caution</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7chicago.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7chicago.com/">Home</a></li><li><a href="https://abc7chicago.com/weather/">AccuWeather</a></li><li><a href="https://abc7chicago.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a><a href="https://abc7chicago.com/western-suburbs/">West Suburbs</a><a href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a><a href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/watch/">Watch</a><a href="https://abc7chicago.com/photos/">Photos</a><a href="https://abc7chicago.com/us-world/">U.S. &amp; World</a><a href="https://abc7chicago.com/i-team/">I-Team</a><a href="https://abc7chicago.com/politics/">Politics</a><a href="https://abc7chicago.com/entertainment/">Entertainment</a><a href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a><a href="https://abc7chicago.com/health/">Health and Coronavirus</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/about/">About ABC7 Chicago</a><a href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7chicago.com/weathersketchers/">Weather Sketchers</a><a href="https://abc7chicago.com/tvlistings/">TV Listings</a><a href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a><a href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/live/">ABC7 LIVE Newscasts</a><a href="https://windycitylive.com">Windy City Live</a><a href="https://abc7chicago.com/tag/newsviews">Newsviews</a><a href="https://abc7chicago.com/tag/specials/">ABC7 Specials</a><a href="https://abc7chicago.com/190north/">190 North</a></ul></li><li><a href="https://abc7chicago.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7chicago.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7chicago.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7chicago.com/">Home</a><a href="https://abc7chicago.com/weather/">Weather</a><a href="https://abc7chicago.com/traffic/">Traffic</a><a href="https://abc7chicago.com/watch/">Watch</a><a href="https://abc7chicago.com/photos/">Photos</a><a href="https://abc7chicago.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a><a href="https://abc7chicago.com/western-suburbs/">West Suburbs</a><a href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a><a href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7chicago.com/us-world/">U.S. &amp; World</a><a href="https://abc7chicago.com/i-team/">I-Team</a><a href="https://abc7chicago.com/politics/">Politics</a><a href="https://abc7chicago.com/entertainment/">Entertainment</a><a href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a><a href="https://abc7chicago.com/health/">Health and Coronavirus</a></div><div class="footer-sections-group"><a href="https://abc7chicago.com/about/">About ABC7 Chicago</a><a href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7chicago.com/weathersketchers/">Weather Sketchers</a><a href="https://abc7chicago.com/tvlistings/">TV Listings</a><a href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a><a href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., WLS-TV Chicago.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '120854971962341');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=120854971962341&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/493f59aad833-release-08-05-2020.1/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/493f59aad833-release-08-05-2020.1/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/493f59aad833-release-08-05-2020.1/client/story.js"></script>
            </body>
        </html>
    