
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 7d789551c619 | 3340 | 67d1c4b5d82cbdae6443b38639365634994db7d0 | Tue, 01 Jun 2021 22:21:13 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Disney Plus &#x27;Launchpad&#x27; series spotlights 6 diverse short stories by new directors - ABC7 Chicago</title>
                <meta data-react-helmet="true" name="description" content="Disney&#x27;s Launchpad is a new platform that&#x27;s giving diverse artists a place to tell their stories."/><meta data-react-helmet="true" name="keywords" content="Disney, disney plus, launchpad,  diversity,  new directors, short stories, films, filmmakers, Phillip Domfeh, diversity and inclusion, disney movies, launchpad applications, Mahin Ibrahim"/><meta data-react-helmet="true" name="tags" content="movies,movie,disney,disney-streaming-service,diversity,race-and-culture"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=402259941, affiliate-data=ct=wls-smart-banner&amp;pt=302756, app-argument=https://abc7chicago.com/story/10729389"/><meta data-react-helmet="true" property="fb:app_id" content="381722608635006"/><meta data-react-helmet="true" property="fb:pages" content="165583971161"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Chicago"/><meta data-react-helmet="true" property="og:url" content="https://abc7chicago.com/10729389/"/><meta data-react-helmet="true" property="og:title" content="Disney Plus &#x27;Launchpad&#x27; series spotlights 6 diverse short stories by new directors"/><meta data-react-helmet="true" property="og:description" content="Launchpad is now streaming on Disney Plus."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/10729715_060121-wls-hosea-disney-launchpad-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7chicago.com/10729389/"/><meta data-react-helmet="true" name="twitter:title" content="Disney Plus &#x27;Launchpad&#x27; series spotlights 6 diverse short stories by new directors"/><meta data-react-helmet="true" name="twitter:description" content="Launchpad is now streaming on Disney Plus."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/10729715_060121-wls-hosea-disney-launchpad-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="402259941"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wls.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-06-01T22:07:50Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-06-01T22:07:51Z"/><meta data-react-helmet="true" property="article:section" content="entertainment"/><meta data-react-helmet="true" name="title" content="Disney Plus &#x27;Launchpad&#x27; series spotlights 6 diverse short stories by new directors"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/67d1c4b5d82c-release-05-19-2021.5/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wls/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7chicago.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7chicago.com/feed/" title="ABC7 Chicago RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wls.news/http/abc7chicago.com/story/10729389"/><link data-react-helmet="true" rel="canonical" href="https://abc7chicago.com/disney-plus-launchpad-diversity/10729389/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7chicago.com/amp/disney-plus-launchpad-diversity/10729389/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>PROGRAM NOTE: &#x27;Jeopardy!&#x27; to air overnight at 3:05 a.m. </span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7chicago.com/entertainment/program-note-jeopardy-to-air-overnight-at-305-am-/4721365/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container wls"><a class="feature-action" href="https://abc7chicago.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container wls"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7chicago.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7chicago.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7chicago.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7chicago.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7chicago.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/i-team/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/health/">Health and Coronavirus</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/sports/">ABC7 Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/hungryhound/">Hungry Hound</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/betterchicago/">Building a Better Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago-proud/">Chicago Proud</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/cams/">Web Cameras</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/about/">About ABC7 Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weathersketchers/">Weather Sketchers</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/live/">ABC7 LIVE Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://windycitylive.com">Windy City Live</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tag/our-chicago">Our Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tag/specials/">ABC7 Specials</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/190north/">190 North</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7chicago.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc7chicago.com/disney-plus-launchpad-diversity/10729389/","@type":"WebPage"},"headline":"Disney Plus 'Launchpad' series spotlights 6 diverse short stories by new directors","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/10729715_060121-wls-hosea-disney-launchpad-vid.jpg"},"datePublished":"2021-06-01T22:07:50.000Z","dateModified":"2021-06-01T22:07:45.000Z","author":[{"name":"Hosea Sanders","@type":"Person"}],"dateline":"CHICAGO ","articleSection":{"name":"entertainment"},"about":{"@type":"Thing","name":"disney"},"publisher":{"name":"WLS-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WLS_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Disney Plus 'Launchpad' series spotlights 6 diverse short stories by new directors","keywords":"Disney, disney plus, launchpad,  diversity,  new directors, short stories, films, filmmakers, Phillip Domfeh, diversity and inclusion, disney movies, launchpad applications, Mahin Ibrahim","description":"Disney's Launchpad is a new platform that's giving diverse artists a place to tell their stories.","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fentertainment%2Fdisneys-launchpad-series-puts-diverse-stories-on-screen%2F10729389%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/entertainment/disneys-launchpad-series-puts-diverse-stories-on-screen/10729389/&amp;text=Disney%20Plus%20%27Launchpad%27%20series%20spotlights%206%20diverse%20short%20stories%20by%20new%20directors&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Disney%20Plus%20%27Launchpad%27%20series%20spotlights%206%20diverse%20short%20stories%20by%20new%20directors&amp;body=Launchpad%20is%20now%20streaming%20on%20Disney%20Plus.%20-%20https%3A//abc7chicago.com/entertainment/disneys-launchpad-series-puts-diverse-stories-on-screen/10729389/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/disney/">disney</a></div><h1 class="headline">Disney Plus 'Launchpad' series spotlights 6 diverse short stories by new directors</h1><div class="originBylineContainer"><div class="global-caption wls image-caption byline"><div class="origin-logo wls origin-image byline"><span class="wls byline">WLS</span></div></div><div class="wls byline">By <span itemscope="" itemType="https://schema.org/Person"><meta itemProp="url" content="https://abc7chicago.com/about/newsteam/hosea-sanders"/><meta itemProp="affiliation"/><meta itemProp="jobTitle" content="Staff"/><a href="https://abc7chicago.com/about/newsteam/hosea-sanders" itemProp="name" rel="author">Hosea Sanders</a></span> and <!-- -->Marsha Jordan</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fentertainment%2Fdisneys-launchpad-series-puts-diverse-stories-on-screen%2F10729389%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/entertainment/disneys-launchpad-series-puts-diverse-stories-on-screen/10729389/&amp;text=Disney%20Plus%20%27Launchpad%27%20series%20spotlights%206%20diverse%20short%20stories%20by%20new%20directors&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Disney%20Plus%20%27Launchpad%27%20series%20spotlights%206%20diverse%20short%20stories%20by%20new%20directors&amp;body=Launchpad%20is%20now%20streaming%20on%20Disney%20Plus.%20-%20https%3A//abc7chicago.com/entertainment/disneys-launchpad-series-puts-diverse-stories-on-screen/10729389/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Disney&#x27;s &#x27;Launchpad&#x27; series puts diverse stories on screen"/><meta itemProp="description" content="Disney&#x27;s Launchpad is a new platform that&#x27;s giving diverse artists a place to tell their stories."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10729715_060121-wls-hosea-disney-launchpad-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/060121-wls-hosea-disney-launchpad-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba"/><meta itemProp="uploadDate" content="2021-06-01T22:07:30Z"/><div class="image play-btn"><img src="https://cdn.abcotvs.com/dip/images/10729715_060121-wls-hosea-disney-launchpad-vid.jpg?w=800&amp;r=16%3A9"/><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>Disney&#x27;s &#x27;Launchpad&#x27; series puts diverse stories on screen</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fentertainment%2Fdisneys-launchpad-series-puts-diverse-stories-on-screen%2F10729389%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/entertainment/disneys-launchpad-series-puts-diverse-stories-on-screen/10729389/&amp;text=Disney%20Plus%20%27Launchpad%27%20series%20spotlights%206%20diverse%20short%20stories%20by%20new%20directors&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Disney%20Plus%20%27Launchpad%27%20series%20spotlights%206%20diverse%20short%20stories%20by%20new%20directors&amp;body=Launchpad%20is%20now%20streaming%20on%20Disney%20Plus.%20-%20https%3A//abc7chicago.com/entertainment/disneys-launchpad-series-puts-diverse-stories-on-screen/10729389/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">CHICAGO (WLS) -- Launchpad is a new platform that's giving diverse artists a place to tell their stories.<br><br>The new program has created six inventive short films you can now stream on Disney Plus.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"It's a rigorous process of reviewing scripts, reviewing short films, meeting with filmmakers, interviewing them and identifying the things that we think will resonate have heart, are really personal and that you just feel the burden that they need to be told," said Phillip Domfeh, Senior Manager, Launchpad<br><br>Diversity is what makes the program so successful.<br><br>"I will say one really exciting thing about the program is that each director collaborated with creative executive mentors across the company and so they took our filmmakers talent and really amplified it, uplifted it and so treating these shorts with the same love and attention the way they do for example on the Mandalorian," said Mahin Ibrahim, Disney's Director of Diversity & Inclusion Mahin Ibrahim<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"I couldn't be more proud, really it's an honor to get to work with them it's, it's an honor to get to uplift artists with really beautiful life affirming stories and I think in a time like this, that's the space you want to be in," said Domfeh.<br><br>All the Launchpad  films are now streaming on Disney Plus - Disney, the parent company of ABC.<br><br>Applications for next season are being taken through June 11th  with diversity and inclusion as the goals of the program. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc7chicago.com%2Fentertainment%2Fdisneys-launchpad-series-puts-diverse-stories-on-screen%2F10729389%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="wls" hidden></div>
        <div id="tashl" data-content="Disney's 'Launchpad' series puts diverse stories on screen" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/entertainment/">arts &amp; entertainment</a><a class="button" href="/place/chicago/">chicago</a><a class="button" href="/tag/movies/">movies</a><a class="button" href="/tag/movie/">movie</a><a class="button" href="/tag/disney/">disney</a><a class="button" href="/tag/disney-streaming-service/">disney+ streaming service</a><a class="button" href="/tag/diversity/">diversity</a><a class="button" href="/tag/race-and-culture/">race and culture</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fentertainment%2Fdisneys-launchpad-series-puts-diverse-stories-on-screen%2F10729389%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/entertainment/disneys-launchpad-series-puts-diverse-stories-on-screen/10729389/&amp;text=Disney%20Plus%20%27Launchpad%27%20series%20spotlights%206%20diverse%20short%20stories%20by%20new%20directors&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Disney%20Plus%20%27Launchpad%27%20series%20spotlights%206%20diverse%20short%20stories%20by%20new%20directors&amp;body=Launchpad%20is%20now%20streaming%20on%20Disney%20Plus.%20-%20https%3A//abc7chicago.com/entertainment/disneys-launchpad-series-puts-diverse-stories-on-screen/10729389/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2021 WLS-TV. All Rights Reserved.</div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-a"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-b"></div></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>DISNEY</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/entertainment/meet-cruellas-trusty-sidekicks/10709531/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10709744_052821-wls-hosea-cruella-sidekicks-4p-vid.jpg" data-imgalt="Actors Paul Walter Hauser and Joel Fry play Cruella&#x27;s trusty sidekicks Horace and Jasper in Disney&#x27;s latest live-action film." data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/10709744_052821-wls-hosea-cruella-sidekicks-4p-vid.jpg"><div class="placeholderWrapper" style="min-height:50px"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10709744_052821-wls-hosea-cruella-sidekicks-4p-vid.jpg?w=130&amp;r=16%3A9"/></div></div><div class="headline">Meet Cruella&#x27;s trusty sidekicks</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/entertainment/cruella-review-%7C-films-blend-of-drama-comedy-worth-the-wait/10708358/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10709560_052821-wabc-cruella-img.jpg" data-imgalt="It&#x27;s been five years since Emma Stone signed on to play Cruella because it took some time to get the tone of the script just right." data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/10709560_052821-wabc-cruella-img.jpg"><div class="placeholderWrapper" style="min-height:50px"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10709560_052821-wabc-cruella-img.jpg?w=130&amp;r=16%3A9"/></div></div><div class="headline">&#x27;Cruella&#x27; Review | Film&#x27;s blend of drama, comedy worth the wait</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/entertainment/actress-kirby-howell-baptiste-says-filming-disneys-cruella-was-dream-job/10703983/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10704524_052721-wls-cruella-img.jpg" data-imgalt="Actress Kirby Howell-Baptiste talks about her role in Disney&#x27;s new movie &quot;Cruella&quot; and how being a part of filming was a &quot;dream job.&quot;" data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/10704524_052721-wls-cruella-img.jpg"><div class="placeholderWrapper" style="min-height:50px"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10704524_052721-wls-cruella-img.jpg?w=130&amp;r=16%3A9"/></div></div><div class="headline">Actress Kirby Howell-Baptiste says filming Disney&#x27;s &#x27;Cruella&#x27; was &#x27;dream job&#x27;</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/entertainment/cruella-director-on-big-brash-movie-perfect-for-return-to-theaters/10700066/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10699971_052621-wls-hosea-cruella-director-430-vid.jpg" data-imgalt="It&#x27;s big. It&#x27;s bold. It&#x27;s extravagant, and eye-catching. &#x27;Cruella&#x27; director Craig Gillespie on how his film was made for a return to movie theaters." data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/10699971_052621-wls-hosea-cruella-director-430-vid.jpg"><div class="placeholderWrapper" style="min-height:50px"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10699971_052621-wls-hosea-cruella-director-430-vid.jpg?w=130&amp;r=16%3A9"/></div></div><div class="headline">&#x27;Cruella&#x27; director on big, brash movie perfect for return to theaters</div><time class="meta lastmodified"> </time></a></div></div></div></section><div class="placeholderWrapper" style="min-height:500px"><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="507758" data-category="Entertainment"></div><div class="meta text-center">From CNN Newsource affiliates</div></section></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/uber-driver-shot-in-cicero-idd-as-father-of-3-/10727119/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10729713_060121-wls-alexis-uber-driver-430p-vid.jpg" data-imgalt="The driver was identified by police as Joseph Schelstraete, a 38-year-old father of three who was driving for Uber to make some extra money." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10729713_060121-wls-alexis-uber-driver-430p-vid.jpg"><div class="placeholderWrapper" style="min-height:50px"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10729713_060121-wls-alexis-uber-driver-430p-vid.jpg?w=130&amp;r=16%3A9"/></div></div><div class="headline">Uber driver shot in Cicero ID&#x27;d as father of 3 </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/1-firefighter-killed-1-hurt-in-shooting-at-calif-fire-station/10729094/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10729145_060121-firefighter-killed-split2.jpg" data-imgalt="" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10729145_060121-firefighter-killed-split2.jpg"><div class="placeholderWrapper" style="min-height:50px"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10729145_060121-firefighter-killed-split2.jpg?w=130&amp;r=16%3A9"/></div></div><div class="headline">1 firefighter killed, 1 hurt in shooting at Calif. fire station</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/32-shot-4-fatally-in-chicago-shootings-memorial-day-weekend/10728136/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10729566_060121-wls-cate-cpd-crime-4p-vid.jpg" data-imgalt="The Chicago Police Department reported decreases in both the number of shooting victims and murders when compared to that same month last year." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10729566_060121-wls-cate-cpd-crime-4p-vid.jpg"><div class="placeholderWrapper" style="min-height:50px"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10729566_060121-wls-cate-cpd-crime-4p-vid.jpg?w=130&amp;r=16%3A9"/></div></div><div class="headline">32 shot, 4 fatally, in Chicago shootings Memorial Day weekend</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/travel/chicago-lifts-quarantine-testing-requirements-for-all-travelers-/10728493/"><div class="headline">Chicago lifts quarantine, testing requirements for all travelers </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/health/il-reports-401-covid-cases-8-deaths/10728434/"><div class="headline">IL reports 401 COVID cases, 8 deaths</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/pets-animals/kitten-season-inspires-paws-chicago-summer-adoption-challenge/10729108/"><div class="headline">&#x27;Kitten Season&#x27; inspires PAWS Chicago summer adoption challenge</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/politics/$422b-state-budget-proposal-moves-to-gov-pritzkers-desk/10727262/"><div class="headline">$42.2B state budget proposal moves to Gov. Pritzker&#x27;s desk</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/business/largest-african-american-culvers-franchise-owner-opens-north-side-location-/10724034/"><div class="headline">Largest African American Culver&#x27;s franchise owner opens North Side location </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/chicago-murders-shooting-victims-down-last-month-compared-to-2020/10726969/"><div class="headline">Chicago murders, shooting victims down last month compared to 2020</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/business/hilton-chicago-to-reopen-following-year-long-pandemic-hiatus/10728827/"><div class="headline">Hilton Chicago to reopen following year-long pandemic hiatus</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/at-least-17-vehicles-catch-fire-at-addison-truck-facility/10727487/"><div class="headline">At least 17 vehicles catch fire at Addison truck facility</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/society/biden-honors-forgotten-victims-of-tulsa-race-massacre/10728108/"><div class="headline">Biden honors forgotten victims of Tulsa race massacre</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7chicago.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7chicago.com/">Home</a></li><li><a href="https://abc7chicago.com/weather/">AccuWeather</a></li><li><a href="https://abc7chicago.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a><a href="https://abc7chicago.com/western-suburbs/">West Suburbs</a><a href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a><a href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/watch/">Watch</a><a href="https://abc7chicago.com/photos/">Photos</a><a href="https://abc7chicago.com/us-world/">U.S. &amp; World</a><a href="https://abc7chicago.com/i-team/">I-Team</a><a href="https://abc7chicago.com/politics/">Politics</a><a href="https://abc7chicago.com/entertainment/">Entertainment</a><a href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a><a href="https://abc7chicago.com/health/">Health and Coronavirus</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/about/">About ABC7 Chicago</a><a href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7chicago.com/weathersketchers/">Weather Sketchers</a><a href="https://abc7chicago.com/tvlistings/">TV Listings</a><a href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a><a href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/live/">ABC7 LIVE Newscasts</a><a href="https://windycitylive.com">Windy City Live</a><a href="https://abc7chicago.com/tag/our-chicago">Our Chicago</a><a href="https://abc7chicago.com/tag/specials/">ABC7 Specials</a><a href="https://abc7chicago.com/190north/">190 North</a></ul></li><li><a href="https://abc7chicago.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7chicago.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7chicago.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7chicago.com/">Home</a><a href="https://abc7chicago.com/weather/">Weather</a><a href="https://abc7chicago.com/traffic/">Traffic</a><a href="https://abc7chicago.com/watch/">Watch</a><a href="https://abc7chicago.com/photos/">Photos</a><a href="https://abc7chicago.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a><a href="https://abc7chicago.com/western-suburbs/">West Suburbs</a><a href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a><a href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7chicago.com/us-world/">U.S. &amp; World</a><a href="https://abc7chicago.com/i-team/">I-Team</a><a href="https://abc7chicago.com/politics/">Politics</a><a href="https://abc7chicago.com/entertainment/">Entertainment</a><a href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a><a href="https://abc7chicago.com/health/">Health and Coronavirus</a></div><div class="footer-sections-group"><a href="https://abc7chicago.com/about/">About ABC7 Chicago</a><a href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7chicago.com/weathersketchers/">Weather Sketchers</a><a href="https://abc7chicago.com/tvlistings/">TV Listings</a><a href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a><a href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., WLS-TV Chicago.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '120854971962341');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=120854971962341&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/67d1c4b5d82c-release-05-19-2021.5/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/67d1c4b5d82c-release-05-19-2021.5/client/abcotv.js">0</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/67d1c4b5d82c-release-05-19-2021.5/client/story.js">1</script>
            </body>
        </html>
    