
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 16b11872a48d | 2340 | dc0976d8e8a78422b5fdee10aad0978005538496 | Sun, 18 Aug 2019 14:59:43 GMT -->
                <title data-react-helmet="true">Chicago Weather: Air and Water Show delayed; Severe Thunderstorm Warning in effect | abc7chicago.com</title>
                <meta data-react-helmet="true" name="description" content="Strong thunderstorms and heavy rain is moving through the Chicago area Sunday morning, prompting a watch in all counties in Illinois."/><meta data-react-helmet="true" name="keywords" content="Chicago weather, severe weather, chicago storms, chicago weather forecast, severe weather chicago, severe storms, chicago rain, chicago forecast"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=402259941, affiliate-data=ct=wls-smart-banner&amp;pt=302756, app-argument=https://abc7chicago.com/story/5476174"/><meta data-react-helmet="true" property="fb:app_id" content="381722608635006"/><meta data-react-helmet="true" property="fb:pages" content="165583971161"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Chicago"/><meta data-react-helmet="true" property="og:url" content="https://abc7chicago.com/5476174/"/><meta data-react-helmet="true" property="og:title" content="Chicago Weather: Air and Water Show delayed; Severe Thunderstorm Warning in effect"/><meta data-react-helmet="true" property="og:description" content="Strong thunderstorms and heavy rain is moving through the Chicago area Sunday morning, prompting a watch in all counties in Illinois."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5397920_wls-NEW-special-rpt-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7chicago.com/5476174/"/><meta data-react-helmet="true" name="twitter:title" content="Chicago Weather: Air and Water Show delayed; Severe Thunderstorm Warning in effect"/><meta data-react-helmet="true" name="twitter:description" content="Strong thunderstorms and heavy rain is moving through the Chicago area Sunday morning, prompting a watch in all counties in Illinois."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5397920_wls-NEW-special-rpt-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="402259941"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wls.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-08-18T14:52:11.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-08-18T14:52:11.000Z"/><meta data-react-helmet="true" property="article:section" content="weather"/><meta data-react-helmet="true" name="title" content="Chicago Weather: Air and Water Show delayed; Severe Thunderstorm Warning in effect"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//d32rtoyz6r06ud.cloudfront.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/dc0976d8e8a7-release-08-14-2019.0/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wls/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7chicago.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7chicago.com/feed/" title="ABC7 Chicago RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wls.news/http/abc7chicago.com/story/5476174"/><link data-react-helmet="true" rel="canonical" href="https://abc7chicago.com/weather/chicago-weather-air-and-water-show-delayed;-severe-thunderstorm-warning-in-effect/5476174/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7chicago.com/amp/weather/chicago-weather-air-and-water-show-delayed;-severe-thunderstorm-warning-in-effect/5476174/"/><link data-react-helmet="true" rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/dc0976d8e8a7-release-08-14-2019.0/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>LIVE RADAR: Track scattered thunderstorms moving through our area</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="button" href="/live/23379/">Full Story</a></div></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Amber Alert issued for missing girl, 16, from Crown Point</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="button" href="/amber-alert-issued-for-missing-girl-16-from-crown-point/5476156/">Full Story</a></div></div></li><li class="breaking-news-story 2 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Severe Thunderstorm Watch</span></div></div><div class="breaking-news-button"><a class="button" href="/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li><li></li></ul></div></section><section class="nav"><header class="feature-container wls"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a href="/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a href="/northern-suburbs/">North Suburbs</a></span><span><a href="/western-suburbs/">West Suburbs</a></span><span><a href="/southern-suburbs/">South Suburbs</a></span><span><a href="/nw-indiana/">NW Indiana</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a href="/northern-suburbs/">North Suburbs</a></span><span><a href="/western-suburbs/">West Suburbs</a></span><span><a href="/southern-suburbs/">South Suburbs</a></span><span><a href="/nw-indiana/">NW Indiana</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a href="/weather/">Weather</a></span><span><a href="/traffic/">Traffic</a></span><span><a href="/us-world/">U.S. &amp; World</a></span><span><a href="/i-team/">I-Team</a></span><span><a href="/politics/">Politics</a></span><span><a href="/entertainment/">Entertainment</a></span><span><a href="/consumer-biz/">Consumer &amp; Business</a></span><span><a href="/health/">Health</a></span></div><div class="nav-sections-categories-2"><span><a href="/weather/">Weather</a></span><span><a href="/sports/">ABC7 Sports</a></span><span><a href="/hungryhound/">Hungry Hound</a></span><span><a href="https://abc7chicago.com/localish/">Localish</a></span><span><a href="https://abc7chicago.com/betterchicago/">Building a Better Chicago</a></span><span><a href="/weathersketchers/">Weather Sketchers</a></span><span><a href="/weather/cams/">Web Cameras</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/about/">About ABC7 Chicago</a></span><span><a href="/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a href="/community/">Chicago Proud</a></span><span><a href="/tvlistings/">TV Listings</a></span><span><a href="/jobs/">ABC7 Jobs - Internships</a></span><span><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/live/">ABC7 LIVE Newscasts</a></span><span><a href="http://windycitylive.com">Windy City Live</a></span><span><a href="/tag/newsviews">Newsviews</a></span><span><a href="/tag/specials/">ABC7 Specials</a></span><span><a href="https://abc7chicago.com/190north/">190 North</a></span><span><a href="http://livewellnetwork.com/">Live Well Network</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fweather%2Fchicago-weather-air-and-water-show-delayed%3B-severe-thunderstorm-warning-in-effect%2F5476174%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/weather/chicago-weather-air-and-water-show-delayed%3B-severe-thunderstorm-warning-in-effect/5476174/&amp;text=Chicago%20Weather%3A%20Air%20and%20Water%20Show%20delayed%3B%20Severe%20Thunderstorm%20Warning%20in%20effect&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Chicago%20Weather%3A%20Air%20and%20Water%20Show%20delayed%3B%20Severe%20Thunderstorm%20Warning%20in%20effect&amp;body=Strong%20thunderstorms%20and%20heavy%20rain%20is%20moving%20through%20the%20Chicago%20area%20Sunday%20morning%2C%20prompting%20a%20watch%20in%20all%20counties%20in%20Illinois.%20-%20https%3A//abc7chicago.com/weather/chicago-weather-air-and-water-show-delayed%3B-severe-thunderstorm-warning-in-effect/5476174/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/weather/">Weather</a></div><h1 class="headline">Chicago Weather: Air and Water Show delayed; Severe Thunderstorm Warning in effect</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fweather%2Fchicago-weather-air-and-water-show-delayed%3B-severe-thunderstorm-warning-in-effect%2F5476174%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/weather/chicago-weather-air-and-water-show-delayed%3B-severe-thunderstorm-warning-in-effect/5476174/&amp;text=Chicago%20Weather%3A%20Air%20and%20Water%20Show%20delayed%3B%20Severe%20Thunderstorm%20Warning%20in%20effect&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Chicago%20Weather%3A%20Air%20and%20Water%20Show%20delayed%3B%20Severe%20Thunderstorm%20Warning%20in%20effect&amp;body=Strong%20thunderstorms%20and%20heavy%20rain%20is%20moving%20through%20the%20Chicago%20area%20Sunday%20morning%2C%20prompting%20a%20watch%20in%20all%20counties%20in%20Illinois.%20-%20https%3A//abc7chicago.com/weather/chicago-weather-air-and-water-show-delayed%3B-severe-thunderstorm-warning-in-effect/5476174/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="LIVE RADAR: Track scattered thunderstorms moving through our area"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5397920_wls-NEW-special-rpt-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/channel/ext/aac37e2c66614e699fb189ab391084ff/WLSLive1.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2019-06-27T20:49:34Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fweather%2Fchicago-weather-air-and-water-show-delayed%3B-severe-thunderstorm-warning-in-effect%2F5476174%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/weather/chicago-weather-air-and-water-show-delayed%3B-severe-thunderstorm-warning-in-effect/5476174/&amp;text=Chicago%20Weather%3A%20Air%20and%20Water%20Show%20delayed%3B%20Severe%20Thunderstorm%20Warning%20in%20effect&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Chicago%20Weather%3A%20Air%20and%20Water%20Show%20delayed%3B%20Severe%20Thunderstorm%20Warning%20in%20effect&amp;body=Strong%20thunderstorms%20and%20heavy%20rain%20is%20moving%20through%20the%20Chicago%20area%20Sunday%20morning%2C%20prompting%20a%20watch%20in%20all%20counties%20in%20Illinois.%20-%20https%3A//abc7chicago.com/weather/chicago-weather-air-and-water-show-delayed%3B-severe-thunderstorm-warning-in-effect/5476174/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption wls image-caption byline"><div class="origin-logo wls origin-image byline"><span class="wls byline">WLS</span></div></div><div class="wls byline"></div></div><time class="meta lastmodified"> </time><div class="body-text">CHICAGO (WLS) -- Strong thunderstorms and heavy rain is moving through the Chicago area Sunday morning, prompting a watch for all counties in Illinois.<br><br>Sunday's Air and Water show has been delayed until further notice due to lightning in the area, the City of Chicago Office of Emergency Management & Communications said in a tweet. The show is scheduled to start at 1 p.m.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><div class="shortcode-container"><blockquote class=twitter-tweet data-width=220><p lang=en dir=ltr>Update: Per <a href=https://twitter.com/NWSChicago?ref_src=twsrc%5Etfw>@NWSChicago</a>, weather conditions are expected to clear the area by early afternoon. The Air &amp; Water Show is scheduled to start at 1 p.m. Stay tuned - the Show will be abbreviated but may run longer than the original end time of 3 p.m. <a href=https://twitter.com/hashtag/ChiAirandWater?src=hash&amp;ref_src=twsrc%5Etfw>#ChiAirandWater</a> <a href=https://twitter.com/ChicagoDCASE?ref_src=twsrc%5Etfw>@ChicagoDCASE</a> <a href=https://t.co/qGkxQomML8>https://t.co/qGkxQomML8</a></p>&mdash; Chicago OEMC (@ChicagoOEMC) <a href=https://twitter.com/ChicagoOEMC/status/1163100164074217473?ref_src=twsrc%5Etfw>August 18, 2019</a></blockquote></div><br><br>A Severe Thunderstorm Watch is in effect for all Boone, Cook, De Kalb, DuPage, Grundy, Kane, Kankakee, Kendall, La Salle, Lake, Lee, McHenry, Ogle, Will, and Winnebago counties until 1 p.m.<br><br>A Severe Thunderstorm Warning was in effect for Cook, DuPage, Will and Kankakee counties until 9:30 a.m.<br><br>The storm in DuPage and Cook counties are capable of producing 50-70 mph winds and 1" hail.<br><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="name" content="081819-wls-severe-wx-SUNDAY-am"><meta itemprop="description" content="Strong thunderstorms and heavy rain is moving through the Chicago area Sunday morning, prompting a watch in all counties in Illinois."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5476231_081819-wls-severe-wx-SUNDAY-am-vid.jpg"><meta itemprop="contentURL" content="http://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/081819-wls-severe-wx-SUNDAY-am-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1"><meta itemprop="uploadDate" content="2019-08-18"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwlsresponsive,wdgotvsecondaryresponsive" data-pagename="weather/post_video/chicago-weather:-air-and-water-show-delayed;-severe-thunderstorm-warning-in-effect=5476174" data-topic="Weather" data-contenttype="post" data-channel="misc" data-content-id="5476174" data-adunit="/wls/abc7chicago.com/web/weather" data-tag="thunderstorm,radar,storm,rain,tornado,severe-weather,cook-county,chicago,ohare,midway-airport,valparaiso,portage,dupage-county,will-county,weather" data-url="http://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/081819-wls-severe-wx-SUNDAY-am-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/5476231_081819-wls-severe-wx-SUNDAY-am-vid.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/5476231_081819-wls-severe-wx-SUNDAY-am-vid.jpg" data-imgalt="" data-video-id="5476232" data-station="wls" data-headline="081819-wls-severe-wx-SUNDAY-am" data-caption="Strong thunderstorms and heavy rain is moving through the Chicago area Sunday morning, prompting a watch in all counties in Illinois."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc7chicago.com/video/embed/?pid=5476232" frameborder="0" allowfullscreen></iframe></textarea></div><p>Strong thunderstorms and heavy rain is moving through the Chicago area Sunday morning, prompting a watch in all counties in Illinois.</p></div></div></div><br><br>At least 23,000 people are without power in the Chicago area as of 9:08 a.m.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>At least 204 flights had been canceled at O'Hare International Airport as of 8:13 a.m., with most other flights being delayed 42 minutes or more, according to the Chicago Department of Aviation.<br><br>At least 23 flights had been canceled at Midway International Airport as of 8:13 a.m., with most other flights being delayed 15 minutes or more, according to the Chicago Department of Aviation.<br><br><div class="shortcode-container"><blockquote class=twitter-tweet data-width=220><p lang=en dir=ltr>Heavy rain by far is the most widespread impact from these storms. Isolated strong winds and large hail are possible. Storms are moving from west to east; expect partial clearing starting later this morning. <a href=https://twitter.com/ABC7Chicago?ref_src=twsrc%5Etfw>@ABC7Chicago</a> <a href=https://twitter.com/hashtag/Chicago?src=hash&amp;ref_src=twsrc%5Etfw>#Chicago</a> <a href=https://twitter.com/hashtag/Storms?src=hash&amp;ref_src=twsrc%5Etfw>#Storms</a> <a href=https://t.co/nifarYxGDv>pic.twitter.com/nifarYxGDv</a></p>&mdash; Mark McGinnis (@MarkMcGinniswx) <a href=https://twitter.com/MarkMcGinniswx/status/1163066583092215815?ref_src=twsrc%5Etfw>August 18, 2019</a></blockquote></div> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7chicago.com/weather/chicago-weather-air-and-water-show-delayed;-severe-thunderstorm-warning-in-effect/5476174/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/weather/">weather</a><a class="button" href="/place/cook-county/">cook county</a><a class="button" href="/place/chicago/">chicago</a><a class="button" href="/place/ohare/">o&#x27;hare</a><a class="button" href="/place/midway-airport/">midway airport</a><a class="button" href="/place/valparaiso/">valparaiso</a><a class="button" href="/place/portage/">portage</a><a class="button" href="/place/dupage-county/">dupage county</a><a class="button" href="/place/will-county/">will county</a><a class="button" href="/tag/thunderstorm/">thunderstorm</a><a class="button" href="/tag/radar/">radar</a><a class="button" href="/tag/storm/">storm</a><a class="button" href="/tag/rain/">rain</a><a class="button" href="/tag/tornado/">tornado</a><a class="button" href="/tag/severe-weather/">severe weather</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fweather%2Fchicago-weather-air-and-water-show-delayed%3B-severe-thunderstorm-warning-in-effect%2F5476174%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/weather/chicago-weather-air-and-water-show-delayed%3B-severe-thunderstorm-warning-in-effect/5476174/&amp;text=Chicago%20Weather%3A%20Air%20and%20Water%20Show%20delayed%3B%20Severe%20Thunderstorm%20Warning%20in%20effect&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Chicago%20Weather%3A%20Air%20and%20Water%20Show%20delayed%3B%20Severe%20Thunderstorm%20Warning%20in%20effect&amp;body=Strong%20thunderstorms%20and%20heavy%20rain%20is%20moving%20through%20the%20Chicago%20area%20Sunday%20morning%2C%20prompting%20a%20watch%20in%20all%20counties%20in%20Illinois.%20-%20https%3A//abc7chicago.com/weather/chicago-weather-air-and-water-show-delayed%3B-severe-thunderstorm-warning-in-effect/5476174/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 WLS-TV. All Rights Reserved.</div></section><div class="outbrainArticle"><section id="outbrain-youmightlike" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_2" data-src="https://abc7chicago.com/weather/chicago-weather-air-and-water-show-delayed;-severe-thunderstorm-warning-in-effect/5476174/" data-ob-template="abclocal"></div></div></div></section><section id="outbrain-morefrom" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://abc7chicago.com/weather/chicago-weather-air-and-water-show-delayed;-severe-thunderstorm-warning-in-effect/5476174/" data-ob-template="abclocal"></div></div></div></section></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section id="outbrain-sidebar" class="inner outbrainSidebarTwoCol"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="SB_1" data-src="https://abc7chicago.com/weather/chicago-weather-air-and-water-show-delayed;-severe-thunderstorm-warning-in-effect/5476174/" data-ob-template="abclocal"></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><script type="text/javascript" src="https://embed-prod.vemba.io/vemba-embed.js" data-vemba-zone="507758" data-category="Weather/Environment" data-format-id="45" data-format-max-width="auto" data-autoplay="false"> </script><div class="meta text-center">From CNN Newsource affiliates</div></section><section><div class="hl-loader inner" id="story-page" data-fallback="topic two-col headlines-list" data-link="https://abc7chicago.com/weather/chicago-weather-air-and-water-show-delayed;-severe-thunderstorm-warning-in-effect/5476174/"></div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a target="_self" href="/amber-alert-issued-for-missing-girl-16-from-crown-point/5476156/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5476227_081819-wls-amber-alert-missing-16yo-IN-83a-vid.jpg" data-imgalt="A 16-year-old girl is missing from Northwest Indiana and her family believes she may be with a man they have a protective order against for stalking, police say." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5476227_081819-wls-amber-alert-missing-16yo-IN-83a-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5476227_081819-wls-amber-alert-missing-16yo-IN-83a-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Amber Alert issued for missing girl, 16, from Crown Point</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a target="_self" href="/family-demands-answers-in-indiana-officer-involved-shooting/5474766/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5475601_081719-wls-gary-officer-shooting-10p-vid.jpg" data-imgalt="Gary police still haven&#x27;t released details about an officer-involved shooting that left 25-year-old Rashad Cunningham dead Saturday, but his loved ones are speaking out." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5475601_081719-wls-gary-officer-shooting-10p-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5475601_081719-wls-gary-officer-shooting-10p-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Family demands answers in Indiana officer-involved shooting</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a target="_self" href="/2-injured-police-release-images-of-suv-wanted-in-hit-and-run-/5476002/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5476005_081819-wls-vehicle-wanted-in-hit-run-5a-vid.jpg" data-imgalt="Chicago police are looking for a car wanted for a hit-and-run crash that injured two women Saturday in Bridgeport on the South Side." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5476005_081819-wls-vehicle-wanted-in-hit-run-5a-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5476005_081819-wls-vehicle-wanted-in-hit-run-5a-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">2 injured, police release images of SUV wanted in hit-and-run </div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/group-performs-music-at-crime-scenes-around-milwaukee/5476281/"><div class="headline">Group performs music at crime scenes around Milwaukee</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/weather/chicago-accuweather-humid-sunday-morning-thunderstorms-and-heavy-rain/110063/"><div class="headline">Chicago AccuWeather: Humid, Sunday morning thunderstorms and heavy rain</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/family/englewood-woman-celebrates-108th-birthday/5475654/"><div class="headline">Englewood woman celebrates 108th birthday</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/endangered-man-83-missing-from-bellwood/5475978/"><div class="headline">&#x27;Endangered&#x27; Man, 83, missing from Bellwood</div><time class="meta lastmodified"> </time></a></div></div></div><a class="show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/society/man-with-elephant-mans-disease-to-undergo-major-surgery/5475508/"><div class="headline">Man with &#x27;Elephant Man&#x27;s&#x27; disease to undergo major surgery</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/woman-fires-gun-at-car-leaving-funeral-repast-kills-another-guest-prosecutors/5473616/"><div class="headline">Woman fires gun at car leaving funeral repast, kills another guest: prosecutors</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/family/woman-thought-she-had-kidney-stones-gave-birth-to-triplets/5475380/"><div class="headline">Woman thought she had kidney stones, gave birth to triplets</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/food/neapolitan-style-pizza-made-with-fresh-ingredients/5472456/"><div class="headline">Neapolitan-style pizza made with fresh ingredients</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a target="_self" href="/girl-12-shot-after-bullet-flies-into-home/5474507/"><div class="headline">Girl, 12, shot after bullet flies into home</div><time class="meta lastmodified"> </time></a></div></div><a class="button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="/northern-suburbs/">North Suburbs</a><a href="/western-suburbs/">West Suburbs</a><a href="/southern-suburbs/">South Suburbs</a><a href="/nw-indiana/">NW Indiana</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/i-team/">I-Team</a><a href="/politics/">Politics</a><a href="/entertainment/">Entertainment</a><a href="/consumer-biz/">Consumer &amp; Business</a><a href="/health/">Health</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About ABC7 Chicago</a><a href="/about/newsteam/">ABC7 Newsteam Bios</a><a href="/community/">Chicago Proud</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC7 LIVE Newscasts</a><a href="http://windycitylive.com">Windy City Live</a><a href="/tag/newsviews">Newsviews</a><a href="/tag/specials/">ABC7 Specials</a><a href="https://abc7chicago.com/190north/">190 North</a><a href="http://livewellnetwork.com/">Live Well Network</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="/northern-suburbs/">North Suburbs</a><a href="/western-suburbs/">West Suburbs</a><a href="/southern-suburbs/">South Suburbs</a><a href="/nw-indiana/">NW Indiana</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/us-world/">U.S. &amp; World</a><a href="/i-team/">I-Team</a><a href="/politics/">Politics</a><a href="/entertainment/">Entertainment</a><a href="/consumer-biz/">Consumer &amp; Business</a><a href="/health/">Health</a></div><div class="footer-sections-group"><a href="/about/">About ABC7 Chicago</a><a href="/about/newsteam/">ABC7 Newsteam Bios</a><a href="/community/">Chicago Proud</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., WLS-TV Chicago.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '120854971962341');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=120854971962341&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/dc0976d8e8a7-release-08-14-2019.0/client/abcotv.js"></script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/dc0976d8e8a7-release-08-14-2019.0/client/story.js"></script>
            </body>
        </html>
    