
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 6e307a1cedf4 | 3667 | eb14f6fb8780e16cef4d99d51e347d6fd1369299 | Tue, 01 Feb 2022 17:10:54 GMT -->
                <title data-react-helmet="true">February, Black History Month, to be celebrated with news, programming, vignettes on ABC7 Chicago - ABC7 Chicago</title>
                <meta data-react-helmet="true" name="description" content="ABC7 is proud to celebrate Black History Month with special news reports, programming and vignettes throughout February."/><meta data-react-helmet="true" name="keywords" content="black history month, black history, february black history month, our chicago, Cheryl Burton, Hosea Sanders, our chicago building black, what month is black history month, chicago news, chicago, february"/><meta data-react-helmet="true" name="tags" content="our-chicago,black-history,black-history-month"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=402259941, affiliate-data=ct=wls-smart-banner&amp;pt=302756, app-argument=https://abc7chicago.com/story/11529194"/><meta data-react-helmet="true" property="fb:app_id" content="381722608635006"/><meta data-react-helmet="true" property="fb:pages" content="165583971161"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Chicago"/><meta data-react-helmet="true" property="og:url" content="https://abc7chicago.com/black-history-month-february-our-chicago-cheryl-burton/11529194/"/><meta data-react-helmet="true" property="og:title" content="Black History Month to be celebrated with news, programming, vignettes on ABC7 Chicago"/><meta data-react-helmet="true" property="og:description" content="ABC7 is proud to celebrate Black History Month with special news reports, programming and vignettes throughout February."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/11529219_BlackHistoryMonth2.png?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7chicago.com/black-history-month-february-our-chicago-cheryl-burton/11529194/"/><meta data-react-helmet="true" name="twitter:title" content="Black History Month to be celebrated with news, programming, vignettes on ABC7 Chicago"/><meta data-react-helmet="true" name="twitter:description" content="ABC7 is proud to celebrate Black History Month with special news reports, programming and vignettes throughout February."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/11529219_BlackHistoryMonth2.png?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="402259941"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wls.news"/><meta data-react-helmet="true" property="article:published_time" content="2022-02-01T16:31:00Z"/><meta data-react-helmet="true" property="article:modified_time" content="2022-02-01T16:41:05Z"/><meta data-react-helmet="true" property="article:section" content="society"/><meta data-react-helmet="true" name="title" content="Black History Month to be celebrated with news, programming, vignettes on ABC7 Chicago"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/eb14f6fb8780-release-01-26-2022.7/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wls/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7chicago.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7chicago.com/feed/" title="ABC7 Chicago RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wls.news/http/abc7chicago.com/story/11529194"/><link data-react-helmet="true" rel="canonical" href="https://abc7chicago.com/black-history-month-february-our-chicago-cheryl-burton/11529194/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7chicago.com/amp/black-history-month-february-our-chicago-cheryl-burton/11529194/"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/eb14f6fb8780-release-01-26-2022.7/client/css/story.css"/>
                <script type="text/javascript" src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js" async></script>
                <script type="text/javascript">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</script>
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Winter Storm Warning</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7chicago.com/weather/alerts/">Full Story</a></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Winter Weather Advisory</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7chicago.com/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li></ul></div></section><section class="nav"><header class="feature-container wls"><a class="feature-action" href="https://abc7chicago.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container wls"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7chicago.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7chicago.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7chicago.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7chicago.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7chicago.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/local/">Local News</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/i-team/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/health/">Health and COVID</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/sports/">ABC7 Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://ouramericaabc.com/equity-report/chicago">Equity Report</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/raceandculture/">Race and Culture</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago-proud/">Chicago Proud</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/about/">About ABC7 Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tag/community-journalist/">Community Journalism</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/live/">ABC7 LIVE Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://windycitylive.com">Windy City Weekend</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tag/our-chicago">Our Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/ouramerica/">Our America</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7chicago.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc7chicago.com/black-history-month-february-our-chicago-cheryl-burton/11529194/","@type":"WebPage"},"headline":"February, Black History Month, to be celebrated with news, programming, vignettes on ABC7 Chicago","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/11529219_BlackHistoryMonth2.png"},"mentions":[{"name":"chicago","url":"https://abc7chicago.com/place/chicago/","@type":"Thing"},{"name":"loop","url":"https://abc7chicago.com/place/loop/","@type":"Thing"},{"name":"our chicago","url":"https://abc7chicago.com/tag/our-chicago/","@type":"Thing"},{"name":"black history","url":"https://abc7chicago.com/tag/black-history/","@type":"Thing"},{"name":"black history month","url":"https://abc7chicago.com/tag/black-history-month/","@type":"Thing"}],"datePublished":"2022-02-01T16:31:00.000Z","dateModified":"2022-02-01T16:40:59.000Z","author":[{"name":"ABC7 Chicago Digital Team","@type":"Person"}],"dateline":"CHICAGO ","articleSection":"society","about":{"@type":"Thing","name":"black history month"},"publisher":{"name":"WLS-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WLS_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"alternativeHeadline":"Black History Month to be celebrated with news, programming, vignettes on ABC7 Chicago","keywords":"black history month, black history, february black history month, our chicago, Cheryl Burton, Hosea Sanders, our chicago building black, what month is black history month, chicago news, chicago, february","description":"ABC7 is proud to celebrate Black History Month with special news reports, programming and vignettes throughout February.","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fblack-history-month-february-our-chicago-cheryl-burton%2F11529194%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/black-history-month-february-our-chicago-cheryl-burton/11529194/&amp;text=Black%20History%20Month%20to%20be%20celebrated%20with%20news%2C%20programming%2C%20vignettes%20on%20ABC7%20Chicago&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Black%20History%20Month%20to%20be%20celebrated%20with%20news%2C%20programming%2C%20vignettes%20on%20ABC7%20Chicago&amp;body=ABC7%20is%20proud%20to%20celebrate%20Black%20History%20Month%20with%20special%20news%20reports%2C%20programming%20and%20vignettes%20throughout%20February.%20-%20https%3A//abc7chicago.com/black-history-month-february-our-chicago-cheryl-burton/11529194/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/black-history-month/">black history month</a></div><h1 class="headline">Black History Month to be celebrated with news, programming, vignettes on ABC7 Chicago</h1><div class="deckline">&#x27;Our Chicago: Building Black&#x27; can be viewed on ABC7 connected TV apps and abc7chicago.com; Cheryl Burton, Hosea Sanders hosting</div><div class="originBylineContainer"><div class="global-caption wls image-caption byline"><div class="origin-logo wls origin-image byline"><span class="wls byline">WLS</span></div></div><div class="wls byline">By <!-- -->ABC7 Chicago Digital Team</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fsociety%2Fabc7-to-celebrate-black-history-month%2F11529194%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/society/abc7-to-celebrate-black-history-month/11529194/&amp;text=Black%20History%20Month%20to%20be%20celebrated%20with%20news%2C%20programming%2C%20vignettes%20on%20ABC7%20Chicago&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Black%20History%20Month%20to%20be%20celebrated%20with%20news%2C%20programming%2C%20vignettes%20on%20ABC7%20Chicago&amp;body=ABC7%20is%20proud%20to%20celebrate%20Black%20History%20Month%20with%20special%20news%20reports%2C%20programming%20and%20vignettes%20throughout%20February.%20-%20https%3A//abc7chicago.com/society/abc7-to-celebrate-black-history-month/11529194/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-image"><div class="featured-media image"><noscript itemProp="image" itemscope="" itemType="https://schema.org/ImageObject"><meta itemProp="name url contentUrl" content="https://cdn.abcotvs.com/dip/images/11529219_BlackHistoryMonth2.png"/><meta itemProp="headline caption text" content="-"/><meta itemProp="description" content="ABC7 is proud to celebrate Black History Month with special news reports, programming and vignettes throughout February."/><img src="https://cdn.abcotvs.com/dip/images/11529219_BlackHistoryMonth2.png"/><meta itemProp="width"/><meta itemProp="height"/></noscript><div class="image" data-imgsrc="https://cdn.abcotvs.com/dip/images/11529219_BlackHistoryMonth2.png" data-dynamic="https://cdn.abcotvs.com/dip/images/11529219_BlackHistoryMonth2.png"><img class="featured-image" src="https://cdn.abcotvs.com/dip/images/11529219_BlackHistoryMonth2.png?w=1280&amp;r=16%3A9"/></div><div class="global-caption"><div class="origin-logo"><span class=""></span></div><span class="meta caption-text"><p>ABC7 is proud to celebrate Black History Month with special news reports, programming and vignettes throughout February.<!-- --> </p></span></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fsociety%2Fabc7-to-celebrate-black-history-month%2F11529194%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/society/abc7-to-celebrate-black-history-month/11529194/&amp;text=Black%20History%20Month%20to%20be%20celebrated%20with%20news%2C%20programming%2C%20vignettes%20on%20ABC7%20Chicago&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Black%20History%20Month%20to%20be%20celebrated%20with%20news%2C%20programming%2C%20vignettes%20on%20ABC7%20Chicago&amp;body=ABC7%20is%20proud%20to%20celebrate%20Black%20History%20Month%20with%20special%20news%20reports%2C%20programming%20and%20vignettes%20throughout%20February.%20-%20https%3A//abc7chicago.com/society/abc7-to-celebrate-black-history-month/11529194/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">CHICAGO (WLS) -- ABC7 is proud to celebrate Black History Month with special news reports, programming and vignettes throughout February. Special presentations of "OUR CHICAGO: Building Black" (formerly "Heart & Soul"), an ABC7 series that taps into the essence of Chicago's Black community, will air twice: Saturday, Feb. 26, at 6 p.m. and Sunday, Feb. 27, at 11 p.m. Winner of three Chicago Emmy Awards, "OUR CHICAGO: Building Black" is hosted by ABC7's Cheryl Burton and Hosea Sanders, with contributions from Jim Rose, Val Warner and Will Jones.<br><br>During Black History Month and throughout the year, ABC7 Eyewitness News will feature reports shining a light on the many important stories in Chicago's vibrant Black community. "Where Black History Month Began" will be one of the first stories to celebrate the month. From a revitalizing neighborhood construction project to programs that help fortify the mind, body and spirit, the half-hour special "OUR CHICAGO: Building Black" will explore Chicago stories working to build new opportunities in the Black community.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Cheryl Burton talks to two developers, Derek Dudley and Jim Reynolds, who in partnership with Chicago-born rapper Common are investing in the South Side with the Regal Mile Studios development. They are hoping to breathe new life into this area and change the perception of the South Side, envisioning film, TV and music production studios constructed on the vacant property where U.S. Steel closed its manufacturing plant in 1992.<br><br>Another story will profile Pink Hard Hatz, a Black woman-led construction company hoping to get more women involved in the trade business.<br><br>Jim Rose explores SRV Chicago, a nonprofit that provides at-risk athletes free, elite fitness training as well as mentoring to help them prepare for success in sports and in their future careers.<br><br>Will Jones talks to Al Person, a West Side entrepreneur who is looking to open Lawndale's only Black-owned supermarket. While also planning to build a cafe and ice cream shop next to the supermarket, Person's primary goal is to bring basic goods and services enjoyed by more affluent areas but lacking in Lawndale.<br><br>Val Warner will explore "Black Love," and the history of "jumping the broom" for Black Couples getting married, a tradition that got its start during the time of slavery. Val will talk to a couple who jumped the broom and have been married for many years.<br><br>"Windy City WEEKEND" hosts Val Warner and Ryan Chiaverini will also feature special Black History Month stories. The program airs Friday at 11:30 a.m. on ABC7.<br>- February 11 - The story of Derek Westbrook, a Black sommelier.<br>- February 18  - Polished Pebbles, a mentoring organization that helps Black and Brown girls achieve their dreams.<br>- February 25 - Black Love and the history of "jumping the broom," a tradition practiced by many Black couples getting married dating back to the time of slavery.<br><br>Additionally, beginning Feb. 1 and throughout Black History Month, ABC7 will also air a series of vignettes including the following:<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>- Attorney/DJ Chicagoan Alan King talks about his role in launching Chicago's House Music genre.<br>- Semicolon Bookstore, Chicago's Black woman-owned bookstore, promotes literacy to the community.<br>- Jett Hawkins Act prevents discrimination against Black hairstyles.<br>- Regal Mile Studios plans to bring state-of-the art production studios to the South Side.<br>- Al Person, a West Side entrepreneur who is looking to open Lawndale's only Black-owned supermarket.<br><br>Sunday, Feb. 13, from 3:30 p.m. - AFRICAN AMERICAN SHORT FILMS - Featuring four short films directed by African Americans along with a music video showcasing traditional and independent Gospel music artists.<br><br><div class="shortcode-container"><div class="shortcode-photo"><img alt="" src="https://cdn.abcotvs.com/dip/images/11529200_020122-wls-bhm-img.jpg" data-imagewarning="Off" /><div class="meta image-caption"><div class="origin-logo origin-image" data-origin="none"><img data-src="none" /></div><span class="caption-text origin-image" data-image-caption="ABC 7 Chicago Celebrates Black History Month!" data-image-credit=""><p>ABC 7 Chicago Celebrates Black History Month!</p><p></p></span></div></div></div><br><br><b>About ABC7/WLS-TV Chicago </b><br>ABC7/WLS-TV Chicago is the No. 1 local news source and most-watched television station in Chicago. With top-rated daily newscasts spanning decades and the largest social media presence in the market with more than 2.6 million Facebook followers, ABC7 Eyewitness News provides breaking news, investigative reporting, weather, politics, traffic and sports in the multiplatform space toChicago, the suburbs and northwest Indiana. Named Best News Operation by the Associated Press for four consecutive years, ABC 7 Eyewitness News produces "Chicago Proud," a series of features that spotlights everyday heroes in and around Chicago.The station also produces the highest-rated New Year's Eve special in Chicago, holiday kickoff special "The Magnificent Mile Lights Festival," syndicated to a national audience, as well as the award-winning program series "Our Chicago," which showcases the city's diversity and highlights contributions in the Black, Hispanic, Asian, LGBTQ+ communities, among others.Every Friday, Windy City Weekend, entertains while giving Chicagoans everything they need to know about what's happening in the city. ABC 7 is the only Chicago station producing and broadcasting parades representing Chicago's rich cultural history. In addition to producing town halls focused on current social issues, the station has a long and proud tradition of broadcasting political candidate debates keeping Chicago's electorate informed.ABC7's outreach efforts include annual partnerships with the Red Cross for life-saving blood drives, one of the biggest one-day drives in the country and, most recently, spearheading an effort to raise more than $1.5 million for area food pantries.<br><br>Twitter:          <b><a rel="nofollow" href="https://twitter.com/abc7chicago" target="_blank">https://twitter.com/abc7chicago</a></b><br>Instagram:     <b><a rel="nofollow" href="https://www.instagram.com/abc7Chicago/" target="_blank">https://www.instagram.com/abc7Chicago/</a></b><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Facebook:      <b><a rel="nofollow" href="https://www.facebook.com/abc7chicago/" target="_blank">https://www.facebook.com/abc7Chicago/</a></b><br><br><b>Media Contacts:</b><br>Jayme Nicholas<br>(312) 750-7254<br>jayme.a.nicholas@abc.com<br><br>Elita Fielder Adjei<br>Director, communications & publicity, ABC Owned Television Stations<br>(424) 247-3517<br>elita.adjei@disney.com <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc7chicago.com%2Fsociety%2Fabc7-to-celebrate-black-history-month%2F11529194%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="wls" hidden></div>
        <div id="tashl" data-content="ABC7 to celebrate Black History Month" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/society/">society</a><a class="button" href="/place/chicago/">chicago</a><a class="button" href="/place/loop/">loop</a><a class="button" href="/tag/our-chicago/">our chicago</a><a class="button" href="/tag/black-history/">black history</a><a class="button" href="/tag/black-history-month/">black history month</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fsociety%2Fabc7-to-celebrate-black-history-month%2F11529194%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/society/abc7-to-celebrate-black-history-month/11529194/&amp;text=Black%20History%20Month%20to%20be%20celebrated%20with%20news%2C%20programming%2C%20vignettes%20on%20ABC7%20Chicago&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Black%20History%20Month%20to%20be%20celebrated%20with%20news%2C%20programming%2C%20vignettes%20on%20ABC7%20Chicago&amp;body=ABC7%20is%20proud%20to%20celebrate%20Black%20History%20Month%20with%20special%20news%20reports%2C%20programming%20and%20vignettes%20throughout%20February.%20-%20https%3A//abc7chicago.com/society/abc7-to-celebrate-black-history-month/11529194/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2022 WLS-TV. All Rights Reserved.</div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-a"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper adRectangle-pos-medium" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-b"></div></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>BLACK HISTORY MONTH</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/13th-amendment-black-history-month-2022-us-constitution-river-north/11509403/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11509428_012522-wls-13th-amendment-guest-7p-vid.jpg" data-imgalt="The original 13th Amendment to the U.S. Constitution is on display in River North for Black History Month 2022." data-topic="community-events" data-dynamic="https://cdn.abcotvs.com/dip/images/11509428_012522-wls-13th-amendment-guest-7p-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Original 13th Amendment on display in Chicago for Black History Month</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/asil-greer-2nd-grade-author-lotus-academy-in-philadelphia-student/10390897/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10390896_030521-localish-AGD5091-AGD2NDGRADEAUTHOR-WPVI-vid.jpg" data-imgalt="&#x27;I CAN READ SO I CAN LEAD&#x27;: That&#x27;s the motto of 7-year-old Asil Greer, who is already an author and entrepreneur!" data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/10390896_030521-localish-AGD5091-AGD2NDGRADEAUTHOR-WPVI-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Philly 2nd-grader Asil Greer becomes author</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/womens-history-month-women-in-business-inspiring-eyelash-extensions/10385580/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10385579_030321-localish-GLL5076-WHMRAGSTORICHES-WABC-vid.jpg" data-imgalt="Clementina Richardson grew up so poor in The Bahamas, she couldn&#x27;t afford food or shoes. Today, she owns an empire including the number one lash salon in New York." data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/10385579_030321-localish-GLL5076-WHMRAGSTORICHES-WABC-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">From cleaning bathrooms to owning the #1 lash salon in NYC</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/jamal-davis-barber-bootcamp-west-philly-grooming-skills/10375410/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10375408_022721-localish-AGD5063-AGDBARBERBOOTCAMP-WPVI-vid.jpg" data-imgalt="MENTORING THE YOUTHS: Jamal Davis is grooming West Philly kids to become successful entrepreneurs with his Barber Bootcamp." data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/10375408_022721-localish-AGD5063-AGDBARBERBOOTCAMP-WPVI-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">West Philly barber bootcamp enlists youth in successful futures</div><time class="meta lastmodified"> </time></a></div></div></div></section><div class="placeholderWrapper" style="min-height:225px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/chicago-weather-forecast-severe-hourly/11528613/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11528682_020122-wls-tracy-snow-530a-vid.jpg" data-imgalt="Expect Chicago weather tomorrow to include snow, as a Winter Storm Warning and Advisory have been issued for parts of the area." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/11528682_020122-wls-tracy-snow-530a-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Chicago weather forecast includes 10+ inches of snow for parts of area</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/illinois-treasurer-unclaimed-property-il-state-of-michael-frerichs/11528563/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10778506_money-generic-shutterstock-TN-img.jpg" data-imgalt="On National Unclaimed Property Day, the Illinois Treasurer&#x27;s Office wants residents to check if they have any cash or property that belongs to them." data-topic="finance" data-dynamic="https://cdn.abcotvs.com/dip/images/10778506_money-generic-shutterstock-TN-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">IL treasurer encouraging residents to check for unclaimed property</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/charisma-ehresman-body-found-missing-woman-dead-update-austin-neighborhood/11523463/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11526908_013122-wls-wade-forest-view-430p-vid.jpg" data-imgalt="Charisma Ehresman, a 20-year-old Forest View nursing student, was found strangled and smothered to death in her car in Chicago, officials said." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11526908_013122-wls-wade-forest-view-430p-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Nursing student found dead on West Side was strangled, smothered: ME </div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/chicago-police-sgt-ronald-watts-cpd-kim-foxx/11529025/"><div class="headline">LIVE UPDATE from Foxx after hearing on cases tied to disgraced sgt.</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/chicago-shooting-greater-grand-crossing-east-79th-street-cfd/11528863/"><div class="headline">2 killed, 1 critically wounded in East Chatham shooting: CFD</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/tom-brady-retires-officially-instagram-announcement/11529008/"><div class="headline">Tom Brady officially announces retirement</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/chicago-shooting-gold-coast-fbg-duck-fbi/11525569/"><div class="headline">Unsealed affidavit reveals FBG Duck killers&#x27; alleged plan</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/riverwoods-il-lincolnshire-illinois-news/11528944/"><div class="headline">5 arrested after Riverwoods, Lincolnshire gas station burglaries</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/where-is-al-capone-buried-chicago-death-how-did-die/11527222/"><div class="headline">Al Capone&#x27;s granddaughter shares warm memories of &#x27;Papa&#x27;</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/jason-van-dyke-release-date-laquan-mcdonald/11527609/"><div class="headline">Jason Van Dyke juror surprised by early release</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/fire-in-winston-salem-fertilizer-plant-explosion/11528598/"><div class="headline">Thousands evacuated near huge fertilizer plant explosion in NC</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/illinois-covid-update-today-variant-covid-19-omicron-subvariant/11528557/"><div class="headline">As omicron variant surge declines, Chicago experts monitor subvariant</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper adRectangle-follow-ad" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div lpos="footer_logo"><a href="https://abc7chicago.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago" width="195" height="48.750"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7chicago.com/">Home</a></li><li><a href="https://abc7chicago.com/weather/">AccuWeather</a></li><li><a href="https://abc7chicago.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a><a href="https://abc7chicago.com/western-suburbs/">West Suburbs</a><a href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a><a href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/watch/">Watch</a><a href="https://abc7chicago.com/apps/">Apps</a><a href="https://abc7chicago.com/local/">Local News</a><a href="https://abc7chicago.com/us-world/">U.S. &amp; World</a><a href="https://abc7chicago.com/i-team/">I-Team</a><a href="https://abc7chicago.com/politics/">Politics</a><a href="https://abc7chicago.com/entertainment/">Entertainment</a><a href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/about/">About ABC7 Chicago</a><a href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7chicago.com/tag/community-journalist/">Community Journalism</a><a href="https://abc7chicago.com/tvlistings/">TV Listings</a><a href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a><a href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/live/">ABC7 LIVE Newscasts</a><a href="https://windycitylive.com">Windy City Weekend</a><a href="https://abc7chicago.com/tag/our-chicago">Our Chicago</a><a href="https://abc7chicago.com/ouramerica/">Our America</a></ul></li><li><a href="https://abc7chicago.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div lpos="footer_logo"><a href="https://abc7chicago.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago" width="195" height="48.750"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7chicago.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7chicago.com/">Home</a><a href="https://abc7chicago.com/weather/">Weather</a><a href="https://abc7chicago.com/traffic/">Traffic</a><a href="https://abc7chicago.com/watch/">Watch</a><a href="https://abc7chicago.com/photos/">Photos</a><a href="https://abc7chicago.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a><a href="https://abc7chicago.com/western-suburbs/">West Suburbs</a><a href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a><a href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7chicago.com/local/">Local News</a><a href="https://abc7chicago.com/us-world/">U.S. &amp; World</a><a href="https://abc7chicago.com/i-team/">I-Team</a><a href="https://abc7chicago.com/politics/">Politics</a><a href="https://abc7chicago.com/entertainment/">Entertainment</a><a href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a></div><div class="footer-sections-group"><a href="https://abc7chicago.com/about/">About ABC7 Chicago</a><a href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7chicago.com/tag/community-journalist/">Community Journalism</a><a href="https://abc7chicago.com/tvlistings/">TV Listings</a><a href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a><a href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv">Public Inspection File</a></li><li><a href="https://abc7chicago.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv" target="_blank">Public Inspection File</a><a href="https://abc7chicago.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2022<!-- --> <!-- -->ABC, Inc., WLS-TV Chicago.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '120854971962341');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=120854971962341&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div></div>
                <script type="text/javascript">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</script>
                <script type="text/javascript">__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/eb14f6fb8780-release-01-26-2022.7/client";</script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/eb14f6fb8780-release-01-26-2022.7/client/abcotv.js"></script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/eb14f6fb8780-release-01-26-2022.7/client/story.js"></script>
            </body>
        </html>
    