
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | b6310df43543 | 3494 | cb3b8407be29ae54e5def21ad2b74824fb00bcde | Fri, 01 Oct 2021 00:13:05 GMT -->
                <script type='text/javascript' src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js"></script>
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">New Chicago Bears stadium in Arlington Heights won&#x27;t be paid for by Illinois taxpayers, Gov. JB Pritzker says - ABC7 Chicago</title>
                <meta data-react-helmet="true" name="description" content="A new Arlington Heights Chicago Bears stadium would likely cost billions, and Gov. JB Pritzker says Illinois tax payers won&#x27;t be footing the bill."/><meta data-react-helmet="true" name="keywords" content="chicago bears, chicago bears news, arlington heights, arlington park race track, illinois taxes, jb pritzker, arlington heights il, chicago bears arlington heights, arlington heights illinois, bearsa to arlington heights, arlington park chicago"/><meta data-react-helmet="true" name="tags" content="chicago-bears,lori-lightfoot,jb-pritzker,taxes,football,soldier-field,real-estate,chicago-park-district"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=402259941, affiliate-data=ct=wls-smart-banner&amp;pt=302756, app-argument=https://abc7chicago.com/story/11065742"/><meta data-react-helmet="true" property="fb:app_id" content="381722608635006"/><meta data-react-helmet="true" property="fb:pages" content="165583971161"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Chicago"/><meta data-react-helmet="true" property="og:url" content="https://abc7chicago.com/11065742/"/><meta data-react-helmet="true" property="og:title" content="New Chicago Bears stadium in Arlington Heights won&#x27;t be paid for by IL taxpayers, Gov. Pritzker says"/><meta data-react-helmet="true" property="og:description" content="As the Chicago Bears look at a potential move to Arlington Heights, Governor JB Pritzker says if they&#x27;re looking for state help in building a new stadium, they may need to look elsewhere."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/11066101_093021-wls-wall-bears-stadium-folo-5p-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7chicago.com/11065742/"/><meta data-react-helmet="true" name="twitter:title" content="New Chicago Bears stadium in Arlington Heights won&#x27;t be paid for by IL taxpayers, Gov. Pritzker says"/><meta data-react-helmet="true" name="twitter:description" content="As the Chicago Bears look at a potential move to Arlington Heights, Governor JB Pritzker says if they&#x27;re looking for state help in building a new stadium, they may need to look elsewhere."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/11066101_093021-wls-wall-bears-stadium-folo-5p-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="402259941"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wls.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-09-30T22:47:06Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-09-30T22:47:06Z"/><meta data-react-helmet="true" property="article:section" content="sports"/><meta data-react-helmet="true" name="title" content="New Chicago Bears stadium in Arlington Heights won&#x27;t be paid for by IL taxpayers, Gov. Pritzker says"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/cb3b8407be29-release-09-15-2021.4/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wls/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7chicago.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7chicago.com/feed/" title="ABC7 Chicago RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wls.news/http/abc7chicago.com/story/11065742"/><link data-react-helmet="true" rel="canonical" href="https://abc7chicago.com/chicago-bears-news-arlington-heights-park-race-track/11065742/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7chicago.com/amp/chicago-bears-news-arlington-heights-park-race-track/11065742/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container wls"><a class="feature-action" href="https://abc7chicago.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container wls"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7chicago.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7chicago.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7chicago.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7chicago.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7chicago.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/i-team/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/health/">Health and Coronavirus</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/sports/">ABC7 Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/hungryhound/">Hungry Hound</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/betterchicago/">Building a Better Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago-proud/">Chicago Proud</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/cams/">Web Cameras</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/about/">About ABC7 Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weathersketchers/">Weather Sketchers</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/live/">ABC7 LIVE Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://windycitylive.com">Windy City Live</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tag/our-chicago">Our Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tag/specials/">ABC7 Specials</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/190north/">190 North</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7chicago.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc7chicago.com/chicago-bears-news-arlington-heights-park-race-track/11065742/","@type":"WebPage"},"headline":"New Chicago Bears stadium in Arlington Heights won't be paid for by Illinois taxpayers, Gov. JB Pritzker says","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/11066101_093021-wls-wall-bears-stadium-folo-5p-vid.jpg"},"datePublished":"2021-09-30T22:47:06.000Z","dateModified":"2021-09-30T22:47:03.000Z","author":[{"name":"Craig Wall","@type":"Person"}],"dateline":"CHICAGO ","articleSection":"sports","about":{"@type":"Thing","name":"Chicago Bears"},"publisher":{"name":"WLS-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WLS_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"alternativeHeadline":"New Chicago Bears stadium in Arlington Heights won't be paid for by IL taxpayers, Gov. Pritzker says","keywords":"chicago bears, chicago bears news, arlington heights, arlington park race track, illinois taxes, jb pritzker, arlington heights il, chicago bears arlington heights, arlington heights illinois, bearsa to arlington heights, arlington park chicago","description":"A new Arlington Heights Chicago Bears stadium would likely cost billions, and Gov. JB Pritzker says Illinois tax payers won't be footing the bill.","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fsports%2Fnew-bears-stadium-wont-be-paid-for-by-il-taxpayers-pritzker-says%2F11065742%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/sports/new-bears-stadium-wont-be-paid-for-by-il-taxpayers-pritzker-says/11065742/&amp;text=New%20Chicago%20Bears%20stadium%20in%20Arlington%20Heights%20won%27t%20be%20paid%20for%20by%20IL%20taxpayers%2C%20Gov.%20Pritzker%20says&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=New%20Chicago%20Bears%20stadium%20in%20Arlington%20Heights%20won%27t%20be%20paid%20for%20by%20IL%20taxpayers%2C%20Gov.%20Pritzker%20says&amp;body=As%20the%20Chicago%20Bears%20look%20at%20a%20potential%20move%20to%20Arlington%20Heights%2C%20Governor%20JB%20Pritzker%20says%20if%20they%27re%20looking%20for%20state%20help%20in%20building%20a%20new%20stadium%2C%20they%20may%20need%20to%20look%20elsewhere.%20-%20https%3A//abc7chicago.com/sports/new-bears-stadium-wont-be-paid-for-by-il-taxpayers-pritzker-says/11065742/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/chicago-bears/">Chicago Bears</a></div><h1 class="headline">New Chicago Bears stadium in Arlington Heights won't be paid for by IL taxpayers, Gov. Pritzker says</h1><div class="originBylineContainer"><div class="global-caption wls image-caption byline"><div class="origin-logo wls origin-image byline"><span class="wls byline">WLS</span></div></div><div class="wls byline">By <span itemscope="" itemType="https://schema.org/Person"><meta itemProp="url" content="https://abc7chicago.com/about/newsteam/craig-wall"/><meta itemProp="affiliation"/><meta itemProp="jobTitle" content="Staff"/><a href="https://abc7chicago.com/about/newsteam/craig-wall" itemProp="name" rel="author">Craig Wall</a></span></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fsports%2Fnew-bears-stadium-wont-be-paid-for-by-il-taxpayers-pritzker-says%2F11065742%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/sports/new-bears-stadium-wont-be-paid-for-by-il-taxpayers-pritzker-says/11065742/&amp;text=New%20Chicago%20Bears%20stadium%20in%20Arlington%20Heights%20won%27t%20be%20paid%20for%20by%20IL%20taxpayers%2C%20Gov.%20Pritzker%20says&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=New%20Chicago%20Bears%20stadium%20in%20Arlington%20Heights%20won%27t%20be%20paid%20for%20by%20IL%20taxpayers%2C%20Gov.%20Pritzker%20says&amp;body=As%20the%20Chicago%20Bears%20look%20at%20a%20potential%20move%20to%20Arlington%20Heights%2C%20Governor%20JB%20Pritzker%20says%20if%20they%27re%20looking%20for%20state%20help%20in%20building%20a%20new%20stadium%2C%20they%20may%20need%20to%20look%20elsewhere.%20-%20https%3A//abc7chicago.com/sports/new-bears-stadium-wont-be-paid-for-by-il-taxpayers-pritzker-says/11065742/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="New Bears stadium won&#x27;t be paid for by IL taxpayers, Pritzker says"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/11066101_093021-wls-wall-bears-stadium-folo-5p-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/093021-wls-wall-bears-stadium-folo-5p-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedc"/><meta itemProp="uploadDate" content="2021-09-30T22:36:01Z"/><div class="image play-btn"><div class="placeholderWrapper VideoPlayer"><img class="VideoPlayer" src="https://cdn.abcotvs.com/dip/images/11066101_093021-wls-wall-bears-stadium-folo-5p-vid.jpg?w=800&amp;r=16%3A9"/></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>New Bears stadium won&#x27;t be paid for by IL taxpayers, Pritzker says</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fsports%2Fnew-bears-stadium-wont-be-paid-for-by-il-taxpayers-pritzker-says%2F11065742%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/sports/new-bears-stadium-wont-be-paid-for-by-il-taxpayers-pritzker-says/11065742/&amp;text=New%20Chicago%20Bears%20stadium%20in%20Arlington%20Heights%20won%27t%20be%20paid%20for%20by%20IL%20taxpayers%2C%20Gov.%20Pritzker%20says&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=New%20Chicago%20Bears%20stadium%20in%20Arlington%20Heights%20won%27t%20be%20paid%20for%20by%20IL%20taxpayers%2C%20Gov.%20Pritzker%20says&amp;body=As%20the%20Chicago%20Bears%20look%20at%20a%20potential%20move%20to%20Arlington%20Heights%2C%20Governor%20JB%20Pritzker%20says%20if%20they%27re%20looking%20for%20state%20help%20in%20building%20a%20new%20stadium%2C%20they%20may%20need%20to%20look%20elsewhere.%20-%20https%3A//abc7chicago.com/sports/new-bears-stadium-wont-be-paid-for-by-il-taxpayers-pritzker-says/11065742/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">CHICAGO (WLS) -- As the Chicago Bears look at a potential move to Arlington Heights, Governor JB Pritzker says if they're looking for state help in building a new stadium, they may need to look elsewhere.<br><br>If the Bears trade in their Soldier Field digs for a brand new stadium where Arlington Park currently sits, it seems likely they will ask taxpayers to foot part of the bill.<br><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"I'm sure they've thought that through and I'm sure there's going to be some tax dollars involved," said Fred Mitchell, former Chicago Tribune sports writer.<br><br>Taxpayers covered $432 million of the most recent Soldier Field renovations in 2002, and are often part of how NFL teams pay for their enormously expensive stadiums. The newest NFL arena, SOFT Stadium in Los Angeles, cost nearly $5 billion but it was built without any taxpayer funds. The $2 billion Allegiant Stadium in Las Vegas, on the other hand, included $750 million in public funds.<br><br><h2>Arlington Heights Bears stadium could be big boon</h2><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="Bears stadium could be big boon for Arlington heights"><meta itemprop="description" content="If the Bears build a stadium in Arlington Heights, it could be a big boon for residents and businesse sin town."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/11062308_092921-wls-garcia-bears-arlington-heights-5p-vid.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/092921-wls-garcia-bears-arlington-heights-5p-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc"><meta itemprop="uploadDate" content="2021-09-30T00:09:50Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwlsresponsive,wdgotvsecondaryresponsive" data-pagename="sports/post_video/new-chicago-bears-stadium-in-arlington-heights-won't-be-paid-for-by-il-taxpayers,-gov.-pritzker-says=11065742" data-topic="Chicago Bears" data-contenttype="post" data-channel="misc" data-content-id="11065742" data-adunit="/wls/abc7chicago.com/web/sports" data-tag="chicago-bears,lori-lightfoot,jb-pritzker,taxes,football,soldier-field,real-estate,chicago-park-district,chicago,museum-campus,arlington-heights,sports" data-url="https://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/092921-wls-garcia-bears-arlington-heights-5p-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/11062308_092921-wls-garcia-bears-arlington-heights-5p-vid.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/11062308_092921-wls-garcia-bears-arlington-heights-5p-vid.jpg" data-imgalt="" data-video-id="11062309" data-station="wls" data-headline="Bears stadium could be big boon for Arlington heights" data-caption="If the Bears build a stadium in Arlington Heights, it could be a big boon for residents and businesse sin town."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc7chicago.com/video/embed/?pid=11062309" frameborder="0" allowfullscreen></iframe></textarea></div><p>If the Bears build a stadium in Arlington Heights, it could be a big boon for residents and businesse sin town.</p></div></div></div><br><br>"Somebody is going to have to put a billion dollars on the table, if not $2 billion dollars on the table. Who is that going to be? The Bears certainly do not want it to be the Bears," said Allen Sanderson, University of Chicago Economics professor.<br><br>And the governor does not want it to be the state of Illinois.<br><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"I can just tell you that I have not had any discussions, haven't been approached by anybody, neither the city nor the Bears themselves, so it's not something we're currently looking at, like I said we're focused on our own fiscal situation," Pritzker said.<br><br>"It's going to be an opportunity for the Bears to try to sell their product to people of Arlington Heights, and as well as people from within the city of Chicago to say that this is a better option for you," Mitchell said.<br><br>Caught in the middle are season ticket holders like Amie Leibovitz. Her family has had them for more than 50 years. They bought personal seat licenses and sit front row at the visitors' 30 yard line.<br><br>"You would like to think that there would be a fair process for those who have stood by this team through the bad and the ugly," Leibovitz said.<br><br>Any new stadium is likely at least four years away, but according to sources the Bears privately warned the season ticket holder board this summer that there's no guarantees on tickets in a new facility. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc7chicago.com%2Fsports%2Fnew-bears-stadium-wont-be-paid-for-by-il-taxpayers-pritzker-says%2F11065742%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="wls" hidden></div>
        <div id="tashl" data-content="New Bears stadium won't be paid for by IL taxpayers, Pritzker says" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/sports/">sports</a><a class="button" href="/place/chicago/">chicago</a><a class="button" href="/place/museum-campus/">museum campus</a><a class="button" href="/place/arlington-heights/">arlington heights</a><a class="button" href="/tag/chicago-bears/">chicago bears</a><a class="button" href="/tag/lori-lightfoot/">lori lightfoot</a><a class="button" href="/tag/jb-pritzker/">jb pritzker</a><a class="button" href="/tag/taxes/">taxes</a><a class="button" href="/tag/football/">football</a><a class="button" href="/tag/soldier-field/">soldier field</a><a class="button" href="/tag/real-estate/">real estate</a><a class="button" href="/tag/chicago-park-district/">chicago park district</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fsports%2Fnew-bears-stadium-wont-be-paid-for-by-il-taxpayers-pritzker-says%2F11065742%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/sports/new-bears-stadium-wont-be-paid-for-by-il-taxpayers-pritzker-says/11065742/&amp;text=New%20Chicago%20Bears%20stadium%20in%20Arlington%20Heights%20won%27t%20be%20paid%20for%20by%20IL%20taxpayers%2C%20Gov.%20Pritzker%20says&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=New%20Chicago%20Bears%20stadium%20in%20Arlington%20Heights%20won%27t%20be%20paid%20for%20by%20IL%20taxpayers%2C%20Gov.%20Pritzker%20says&amp;body=As%20the%20Chicago%20Bears%20look%20at%20a%20potential%20move%20to%20Arlington%20Heights%2C%20Governor%20JB%20Pritzker%20says%20if%20they%27re%20looking%20for%20state%20help%20in%20building%20a%20new%20stadium%2C%20they%20may%20need%20to%20look%20elsewhere.%20-%20https%3A//abc7chicago.com/sports/new-bears-stadium-wont-be-paid-for-by-il-taxpayers-pritzker-says/11065742/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2021 WLS-TV. All Rights Reserved.</div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-a"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper adRectangle-pos-medium" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-b"></div></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>CHICAGO BEARS</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="external"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/sports/bears-lions-seeking-lift-following-gut-wrenching-losses/11064906/"><div class="image dynamic-loaded" data-imgsrc="https://a.espncdn.com/media/motion/2021/0929/dm_210929_nfl_nink_super_fans_bears/dm_210929_nfl_nink_super_fans_bears.jpg" data-topic="sports" data-dynamic="https://a.espncdn.com/media/motion/2021/0929/dm_210929_nfl_nink_super_fans_bears/dm_210929_nfl_nink_super_fans_bears.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Bears, Lions seeking lift following gut-wrenching losses</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/chicago-bears-arlington-race-track-new-stadium-heights/11060214/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11061962_092921-wls-wall-bears-mayor-4p-vid.jpg" data-imgalt="The Chicago Bears confirmed Wednesday that they have signed a deal to purchase the Arlington International Racecourse in Arlington Heights." data-topic="sports" data-dynamic="https://cdn.abcotvs.com/dip/images/11061962_092921-wls-wall-bears-mayor-4p-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Bears confirm deal to buy Arlington Park </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="external"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/sports/chicago-bears-move-closer-to-leaving-soldier-field-sign-purchase-a/11060470/"><div class="image dynamic-loaded" data-imgsrc="https://a.espncdn.com/photo/2020/0506/r695973_1296x729_16-9.jpg" data-topic="sports" data-dynamic="https://a.espncdn.com/photo/2020/0506/r695973_1296x729_16-9.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Chicago Bears move closer to leaving Soldier Field, sign purchase a...</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="external"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/sports/imagining-the-nfls-shohei-ohtani-the-best-potential-two-way-playe/11059838/"><div class="image dynamic-loaded" data-imgsrc="https://a.espncdn.com/photo/2021/0928/nfl_2-way-player_16x9.jpg" data-topic="sports" data-dynamic="https://a.espncdn.com/photo/2021/0928/nfl_2-way-player_16x9.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Imagining the NFL&#x27;s Shohei Ohtani: The best potential two-way playe...</div><time class="meta lastmodified"> </time></a></div></div></div></section><div class="placeholderWrapper" style="min-height:225px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/chicago-shooting-west-town-milwaukee-avenue-fulton-river-district/11063862/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11066424_093021-wls-garica-milwaukee-ave-shoot-6p-vid.jpg" data-imgalt="New video shows a shootout and chase in Chicago&#x27;s Fulton River District Wednesday that left five people shot." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11066424_093021-wls-garica-milwaukee-ave-shoot-6p-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">New video shows Milwaukee Ave. chase, shooting that injured 5</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/michigan-drowning-jackpot-winning-ticket/11064363/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11064402_093021-wls-cnn-michigan-drowning-lotto-ticket-pkg-vid.jpg" data-imgalt="Gregory Jarvis, a Michigan man who drowned, was found with a winning jackpot ticket in his pocket." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/11064402_093021-wls-cnn-michigan-drowning-lotto-ticket-pkg-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Drowning victim found with $45K winning jackpot ticket in pocket </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/brian-laundrie-new-phone-gabby-petito-update-selfie-cause-of-death/11064351/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11029080_091821-wabc-petito-laundrie-img.jpg" data-imgalt="Victor Oquendo reports on the latest developments in the search for Brian Laundrie in the Gabby Petito case." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11029080_091821-wabc-petito-laundrie-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Brian Laundrie bought new phone after Gabby Petito disappearance</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/harold-blackwell-covid-death-unvaccinated-regret-covid-19/11066281/"><div class="headline">Unvaccinated father dies from COVID-19, begs others to get the shot</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/covid-illinois-cases-coronavirus-19/11064935/"><div class="headline">IL reports 3,344 COVID cases, 42 deaths</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/sickle-cell-anemia-disease-treatments-research/11066220/"><div class="headline">Sickle cell anemia patient talks about life-changing new treatment</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/government-shutdown-2021-debt-ceiling-default-us-national/11064205/"><div class="headline">Congress passes measure to avert government shutdown</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/illinois-veterans-resources-incarcerated-telejustice-program/11065867/"><div class="headline">Incarcerated veterans virtually connect to VA specialists</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/station-19-greys-anatomy-crossover-how-to-watch/11065737/"><div class="headline">&#x27;Station 19&#x27; and &#x27;Grey&#x27;s Anatomy&#x27; stars preview crossover event</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/chicago-weather-forecast-7-day-temperatures/110063/"><div class="headline">Chicago Weather: Mostly clear and pleasant</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/tamale-guy-chicago-claudio-velez-the/11057380/"><div class="headline">&#x27;Tamale Guy&#x27; feeds Chicago&#x27;s bar scene</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/el-mayo-zambada-2021-sinaloa-cartel-chapo/11062429/"><div class="headline">Huge reward suggests Chicago has new Public Enemy No. 1</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper adRectangle-follow-ad" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7chicago.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7chicago.com/">Home</a></li><li><a href="https://abc7chicago.com/weather/">AccuWeather</a></li><li><a href="https://abc7chicago.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a><a href="https://abc7chicago.com/western-suburbs/">West Suburbs</a><a href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a><a href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/watch/">Watch</a><a href="https://abc7chicago.com/apps/">Apps</a><a href="https://abc7chicago.com/us-world/">U.S. &amp; World</a><a href="https://abc7chicago.com/i-team/">I-Team</a><a href="https://abc7chicago.com/politics/">Politics</a><a href="https://abc7chicago.com/entertainment/">Entertainment</a><a href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a><a href="https://abc7chicago.com/health/">Health and Coronavirus</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/about/">About ABC7 Chicago</a><a href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7chicago.com/weathersketchers/">Weather Sketchers</a><a href="https://abc7chicago.com/tvlistings/">TV Listings</a><a href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a><a href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/live/">ABC7 LIVE Newscasts</a><a href="https://windycitylive.com">Windy City Live</a><a href="https://abc7chicago.com/tag/our-chicago">Our Chicago</a><a href="https://abc7chicago.com/tag/specials/">ABC7 Specials</a><a href="https://abc7chicago.com/190north/">190 North</a></ul></li><li><a href="https://abc7chicago.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7chicago.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7chicago.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7chicago.com/">Home</a><a href="https://abc7chicago.com/weather/">Weather</a><a href="https://abc7chicago.com/traffic/">Traffic</a><a href="https://abc7chicago.com/watch/">Watch</a><a href="https://abc7chicago.com/photos/">Photos</a><a href="https://abc7chicago.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a><a href="https://abc7chicago.com/western-suburbs/">West Suburbs</a><a href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a><a href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7chicago.com/us-world/">U.S. &amp; World</a><a href="https://abc7chicago.com/i-team/">I-Team</a><a href="https://abc7chicago.com/politics/">Politics</a><a href="https://abc7chicago.com/entertainment/">Entertainment</a><a href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a><a href="https://abc7chicago.com/health/">Health and Coronavirus</a></div><div class="footer-sections-group"><a href="https://abc7chicago.com/about/">About ABC7 Chicago</a><a href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7chicago.com/weathersketchers/">Weather Sketchers</a><a href="https://abc7chicago.com/tvlistings/">TV Listings</a><a href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a><a href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv">Public Inspection File</a></li><li><a href="https://abc7chicago.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv" target="_blank">Public Inspection File</a><a href="https://abc7chicago.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., WLS-TV Chicago.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '120854971962341');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=120854971962341&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/cb3b8407be29-release-09-15-2021.4/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/cb3b8407be29-release-09-15-2021.4/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/cb3b8407be29-release-09-15-2021.4/client/story.js"></script>
            </body>
        </html>
    