
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | a10e0fb1ad7c | 3461 | e6334a4870b6027ec5c19523fe4ae4af57cd344b | Fri, 20 Aug 2021 20:12:59 GMT -->
                <script type='text/javascript' src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js"></script>
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Sheryl Lee Ralph discusses her powerful role as President Wade in &#x27;Motherland: Fort Salem&#x27; - ABC7 Chicago</title>
                <meta data-react-helmet="true" name="description" content="Actress Sheryl Lee Ralph is passionate about starring in a show that she says &quot;really puts the power of femininity on a platform.&quot;"/><meta data-react-helmet="true" name="keywords" content="motherland fort salem, freeform, Sheryl Lee Ralph, motherland cast, moesha, motherland salem, salem, motherland season 2, motherland season 3, motherland fort salem season 2 episode 10"/><meta data-react-helmet="true" name="tags" content="synergy,celebrity,freeform,television,actor,otrc"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=402259941, affiliate-data=ct=wls-smart-banner&amp;pt=302756, app-argument=https://abc7chicago.com/story/10964067"/><meta data-react-helmet="true" property="fb:app_id" content="381722608635006"/><meta data-react-helmet="true" property="fb:pages" content="165583971161"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Chicago"/><meta data-react-helmet="true" property="og:url" content="https://abc7chicago.com/10964067/"/><meta data-react-helmet="true" property="og:title" content="Sheryl Lee Ralph discusses her powerful role as President Wade in &#x27;Motherland: Fort Salem&#x27;"/><meta data-react-helmet="true" property="og:description" content="Actress Sheryl Lee Ralph is passionate about starring in a show that she says &quot;really puts the power of femininity on a platform.&quot;"/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/10964266_082021-otrc-sheryl-lee-ralph-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7chicago.com/10964067/"/><meta data-react-helmet="true" name="twitter:title" content="Sheryl Lee Ralph discusses her powerful role as President Wade in &#x27;Motherland: Fort Salem&#x27;"/><meta data-react-helmet="true" name="twitter:description" content="Actress Sheryl Lee Ralph is passionate about starring in a show that she says &quot;really puts the power of femininity on a platform.&quot;"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/10964266_082021-otrc-sheryl-lee-ralph-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="402259941"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wls.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-08-20T18:55:59Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-08-20T18:56:00Z"/><meta data-react-helmet="true" property="article:section" content="entertainment"/><meta data-react-helmet="true" name="title" content="Sheryl Lee Ralph discusses her powerful role as President Wade in &#x27;Motherland: Fort Salem&#x27;"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/e6334a4870b6-release-08-18-2021.1/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wls/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7chicago.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7chicago.com/feed/" title="ABC7 Chicago RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wls.news/http/abc7chicago.com/story/10964067"/><link data-react-helmet="true" rel="canonical" href="https://abc7chicago.com/motherland-fort-salem-freeform-sheryl-lee-ralph-cast/10964067/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7chicago.com/amp/motherland-fort-salem-freeform-sheryl-lee-ralph-cast/10964067/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container wls"><a class="feature-action" href="https://abc7chicago.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container wls"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7chicago.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7chicago.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7chicago.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7chicago.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7chicago.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/i-team/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/health/">Health and Coronavirus</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/sports/">ABC7 Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/hungryhound/">Hungry Hound</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/betterchicago/">Building a Better Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago-proud/">Chicago Proud</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/cams/">Web Cameras</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/about/">About ABC7 Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weathersketchers/">Weather Sketchers</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/live/">ABC7 LIVE Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://windycitylive.com">Windy City Live</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tag/our-chicago">Our Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tag/specials/">ABC7 Specials</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/190north/">190 North</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7chicago.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc7chicago.com/motherland-fort-salem-freeform-sheryl-lee-ralph-cast/10964067/","@type":"WebPage"},"headline":"Sheryl Lee Ralph discusses her powerful role as President Wade in 'Motherland: Fort Salem'","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/10964266_082021-otrc-sheryl-lee-ralph-img.jpg"},"datePublished":"2021-08-20T18:55:59.000Z","dateModified":"2021-08-20T18:55:19.000Z","author":[{"name":"Andrea Lans and Sierra Stoltzfus","@type":"Person"}],"dateline":"","articleSection":"entertainment","about":{"@type":"Thing","name":"freeform"},"publisher":{"name":"WLS-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WLS_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"","keywords":"motherland fort salem, freeform, Sheryl Lee Ralph, motherland cast, moesha, motherland salem, salem, motherland season 2, motherland season 3, motherland fort salem season 2 episode 10","description":"Actress Sheryl Lee Ralph is passionate about starring in a show that she says \"really puts the power of femininity on a platform.\"","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fentertainment%2Fsheryl-lee-ralph-discusses-her-powerful-role-on-motherland%2F10964067%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/entertainment/sheryl-lee-ralph-discusses-her-powerful-role-on-motherland/10964067/&amp;text=Sheryl%20Lee%20Ralph%20discusses%20her%20powerful%20role%20as%20President%20Wade%20in%20%27Motherland%3A%20Fort%20Salem%27&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Sheryl%20Lee%20Ralph%20discusses%20her%20powerful%20role%20as%20President%20Wade%20in%20%27Motherland%3A%20Fort%20Salem%27&amp;body=Actress%20Sheryl%20Lee%20Ralph%20is%20passionate%20about%20starring%20in%20a%20show%20that%20she%20says%20%22really%20puts%20the%20power%20of%20femininity%20on%20a%20platform.%22%20-%20https%3A//abc7chicago.com/entertainment/sheryl-lee-ralph-discusses-her-powerful-role-on-motherland/10964067/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/freeform/">freeform</a></div><h1 class="headline">Sheryl Lee Ralph discusses her powerful role as President Wade in 'Motherland: Fort Salem'</h1><div class="deckline">The actress is passionate about starring in a show that she says &quot;really puts the power of femininity on a platform.&quot;</div><div class="originBylineContainer"><div class="global-caption otrc image-caption byline"><div class="origin-logo otrc origin-image byline"><span class="otrc byline">OTRC</span></div></div><div class="otrc byline">By <!-- -->Andrea Lans and Sierra Stoltzfus</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fentertainment%2Fsheryl-lee-ralph-discusses-her-powerful-role-on-motherland%2F10964067%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/entertainment/sheryl-lee-ralph-discusses-her-powerful-role-on-motherland/10964067/&amp;text=Sheryl%20Lee%20Ralph%20discusses%20her%20powerful%20role%20as%20President%20Wade%20in%20%27Motherland%3A%20Fort%20Salem%27&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Sheryl%20Lee%20Ralph%20discusses%20her%20powerful%20role%20as%20President%20Wade%20in%20%27Motherland%3A%20Fort%20Salem%27&amp;body=Actress%20Sheryl%20Lee%20Ralph%20is%20passionate%20about%20starring%20in%20a%20show%20that%20she%20says%20%22really%20puts%20the%20power%20of%20femininity%20on%20a%20platform.%22%20-%20https%3A//abc7chicago.com/entertainment/sheryl-lee-ralph-discusses-her-powerful-role-on-motherland/10964067/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Sheryl Lee Ralph discusses her powerful role on &#x27;Motherland&#x27;"/><meta itemProp="description" content="Sheryl Lee Ralph joins On The Red Carpet for an empowering interview on playing President Kelly Wade on Freeform&#x27;s &quot;Motherland: Fort Salem.&quot;"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10964266_082021-otrc-sheryl-lee-ralph-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/2118d9222a87420ab69223af9cfa0a0f/082021-cc-otrc-sheryl-lee-ralph-motherland-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedc"/><meta itemProp="uploadDate" content="2021-08-20T18:55:00Z"/><div class="image play-btn"><div class="placeholderWrapper VideoPlayer"><img class="VideoPlayer" src="https://cdn.abcotvs.com/dip/images/10964266_082021-otrc-sheryl-lee-ralph-img.jpg?w=800&amp;r=16%3A9"/></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>Sheryl Lee Ralph discusses her powerful role on &#x27;Motherland&#x27;</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fentertainment%2Fsheryl-lee-ralph-discusses-her-powerful-role-on-motherland%2F10964067%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/entertainment/sheryl-lee-ralph-discusses-her-powerful-role-on-motherland/10964067/&amp;text=Sheryl%20Lee%20Ralph%20discusses%20her%20powerful%20role%20as%20President%20Wade%20in%20%27Motherland%3A%20Fort%20Salem%27&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Sheryl%20Lee%20Ralph%20discusses%20her%20powerful%20role%20as%20President%20Wade%20in%20%27Motherland%3A%20Fort%20Salem%27&amp;body=Actress%20Sheryl%20Lee%20Ralph%20is%20passionate%20about%20starring%20in%20a%20show%20that%20she%20says%20%22really%20puts%20the%20power%20of%20femininity%20on%20a%20platform.%22%20-%20https%3A//abc7chicago.com/entertainment/sheryl-lee-ralph-discusses-her-powerful-role-on-motherland/10964067/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text"> Sheryl Lee Ralph is no stranger to iconic roles, but her latest is the true embodiment of a woman in power, and she does not take that for granted. The renowned actress reprises her role as President Kelly Wade in season 2 of Freeform's "Motherland: Fort Salem."<br><br>"I love this show, created by Eliot Laurence, that really, really puts the power of femininity on a platform," Ralph told On The Red Carpet. "And when I say power, I don't mean just some little bit of power. I mean the strength, the power, the everything wonderful about being a woman in power."<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The series is set in an alternate, present-day America where witches fight for their country as part of the U.S. Army.<br><br>"I think through this show we'll learn: Men think they've got power? Oh, you've seen nothing until women rise to power and take their place," Ralph said.<br><br>While Ralph has guest-starred in the show previously, the penultimate episode of the second season is when President Wade makes her grand entrance at Fort Salem. Previously, General Alder (Lyne Renée) was puppeting the president, a manipulative act which she now has to face the consequences for. And the real President Wade? She is a woman not to be messed with.<br><br>"When I look and I see myself on TV as this character, I'm like, 'Who is that woman?' My face is so different, my demeanor is so different, my stance is so different," Ralph said.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><b>RELATED | <a rel="nofollow" href="https://abc7.com/entertainment/motherland-fort-salem-cast-talks-season-2/10807057/">'Motherland: Fort Salem' cast talks new powers, old enemies in season 2</a></b><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="'Motherland: Fort Salem' cast talks new powers, old enemies in season 2"><meta itemprop="description" content="The cast of Freeform's &#34;Motherland: Fort Salem&#34; talks to On The Red Carpet about what to expect in season 2!"><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10807077_061821-cc-otrc-motherland-img.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/2118d9222a87420ab69223af9cfa0a0f/061821-cc-otrc-motherland-s2-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc"><meta itemprop="uploadDate" content="2021-06-18T23:28:05Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwlsresponsive,wdgotvsecondaryresponsive" data-pagename="entertainment/post_video/sheryl-lee-ralph-discusses-her-powerful-role-as-president-wade-in-'motherland:-fort-salem'=10964067" data-topic="freeform" data-contenttype="post" data-channel="misc" data-content-id="10964067" data-adunit="/wls/abc7chicago.com/web/entertainment" data-tag="synergy,celebrity,freeform,television,actor,otrc,entertainment" data-url="https://content.uplynk.com/ext/2118d9222a87420ab69223af9cfa0a0f/061821-cc-otrc-motherland-s2-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/10807077_061821-cc-otrc-motherland-img.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/10807077_061821-cc-otrc-motherland-img.jpg" data-imgalt="" data-video-id="10806825" data-station="wls" data-headline="'Motherland: Fort Salem' cast talks new powers, old enemies in season 2" data-caption="The cast of Freeform's &#34;Motherland: Fort Salem&#34; talks to On The Red Carpet about what to expect in season 2!"></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc7chicago.com/video/embed/?pid=10806825" frameborder="0" allowfullscreen></iframe></textarea></div><p>The cast of Freeform's &#34;Motherland: Fort Salem&#34; talks to On The Red Carpet about what to expect in season 2!</p></div></div></div><br><br>The witches have a multitude of powers in the show, and one of them is using their voice to express sacred sounds to create supernatural effects.<br><br>"I love the way they use their voices. You know, so much has been made about the quality and the timber of a woman's voice, who will listen to it, what tone we have, what tone can men understand," Ralph said. "The moment you make that witch really mad, that scream is something that will put you someplace you did not expect to go. I love it."<br><br>In the season 2 finale, the witches must face the formidable Camarilla, as the ancient enemy brings the fight to Fort Salem.<br><br>"I really believe that this show is going to become iconic," Ralph continued. "Years from now, people will look at it and they'll say, 'Whoah, look at that show. Look at what was happening,' because the future is feminine."<br><br><b>The season 2 finale of "Motherland: Fort Salem" airs Tues., Aug. 24, at 10 p.m. ET/PT | 9 p.m. CT on Freeform, next day on <a rel="nofollow" href="https://www.hulu.com/welcome?cmp=15529&utm_campaign=OO_ABCOTV_Article_Editorial_HuluEvergreen&utm_medium=Editorial&utm_source=OO_ABCOTV" target="_blank">Hulu</a>.</b><br><br><i>The Walt Disney Co. is the parent company of Freeform and this station.</i> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc7chicago.com%2Fentertainment%2Fsheryl-lee-ralph-discusses-her-powerful-role-on-motherland%2F10964067%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent" hidden></div>
        <div id="tashl" data-content="Sheryl Lee Ralph discusses her powerful role on 'Motherland'" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/entertainment/">arts &amp; entertainment</a><a class="button" href="/tag/celebrity/">celebrity</a><a class="button" href="/tag/freeform/">freeform</a><a class="button" href="/tag/television/">television</a><a class="button" href="/tag/actor/">actor</a><a class="button" href="/tag/otrc/">otrc</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fentertainment%2Fsheryl-lee-ralph-discusses-her-powerful-role-on-motherland%2F10964067%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/entertainment/sheryl-lee-ralph-discusses-her-powerful-role-on-motherland/10964067/&amp;text=Sheryl%20Lee%20Ralph%20discusses%20her%20powerful%20role%20as%20President%20Wade%20in%20%27Motherland%3A%20Fort%20Salem%27&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Sheryl%20Lee%20Ralph%20discusses%20her%20powerful%20role%20as%20President%20Wade%20in%20%27Motherland%3A%20Fort%20Salem%27&amp;body=Actress%20Sheryl%20Lee%20Ralph%20is%20passionate%20about%20starring%20in%20a%20show%20that%20she%20says%20%22really%20puts%20the%20power%20of%20femininity%20on%20a%20platform.%22%20-%20https%3A//abc7chicago.com/entertainment/sheryl-lee-ralph-discusses-her-powerful-role-on-motherland/10964067/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2021 OnTheRedCarpet.com. All Rights Reserved.</div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-a"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper adRectangle-pos-medium" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-b"></div></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>FREEFORM</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/freeform-good-trouble-sherry-cola-lunar-new-year/10941067/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10941085_080921-cc-otrc-good-trouble-img.jpg" data-imgalt="Sherry Cola talks to On The Red Carpet about filming the Lunar New Year episode of Freeform&#x27;s &quot;Good Trouble.&quot;" data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/10941085_080921-cc-otrc-good-trouble-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Sherry Cola talks Lunar New Year episode of &#x27;Good Trouble&#x27;</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/grown-ish-freeform-yara-shahidi-trevor-jackson/10925687/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10925761_080221-cc-otrc-grownish-blm-img.jpg" data-imgalt="The cast of Freeform&#x27;s &quot;grown-ish&quot; discusses the emotional roller coaster of filming the Black Lives Matter-centered episodes." data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/10925761_080221-cc-otrc-grownish-blm-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">&#x27;Grown-ish&#x27; cast reflects on filming emotional BLM episodes</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/melora-hardin-the-bold-type-freeform-hulu/10844906/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10844905_062921-cc-otrc-melora-img.jpg" data-imgalt="Melora Hardin talks to On The Red Carpet about Jacqueline Carlyle&#x27;s legacy, her favorite episode and the series finale of &quot;The Bold Type.&quot;" data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/10844905_062921-cc-otrc-melora-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Melora Hardin reflects on the legacy of &#x27;The Bold Type&#x27;</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/motherland-fort-salem-freeform-season-2-ashley-nicole-williams/10807057/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10807077_061821-cc-otrc-motherland-img.jpg" data-imgalt="The cast of Freeform&#x27;s &quot;Motherland: Fort Salem&quot; talks to On The Red Carpet about what to expect in season 2!" data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/10807077_061821-cc-otrc-motherland-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">&#x27;Motherland: Fort Salem&#x27; cast talks season 2</div><time class="meta lastmodified"> </time></a></div></div></div></section><div class="placeholderWrapper" style="min-height:225px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/stevenson-expressway-crash-wrong-way-chicago-traffic-i-55/10963515/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10963699_082021-wls-maher-i55crash-630-vid.jpg" data-imgalt="A wrong-way crash on the Stevenson Expressway has left three people dead Friday morning." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10963699_082021-wls-maher-i55crash-630-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">3 killed in wrong-way I-55 crash on SW Side</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/chicago-face-masks-mask-mandate-chicaog/10963557/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10964087_082021-wls-diane-chicago-mask-mandate11a-vid.jpg" data-imgalt="Everyone in Chicago, regardless of vaccination status, now has to wear a mask in public indoor spaces." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/10964087_082021-wls-diane-chicago-mask-mandate11a-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Chicago indoor mask mandate takes effect</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/covid-illinois-vaccine-cases-coronavirus/10964238/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10964065_082021-wls-IL-hospital-beds-6avo-vid.jpg" data-imgalt="Illinois health officials are worried as downstate hospitals fill with COVID patients." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/10964065_082021-wls-IL-hospital-beds-6avo-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">IL reports 4,904 COVID cases, 18 deaths</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/chicago-shooting-roseland-111th-street-south-king-drive/10964304/"><div class="headline">9-year-old hurt in Roseland shooting: CFD</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/chicago-mask-mandate-2021-illinois-in-covid/10964149/"><div class="headline">Gyms work to find solutions as Chicago reinstates indoor mask mandate</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/biden-afghanistan-speech-today-press-conference-when-is-speaking/10964076/"><div class="headline">Biden&#x27;s pledge to Americans in Kabul: &#x27;We will get you home&#x27;</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/blue-angels-chicago-2021-air-and-water-show-schedule-practice/10956904/"><div class="headline">Blue Angels return this weekend for reimagined Air and Water Show</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/plane-crash-wilkes-barre-scranton-international-airport-pilot-killed-great-pocono-raceway-airshow/10964368/"><div class="headline">Plane due to take part in upcoming PA air show crashes, killing pilot</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/pete-rosengren-drowning-florida-gulf-of-mexico/10964338/"><div class="headline">Classmates hold vigil after friend drowns trying to save 2 kids in FL</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/chicago-police-ella-french-funeral-procession-services/10961265/"><div class="headline">End of Watch: Fallen Chicago Police Officer Ella French laid to rest</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/r-kelly-herpes-std-singer/10964097/"><div class="headline">R Kelly trial: 1st witness weeps while testifying on assault</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/illinois-mask-mandate-2021-bethany-lutheran-school-naperville-covid-of-st-lukes/10963587/"><div class="headline">3 suburban schools lose recognition over mask rules</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper adRectangle-follow-ad" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7chicago.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7chicago.com/">Home</a></li><li><a href="https://abc7chicago.com/weather/">AccuWeather</a></li><li><a href="https://abc7chicago.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a><a href="https://abc7chicago.com/western-suburbs/">West Suburbs</a><a href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a><a href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/watch/">Watch</a><a href="https://abc7chicago.com/apps/">Apps</a><a href="https://abc7chicago.com/us-world/">U.S. &amp; World</a><a href="https://abc7chicago.com/i-team/">I-Team</a><a href="https://abc7chicago.com/politics/">Politics</a><a href="https://abc7chicago.com/entertainment/">Entertainment</a><a href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a><a href="https://abc7chicago.com/health/">Health and Coronavirus</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/about/">About ABC7 Chicago</a><a href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7chicago.com/weathersketchers/">Weather Sketchers</a><a href="https://abc7chicago.com/tvlistings/">TV Listings</a><a href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a><a href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/live/">ABC7 LIVE Newscasts</a><a href="https://windycitylive.com">Windy City Live</a><a href="https://abc7chicago.com/tag/our-chicago">Our Chicago</a><a href="https://abc7chicago.com/tag/specials/">ABC7 Specials</a><a href="https://abc7chicago.com/190north/">190 North</a></ul></li><li><a href="https://abc7chicago.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7chicago.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7chicago.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7chicago.com/">Home</a><a href="https://abc7chicago.com/weather/">Weather</a><a href="https://abc7chicago.com/traffic/">Traffic</a><a href="https://abc7chicago.com/watch/">Watch</a><a href="https://abc7chicago.com/photos/">Photos</a><a href="https://abc7chicago.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a><a href="https://abc7chicago.com/western-suburbs/">West Suburbs</a><a href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a><a href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7chicago.com/us-world/">U.S. &amp; World</a><a href="https://abc7chicago.com/i-team/">I-Team</a><a href="https://abc7chicago.com/politics/">Politics</a><a href="https://abc7chicago.com/entertainment/">Entertainment</a><a href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a><a href="https://abc7chicago.com/health/">Health and Coronavirus</a></div><div class="footer-sections-group"><a href="https://abc7chicago.com/about/">About ABC7 Chicago</a><a href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7chicago.com/weathersketchers/">Weather Sketchers</a><a href="https://abc7chicago.com/tvlistings/">TV Listings</a><a href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a><a href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv">Public Inspection File</a></li><li><a href="https://abc7chicago.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv" target="_blank">Public Inspection File</a><a href="https://abc7chicago.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., WLS-TV Chicago.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '120854971962341');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=120854971962341&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/e6334a4870b6-release-08-18-2021.1/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/e6334a4870b6-release-08-18-2021.1/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/e6334a4870b6-release-08-18-2021.1/client/story.js"></script>
            </body>
        </html>
    