
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 4aa173d943f7 | 2801 | a7cb2e5ed5d84b6b7d10fdf04babd7470703d6d4 | Mon, 25 May 2020 18:56:22 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">New Illinois bill could add &#x27;sexting&#x27; to sex education classes - ABC7 Chicago</title>
                <meta data-react-helmet="true" name="description" content="There&#x27;s a push in Illinois to have sexting added to sex education."/><meta data-react-helmet="true" name="keywords" content="sexting, sex ed, sex ed classes, sex education, what is sexting, illinois sex education, sex education illinois, sexting illinois, definition of sexting, sexting definition, sexting meaning,"/><meta data-react-helmet="true" name="tags" content="legislation,sex-education,sexting"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=402259941, affiliate-data=ct=wls-smart-banner&amp;pt=302756, app-argument=https://abc7chicago.com/story/5845800"/><meta data-react-helmet="true" property="fb:app_id" content="381722608635006"/><meta data-react-helmet="true" property="fb:pages" content="165583971161"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Chicago"/><meta data-react-helmet="true" property="og:url" content="https://abc7chicago.com/5845800/"/><meta data-react-helmet="true" property="og:title" content="New Illinois bill could add &#x27;sexting&#x27; to sex ed classes"/><meta data-react-helmet="true" property="og:description" content="There&#x27;s a push in Illinois to have sexting added to sex education."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5845956_011320-wls-cnn-illinois-sexting-sex-ed-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7chicago.com/5845800/"/><meta data-react-helmet="true" name="twitter:title" content="New Illinois bill could add &#x27;sexting&#x27; to sex ed classes"/><meta data-react-helmet="true" name="twitter:description" content="There&#x27;s a push in Illinois to have sexting added to sex education."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5845956_011320-wls-cnn-illinois-sexting-sex-ed-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="402259941"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wls.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-01-13T21:45:40.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-01-13T21:45:40.000Z"/><meta data-react-helmet="true" property="article:section" content="education"/><meta data-react-helmet="true" name="title" content="New Illinois bill could add &#x27;sexting&#x27; to sex ed classes"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/a7cb2e5ed5d8-release-05-20-2020.2/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wls/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7chicago.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7chicago.com/feed/" title="ABC7 Chicago RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wls.news/http/abc7chicago.com/story/5845800"/><link data-react-helmet="true" rel="canonical" href="https://abc7chicago.com/sexting-sex-ed-classes-education/5845800/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Flood Warning</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="//abc7chicago.com/weather/alerts/">Full Story</a></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>COVID-19: Help, information and resources</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="//abc7chicago.com/feature/health/covid-19-help-information-and-resources/6118595/">Full Story</a></div></div></li><li class="breaking-news-story 2 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Free educational resources for kids stuck at home</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="//abc7chicago.com/feature/education/free-educational-resources-for-kids-stuck-at-home/6033927/">Full Story</a></div></div></li><li class="breaking-news-story 3 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Get the latest on the novel coronavirus pandemic here</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc7chicago.com/coronavirus/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li><li></li><li></li></ul></div></section><section class="nav"><header class="feature-container wls"><a class="feature-action" href="//abc7chicago.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/nw-indiana/">NW Indiana</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="//abc7chicago.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="//abc7chicago.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/nw-indiana/">NW Indiana</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/i-team/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/consumer-biz/">Consumer &amp; Business</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/health/">Health and Coronavirus</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/sports/">ABC7 Sports</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/hungryhound/">Hungry Hound</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/betterchicago/">Building a Better Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/chicago-proud/">Chicago Proud</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/weather/cams/">Web Cameras</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/about/">About ABC7 Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/weathersketchers/">Weather Sketchers</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/jobs/">ABC7 Jobs - Internships</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/live/">ABC7 LIVE Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://windycitylive.com">Windy City Live</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/tag/newsviews">Newsviews</a></span><span><a class="AnchorLink" tabindex="0" href="//abc7chicago.com/tag/specials/">ABC7 Specials</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/190north/">190 North</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Feducation%2Fnew-bill-could-add-sexting-to-sex-ed-classes%2F5845800%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/education/new-bill-could-add-sexting-to-sex-ed-classes/5845800/&amp;text=New%20Illinois%20bill%20could%20add%20%27sexting%27%20to%20sex%20ed%20classes&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=New%20Illinois%20bill%20could%20add%20%27sexting%27%20to%20sex%20ed%20classes&amp;body=There%27s%20a%20push%20in%20Illinois%20to%20have%20sexting%20added%20to%20sex%20education.%20-%20https%3A//abc7chicago.com/education/new-bill-could-add-sexting-to-sex-ed-classes/5845800/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/sex-education/">sex education</a></div><h1 class="headline">New Illinois bill could add 'sexting' to sex ed classes</h1><div class="originBylineContainer"><div class="global-caption byline"><div class="origin-logo byline"><span class="byline"></span></div></div><div class="byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Feducation%2Fnew-bill-could-add-sexting-to-sex-ed-classes%2F5845800%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/education/new-bill-could-add-sexting-to-sex-ed-classes/5845800/&amp;text=New%20Illinois%20bill%20could%20add%20%27sexting%27%20to%20sex%20ed%20classes&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=New%20Illinois%20bill%20could%20add%20%27sexting%27%20to%20sex%20ed%20classes&amp;body=There%27s%20a%20push%20in%20Illinois%20to%20have%20sexting%20added%20to%20sex%20education.%20-%20https%3A//abc7chicago.com/education/new-bill-could-add-sexting-to-sex-ed-classes/5845800/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="New Illinois bill could add &#x27;sexting&#x27; to sex ed classes"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5845956_011320-wls-cnn-illinois-sexting-sex-ed-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/011320-wls-cnn-illinois-sexting-sex-ed-vid.m3u8?ad._v=2&amp;ad=wls_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2020-01-13T21:34:00Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Feducation%2Fnew-bill-could-add-sexting-to-sex-ed-classes%2F5845800%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/education/new-bill-could-add-sexting-to-sex-ed-classes/5845800/&amp;text=New%20Illinois%20bill%20could%20add%20%27sexting%27%20to%20sex%20ed%20classes&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=New%20Illinois%20bill%20could%20add%20%27sexting%27%20to%20sex%20ed%20classes&amp;body=There%27s%20a%20push%20in%20Illinois%20to%20have%20sexting%20added%20to%20sex%20education.%20-%20https%3A//abc7chicago.com/education/new-bill-could-add-sexting-to-sex-ed-classes/5845800/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text"> Lawmakers in Illinois are proposing a bill that calls for schools to add sexting to their sex education classes.<br><br>The proposal would affect students from grades 6th through 12th, reported <a rel="nofollow" href="https://newschannel20.com/news/local/new-bill-could-add-sexting-to-sex-education-classes-in-schools" target="_blank">WICS.</a><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"I think schools make a bad decision if they don't teach social media etiquette on using their phones and social media," said parent Julia Johnson. "They need to do that. It's such a big part of the student's lives now."<br><br>Johnson said she thinks it's important that teens know the consequences of sending these kinds of messages.<br><br>"If you scare them when you talk about the dangers of sexting maybe that's enough to keep them from doing it," she added.<br><br>She said a big reason is because these kinds of images can come back to haunt you.<br><br>"What's posted online can stay there forever," said Dr. Bill Moredock, Principal of Little Flower. "That's part of the educating kids in 6th, 7th grade and high school. Once it's there, there's no erasing it."<br><br>Dr. Moredock said his school has been teaching this for years.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"It's important because social media, internet use is such a big important part of our student's lives," Dr. Moredock said.<br><br>He added that sometimes children can get pictures without even meaning to.<br><br>"Adults are getting kind of savvy about how they sometimes prey on kids in terms of setting up these what look to be child-friendly, innocuous apps," Dr. Moredock said. "But what they do, they're sly and they send in these messages that just come in out of nowhere."<br><br>These concerns are a big reason parents also need to take precautions at home.<br><br>"Definitely monitor them," Johnson said. "I had all the passwords, I check things every night."<br><br>According to a study in the American Medical Association, 15 percent of teenagers said they've sent a sexual text, with nearly 30 percent saying they've received one. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7chicago.com/education/new-bill-could-add-sexting-to-sex-ed-classes/5845800/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/education/">education</a><a class="button" href="/place/illinois/">illinois</a><a class="button" href="/tag/legislation/">legislation</a><a class="button" href="/tag/sex-education/">sex education</a><a class="button" href="/tag/sexting/">sexting</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Feducation%2Fnew-bill-could-add-sexting-to-sex-ed-classes%2F5845800%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/education/new-bill-could-add-sexting-to-sex-ed-classes/5845800/&amp;text=New%20Illinois%20bill%20could%20add%20%27sexting%27%20to%20sex%20ed%20classes&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=New%20Illinois%20bill%20could%20add%20%27sexting%27%20to%20sex%20ed%20classes&amp;body=There%27s%20a%20push%20in%20Illinois%20to%20have%20sexting%20added%20to%20sex%20education.%20-%20https%3A//abc7chicago.com/education/new-bill-could-add-sexting-to-sex-ed-classes/5845800/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta"></div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="507758" data-category="Top Stories"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/business/gov-pritzker-releases-phase-3-reopening-guidelines/6209945/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6209951_052520-wls-pritzker-guidelines530-vid.jpg" data-imgalt="Governor JB Pritzker has released guidelines tailored to specific industries such as restaurants, retail and health and fitness centers as Illinois prepares to enter Phase 3 of the" data-topic="business" data-dynamic="https://cdn.abcotvs.com/dip/images/6209951_052520-wls-pritzker-guidelines530-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6209951_052520-wls-pritzker-guidelines530-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Gov. Pritzker releases Phase 3 reopening guidelines</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/2-cpd-officers-injured-while-breaking-up-large-crowd-in-englewood/6209901/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6209899_052520-wls-cpd-hurt-holiday-patrols5-vid.jpg" data-imgalt="A large police response turned violent Sunday night in Chicago&#x27;s Englewood neighborhood and ended with two Chicago police officers injured, police said." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/6209899_052520-wls-cpd-hurt-holiday-patrols5-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6209899_052520-wls-cpd-hurt-holiday-patrols5-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">2 CPD officers injured while breaking up large crowd in Englewood</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="image"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/chicago-sees-deadliest-memorial-day-weekend-since-2015/6210223/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/97967_police-lights.jpg" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/97967_police-lights.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/97967_police-lights.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Chicago sees deadliest Memorial Day weekend since 2015</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/manhunt-underway-for-uconn-senior-suspected-in-two-murders/6210087/"><div class="headline">Manhunt underway for UConn senior suspected in two murders</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/minooka-man-facing-charges-for-grabbing-reporter-during-broadcast-police/6208858/"><div class="headline">Minooka man facing charges for grabbing reporter during broadcast: police</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/society/indiana-beaches-draw-big-crowds-for-memorial-day-weekend/6210385/"><div class="headline">Indiana beaches draw big crowds for Memorial Day weekend</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/man-35-found-dead-in-lawndale-house-fire-idd-police/6209859/"><div class="headline">Man, 35, found dead in Lawndale house fire ID&#x27;d: police</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/community-events/memorial-day-events-in-chicago-area-go-virtual/6210007/"><div class="headline">Memorial Day events in Chicago area go virtual</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/business/heres-what-will-reopen-next-in-chicago---and-when/6203672/"><div class="headline">Here&#x27;s what will reopen next in Chicago - and when</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/family/tips-for-planning-summer-vacations-amid-covid-19-pandemic/6210420/"><div class="headline">Tips for planning summer vacations amid COVID-19 pandemic</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/health/where-is-coronavirus-in-il-check-zip-code-tracker-map/6087815/"><div class="headline">Where is coronavirus in IL? Check zip code tracker map</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc7chicago.com/weather/chicago-accuweather-warm-humid-monday-with-brief-showers/110063/"><div class="headline">Chicago AccuWeather: Warm, humid Monday with brief showers</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="/northern-suburbs/">North Suburbs</a><a href="/western-suburbs/">West Suburbs</a><a href="/southern-suburbs/">South Suburbs</a><a href="/nw-indiana/">NW Indiana</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/i-team/">I-Team</a><a href="/politics/">Politics</a><a href="/entertainment/">Entertainment</a><a href="/consumer-biz/">Consumer &amp; Business</a><a href="/health/">Health and Coronavirus</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About ABC7 Chicago</a><a href="/about/newsteam/">ABC7 Newsteam Bios</a><a href="/weathersketchers/">Weather Sketchers</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a><a href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC7 LIVE Newscasts</a><a href="https://windycitylive.com">Windy City Live</a><a href="/tag/newsviews">Newsviews</a><a href="/tag/specials/">ABC7 Specials</a><a href="https://abc7chicago.com/190north/">190 North</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="//abc7chicago.com/">Home</a><a href="//abc7chicago.com/weather/">Weather</a><a href="//abc7chicago.com/traffic/">Traffic</a><a href="//abc7chicago.com/watch/">Watch</a><a href="//abc7chicago.com/photos/">Photos</a><a href="//abc7chicago.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="//abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="//abc7chicago.com/northern-suburbs/">North Suburbs</a><a href="//abc7chicago.com/western-suburbs/">West Suburbs</a><a href="//abc7chicago.com/southern-suburbs/">South Suburbs</a><a href="//abc7chicago.com/nw-indiana/">NW Indiana</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="//abc7chicago.com/us-world/">U.S. &amp; World</a><a href="//abc7chicago.com/i-team/">I-Team</a><a href="//abc7chicago.com/politics/">Politics</a><a href="//abc7chicago.com/entertainment/">Entertainment</a><a href="//abc7chicago.com/consumer-biz/">Consumer &amp; Business</a><a href="//abc7chicago.com/health/">Health and Coronavirus</a></div><div class="footer-sections-group"><a href="//abc7chicago.com/about/">About ABC7 Chicago</a><a href="//abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="//abc7chicago.com/weathersketchers/">Weather Sketchers</a><a href="//abc7chicago.com/tvlistings/">TV Listings</a><a href="//abc7chicago.com/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a><a href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., WLS-TV Chicago.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '120854971962341');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=120854971962341&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/a7cb2e5ed5d8-release-05-20-2020.2/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/a7cb2e5ed5d8-release-05-20-2020.2/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/a7cb2e5ed5d8-release-05-20-2020.2/client/story.js"></script>
            </body>
        </html>
    