        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 5e17162313f1 | 2100 | 5c9d43da6483147683194b3a657346818905647c | Fri, 19 Apr 2019 09:35:15 GMT -->
                <title data-react-helmet="true">Man charged after Bolingbrook officer struck, Naperville police chase | abc7chicago.com</title>
                <meta data-react-helmet="true" name="description" content="Charges have been filed against the driver who struck a Bolingbrook police officer Wednesday and led police on a pursuit that ended with a crash and shots fired in Naperville."/><meta data-react-helmet="true" name="keywords" content="bolingbrook police, bolingbrook police officer struck, hit and run, officer struck hit and run, bolingbrook hit and run, naperville police chase, naperville crash, bolingbrook police chase, naperville news, bolingbrook news"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=402259941, affiliate-data=ct=wls-smart-banner&amp;pt=302756, app-argument=https://abc7chicago.com/story/5257837"/><meta data-react-helmet="true" property="fb:app_id" content="381722608635006"/><meta data-react-helmet="true" property="fb:pages" content="165583971161"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Chicago"/><meta data-react-helmet="true" property="og:url" content="https://abc7chicago.com/5257837/"/><meta data-react-helmet="true" property="og:title" content="Man charged after Bolingbrook officer struck, Naperville police chase"/><meta data-react-helmet="true" property="og:description" content="Charges have been filed against the driver who struck a Bolingbrook police officer Wednesday and led police on a pursuit that ended with a crash and shots fired in Naperville."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5257040_041719-wls-naperville-bolingbrook-10p-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7chicago.com/5257837/"/><meta data-react-helmet="true" name="twitter:title" content="Man charged after Bolingbrook officer struck, Naperville police chase"/><meta data-react-helmet="true" name="twitter:description" content="Charges have been filed against the driver who struck a Bolingbrook police officer Wednesday and led police on a pursuit that ended with a crash and shots fired in Naperville."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5257040_041719-wls-naperville-bolingbrook-10p-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="402259941"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wls.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-04-19T09:20:05.000Z"/><meta data-react-helmet="true" name="title" content="Man charged after Bolingbrook officer struck, Naperville police chase"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//cdn.abcotvs.net/abcotv/5c9d43da6483-release-04-10-2019.4/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wls/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7chicago.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7chicago.com/feed/" title="ABC7 Chicago RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wls.news/http/abc7chicago.com/story/5257837"/><link data-react-helmet="true" rel="canonical" href="https://abc7chicago.com/man-charged-after-bolingbrook-officer-struck-naperville-police-chase/5257837/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7chicago.com/amp/man-charged-after-bolingbrook-officer-struck-naperville-police-chase/5257837/"/><link data-react-helmet="true" rel="stylesheet" href="//cdn.abcotvs.net/abcotv/5c9d43da6483-release-04-10-2019.4/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics" data-reactroot=""><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Flood Warning</span></div></div><div class="breaking-news-button"><a class="button" href="/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container wls"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a href="/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a href="/northern-suburbs/">North Suburbs</a></span><span><a href="/western-suburbs/">West Suburbs</a></span><span><a href="/southern-suburbs/">South Suburbs</a></span><span><a href="/nw-indiana/">NW Indiana</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/video/" data-clink="**Filler**"><span class="subnav-video"></span>Video</a><a class="subnav-main-btn" href="/photos/" data-clink="**Filler**"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a href="/northern-suburbs/">North Suburbs</a></span><span><a href="/western-suburbs/">West Suburbs</a></span><span><a href="/southern-suburbs/">South Suburbs</a></span><span><a href="/nw-indiana/">NW Indiana</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a href="/weather/">Weather</a></span><span><a href="/traffic/">Traffic</a></span><span><a href="/us-world/">U.S. &amp; World</a></span><span><a href="/i-team/">I-Team</a></span><span><a href="/politics/">Politics</a></span><span><a href="/entertainment/">Entertainment</a></span><span><a href="/consumer-biz/">Consumer &amp; Business</a></span><span><a href="/health/">Health</a></span></div><div class="nav-sections-categories-2"><span><a href="/weather/">Weather</a></span><span><a href="/sports/">ABC7 Sports</a></span><span><a href="/hungryhound/">Hungry Hound</a></span><span><a href="https://abc7chicago.com/localish/">Localish</a></span><span><a href="https://abc7chicago.com/things-to-do/">Events &amp; Things To Do</a></span><span><a href="/weathersketchers/">Weather Sketchers</a></span><span><a href="/weather/cams/">Web Cameras</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/about/">About ABC7 Chicago</a></span><span><a href="/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a href="/community/">Chicago Proud</a></span><span><a href="/tvlistings/">TV Listings</a></span><span><a href="/jobs/">ABC7 Jobs - Internships</a></span><span><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/live/">ABC7 LIVE Newscasts</a></span><span><a href="http://windycitylive.com">Windy City Live</a></span><span><a href="/tag/newsviews">Newsviews</a></span><span><a href="/tag/specials/">ABC7 Specials</a></span><span><a href="http://abc7chicago.com/190north/">190 North</a></span><span><a href="http://livewellnetwork.com/">Live Well Network</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" data-clink="**Filler**" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" data-clink="**Filler**" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" data-clink="**Filler**" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" data-clink="**Filler**" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2F5257837%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/5257837/&amp;text=Man%20charged%20after%20Bolingbrook%20officer%20struck%2C%20Naperville%20police%20chase&amp;via=abc7chicago&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Man%20charged%20after%20Bolingbrook%20officer%20struck%2C%20Naperville%20police%20chase&amp;body=Charges%20have%20been%20filed%20against%20the%20driver%20who%20struck%20a%20Bolingbrook%20police%20officer%20Wednesday%20and%20led%20police%20on%20a%20pursuit%20that%20ended%20with%20a%20crash%20and%20shots%20fired%20in%20Naperville.%20-%20https%3A//abc7chicago.com/5257837/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><h1 class="headline">Man charged after Bolingbrook officer struck, Naperville police chase</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2F5257837%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/5257837/&amp;text=Man%20charged%20after%20Bolingbrook%20officer%20struck%2C%20Naperville%20police%20chase&amp;via=abc7chicago&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Man%20charged%20after%20Bolingbrook%20officer%20struck%2C%20Naperville%20police%20chase&amp;body=Charges%20have%20been%20filed%20against%20the%20driver%20who%20struck%20a%20Bolingbrook%20police%20officer%20Wednesday%20and%20led%20police%20on%20a%20pursuit%20that%20ended%20with%20a%20crash%20and%20shots%20fired%20in%20Naperville.%20-%20https%3A//abc7chicago.com/5257837/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Bolingbrook officer struck, police chase ends with Naperville crash"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5257040_041719-wls-naperville-bolingbrook-10p-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/041719-wls-naperville-bolingbrook-10p-vid.m3u8?ad._v=2&amp;ad=wls_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2019-04-18T03:31:51Z"/><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video" autoplay="" playsinline=""></video></div><div class="video-poster" data-url="https://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/041719-wls-naperville-bolingbrook-10p-vid.m3u8?ad._v=2&amp;ad=wls_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/5257040_041719-wls-naperville-bolingbrook-10p-vid.jpg" data-video-id="5257041" data-station="wls" data-headline="Bolingbrook officer struck, police chase ends with Naperville crash" data-caption="A Bolingbrook police officer is in stable condition after being struck at the scene of an accident in the southwest suburb. The subsequent police pursuit ended with a crash in Nape" data-rsid="wdgotvwlsresponsive,wdgotvsecondaryresponsive" data-pagename="crime-safety/post_video/man-charged-after-bolingbrook-officer-struck,-naperville-police-chase=5257837" data-topic="misc" data-contenttype="post" data-channel="misc" data-content-id="5257837" data-gpt-vod="true" data-gpt-live="true"></div></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" spellcheck="false" readonly="">&lt;iframe width=&quot;476&quot; height=&quot;267&quot; src=&quot;https://abc7chicago.com/video/embed/?pid=5257041&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;</textarea></div><p>A Bolingbrook police officer is in stable condition after being struck at the scene of an accident in the southwest suburb. The subsequent police pursuit ended with a crash in Nape</p></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2F5257837%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/5257837/&amp;text=Man%20charged%20after%20Bolingbrook%20officer%20struck%2C%20Naperville%20police%20chase&amp;via=abc7chicago&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Man%20charged%20after%20Bolingbrook%20officer%20struck%2C%20Naperville%20police%20chase&amp;body=Charges%20have%20been%20filed%20against%20the%20driver%20who%20struck%20a%20Bolingbrook%20police%20officer%20Wednesday%20and%20led%20police%20on%20a%20pursuit%20that%20ended%20with%20a%20crash%20and%20shots%20fired%20in%20Naperville.%20-%20https%3A//abc7chicago.com/5257837/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption wls image-caption byline"><div class="origin-logo wls origin-image byline"><span class="wls byline">WLS</span></div></div><div class="wls byline"></div></div><time class="meta lastmodified"> </time><div class="body-text">NAPERVILLE, Ill. (WLS) -- Charges have been filed against the driver who struck a Bolingbrook police officer Wednesday and led police on a pursuit that ended with a crash and shots fired in Naperville. <br>  <br> The officer was investigating a deadly motorcycle accident when he was hit. The driver eventually crashed at Naper Blvd and Washington. <br>  <br> Jonathan Mosely, 27, has been charged with aggravated possession of a stolen motor vehicle, four counts of aggravated battery, and two counts and aggravated assault.  He's being held on a $1 million bond. <br>  <br> The officer was released from the hospital late Wednesday night.. <br>  <br> Police said the officer was initially struck while at the scene of a fatal motorcycle crash at Boughton and Weber roads in Bolingbrook. Officials said the driver went around emergency vehicles, struck the officer, and then fled the scene. Other officers gave chase. <br>  <div class="adRectangle-pos-small-inline" data-set="adAppend"></div>  <br> "It's pretty rare. Once in a while there'll be an accident or two, but nothing like 20 police cars racing down the street and stuff," said Mark Stevens, Naperville resident. <br>  <br> The pursuit ended at Washington Street and Naper Boulevard in Naperville when the officer and suspect crashed. Shots were fired, though police did not give further details. Witnesses said they heard at least 15 shots. <br>  <br> "The police officer get out and start shooting at the driver," said witness James Jopes. "Police stopped him and they got him out of the car... The cops go 'Who shot?' and a couple cops raise their hand. And then they said we have to get him in an ambulance. We have to get him to the hospital." <br>  <div class="adRectangle-pos-small-inline" data-set="adAppend"></div>  <br> Police said the suspect was driving a vehicle that was stolen out of Aurora. <br>  <br> All of this happened steps from a school and park where children and parents had been gathered. <br>  <br> "First thing was kind of like that's sort of weird. Naperville, we don't really get that kind of action too often. Definitely knew that those were gunshots, though," said a witness who asked not to be named. <div class="report-typo">
            <a target="_blank" href="/extras/reporttypo?url=https://abc7chicago.com/man-charged-after-bolingbrook-officer-struck-naperville-police-chase/5257837/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/naperville">naperville</a><a class="button" href="/place/bolingbrook">bolingbrook</a><a class="button" href="/tag/police-chase">police chase</a><a class="button" href="/tag/hit-and-run">hit and run</a><a class="button" href="/tag/police-officer-injured">police officer injured</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2F5257837%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/5257837/&amp;text=Man%20charged%20after%20Bolingbrook%20officer%20struck%2C%20Naperville%20police%20chase&amp;via=abc7chicago&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Man%20charged%20after%20Bolingbrook%20officer%20struck%2C%20Naperville%20police%20chase&amp;body=Charges%20have%20been%20filed%20against%20the%20driver%20who%20struck%20a%20Bolingbrook%20police%20officer%20Wednesday%20and%20led%20police%20on%20a%20pursuit%20that%20ended%20with%20a%20crash%20and%20shots%20fired%20in%20Naperville.%20-%20https%3A//abc7chicago.com/5257837/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 WLS-TV. All Rights Reserved.</div></section><div class="outbrainArticle"><section id="outbrain-youmightlike" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_2" data-src="https://abc7chicago.com/man-charged-after-bolingbrook-officer-struck-naperville-police-chase/5257837/" data-ob-template="abclocal"></div></div></div></section><section id="outbrain-morefrom" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://abc7chicago.com/man-charged-after-bolingbrook-officer-struck-naperville-police-chase/5257837/" data-ob-template="abclocal"></div></div></div></section></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section id="outbrain-sidebar" class="inner outbrainSidebarTwoCol"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="SB_1" data-src="https://abc7chicago.com/man-charged-after-bolingbrook-officer-struck-naperville-police-chase/5257837/" data-ob-template="abclocal"></div></div></div></section><section class="related headlines-list inner"><div class="section-header"><div>RELATED</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a href="/bolingbrook-officer-struck-police-chase-ends-with-naperville-crash/5256657/" target="_self"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5257040_041719-wls-naperville-bolingbrook-10p-vid.jpg" data-imgalt="A Bolingbrook police officer is in stable condition after being struck at the scene of an accident in the southwest suburb. The subsequent police pursuit ended with a crash in Nape" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5257040_041719-wls-naperville-bolingbrook-10p-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5257040_041719-wls-naperville-bolingbrook-10p-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Bolingbrook officer struck, police chase ends with Naperville crash</div><time class="meta lastmodified"> </time></a></div></div></div></section><section><div class="hl-loader inner" id="story-page" data-fallback="topic two-col headlines-list" data-link="https://abc7chicago.com/man-charged-after-bolingbrook-officer-struck-naperville-police-chase/5257837/"></div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a href="/fbi-joins-search-for-missing-boy-5-in-crystal-lake/5258129/" target="_self"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5259182_041819-wls-crystal-lake-10p-vid.jpg" data-imgalt="The search for 5-year-old Andrew &quot;AJ&quot; Freund in northwest suburban Crystal Lake continued into the night Thursday, with teams using sonar as part of an exhaustive effort to locate" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5259182_041819-wls-crystal-lake-10p-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5259182_041819-wls-crystal-lake-10p-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">FBI joins search for missing boy, 5, in Crystal Lake</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a href="/alleged-gang-member-found-guilty-in-fatal-shooting-of-girl-7/5258558/" target="_self"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5259191_041819-wls-heaven-sutton-verdict-10p-vid.jpg" data-imgalt="Alleged gang member Jerrell Dorsey has been found guilty of first degree murder in the fatal shooting of 7-year-old Heaven Sutton while she sold candy with her mother near their Ch" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5259191_041819-wls-heaven-sutton-verdict-10p-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5259191_041819-wls-heaven-sutton-verdict-10p-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Alleged gang member found guilty in fatal shooting of girl, 7</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a href="/pets-animals/donkey-rescued-from-jane-addams-tollway/5258907/" target="_self"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5258913_041819-wls-donkey-highway-vid.jpg" data-imgalt="A donkey was found wandering down a busy expressway Wednesday in the northwest suburbs." data-topic="pets-animals" data-dynamic="https://cdn.abcotvs.com/dip/images/5258913_041819-wls-donkey-highway-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5258913_041819-wls-donkey-highway-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Donkey rescued from Jane Addams Tollway</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a href="/politics/2-top-staffers-leaving-kim-foxxs-states-attorneys-office/5258881/" target="_self"><div class="headline">2 top staffers leaving Kim Foxx&#x27;s State&#x27;s Attorney&#x27;s Office</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a href="/sports/chet-coppock-dies-6-days-after-accident/5257745/" target="_self"><div class="headline">Chet Coppock dies 6 days after accident</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a href="/entertainment/naperville-man-captures-his-11th-straight-win-on-jeopardy/5258528/" target="_self"><div class="headline">Naperville man captures his 11th straight win on Jeopardy!</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a href="/21-charged-in-car2go-rental-car-thefts-in-chicago/5259135/" target="_self"><div class="headline">21 charged in car2go rental car thefts in Chicago</div><time class="meta lastmodified"> </time></a></div></div></div><a class="show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a href="/weather/chicago-accuweather-windy-chilly-but-mostly-sunny-friday/110063/" target="_self"><div class="headline">Chicago AccuWeather: Windy, chilly but mostly sunny Friday</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a href="/pets-animals/police-reunite-homeless-man-with-his-missing-pet-rat/5259021/" target="_self"><div class="headline">Police reunite homeless man with his missing pet rat</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a href="/community-events/911-operators-honored-for-actions-in-mercy-hospital-shooting/5258916/" target="_self"><div class="headline">911 operators honored for actions in Mercy Hospital shooting</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a href="/police-hundreds-of-teens-flood-downtown-chicago;-31-charged-in-disturbances/5257683/" target="_self"><div class="headline">Police: Hundreds of teens flood downtown Chicago; 31 charged in disturbances</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a href="/lead-found-in-7-indiana-schools-drinking-water/5258974/" target="_self"><div class="headline">Lead found in 7 Indiana schools&#x27; drinking water</div><time class="meta lastmodified"> </time></a></div></div><a class="button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/assets/news/wls/images/logos/header-large.png" alt="ABC7 Chicago"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="/northern-suburbs/">North Suburbs</a><a href="/western-suburbs/">West Suburbs</a><a href="/southern-suburbs/">South Suburbs</a><a href="/nw-indiana/">NW Indiana</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/video/">Video</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/i-team/">I-Team</a><a href="/politics/">Politics</a><a href="/entertainment/">Entertainment</a><a href="/consumer-biz/">Consumer &amp; Business</a><a href="/health/">Health</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About ABC7 Chicago</a><a href="/about/newsteam/">ABC7 Newsteam Bios</a><a href="/community/">Chicago Proud</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC7 LIVE Newscasts</a><a href="http://windycitylive.com">Windy City Live</a><a href="/tag/newsviews">Newsviews</a><a href="/tag/specials/">ABC7 Specials</a><a href="http://abc7chicago.com/190north/">190 North</a><a href="http://livewellnetwork.com/">Live Well Network</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div lpos="footer_search"><div><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search Our Site" autoComplete="off"/><input type="submit" class="search-btn" value="Go"/></form></div><div class="frame-social"><div class="frame-social-action">Follow Us</div><a href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/facebook/circle-white.png" alt="facebook"/></a><a href="https://www.instagram.com/abc7chicago/" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/instagram/circle-white.png" alt="instagram"/></a><a href="https://twitter.com/abc7chicago" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/twitter/circle-white.png" alt="twitter"/></a><a href="/newsletters" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/email/circle-white.png" alt="email"/></a><div class="clear"></div></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/video/">Video</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="/northern-suburbs/">North Suburbs</a><a href="/western-suburbs/">West Suburbs</a><a href="/southern-suburbs/">South Suburbs</a><a href="/nw-indiana/">NW Indiana</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/us-world/">U.S. &amp; World</a><a href="/i-team/">I-Team</a><a href="/politics/">Politics</a><a href="/entertainment/">Entertainment</a><a href="/consumer-biz/">Consumer &amp; Business</a><a href="/health/">Health</a></div><div class="footer-sections-group"><a href="/about/">About ABC7 Chicago</a><a href="/about/newsteam/">ABC7 Newsteam Bios</a><a href="/community/">Chicago Proud</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., WLS-TV Chicago.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//cdn.abcotvs.net/abcotv/5c9d43da6483-release-04-10-2019.4/client/abcotv.js"></script><script type='text/javascript' src="//cdn.abcotvs.net/abcotv/5c9d43da6483-release-04-10-2019.4/client/story.js"></script>
            </body>
        </html>
    