
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 621d0a8b0f7b | 3615 | ecb75dbc68b272466177c3258d93c171395ec930 | Wed, 22 Dec 2021 00:53:21 GMT -->
                <script type='text/javascript' src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js"></script>
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Salad recall 2021: Fresh Express recalls numerous salad products sold in Midwest, Northwest, Canada tainted with listeria - ABC7 Chicago</title>
                <meta data-react-helmet="true" name="description" content="Fresh Express announces a recall for numerous kinds of its branded and private label salad products made at the company&#x27;s Illinois facility."/><meta data-react-helmet="true" name="keywords" content="fresh express recall, salad recall 2021, fresh express, listeria, fresh express streamwood, fresh express illinois, fresh express salad recall, fresh express salad, fresh salad recall, express salad recall, salad recall, fresh express recall 2021, fresh express salad recall 2021, listeria salad recall, listeria salad, salad recall December 2021, recall on salad, who sells fresh express salad"/><meta data-react-helmet="true" name="tags" content="product-recalls,listeria,salad,recall,us-world"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=402259941, affiliate-data=ct=wls-smart-banner&amp;pt=302756, app-argument=https://abc7chicago.com/story/11367860"/><meta data-react-helmet="true" property="fb:app_id" content="381722608635006"/><meta data-react-helmet="true" property="fb:pages" content="165583971161"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Chicago"/><meta data-react-helmet="true" property="og:url" content="https://abc7chicago.com/fresh-express-recall-salad-2021-listeria-streamwood/11367860/"/><meta data-react-helmet="true" property="og:title" content="Fresh Express recall: Salad sold in 19 states, Canada recalled for possible listeria"/><meta data-react-helmet="true" property="og:description" content="Fresh Express has stopped all work at that facility in Streamwood as a sanitation review is underway."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/11367890_122121-wls-cnn-salad-recall-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7chicago.com/fresh-express-recall-salad-2021-listeria-streamwood/11367860/"/><meta data-react-helmet="true" name="twitter:title" content="Fresh Express recall: Salad sold in 19 states, Canada recalled for possible listeria"/><meta data-react-helmet="true" name="twitter:description" content="Fresh Express has stopped all work at that facility in Streamwood as a sanitation review is underway."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/11367890_122121-wls-cnn-salad-recall-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="402259941"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wls.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-12-22T00:38:00Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-12-22T00:51:37Z"/><meta data-react-helmet="true" property="article:section" content="health"/><meta data-react-helmet="true" name="title" content="Fresh Express recall: Salad sold in 19 states, Canada recalled for possible listeria"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/ecb75dbc68b2-release-12-15-21.0/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wls/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7chicago.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7chicago.com/feed/" title="ABC7 Chicago RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wls.news/http/abc7chicago.com/story/11367860"/><link data-react-helmet="true" rel="canonical" href="https://abc7chicago.com/fresh-express-recall-salad-2021-listeria-streamwood/11367860/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><div class="wrapper"><section class="nav"><header class="feature-container wls"><a class="feature-action" href="https://abc7chicago.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container wls"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7chicago.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7chicago.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7chicago.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7chicago.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7chicago.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/local/">Local News</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/i-team/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/health/">Health and COVID</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/sports/">ABC7 Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://ouramericaabc.com/equity-report/chicago">Equity Report</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/raceandculture/">Race and Culture</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago-proud/">Chicago Proud</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/about/">About ABC7 Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tag/community-journalist/">Community Journalism</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/live/">ABC7 LIVE Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://windycitylive.com">Windy City Weekend</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tag/our-chicago">Our Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/ouramerica/">Our America</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7chicago.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc7chicago.com/fresh-express-recall-salad-2021-listeria-streamwood/11367860/","@type":"WebPage"},"headline":"Salad recall 2021: Fresh Express recalls numerous salad products sold in Midwest, Northwest, Canada tainted with listeria","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/11367890_122121-wls-cnn-salad-recall-vid.jpg"},"mentions":[{"name":"illinois","url":"https://abc7chicago.com/place/illinois/","@type":"Thing"},{"name":"connecticut","url":"https://abc7chicago.com/place/connecticut/","@type":"Thing"},{"name":"iowa","url":"https://abc7chicago.com/place/iowa/","@type":"Thing"},{"name":"indiana","url":"https://abc7chicago.com/place/indiana/","@type":"Thing"},{"name":"kentucky","url":"https://abc7chicago.com/place/kentucky/","@type":"Thing"},{"name":"massachusetts","url":"https://abc7chicago.com/place/massachusetts/","@type":"Thing"},{"name":"maryland","url":"https://abc7chicago.com/place/maryland/","@type":"Thing"},{"name":"michigan","url":"https://abc7chicago.com/place/michigan/","@type":"Thing"},{"name":"minnesota","url":"https://abc7chicago.com/place/minnesota/","@type":"Thing"},{"name":"missouri","url":"https://abc7chicago.com/place/missouri/","@type":"Thing"},{"name":"north dakota","url":"https://abc7chicago.com/place/north-dakota/","@type":"Thing"},{"name":"new hampshire","url":"https://abc7chicago.com/place/new-hampshire/","@type":"Thing"},{"name":"new jersey","url":"https://abc7chicago.com/place/new-jersey/","@type":"Thing"},{"name":"new york","url":"https://abc7chicago.com/place/new-york/","@type":"Thing"},{"name":"ohio","url":"https://abc7chicago.com/place/ohio/","@type":"Thing"},{"name":"pennsylvania","url":"https://abc7chicago.com/place/pennsylvania/","@type":"Thing"},{"name":"rhode island","url":"https://abc7chicago.com/place/rhode-island/","@type":"Thing"},{"name":"wisconsin","url":"https://abc7chicago.com/place/wisconsin/","@type":"Thing"},{"name":"product recalls","url":"https://abc7chicago.com/tag/product-recalls/","@type":"Thing"},{"name":"listeria","url":"https://abc7chicago.com/tag/listeria/","@type":"Thing"},{"name":"salad","url":"https://abc7chicago.com/tag/salad/","@type":"Thing"},{"name":"recall","url":"https://abc7chicago.com/tag/recall/","@type":"Thing"},{"name":"u.s. & world","url":"https://abc7chicago.com/tag/us-world/","@type":"Thing"}],"datePublished":"2021-12-22T00:38:00.000Z","dateModified":"2021-12-22T00:51:30.000Z","author":[{"name":"ABC7 Chicago Digital Team","@type":"Person"}],"dateline":"STREAMWOOD, Ill.  --","articleSection":"health","about":{"@type":"Thing","name":"recall"},"publisher":{"name":"WLS-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WLS_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"alternativeHeadline":"Fresh Express recall: Salad sold in 19 states, Canada recalled for possible listeria","keywords":"fresh express recall, salad recall 2021, fresh express, listeria, fresh express streamwood, fresh express illinois, fresh express salad recall, fresh express salad, fresh salad recall, express salad recall, salad recall, fresh express recall 2021, fresh express salad recall 2021, listeria salad recall, listeria salad, salad recall December 2021, recall on salad, who sells fresh express salad","description":"Fresh Express announces a recall for numerous kinds of its branded and private label salad products made at the company's Illinois facility.","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Ffresh-express-recall-salad-2021-listeria-streamwood%2F11367860%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/fresh-express-recall-salad-2021-listeria-streamwood/11367860/&amp;text=Fresh%20Express%20recall%3A%20Salad%20sold%20in%2019%20states%2C%20Canada%20recalled%20for%20possible%20listeria&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Fresh%20Express%20recall%3A%20Salad%20sold%20in%2019%20states%2C%20Canada%20recalled%20for%20possible%20listeria&amp;body=Fresh%20Express%20has%20stopped%20all%20work%20at%20that%20facility%20in%20Streamwood%20as%20a%20sanitation%20review%20is%20underway.%20-%20https%3A//abc7chicago.com/fresh-express-recall-salad-2021-listeria-streamwood/11367860/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/recall/">recall</a></div><h1 class="headline">Fresh Express recall: Salad sold in 19 states, Canada recalled for possible listeria</h1><div class="deckline">Fresh Express has stopped all work at that facility in Streamwood, IL as a sanitation review is underway</div><div class="originBylineContainer"><div class="global-caption byline"><div class="origin-logo byline"><span class="byline"></span></div></div><div class="byline">By <!-- -->ABC7 Chicago Digital Team</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fhealth%2Ffresh-express-salad-sold-in-19-states-canada-recalled-for-listeria%2F11367860%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/health/fresh-express-salad-sold-in-19-states-canada-recalled-for-listeria/11367860/&amp;text=Fresh%20Express%20recall%3A%20Salad%20sold%20in%2019%20states%2C%20Canada%20recalled%20for%20possible%20listeria&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Fresh%20Express%20recall%3A%20Salad%20sold%20in%2019%20states%2C%20Canada%20recalled%20for%20possible%20listeria&amp;body=Fresh%20Express%20has%20stopped%20all%20work%20at%20that%20facility%20in%20Streamwood%20as%20a%20sanitation%20review%20is%20underway.%20-%20https%3A//abc7chicago.com/health/fresh-express-salad-sold-in-19-states-canada-recalled-for-listeria/11367860/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Salad products sold in 19 states, Canada recalled for listeria"/><meta itemProp="description" content="Fresh Express announces a recall for numerous kinds of its branded and private label salad products made at the company&#x27;s Illinois facility."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/11367890_122121-wls-cnn-salad-recall-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/122121-wls-cnn-salad-recall-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedc"/><meta itemProp="uploadDate" content="2021-12-22T00:35:09Z"/><div class="image play-btn"><div class="placeholderWrapper VideoPlayer"><img class="VideoPlayer" src="https://cdn.abcotvs.com/dip/images/11367890_122121-wls-cnn-salad-recall-vid.jpg?w=800&amp;r=16%3A9"/></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>Salad products sold in 19 states, Canada recalled for listeria</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fhealth%2Ffresh-express-salad-sold-in-19-states-canada-recalled-for-listeria%2F11367860%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/health/fresh-express-salad-sold-in-19-states-canada-recalled-for-listeria/11367860/&amp;text=Fresh%20Express%20recall%3A%20Salad%20sold%20in%2019%20states%2C%20Canada%20recalled%20for%20possible%20listeria&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Fresh%20Express%20recall%3A%20Salad%20sold%20in%2019%20states%2C%20Canada%20recalled%20for%20possible%20listeria&amp;body=Fresh%20Express%20has%20stopped%20all%20work%20at%20that%20facility%20in%20Streamwood%20as%20a%20sanitation%20review%20is%20underway.%20-%20https%3A//abc7chicago.com/health/fresh-express-salad-sold-in-19-states-canada-recalled-for-listeria/11367860/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">STREAMWOOD, Ill.  -- You may want to take a close look inside your refrigerator before making meals this holiday season.<br><br>Fresh Express announces a recall for numerous kinds of its branded and private label salad products made at the company's Illinois facility.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Officials say the items in question may be tainted with listeria monocytogenes.<br><br>Listera can cause serious and sometimes fatal infections in young children, frail or elderly people, and others with weakened immune systems. Although healthy individuals may suffer only short-term symptoms such as high fever, severe headache, stiffness, nausea, abdominal pain and diarrhea, Listeria infection can cause miscarriages and stillbirths among pregnant women. Consumers with these symptoms should consult their health care provider.<br><br><b><a href="https://abc7chicago.com/listeria-listeriosis-what-is-symptom/5111157/" target="_blank">RELATED: What is Listeria? What to know about the bacteria that can cause listeriosis</a></b><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="What is listeria? What to know about the bacteria that can cause listeriosis"><meta itemprop="description" content="Here's what you should know about Listeria."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5111429_012919-cc-listeria-explainer-vid.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/012919-cc-listeria-explainer-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc"><meta itemprop="uploadDate" content="2019-01-29T17:34:16Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwlsresponsive,wdgotvsecondaryresponsive" data-pagename="health/post_video/fresh-express-recall:-salad-sold-in-19-states,-canada-recalled-for-possible-listeria=11367860" data-topic="recall" data-contenttype="post" data-channel="misc" data-content-id="11367860" data-display-date="1640133480" data-adunit="/wls/abc7chicago.com/web/health" data-tag="product-recalls,listeria,salad,recall,us-world,illinois,connecticut,iowa,indiana,kentucky,massachusetts,maryland,michigan,minnesota,missouri,north-dakota,new-hampshire,new-jersey,new-york,ohio,pennsylvania,rhode-island,wisconsin,health" data-url="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/012919-cc-listeria-explainer-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/5111429_012919-cc-listeria-explainer-vid.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/5111429_012919-cc-listeria-explainer-vid.jpg" data-imgalt="" data-video-id="5111430" data-station="wls" data-headline="What is listeria? What to know about the bacteria that can cause listeriosis" data-caption="Here's what you should know about Listeria."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc7chicago.com/video/embed/?pid=5111430" frameborder="0" allowfullscreen></iframe></textarea></div><p>Here's what you should know about Listeria.</p></div></div></div><br><br>Recalled salad items were distributed through retailers in the Northeast and Midwest regions of the United States, as well as distributors and retailers in Canada. U.S. distribution includes the states of CT, IA, IL, IN, KY, MA, MD, ME, MI, MN, MO, ND, NH, NJ, NY, OH, PA, RI, WI. Canadian distribution includes the provinces of Ontario and Manitoba.<br><br>The recall includes all Use-By Dates of fresh salad items with product codes Z324 through Z350. Product codes are located on the front of the packages below the Use-By Date. No other Fresh Express products are subject to recall.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The <a rel="nofollow" href="https://www.fda.gov/news-events/press-announcements/fda-brief-fda-announces-outbreak-investigation-listeria-monocytogenes-found-fresh-express-packaged" target="_blank">Food and Drug Administration</a> announced Tuesday it is investigating a multistate outbreak of listeria infections connected to Fresh Express packaged salads, which announced a recall of some of its products.<br><br>Ten people have become ill, 10 have been hospitalized and one person has died across eight states in the listeria outbreak. The illness started between July 2016 and October 2021, the FDA said.<br><br>The recall was necessitated when the Michigan Department of Agriculture received a positive result for Listeria monocytogenes in a random sample test of a single package of Fresh Express 9 oz. Sweet Hearts salad mix with Use-By Date of December 8, 2021, manufactured at the Fresh Express Streamwood facility. The U. S. Centers for Disease Control and Prevention has reported ten illnesses associated with the strain of Listeria monocytogenes detected in the random sample beginning in 2016 to the present.<br><br>Fresh Express has stopped all work at that facility in Streamwood as a sanitation review is underway, <a rel="nofollow" href="https://www.cnn.com/2021/12/21/us/fresh-express-salad-recall/index.html" target="_blank">CNN reported</a>. Fresh Express has already been in contact with retailers who received the recalled items, instructing them to remove them from store shelves and stop any further shipments to stores from distribution centers and other inventories.<br><br>"Fresh Express immediately halted all production at the Streamwood facility and initiated a complete sanitation review," the company said in a statement. "Fresh Express has already been in contact with retailers who received the recalled items, instructing them to remove them from store shelves and stop any further shipments to stores from distribution centers and other inventories."<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><b><a href="https://abc7chicago.com/product-recall-dry-shampoo-conditioner-benzene/11359537/" target="_blank">RELATED: More than 30 dry shampoo, conditioners recalled due to concerning levels of cancer-causing chemical</a></b><br><br>"We will continue to work with our partners and with Fresh Express to determine the source of this outbreak," said Frank Yiannas, the FDA's deputy commissioner for food policy and response. "We remain committed to transparency and providing updates as we learn more during our continuing traceback investigation."<br><br>Consumers are advised to return the recalled products to the place of purchase.<br><br>For a full list of products, visit the <a rel="nofollow" href="https://www.fda.gov/safety/recalls-market-withdrawals-safety-alerts/fresh-express-announces-recall-fresh-salad-products-due-potential-health-risk" target="_blank">FDA website. </a><br><br><i>CNN and The Associated Press contributed to this post.</i> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc7chicago.com%2Fhealth%2Ffresh-express-salad-sold-in-19-states-canada-recalled-for-listeria%2F11367860%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="wls" hidden></div>
        <div id="tashl" data-content="Fresh Express salad sold in 19 states, Canada recalled for listeria" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/health/">health &amp; fitness</a><a class="button" href="/place/illinois/">illinois</a><a class="button" href="/place/connecticut/">connecticut</a><a class="button" href="/place/iowa/">iowa</a><a class="button" href="/place/indiana/">indiana</a><a class="button" href="/place/kentucky/">kentucky</a><a class="button" href="/place/massachusetts/">massachusetts</a><a class="button" href="/place/maryland/">maryland</a><a class="button" href="/place/michigan/">michigan</a><a class="button" href="/place/minnesota/">minnesota</a><a class="button" href="/place/missouri/">missouri</a><a class="button" href="/place/north-dakota/">north dakota</a><a class="button" href="/place/new-hampshire/">new hampshire</a><a class="button" href="/place/new-jersey/">new jersey</a><a class="button" href="/place/new-york/">new york</a><a class="button" href="/place/ohio/">ohio</a><a class="button" href="/place/pennsylvania/">pennsylvania</a><a class="button" href="/place/rhode-island/">rhode island</a><a class="button" href="/place/wisconsin/">wisconsin</a><a class="button" href="/tag/product-recalls/">product recalls</a><a class="button" href="/tag/listeria/">listeria</a><a class="button" href="/tag/salad/">salad</a><a class="button" href="/tag/recall/">recall</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fhealth%2Ffresh-express-salad-sold-in-19-states-canada-recalled-for-listeria%2F11367860%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/health/fresh-express-salad-sold-in-19-states-canada-recalled-for-listeria/11367860/&amp;text=Fresh%20Express%20recall%3A%20Salad%20sold%20in%2019%20states%2C%20Canada%20recalled%20for%20possible%20listeria&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Fresh%20Express%20recall%3A%20Salad%20sold%20in%2019%20states%2C%20Canada%20recalled%20for%20possible%20listeria&amp;body=Fresh%20Express%20has%20stopped%20all%20work%20at%20that%20facility%20in%20Streamwood%20as%20a%20sanitation%20review%20is%20underway.%20-%20https%3A//abc7chicago.com/health/fresh-express-salad-sold-in-19-states-canada-recalled-for-listeria/11367860/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta"></div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-a"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper adRectangle-pos-medium" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-b"></div></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>RECALL</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/product-recall-dry-shampoo-conditioner-benzene/11359537/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11359669_121921-wls-cnn-dry-shampoo-conditioner-recall-vid.jpg" data-imgalt="P&amp;G Issues voluntary recall of aerosol dry conditioner spray products and aerosol dry shampoo spray products" data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/11359669_121921-wls-cnn-dry-shampoo-conditioner-recall-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">P&amp;G dry shampoo, conditioners recalled due to cancer-causing chemical</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/pork-recall-2021-ham-pepperoni-listeria/11344431/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11346284_121521-wls-pork-recall-expanded-5p-vo--vid.jpg" data-imgalt="A recent ham and pepperoni recall has been expanded to include more than two million due to possible exposure to Listeria." data-topic="food" data-dynamic="https://cdn.abcotvs.com/dip/images/11346284_121521-wls-pork-recall-expanded-5p-vo--vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Ham and pepperoni recall expands to 2M lbs., food safety officials say</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/product-recall-listeria-meat-ham/11305767/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11306416_120621-wls-pork-recall-img.jpg" data-imgalt="Alexander &amp; Hornung processed meat products are being recalled due to possible exposure to Listeria, the company announced Monday." data-topic="food" data-dynamic="https://cdn.abcotvs.com/dip/images/11306416_120621-wls-pork-recall-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">More than 234K lbs. of pork recalled for possible Listeria exposure</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/product-recall-old-spice-secret-deodorant/11270666/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11272525_old_spice.jpg" data-imgalt="The Procter &amp; Gamble Company is voluntarily recalling all lots of specific Old Spice and Secret aerosol spray antiperspirant products" data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/11272525_old_spice.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Deodorant recalled due to cancer-causing chemical</div><time class="meta lastmodified"> </time></a></div></div></div></section><div class="placeholderWrapper" style="min-height:225px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/covid-chicago-mayor-lori-lightfoot-restrictions-testing/11364875/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11367732_122121-wls-chicago-img.jpg" data-imgalt="Mayor Lori Lightfoot announced the new requirements Tuesday in response to the surge in COVID cases." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/11367732_122121-wls-chicago-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Chicago to require COVID vaccine proof for restaurants, gyms</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/chicago-fire-firefighter-dies-belmont-central-burns/11367057/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11367638_122121-wls-wade-firefighter-dies-5p-vid.jpg" data-imgalt="" data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/11367638_122121-wls-wade-firefighter-dies-5p-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Firefighter dies days after NW side apartment fire: Live Procession</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/illinois-covid-testing-vaccine-booster-shots-side-effects/11366687/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11362720_122021-wls-gallardo-covid-4p-pkg-vid.jpg" data-imgalt="COVID-related hospitalizations continue to rise at a fast pace across Illinois. In some places at a quicker rate than others." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/11362720_122021-wls-gallardo-covid-4p-pkg-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">IL reports 10,264 new COVID cases; 60% of population fully vaccinated</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/chicago-weather-no-snow-record-when-will-it-in-2021-chicaog/11366582/"><div class="headline">When will it snow in Chicago? City breaks record of no measurable snow</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/chicago-covid-vaccine-vaccination-rates-englewood/11367653/"><div class="headline">Holiday gatherings a concern in low vaccination rate neighborhoods</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/chicago-travel-advisory-illinois-restrictions-update-covid/11366308/"><div class="headline">5 states added to Chicago travel advisory </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/chicago-fire-boy-dies-in-west-pullman-house/11367063/"><div class="headline">Boy, 2, dies in West Pullman fire, mom injured trying to save him</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/covid-19-testing-president-joe-biden-free-rapid-tests-at-home/11364878/"><div class="headline">Biden announces plan to mail 500M free rapid tests to Americans</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/chicago-weather-forecast-7-day-temperatures/110063/"><div class="headline">Chicago Weather: Partly cloudy, cold</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/belvidere-triple-homicide-shooting-andrew-hintt-police/11366058/"><div class="headline">Belvidere police investigating triple homicide of man, 2 young sons</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/royal-caribbean-symphony-of-the-seas-cruise-ships-covid-19-coronavirus/11362914/"><div class="headline">48 test positive for COVID on world&#x27;s biggest cruise ship</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/skokie-police-eriks-bike-board-ski-illinois-il/11365494/"><div class="headline">Skokie police respond to burglary at Erik&#x27;s Bike Board Ski </div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper adRectangle-follow-ad" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div lpos="footer_logo"><a href="https://abc7chicago.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago" width="195" height="48.750"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7chicago.com/">Home</a></li><li><a href="https://abc7chicago.com/weather/">AccuWeather</a></li><li><a href="https://abc7chicago.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a><a href="https://abc7chicago.com/western-suburbs/">West Suburbs</a><a href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a><a href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/watch/">Watch</a><a href="https://abc7chicago.com/apps/">Apps</a><a href="https://abc7chicago.com/local/">Local News</a><a href="https://abc7chicago.com/us-world/">U.S. &amp; World</a><a href="https://abc7chicago.com/i-team/">I-Team</a><a href="https://abc7chicago.com/politics/">Politics</a><a href="https://abc7chicago.com/entertainment/">Entertainment</a><a href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/about/">About ABC7 Chicago</a><a href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7chicago.com/tag/community-journalist/">Community Journalism</a><a href="https://abc7chicago.com/tvlistings/">TV Listings</a><a href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a><a href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/live/">ABC7 LIVE Newscasts</a><a href="https://windycitylive.com">Windy City Weekend</a><a href="https://abc7chicago.com/tag/our-chicago">Our Chicago</a><a href="https://abc7chicago.com/ouramerica/">Our America</a></ul></li><li><a href="https://abc7chicago.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div lpos="footer_logo"><a href="https://abc7chicago.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago" width="195" height="48.750"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7chicago.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7chicago.com/">Home</a><a href="https://abc7chicago.com/weather/">Weather</a><a href="https://abc7chicago.com/traffic/">Traffic</a><a href="https://abc7chicago.com/watch/">Watch</a><a href="https://abc7chicago.com/photos/">Photos</a><a href="https://abc7chicago.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a><a href="https://abc7chicago.com/western-suburbs/">West Suburbs</a><a href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a><a href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7chicago.com/local/">Local News</a><a href="https://abc7chicago.com/us-world/">U.S. &amp; World</a><a href="https://abc7chicago.com/i-team/">I-Team</a><a href="https://abc7chicago.com/politics/">Politics</a><a href="https://abc7chicago.com/entertainment/">Entertainment</a><a href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a></div><div class="footer-sections-group"><a href="https://abc7chicago.com/about/">About ABC7 Chicago</a><a href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7chicago.com/tag/community-journalist/">Community Journalism</a><a href="https://abc7chicago.com/tvlistings/">TV Listings</a><a href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a><a href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv">Public Inspection File</a></li><li><a href="https://abc7chicago.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv" target="_blank">Public Inspection File</a><a href="https://abc7chicago.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., WLS-TV Chicago.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '120854971962341');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=120854971962341&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/ecb75dbc68b2-release-12-15-21.0/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/ecb75dbc68b2-release-12-15-21.0/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/ecb75dbc68b2-release-12-15-21.0/client/story.js"></script>
            </body>
        </html>
    