
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | ea38ea431d1b | 2895 | c5c02f8589b391667d4bdc4e2ea21da9a2b853ac | Wed, 16 Sep 2020 22:21:35 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Markham police say family discovers woman&#x27;s dismembered remains in visiting relative&#x27;s luggage - ABC7 Chicago</title>
                <meta data-react-helmet="true" name="description" content="Markham police said a man has been charged and will be extradited to Kenctucky after he brought luggage with the dismembered remains of a woman with him on a Greyhound bus to stay with relatives."/><meta data-react-helmet="true" name="keywords" content="markham police, markham news, body parts luggage, markham dismembered remains, markham il, markham illinois, markham police department, markham crime, louisville murder, louisville woman murdered"/><meta data-react-helmet="true" name="tags" content="bizarre,fugitive-arrest,woman-killed,us-world,body-part-found"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=402259941, affiliate-data=ct=wls-smart-banner&amp;pt=302756, app-argument=https://abc7chicago.com/story/6426164"/><meta data-react-helmet="true" property="fb:app_id" content="381722608635006"/><meta data-react-helmet="true" property="fb:pages" content="165583971161"/><meta data-react-helmet="true" property="og:site_name" content="ABC7 Chicago"/><meta data-react-helmet="true" property="og:url" content="https://abc7chicago.com/6426164/"/><meta data-react-helmet="true" property="og:title" content="Markham family discovers dismembered remains in visiting relative&#x27;s luggage, police say"/><meta data-react-helmet="true" property="og:description" content="Markham police said a man has been charged after bringing dismembered human remains in luggage he brought with him from Kentucky to visit relatives."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/6426337_091620-wls-markham-police-update-raw-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:creator" content="@abc7chicago"/><meta data-react-helmet="true" name="twitter:url" content="https://abc7chicago.com/6426164/"/><meta data-react-helmet="true" name="twitter:title" content="Markham family discovers dismembered remains in visiting relative&#x27;s luggage, police say"/><meta data-react-helmet="true" name="twitter:description" content="Markham police said a man has been charged after bringing dismembered human remains in luggage he brought with him from Kentucky to visit relatives."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/6426337_091620-wls-markham-police-update-raw-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="402259941"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wls"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wls.news"/><meta data-react-helmet="true" property="article:published_time" content="1600284900"/><meta data-react-helmet="true" property="article:modified_time" content="2020-09-16T22:02:33.000Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="Markham family discovers dismembered remains in visiting relative&#x27;s luggage, police say"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/c5c02f8589b3-release-09-16-2020.2/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wls/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc7chicago.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc7chicago.com/feed/" title="ABC7 Chicago RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wls.news/http/abc7chicago.com/story/6426164"/><link data-react-helmet="true" rel="canonical" href="https://abc7chicago.com/markham-police-news-body-parts-luggage-dismembered-remains/6426164/"/><link data-react-helmet="true" rel="amphtml" href="https://abc7chicago.com/amp/markham-police-news-body-parts-luggage-dismembered-remains/6426164/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container wls"><a class="feature-action" href="https://abc7chicago.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc7chicago.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc7chicago.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc7chicago.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc7chicago.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc7chicago.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc7chicago.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/western-suburbs/">West Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/i-team/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/health/">Health and Coronavirus</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/sports/">ABC7 Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/hungryhound/">Hungry Hound</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/betterchicago/">Building a Better Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/chicago-proud/">Chicago Proud</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weather/cams/">Web Cameras</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/about/">About ABC7 Chicago</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/weathersketchers/">Weather Sketchers</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/live/">ABC7 LIVE Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://windycitylive.com">Windy City Live</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tag/newsviews">Newsviews</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/tag/specials/">ABC7 Specials</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc7chicago.com/190north/">190 North</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7chicago.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc7chicago.com/markham-police-news-body-parts-luggage-dismembered-remains/6426164/","@type":"WebPage"},"headline":"Markham police say family discovers woman's dismembered remains in visiting relative's luggage","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/6426337_091620-wls-markham-police-update-raw-vid.jpg"},"datePublished":"2020-09-16T19:35:00.000Z","dateModified":"2020-09-16T22:02:33.000Z","author":[{"name":"ABC7 Chicago Digital Team","@type":"Person"}],"dateline":"MARKHAM, Ill. ","articleSection":{"name":"crime-safety"},"about":{"@type":"Thing","name":"bizarre"},"publisher":{"name":"WLS-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WLS_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Markham family discovers dismembered remains in visiting relative's luggage, police say","keywords":"markham police, markham news, body parts luggage, markham dismembered remains, markham il, markham illinois, markham police department, markham crime, louisville murder, louisville woman murdered","description":"Markham police said a man has been charged and will be extradited to Kenctucky after he brought luggage with the dismembered remains of a woman with him on a Greyhound bus to stay with relatives.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fmarkham-family-discovers-dismembered-remains-in-visiting-relatives-luggage%2F6426164%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/markham-family-discovers-dismembered-remains-in-visiting-relatives-luggage/6426164/&amp;text=Markham%20family%20discovers%20dismembered%20remains%20in%20visiting%20relative%27s%20luggage%2C%20police%20say&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Markham%20family%20discovers%20dismembered%20remains%20in%20visiting%20relative%27s%20luggage%2C%20police%20say&amp;body=Markham%20police%20said%20a%20man%20has%20been%20charged%20after%20bringing%20dismembered%20human%20remains%20in%20luggage%20he%20brought%20with%20him%20from%20Kentucky%20to%20visit%20relatives.%20-%20https%3A//abc7chicago.com/markham-family-discovers-dismembered-remains-in-visiting-relatives-luggage/6426164/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/bizarre/">bizarre</a></div><h1 class="headline">Markham family discovers dismembered remains in visiting relative's luggage, police say</h1><div class="deckline">Suspect charged with fleeing prosecution, will be extradited to Louisville</div><div class="originBylineContainer"><div class="global-caption wls image-caption byline"><div class="origin-logo wls origin-image byline"><span class="wls byline">WLS</span></div></div><div class="wls byline">By <!-- -->ABC7 Chicago Digital Team</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fmarkham-family-discovers-dismembered-remains-in-visiting-relatives-luggage%2F6426164%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/markham-family-discovers-dismembered-remains-in-visiting-relatives-luggage/6426164/&amp;text=Markham%20family%20discovers%20dismembered%20remains%20in%20visiting%20relative%27s%20luggage%2C%20police%20say&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Markham%20family%20discovers%20dismembered%20remains%20in%20visiting%20relative%27s%20luggage%2C%20police%20say&amp;body=Markham%20police%20said%20a%20man%20has%20been%20charged%20after%20bringing%20dismembered%20human%20remains%20in%20luggage%20he%20brought%20with%20him%20from%20Kentucky%20to%20visit%20relatives.%20-%20https%3A//abc7chicago.com/markham-family-discovers-dismembered-remains-in-visiting-relatives-luggage/6426164/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Markham police update on human remains found in visiting man&#x27;s luggage"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6426337_091620-wls-markham-police-update-raw-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/091620-wls-markham-police-update-raw-vid.m3u8?ad._v=2&amp;ad=wls_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba"/><meta itemProp="uploadDate" content="2020-09-16T21:18:13Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fmarkham-family-discovers-dismembered-remains-in-visiting-relatives-luggage%2F6426164%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/markham-family-discovers-dismembered-remains-in-visiting-relatives-luggage/6426164/&amp;text=Markham%20family%20discovers%20dismembered%20remains%20in%20visiting%20relative%27s%20luggage%2C%20police%20say&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Markham%20family%20discovers%20dismembered%20remains%20in%20visiting%20relative%27s%20luggage%2C%20police%20say&amp;body=Markham%20police%20said%20a%20man%20has%20been%20charged%20after%20bringing%20dismembered%20human%20remains%20in%20luggage%20he%20brought%20with%20him%20from%20Kentucky%20to%20visit%20relatives.%20-%20https%3A//abc7chicago.com/markham-family-discovers-dismembered-remains-in-visiting-relatives-luggage/6426164/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">MARKHAM, Ill. (WLS) -- Markham police said a man has been charged after bringing dismembered human remains in luggage he brought with him from Kentucky to visit relatives.<br><br>Police said the man took a Greyhound bus from Kentucky to Chicago "a few days ago" where he was picked up by relatives and taken back to their home near 164th and Wood in Markham. His family told police he had several pieces of luggage with him that he was very protective over.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>After arriving, the man's relatives said he kept asking them for clothing, which they found odd because he had his bags but never opened them.<br><br>Police said Tuesday morning the man left his relatives' home and went to the Markham Public Library. While there, a curious relative opened one of the bags and found body parts inside. The family called police, who discovered more human remains in the other bags.<br><br>Police arrested the man at the library, and took him in for questioning.<br><br>Police identified the suspect Melvin Martin Jr., 30, and said he is being charged as a fugitive fleeing prosecution. An extradition hearing will be held and he will be taken back to Kentucky for prosecution, police said.<br><br>Police said the victim was Martin's 31-year-old girlfriend in Louisville, Ky., and that the incident began as a domestic assault that then resulted in her death. Police said Martin dismembered the body, waited at least 30 days, then took some of the remains to Markham in a suitcase, a tote and possibly another bag. Some bags contained internal organs, and among the body parts brought to Illinois was the victim's head, police said.<br><br>Police said that Martin told them that he brought the remains with him because he "wanted to remain with her, or at least part of her."<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The entire body was not taken to Markham, police said. After his arrest, police said Martin gave Kentucky police the location of the victim's upper torso, which was located in a park near where she lived with the suspect Wednesday afternoon.<br><br>Law enforcement from Louisville traveled to Markham to interview the suspect, police said. Martin is cooperating with law enforcement, according to police.<br><br>Police said there is no danger to the residents of Markham, and that this was an isolated incident. His extradition could be held as early as Thursday morning.<br><br>Markham police said they are working with federal law enforcement and police in Kentucky, and have not identified the victim pending notification of next of kin and positive identification through dental records. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc7chicago.com/markham-family-discovers-dismembered-remains-in-visiting-relatives-luggage/6426164/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/markham/">markham</a><a class="button" href="/place/kentucky/">kentucky</a><a class="button" href="/tag/bizarre/">bizarre</a><a class="button" href="/tag/fugitive-arrest/">fugitive arrest</a><a class="button" href="/tag/woman-killed/">woman killed</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a><a class="button" href="/tag/body-part-found/">body part found</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc7chicago.com%2Fmarkham-family-discovers-dismembered-remains-in-visiting-relatives-luggage%2F6426164%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc7chicago.com/markham-family-discovers-dismembered-remains-in-visiting-relatives-luggage/6426164/&amp;text=Markham%20family%20discovers%20dismembered%20remains%20in%20visiting%20relative%27s%20luggage%2C%20police%20say&amp;via=abc7chicago" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Markham%20family%20discovers%20dismembered%20remains%20in%20visiting%20relative%27s%20luggage%2C%20police%20say&amp;body=Markham%20police%20said%20a%20man%20has%20been%20charged%20after%20bringing%20dismembered%20human%20remains%20in%20luggage%20he%20brought%20with%20him%20from%20Kentucky%20to%20visit%20relatives.%20-%20https%3A//abc7chicago.com/markham-family-discovers-dismembered-remains-in-visiting-relatives-luggage/6426164/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 WLS-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>BIZARRE</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/pilot-reports-guy-in-jetpack-flying-near-plane/6398585/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6400334_090120-kabc-11pm-lax-jetpack-vid-CC-vid.jpg" data-imgalt="The FBI has launched an investigation after two commercial airline pilots reported seeing someone flying a jetpack close to their aircrafts near LAX." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/6400334_090120-kabc-11pm-lax-jetpack-vid-CC-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6400334_090120-kabc-11pm-lax-jetpack-vid-CC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Pilot reports &#x27;guy in jetpack&#x27; flying near plane</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/localish/how-one-chicago-man-takes-old-toys-and-makes-them-new/6378265/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6378264_localish-LSH3453-SOGDEATHBYTOYSWLS-WLS-vid.jpg" data-imgalt="Death by Toys is the passion of one man who takes old toys and makes them new... and HILARIOUS!" data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/6378264_localish-LSH3453-SOGDEATHBYTOYSWLS-WLS-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6378264_localish-LSH3453-SOGDEATHBYTOYSWLS-WLS-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">How one Chicago man takes old toys and makes them new</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/food/kfc-partners-with-russian-company-for-3d-printed-chicken-nuggets/6325588/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/3109785_021918-kgo-ap-kfc-img.jpg" data-imgalt="Fast food chain KFC partners with Russian bioprinting company to create 3D-printed chicken nuggets" data-topic="food" data-dynamic="https://cdn.abcotvs.com/dip/images/3109785_021918-kgo-ap-kfc-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/3109785_021918-kgo-ap-kfc-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">KFC partners with Russian company for 3D-printed chicken nuggets</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/pets-animals/honey-drips-from-walls-of-familys-home;-thousands-of-bees-found/6315994/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6315701_071320-wpvi-bee-house-video-vid.jpg" data-imgalt="A Bucks County family was dealing with a few thousand uninvited, messy house guests on Monday." data-topic="pets-animals" data-dynamic="https://cdn.abcotvs.com/dip/images/6315701_071320-wpvi-bee-house-video-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6315701_071320-wpvi-bee-house-video-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Honey drips from walls of family&#x27;s home; thousands of bees found</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="507758" data-category="Crime/Justice"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/this-could-have-been-prevented-family-of-slain-walgreens-worker-speaks-out/6425783/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6425847_091620-wls-walgreens-stabbing-family11-vid.jpg" data-imgalt="The grief-stricken family of a Walgreens worker who was stabbed to death opens up for the first time about their grief." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/6425847_091620-wls-walgreens-stabbing-family11-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6425847_091620-wls-walgreens-stabbing-family11-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">&#x27;This could have been prevented:&#x27; Family of slain Walgreens worker speaks out</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/suspect-in-custody-after-student-shot-at-wiu-macomb/6425338/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6425353_091620-wls-jess-wiu-campus-shooting430-vid.jpg" data-imgalt="A student was injured in a shooting Tuesday after an alleged roommate dispute at Western Illinois University-Macomb, police and university officials confirm." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/6425353_091620-wls-jess-wiu-campus-shooting430-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6425353_091620-wls-jess-wiu-campus-shooting430-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Suspect in custody after student shot at WIU-Macomb</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/careers/chicago-nonprofit-will-help-you-get-new-employment-for-free/6426251/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6426392_091620-wls-rivera-readytowork-placement-4p-vid.jpg" data-imgalt="Skills for Chicagoland&#x27;s Future helps with resume building, interview coaching, and job referrals, and have partnerships with employers like Blue Cross Blue Shield, Rush Hospital a" data-topic="careers" data-dynamic="https://cdn.abcotvs.com/dip/images/6426392_091620-wls-rivera-readytowork-placement-4p-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6426392_091620-wls-rivera-readytowork-placement-4p-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Chicago nonprofit will help you get new employment for free</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/health/pritzker-says-region-7-could-have-restrictions-removed-as-il-reports-1941-new-covid-19-cases/6425609/"><div class="headline">Pritzker says Region 7 could have restrictions removed as IL reports 1,941 new COVID-19 cases</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/health/us-unveils-broad-coronavirus-vaccine-plan----but-no-quick-rollout/6425587/"><div class="headline">US unveils broad coronavirus vaccine plan -- but no quick rollout</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/good-samaritans-use-mexican-flag-to-help-woman-injured-in-south-loop-hit-and-run/6425410/"><div class="headline">Good Samaritans use Mexican flag to help woman injured in South Loop hit and run</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/society/maya-moore-marries-wrongfully-convicted-man-she-helped-free/6426149/"><div class="headline">Maya Moore marries wrongfully convicted man she helped free</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/state-trooper-involved-in-plainfield-crash/6426409/"><div class="headline">State trooper involved in Plainfield crash</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/community-events/gov-pritzker-mayor-lightfoot-kick-off-hispanic-heritage-month-/6426199/"><div class="headline">Gov. Pritzker, Mayor Lightfoot kick off Hispanic Heritage Month </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/politics/former-state-sen-terry-link-pleads-guilty-to-income-tax-evasion/6426010/"><div class="headline">Former State Sen. Terry Link pleads guilty to income tax evasion</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/shopping/american-girl-bringing-80s-back-with-new-doll/6426243/"><div class="headline">American Girl bringing 80s back with new doll</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc7chicago.com/woman-dies-in-boston-elevator-accident/6425588/"><div class="headline">Woman dies in Boston elevator accident</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7chicago.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc7chicago.com/">Home</a></li><li><a href="https://abc7chicago.com/weather/">AccuWeather</a></li><li><a href="https://abc7chicago.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a><a href="https://abc7chicago.com/western-suburbs/">West Suburbs</a><a href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a><a href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/watch/">Watch</a><a href="https://abc7chicago.com/photos/">Photos</a><a href="https://abc7chicago.com/us-world/">U.S. &amp; World</a><a href="https://abc7chicago.com/i-team/">I-Team</a><a href="https://abc7chicago.com/politics/">Politics</a><a href="https://abc7chicago.com/entertainment/">Entertainment</a><a href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a><a href="https://abc7chicago.com/health/">Health and Coronavirus</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/about/">About ABC7 Chicago</a><a href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7chicago.com/weathersketchers/">Weather Sketchers</a><a href="https://abc7chicago.com/tvlistings/">TV Listings</a><a href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a><a href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc7chicago.com/live/">ABC7 LIVE Newscasts</a><a href="https://windycitylive.com">Windy City Live</a><a href="https://abc7chicago.com/tag/newsviews">Newsviews</a><a href="https://abc7chicago.com/tag/specials/">ABC7 Specials</a><a href="https://abc7chicago.com/190north/">190 North</a></ul></li><li><a href="https://abc7chicago.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc7chicago.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wls/logos/wls_logo_2x.png" alt="ABC7 Chicago"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://www.facebook.com/pages/ABC-7-Chicago/165583971161" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc7chicago" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc7chicago/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc7chicago.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc7chicago.com/">Home</a><a href="https://abc7chicago.com/weather/">Weather</a><a href="https://abc7chicago.com/traffic/">Traffic</a><a href="https://abc7chicago.com/watch/">Watch</a><a href="https://abc7chicago.com/photos/">Photos</a><a href="https://abc7chicago.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc7chicago.com/chicago/">Chicago &amp; Suburban Cook Co.</a><a href="https://abc7chicago.com/northern-suburbs/">North Suburbs</a><a href="https://abc7chicago.com/western-suburbs/">West Suburbs</a><a href="https://abc7chicago.com/southern-suburbs/">South Suburbs</a><a href="https://abc7chicago.com/nw-indiana/">NW Indiana</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc7chicago.com/us-world/">U.S. &amp; World</a><a href="https://abc7chicago.com/i-team/">I-Team</a><a href="https://abc7chicago.com/politics/">Politics</a><a href="https://abc7chicago.com/entertainment/">Entertainment</a><a href="https://abc7chicago.com/consumer-biz/">Consumer &amp; Business</a><a href="https://abc7chicago.com/health/">Health and Coronavirus</a></div><div class="footer-sections-group"><a href="https://abc7chicago.com/about/">About ABC7 Chicago</a><a href="https://abc7chicago.com/about/newsteam/">ABC7 Newsteam Bios</a><a href="https://abc7chicago.com/weathersketchers/">Weather Sketchers</a><a href="https://abc7chicago.com/tvlistings/">TV Listings</a><a href="https://abc7chicago.com/jobs/">ABC7 Jobs - Internships</a><a href="https://abc7chicago.com/entertainment/promotions-sweepstakes-rules/1263343/">Contests, Promotions &amp; Rules</a><a href="https://abc7chicago.com/abc-7-chicago-connecting-communities-community-resources/6103895/">Community</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wls-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., WLS-TV Chicago.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '120854971962341');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=120854971962341&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/c5c02f8589b3-release-09-16-2020.2/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/c5c02f8589b3-release-09-16-2020.2/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/c5c02f8589b3-release-09-16-2020.2/client/story.js"></script>
            </body>
        </html>
    